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MORE ON WORD PROCESSING 
Working with larger documents 

 

 

LEARNING OUTCOMES 
In Lesson 1, you learned how to create, edit, and save a new document (the Conference Call letter). 

You practiced moving around the page on the screen. You carried out simple formatting and 

updating: adjusting margins, adding, deleting, and changing text. You learned to use the spelling 

checker. Finally, you used the printer to produce a hard copy (printed) version of your document 

on paper. 

You should be beginning to think of the computer as a tool for processing data of all kinds in 

much the same way as sculptors or wood carvers think of a hammer and chisel as tools for creating 

forms out of stone or wood. Word has many functions that are designed to help you mold your 

writing into a work of art. 

In this tutorial you will review what you learned in Lesson 1. Then you will be introduced to 

functions of Word that are especially valuable when working with longer documents. Amongst 

these are the following: 

 tools for formatting text 

 bullets and numbered lists 

 more on indenting text 

 creating sections and columns of text 

 finding and replacing text 

 moving and copying text within a document 

 setting off a block of text with a border 

 adding graphics to a Word document 

A caveat before you begin: You'll find it easiest to use the tutorial if you follow the directions 

carefully. On computers there are always other ways of doing things, but if you wander off on your 

own be sure you know your way back! 
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2.1 GETTING STARTED 
Before we begin 

Recall from Lesson 1 that the default settings of your version of Word 2016 may not show the 

ruler at the top of the page. You may also find that the default spacing is too wide. Let’s start out 

by making sure these two settings are the way you need them to be. 

Open a New blank document in Word and click on the View tab to bring up 
the View Ribbon, then locate the Show Group and, if necessary, click to put 
a check mark (tick) in the box next to Ruler (Fig. 2.1) 

This will display the ruler bar at the top of your Word document (Fig. 2.1). 

 

Fig. 2.1 The Office 2016 ruler 

You may also need to set the line spacing to single spaced before you proceed because the default 

setting on the computer you are using may be other than single spaced. Here’s the easiest way to 

do this. 

Click on the Home Ribbon Tab, then in the Styles Group (Fig. 2.2), click on 
the icon for No Spacing 

 

Setting up for the tutorial 

This tutorial is designed to give you practice working with a longer document since this presents 

challenges that do not arise when dealing with documents that are no more than a page or two in 

length. Rather than have you type in a long paper of your own, the Work Files for Office 2016 

come with a document prepared for the exercises in this tutorial. 
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Make sure you have in one of the computer’s USB ports your USB drive 
containing your Work Files for Office 2016  

The name of the document you will be working with is Term Paper. You will find this document 

in the Practice folder which is inside the Miscellaneous Files folder of the Work Files for Office 

2016. Here are the steps to open it. 

From the File menu select Open, then in the Backstage View click on Browse 

In the Open dialog box that pops up, scroll if necessary in the left hand frame 
in order to locate the USB drive icon, then click once on the icon in order to 
open it 

Now navigate to the Work Files for Office 2016 folder and double click on it 
to open the folder, then double click to open the Miscellaneous Files folder 

There are five folders in the Miscellaneous Files folder: Alphabet, Merge Documents, Other 

Documents, Practice Documents, and Templates. The document you are going to use for this set 

of exercises is in the Practice folder. 

Double click on the Practice Documents folder to open it, then double click 
on the document Term Paper and wait while Word opens it 

You are going to make lots of changes to this Term Paper document, including fixing grammar 

and spelling errors that have been purposefully introduced. But you do not want to lose this original 

version of the Term Paper, so you need to first save it somewhere else on your USB drive. The 

ideal place will be in your Data Files folder amongst your Word Documents, as you did for Lesson 

1. 

In the File menu select Save As, then, in the Save As Backstage View, click 
on Browse 

In the Open dialog box that pops up, scroll if necessary in the left hand frame 
of the dialog box in order to locate the USB drive—then click once on the icon 
in order to open it 

Now locate and double click on the Work Files for Office 2016 folder to open 
it, and double click to open the Data Files folder 

Finally, double click to open the Word Documents folder and click on Save 

As you are working your way through this tutorial, you can now safely hit Ctrl+s frequently 

to save your work as you go along. Every time you save the Term Paper document, you will 

be replacing and updating the version that is in your Data Files folder. The original document, 

which is in the Practice Documents folder of your Miscellaneous Files, will remain 

untouched. 

You are ready to begin work. 

Inserting Page Numbers 

It would be useful to insert page numbers in the Term Paper for easier reference as you work your 

way through the remainder of this tutorial. You can insert page numbers in either the header or the 

footer of your document. Word takes care of keeping the numbers sequenced as your page 

numbering changes. You can also set the starting page number if you should want to start page 

numbering at some number other than 1. You will learn how to do this later in this lesson. 
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Here, then, is how you insert page numbers into your document. 

From the Insert Ribbon > Header & Footer Group, click on Page Number 

This will bring up the Page Numbering menu of options (Fig. 2.3). 

 

 

Fig. 2.3 Page Numbering options 

Click on the Top of Page option to show the menu of page number styles for 
the top of the page (Fig. 2.3 above), then, in the sub-pop up menu, select 
Accent Bar 2 for the page numbering style 

Right away, the page number is inserted in the Header of the page so you can see how it looks. 
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Notice that the cursor is waiting in the Header section of the page where you just inserted the Page 

Number. Notice, also, that the Header and Footer Tools > Design Ribbon appears at the top of the 

Word 2016 window (Fig. 2.4). In other words, you are now working in the Header section of the 

Term Paper document. 

 

Fig. 2.4 Opting for Different First Page (no page number on the first page) 

Often you don’t want to show the page number on the first page of a document. To set the option 

for no page number on Page 1, here’s what you do. 

In the Header and Footer Tools Design Ribbon > Options Group, click to 
place a check mark/tick in the box next to Different First Page (Fig. 2.5) 

 

Fig. 2.5 Different First Page option 

Starting page numbering at a custom page number 

It is beyond the scope of these tutorials to check out other Page Numbering features of Word but 

there is one feature you might like to know about and later try for yourself. If you wanted to start 

a document at some page number other than 1 you would, in the Insert Ribbon or the Header and 

Click to put a check mark/tick in the box 

next to Different First Page in order to 

remove the page number from the first page 

Header and Footer Tools 

Design Ribbon 
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Footer Tools > Design Ribbon, click on the Page Number icon and then click on the Format Page 

Numbers... menu item to bring up the Page Number Format dialog box (Fig. 2.6). 

 

Fig. 2.6 The Page Number Format dialog box 

Say you wanted to start the page numbers at page 12 (because your document is in two separate 

files, for example, the first file or document being 11 pages long). In the Page Number Format 

dialog box you would click on the radio button next to Start at:, type the number you want for the 

Start at: page (12, for example), then click on OK. Simple as that! 

 

2.2 MORE TOOLS FOR FORMATTING TEXT 
A word about default settings 

Your installation of Word has default settings for the typical printed page. 

 The default margins are set at 1", top and bottom, left and right. 

 The default spacing between lines may or may not be single spaced, depending on how the 

version of Word you are using has been configured. 

 The default alignment is probably left (the text is aligned to the left margin). 

 The default style is most likely normal (no underlining, boldface, and so forth) 

 The default color of the text is black. 

The font selected for the Term Paper document is Times New Roman (because that is how it was 

saved in the Miscellaneous Files folder). The size of the characters throughout is 10 point.  

In general, there is no point changing default settings unless they are unsatisfactory. But you 

can reset any of the format options to meet your needs. 

A word about WYSIWYG 

WYSIWYG (computerese, pronounced "wizzywig") is an acronym for "What You See Is What 

You Get." It is used to describe computer systems such as the one you are using, where the 
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appearance of a document on the screen is what you will get on paper when you print it out. As 

you make formatting changes to your document, they will show on the screen so that you can 

visually check the effect of the changes before printing. 

The exercises that follow will give you the opportunity to practice formatting text as you 

reformat the Term Paper document. 

Setting the margins 

The easiest way to change any of the four margins on a page is in the Margins menu. 

In the Layout Ribbon > Page Setup Group, click on Margins to bring down 
the Margins menu (Fig. 2.7) 

  

Fig. 2.7 The Margins menu 

As you can see (Fig. 2.7), the normal margins are 1" top and bottom and left and right. These 

settings are fine for the purposes of this tutorial, so we’ll leave them as they are. If your settings 

are different than these, you’ll need to change them to normal so they are the same as those 

illustrated in Fig. 2.7. 

If necessary, in the Margins menu, click on Normal  

Remember that you can use the Margins menu to change any of the margins on your printed page. 

If you want to customize your margins in ways other than the options in the Margins menu, you 

would click on the Custom Margins… option at the bottom of the Margins menu (see Fig. 2.7 

above) to bring up the Page Setup dialog box (Fig. 2.8 on the next page). 

Let’s check out these Page Setup options now before moving on. 
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Fig. 2.8 The Custom options in the Page Setup dialog box 

In the Margins menu click on the Custom Margins… option to bring up the 
Page Setup... dialog box 

This will bring up the Layout menu of options. Notice that there are three tabs in this dialog box. 

 The Margins tab, aside from setting customized margins, lets you select Portrait or 

Landscape (sideways) orientation. 

 You can also click on the Paper tab to tell Word 2016 the size of the paper you’re using. 

 If you click on the Layout tab, you can select if you want to number the pages differently for 

even and odd pages, or for a different first page (as we have already done for this tutorial), 

or if you want to number the lines on each page in a document—which is very useful if you 

are working on a document with a friend or classmate or the members of a committee and 

you all want to easily locate where one of the group thinks a change should be made in the 

document (Page 6, line 22, for example). 

Take a few moments to check out these various options, then, without making 
any changes, click OK to close the Page Setup... dialog box 

Aligning text 

Alignment involves adjusting the margins of your text so it is lined up either to the left margin, the 

right margin, or on both left and right margins of the page (often called justified text). Alignment 

also includes the option to center text. The Term Paper document is currently left aligned 

throughout. Fig. 2.9 illustrates where to find these tools in the Home Ribbon Paragraph Group. 

 

 

Fig. 2.9 The Text Alignment Tools in the Home Ribbon’s Paragraph Group 

Text alignment tools 
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The first alignment icon highlighted in Fig. 2.9 (previous page) indicates left alignment, the second 

indicates center alignment, the third indicates right alignment, and the fourth indicates justified 

alignment. Let’s see how the different alignment options affect the appearance of your work. 

Justified text 

When you align text on both margins, called justified text, both sides of your text run flush with 

the right and left margins. Seeing is believing, so carry out the steps that follow to see the effect 

of this option. First you need to select the entire document so that can set the margins for justified 

from page one to the last page of the document. This takes a second. 

From the Home Ribbon > Editing Group, choose Select > Select All (or 
simply press the Quick Keyboard command Ctrl+a) to highlight the entire Term 
Paper document 

Remember, if you make a mistake, it’s not a problem!  You can undo whatever you did by 

selecting Undo... from the Quick Access toolbar at the top left of the Word window or just hit 

Ctrl+z). You can do this multiple times to return to a point where you want to resume your work. 

Now, with the entire document highlighted, click on each Text Alignment 
rectangle in turn and scroll up and down in the document so you can see 
how your text looks each time you change the alignment 

You want the final version of the document to be justified, so finish this 
exercise by clicking on the icon for Justified text (aligned on both margins—
the last of the four alignment icons highlighted in the Paragragh Group) 

Now click anywhere on the Term Paper document to deselect the highlighted 
text, then Save this updated version of the Term Paper in your Word 
Processing folder inside your Data Files folder (or simply hit Ctrl+s since 
you already set up to save the file in this location) 

Notice that the margins on both sides of the screen are now aligned to be flush with the left and 

right margins except lines that do not reach all the way across the pages (such as the title lines and 

some of the lines at the end of paragraphs). 

Centered text 

Centered text stands out on a page and is often used for titles. The following exercise steps you 

through the process of centering the titles on the first page of the Term Paper document. 

First, scroll all the way back to the beginning of the Term Paper document 

Now, select all 3 Title lines at the top of the first page (including the author's 
name), then in the Home Ribbon > Paragraph Group, select the Center 
Alignment icon 

After you have centered the title lines, click anywhere in the text of the 
document, then save your work in progress (Ctrl+s) 

Choosing font faces 

Font faces come in all shapes and sizes, and you probably have at least a couple of dozen or more 

available to you on your Windows computer. Times New Roman font comes standard with all 

Windows computers, so the text displayed on your screen is almost certainly in this font since the 

Term Paper document was saved with this font. 
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Times New Roman is a serif font, which means it has serifs.1 Serifs are the small marks (flourishes) 

used to complete a letter (Fig. 2.10). 

 

Fig. 2.10 Serif (Times) and sans serif (Arial) font faces 

A sans serif font doesn't have these flourishes, as you can see if you look closely at a font such as 

Arial (Fig. 2.10 above). 

In general, serifs improve readability by increasing the definition of letters. However, the clean 

lines of sans serif fonts can prove easier to read in some contexts, especially, for example, with 

larger font sizes. Sometimes you may need to set off one font against another (as in these tutorials) 

so sans serif fonts such as Ariel and Comic Sans MS will often come in handy. 

It will be useful for you to practice changing fonts. The object of this exercise is for you to 

learn how to change fonts and to give you the opportunity to discover the wide variety of fonts you 

can use. Complete the following exercise for practice. 

From the Home Ribbon > Editing Group choose Select All (or Ctrl+a) to 
highlight the entire Term Paper document 

In the Home Ribbon > Font Group, click on the down arrow (Fig. 2.11) to drop 
down the list of available fonts on your computer 

 

Fig. 2.11 The menu of available fonts 

                                                 
1 Sans is French for "without."  So Sans Serif refers to fonts without the extra little flourishes that embellish the 

letters. 

s a n s   s e r i f s

s e r i f s
The serifs are the little extra lines (circled) that complete the letters

Times New 

Roman font 

Arial font 

Click on this down arrow to 

view the many fonts available 

in Word 
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Position the mouse pointer over any one of the fonts in the Font menu and 
notice that you have a Live Preview on the page of how the font will look if you 
were to select it for the Term Paper 

Do this for several different fonts. Each time, check the letters carefully to see what type of font 

you have chosen. Is the font you chose serif or sans serifs?  Do you like any particular fonts?  

Which is your favorite font? 

Very important: For the sake of this tutorial you need to set the entire Term Paper document to 

Times New Roman font after you have finished checking out some of the many fonts available 

with MS Word. This is because the relative sizes of fonts may create variations in the page numbers 

of the Term Paper document we’re working with, and this may affect the directions for the rest of 

the tutorial. 

So, repeat the steps above (Select All and choose the Times New Roman 
font) to return the document to the 10 pt Times New Roman font 

Now you are going to choose a different font just for the table on page 1 of the Term Paper 

document. The Table begins with the header Skill or Concept and ends with ISTE Foundational 

teacher concepts and skills. 

First, click anywhere in the document to deselect any highlighted text 

Use the mouse and drag to select (highlight) all the items in the table on page 
1 (from the Title—Skill or Concept to the caption—Table 1 ISTE 
Foundational teacher concepts and skills)—22 lines in all 

Now select Arial as the font for the text in the table, then click anywhere to 
deselect the selected text, and Save your work (Ctrl+s) before you move on  

Changing the point size of text 

The size of fonts is measured in points. 

9 point is quite small; 

12 point is standard; 

36 point is quite large. 
The smallest font size is a point size of 4 (tiny); the largest possible font size is 255 (huge). The 

font size for the body of the Term Paper document can be left at 10 pt. But it would be interesting 

to use a larger point size for the Title lines and we will also need to reduce the font size for the text 

in the Table which will end up on Page 2 after we’re done with the following exercises. Let’s start 

with the Title lines. 

Go to the beginning of the Term Paper document and highlight the first Title 
line on the first page: FIRST THINGS FIRST 

In the Home Ribbon > Font Group use the Font Size tool to select 36 pt (Fig. 
2.12) 
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Fig. 2.12 Changing the size of fonts 

Now there's a headline for you! Complete this exercise by changing the size of the remaining Title 

lines as follows: 

Make the second line of the title (the sub-title) to 24 pt and the author's name 
to 18 pt, then Save your work (Ctrl+s) 

Inserting Page Breaks 

It is often the practice to keep an Abstract on a page by itself, ahead of the main body of a paper. 

So, for this exercise you are going to set a page break after the Abstract. 

Still on page 1 of the Term Paper, click to position the cursor immediately 
ahead of the word ISTE, at the beginning of the section title “ISTE 
Foundational concepts and skills” (half way down page 1) 

Now, in the Insert Ribbon > Pages Group click on Page Break 

In the View menu make sure Print Layout is selected so you can see the effect 
of the Page Break—scroll up and down between pages 1 and 2 so that you can 
see how the Page Break works, then hit Ctrl+s before moving on 

Notice that Word moves the “ISTE Foundational concepts and skills” section to a new page (Page 

2) following the Abstract. Thus the Abstract will now print on page 1 by itself, after the title lines. 

Practice makes perfect 

Let’s try this again by inserting a Page Break before the text which follows the Table of ISTE 

Foundational teacher concepts and skills. Here again are the steps to do this: 

Position the cursor just about a third of the way down page 2 of the document, 
at the beginning of the line which reads “It will be useful to examine these 
concepts and skills more closely.” 

Insert a Page Break here, too (Insert Ribbon > Pages Group and click on 
Page Break), then hit Ctrl+s 

Note this small arrow, which 

you’ll later click on to bring up the 

Paragraph dialog box 
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Changing the layout of the Skill or Concept table 

There are some formatting changes you need to make to the Skill or Concept table that is on Page 

2 of the Term Paper document. When you are done Page 2 will have a layout similar to Fig. 2.13. 

 

Fig. 2.13 ISTE table after formatting changes have been completed 

Scroll to page 2, if necessary, and highlight the title of the table (Skill or 
Concept) by dragging across it (or triple click on it) 

In the Home Ribbon > Paragraph Group click on the center alignment icon 

With the title of the Table still highlighted, in the Font Group make 14 pt the 
point size of the title Skill or Concept, and, still in the Font Group, click on 
the Bold icon (that’s the icon that looks like a big ‘B’) or hit Ctrl+b 

Now highlight the caption at the end of the table (Table 1 ISTE Foundational 
teacher concepts and skills), center it and change its point size to 8 pt, then 
hit Ctrl+s again to save the changes you have made 
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The table on Page 2 of your Term Paper document should now look like Fig. 2.14. 

 
Fig. 2.14 Page 2 after current updates 

Spacing before and after paragraphs 

Sometimes it is easier to read a list of items if they are slightly separated one from the other by 

what is called white space (the parts of a page where there is no text). Let’s do this next. 

Once again, drag with the mouse to select (highlight) all the items in the BODY 
of the table (from Demonstrate ability... at the beginning of the table to …roles 
of the learner and the educator at the end of the table) 

Now, in the Home Ribbon > Paragraph Group, locate the small arrow in the 
lower right corner of the Paragraph Group (see Fig. 2.12 on page 51) and 
click on it to bring up the Paragraph dialog box (Fig. 2.15) 

  

Fig. 2.15 Paragraph dialog box 

Change the 

Spacing > Before: 

to 6 pt 
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Change the Spacing > Before: setting to 6 pt, then click on OK 

Click anywhere in the text to remove the highlighting (deselect it), then check 
the effect of the changes you have just made 

Notice how much easier it is now to pick out each of the items in the Skill or Concept table. 

Before proceeding, you’d better save your work up to this point (Ctrl+s) 

 

2.3 BULLETS AND NUMBERED LISTS 
Numbered lists 

For the next exercise you are going to use the Bullets and Numbering Styles in Word 2016 to 

number each of the items in the Table of ISTE Foundational Teacher Skills or Concepts on page 

2 of the Term Paper document. 

You can use any of several numbering and bullet styles. You can also start numbering from a 

number other than 1. You would need to know how to do this, for example, if you broke up a 

numbered list into two sections with text in between the two sections that is not numbered. Here’s 

how you make sure to start the numbers for a numbered list with the number you want. 

Again, select (highlight) all the items in the body of the table (from 
Demonstrate ability... to …roles of the learner and the educator) 

In the Home Ribbon > Paragraph Group click on the Numbering tool arrow 
to drop down the menu of Numbering options (Fig. 2.16) 

  

Fig. 2.16 Numbering Library menu 

Numbering 

tool 

Click here if 

you want to 

start 

numbering at a 

value other 

than 1 
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In the Numbering Library menu, click on the first numbering option (next to 
the None option—Fig. 2.16 above) 

Word immediately numbers each item in the table and uses a hanging indent so that the numbers 

stand out and are easy to see. 

If you wanted to start numbering from a number other than 1, you would do this by clicking 

on the last option in the Numbering menu (Set Numbering Value… Fig. 2.16 above) and, in the 

dialog box that pops up (Fig. 2.17), you would set the Set value to: at whatever value you want. 

 

Fig. 2.17 Settings for Customizing a Numbered List 

For our purposes, however, we want to start at 1, so click on OK 

Bulleted lists 

If you wanted a different style of numbering, or if you wanted bullets instead of numbers, or even 

an outline numbering style, you would select the Bullets tool from the Paragraph Group, and click 

on whatever style you wanted. 

Designing your own bullets 

You can even design and use your own bullets! Here's how you do this. 

Make sure all 13 items in the ISTE table on page 2 (NOT the title or the caption) 
are still highlighted, and in the Home Ribbon > Paragraph Group click on the 
down arrow to the right of the Bullets tool to bring up the Bullet Library (Fig. 
2.18) 

 

Fig. 2.18 Bullet Library menu 



ESSENTIAL MICROSOFT OFFICE 2016: Tutorials for Teachers 

Copyright © Bernard John Poole, 2016. All rights reserved. 

 

 56 

Click on the last menu item: Define New Bullet… to bring up the Define New 
Bullet dialog box (Fig. 2.19) 

 

Fig. 2.19 Define New Bullet dialog box 

As you can see, you can select different fonts for a bullet. Let's check this out. 

Click on the Font… button and check out the options for fonts, styles, size, 
color, and so forth, which let you change the appearance of the bullets, then 
click on Cancel when you're done, since you’re not going to make any font 
changes right now 

You also can select from a large set of characters and symbols for your bullets. 

Still in the Define New Bullet dialog box (Fig. 2.19 above), click on the 
Symbol… button to check out this option, and, as you can see, there are 
bunches of different characters and symbols you can select for bullets for your 
bulleted lists 

After you’ve spent a few moments checking out the Symbol bullet options, click 
on Cancel to close the Symbol dialog box without making any changes 

Finally, you can select your own picture for a Bullet, which you are going to do next. If you wanted 

to design your own bullet by using a picture, you would need to have a picture already saved on 

your disk. In other words, you can make a bullet out of any picture you have saved on a disk. 
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For this exercise you'll use a picture that has been prepared in the Miscellaneous Files folder in 

your Work Files for Office 2016. 

Still in the Define New Bullet dialog box (Fig. 2.19 above), click on the Picture 
button to bring up the Insert Pictures dialog box (Fig. 2.20) 

 

Fig. 2.20 Insert Pictures dialog box 

Click on the Browse button and, in the Insert Picture dialog box that pops 
up, drag in the left hand frame to locate your USB drive and click on it to 
open it 

Now navigate to the Work Files for Office 2016 > Miscellaneous Files > 
Practice Documents folder and, in the Practice Documents folder, double 
click on the Teacher Bullet, then click on OK 

Voilà!  Your table should now like Fig. 2.21.  

 

Fig. 2.21 ISTE Table after current updates 
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Highlight the contents of the body of the Table once again (but NOT including 
the centered Table Title (Skill or Concept) at the top, or the centered caption 
(Table 1 ISTE, etc.) at the bottom 

Change the point size of the text to a point size of 12, then use the mouse to 
drag the Right margin indent marker (Fig. 2.22) just 2 hash marks to the 
left—that’s left, not right! (a ¼" only—Fig. 2.22) 

 

Fig. 2.22 Moving the Right margin indent marker 

The extra ¼" of space on the right side of the table will come in handy shortly when you put a 

border around the Table. But before you do that, first you need to push the caption at the bottom 

of the table down a tad to allow for the border. 

Click to put the cursor at the beginning of the table’s caption (before Table 1 
ISTE Foundational… etc.) and in the Home Ribbon > Paragraph Group click 
on the down arrow then, in the Paragraph dialog box that pops up, increase 
the Spacing > Before: to 12 pt, click on OK and hit Ctrl+s 

Now you have room to put the border around the table. 

First, for item #1 in the Table, click to put the cursor immediately before the 
word “Demonstrate...”, then hold down the shift key and click at the end of the 
last item in the table—after the word “educator.” 

This will select all 13 items in the table 

Now, in the Home Ribbon > Paragraph Group, click on the down arrow for 
the Borders tool to bring up the drop down menu of Border options (Fig. 2.23) 

  

Fig. 2.23 The Borders tool 

Click this option to 

put a border around 

the outside of the 

selected objects in 

the Skill or Concept 

table 

Click on the down 

arrow in the Borders 

tool in the Paragraph 

Group 
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Click anywhere in the document to remove the highlighting 

Compare the ISTE table illustrated in Fig. 2.13 on page 52 with the changes you have just made 

to the ISTE Table on Page 2 of the your own Term Paper document. It should look much the same. 

Save your work again (Ctrl+s) 

 

2.5 USING TAB STOPS 
Inserting Tab Stops 

Let’s take a short break from the Term Paper exercise and learn about Tab Stops using a new blank 

document. 

From the File menu select New, then click on the Blank Document icon 

Tabs are very useful for lining up text in columns, as illustrated in Fig. 2.24. 

 Andrew Freshman 186 90.35 

 Mary Senior 95 85.50 

 Teresa Sophomore 87 87.90 

 Bernard Senior 210 100.00 

 Josephine Junior 123 78.25 

Fig. 2.24 Typical columnar organization of data 

In the table in Fig. 2.24 the first column has a list of names aligned left. The second column has a 

list of academic year designations which are centered on the column. The third column has whole 

numbers which are usually aligned right. Finally there is a column of decimal numbers which are 

aligned around the decimal point. 

If you have never used Tab Stops before, you may find them confusing. The exercise that 

follows will help you understand what Tab Stops are all about and how they work. 

The purpose of Tab Stops is to help you align data in columns, as in the table above. One thing 

you should never do in a word processor is use the space bar to try to line data up in columns; this 

is a surefire recipe for getting things out of line.  

Notice the Tab selector icon at the left edge of the Ruler bar—top left corner of the Word 

window (Fig. 2.25). 

 

Fig. 2.25 The Tab selector icon to the left of the ruler bar 

The Tab selector icon is set by default for left alignment (it even looks like the letter “L”). This 

means that, if you click anywhere along the ruler to set a Tab Stop while this tab icon is selected, 

Tab selector icon 
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a left Tab Stop will be set at that place in the ruler. If you use the Tab key on the keyboard to tab 

across to that Tab Stop, you will be left aligned on it, and any text you type will proceed from the 

left to the right of the Tab Stop. Practice with these tab stops will help you understand. 

You are now going to put four different Tab Stops along the ruler bar. Fig. 2.26 shows the Tab 

Stops you should end up with for the correct alignment of the data in the table illustrated in Fig. 

2.24 on the previous page. 

 

Fig. 2.26 Tab settings for the table in Fig. 2.24 

Try the following to practice selecting some of the commonly used Tab Stops before using them 

to align data on a page of text. 

Click once on the Tab icon button at the left end of the ruler bar, and you’ll 
see the icon change to the one for centering text on the Tab Stop (it looks like 
an upside down ‘T’ ( ) and indicates that text aligned on it will be centered 
on it and, as you type, move to either side of the Tab Stop, left and right) 

The Center alignment Tab Stop is the second Tab Stop in Fig. 2.26 above. 

Click again (a second time) on the Tab icon button and you’ll see the icon for 

right alignment (it looks like a backwards ‘L’ (   ), indicating that text 

aligned on it will go to the left of the tab stop as you type, because it’s aligned 
from the right) 

If you’ve never used Tab Stops before, that must sound confusing, but you’ll see how it works in 

a minute when you complete the exercises that follow. The right alignment Tab Stop is the third 

one along the ruler in Fig. 2.26. 

Finally, click again (a third time) on the Tab icon button and you’ll see the icon 
for decimal alignment (this Tab Stop looks like an upside down ‘T’ with a dot 
to denote the decimal point ( )—this is for decimal numbers, like dollars 
and cents, for example, and makes sure everything is lined up on the decimal 
point 

Check the decimal alignment Tab Stop on the right hand side of Fig.2.26. 

If you continue clicking on the tab icon button, you'll see other Tab Stops and indent markers. 

You won't need these for the following exercise. Your task is to reproduce the table illustrated in 

Fig. 2.24 on page 59. You’ll need to begin by setting the four Tab Stops as they are illustrated in 

Fig. 2.26 above. 
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Click on the Tab icon until you see that the left Tab Stop is selected, then click 
once at the 1” hash mark on the ruler, as illustrated in Fig. 2.26 above 

Click again on the Tab icon to select the center Tab Stop and click once at the 
2 ½ ” hash mark on the ruler, as illustrated in Fig. 2.26 above 

Click again on the Tab icon to select the right Tab Stop and click once at the 
4” hash mark on the ruler, as illustrated in Fig. 2.26 above 

Finally, click on the Tab icon again to select the decimal alignment Tab Stop 
and click once at the 5” hash mark on the ruler, as illustrated in Fig. 2.26 above 

Now, with the Tab Stops in place, you can start to enter the data from the table in Fig. 2.24 on 

page 59. 

Hit the Tab key to move the cursor across to the first tab, and enter the first 
name in the table (Andrew—which will be left aligned on the tab stop) 

Hit the Tab key again, and enter the class that goes with the first name 
(Freshman—notice how it is centered on the Tab Stop as you type it) 

Hit the Tab key again, and enter the rating value that goes with the first name 
(186—again notice how it is right aligned on the Tab Stop) 

Hit the Tab key again, and enter the test score that goes with the first name 
(90.35—and notice how the value is aligned on the decimal point), then hit 
the Enter/Return key to go to a new line 

Continue in this way until you have entered all five (5) lines of data in the table 

By the time you are done entering all the data your table should look like the one in Fig. 2.26 on 

the previous page and you should have a good idea how Tab Stops work. 

Removing Tab Stops 

To remove a Tab Stop, you must position the tip of the mouse pointer on the Tab Stop marker and 

drag the Tab Stop down off the ruler, like you’re throwing it away. When you release the mouse 

button the Tab Stop will be gone. This is tricky to do if you’re not used to it because the Tab Stop 

is small and you have to be very careful to use just the tip of the mouse pointer. Try this for 

yourself. 

Position the cursor anywhere on the first line of the student records, then 
position the tip of the mouse pointer on each of the Tab Stops one by one 
and drag the stop down below the ruler, then release the mouse button to 
throw it away (this will mess up the layout of the data in that first line, but that’s 
OK for now since you’re just practicing) 

You can also remove all the Tab Stops at one time (in one go). Here’s how you do this. 

Click anywhere on the second student record and then double click on any 
one of the Tab Stops 
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This brings up the Tabs dialog box (Fig. 2.27). 

 

Fig. 2.27 The Clear All button in the Tabs dialog box 

Now click in the Tabs dialog box on the Clear All button 

There! All the Tab Stops are gone for that particular student record. To clear the Tab Stops for 

ALL the student records in one go, simply highlight all the records (Ctrl+a), double click on one 

of the Tab Stops in the ruler bar and, in the Tabs dialog box that pops up, click on Clear All. 

Close the document and Don’t Save it; this was just an opportunity for you to 
practice using Tabs 

 

2.6 STYLE OF TEXT AND LINE SPACING  
When writing, it is often important to draw attention to certain words or phrases by adding 

emphasis to them. This can be accomplished by boldfacing, italicizing, or underlining the text. 

These options are available from the appropriate icons in the Home Ribbon. 

Boldface 

Titles and sub-titles should stand out on a page. Increasing the size certainly helps. Using all capital 

(uppercase) letters can also add emphasis and draw the eye of the reader. You have seen both of 

these techniques applied to the Titles at the top of the first page of the Term Paper document.  

Boldface also will improve the three section headers (Abstract, ISTE Foundational concepts 

and skills, and References). 

Scroll to Page 1, select the Abstract header and make it boldface (Ctrl+b)  

Now apply boldface to the two other section headers (ISTE Foundational 
Skills & Concepts at the top of Page 2 and Bibliography on page 5) 
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Underline 

On page 2 of the Term Paper document (the page after the Abstract) we have the table of the 13 

ISTE Foundational teacher concepts and skills. Following this table, on pages 3 through 5, each 

skill or concept is taken one by one for further explanation. Your task is to underline the skill or 

concept at the beginning of each of the 13 sections on pages 3 through 5. 

When you do this, you will underline only the words that describe the skill or concept; you 

will not include the number of the concept. In other words, you’ll underline only the line or two 

of words immediately after the number that states the skill or concept. Fig. 2.28 illustrates what 

you need to do. 

 

Fig. 2.28 Underline only each of the Skills or Concepts from the Table on page 2 

Here is a step-by-step explanation of how to do the first one. 

Scroll down to the beginning of page 3 and, in the first skill or concept, click to 
put the cursor immediately before the T of "Teachers..." 

Now hold down the Shift key and at the same time click at the end of the skill 
or concept (i.e. after the period at the end of the word “...software.") to highlight 
the text of the skill or concept, then press Ctrl+u to underline the skill or 
concept 

That's all there is to it. Go ahead now and underline the remaining 12 skill or concept section titles. 

When you have finished this exercise, the underlined section titles will look as illustrated in Fig. 

2.28 above. 

Don’t forget to save your work when you’ve finished this exercise 

Italics 

Your next task is to italicize the author's name on the first page. You can probably figure this out 

for yourself, but just in case you need help, here are the steps. 
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Select the author's name under the title on the first page of the Term Paper 
and press Ctrl+i 

Line spacing 

Papers may be printed with variable spacing between lines. The following steps show you how to 

do this in Word. 

Select the entire paper by pressing Ctrl+a (Select All) 

Now from the Home Ribbon > Paragraph Group, click on the line spacing 
icon (Fig. 2.29) and select 2.0 for double-spacing 

  

Fig. 2.29 The Line Spacing tool 

Your document was set in single spacing when you loaded it from the Work Files for Office 2016. 

Double spacing is required for many written documents and now you know how to do this using 

Word. 

For the sake of this exercise, however, be sure to return the document to single 
spacing (hit Ctrl+a then go back to the Line Spacing tool and select single 
spacing—1.0) to reduce the number of pages in the document 

Now press Ctrl+s to save your work to date 

Click on the down 

arrow for the Line 

Spacing tool 
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2.7 INDENTING TEXT 
Adjusting (moving) the Indent Markers 

You practiced doing this in Lesson 1, but these indent markers can be tricky to apply, so more 

practice will always help. 

There are three indent markers on the left side of the ruler bar, one above the other, as illustrated 

in Fig. 2.30. The First Line Indent marker is on top, the Hanging Indent marker is in the middle, 

and the Left Indent marker is on the bottom—the small box on which the other indent markers sit. 

 

Fig. 2.30 The indent markers in the ruler bar 

The indent markers establish where text is aligned in relation to a paragraph as a whole. The First 

line Indent marker—it looks like an upside down triangle (   ) is applied only to the first line of 

a paragraph. The Left Indent marker and the Hanging Indent marker control the margin for all the 

lines after the first line in a paragraph. 

Carefully examine Fig. 2.30 to clearly identify each indent marker before 
proceeding with the tutorial 

Tip #1:  Remember that the tip of the mouse arrow is the hot spot. Moving the small indent markers is a 

precise task, so be sure to position the tip of the mouse arrow on the indent marker that you want 

to move. 

Tip #2: When you drag on the Left Indent marker (the small rectangular marker on the bottom—see Fig. 

2.30 above) all three of the markers move together. When you drag on the triangular hanging 

indent marker that sits on top of the left indent marker (again see Fig. 2.30 above), both the left 

indent marker and the hanging indent marker move together, leaving the first line indent 

marker, which is above them, in place. 

The traditional indent (the First line indent) is commonly used for the first line of paragraphs—

where the margin is set in a few spaces from the rest of the paragraph (Fig. 2.31A). 

  

Fig. 2.31A                                           Fig. 2.31B 

Then there is the indent for a list such as a bibliography—where you set the margin for the first 

line back a few spaces from the rest of the paragraph. Word refers to this latter indent as a "hanging 

indent" because the lines that follow look as if they are hanging off the first line (Fig. 2.31B). 

The Term Paper document that you have on the screen would benefit from the use of both 

types of indent markers. 

Indenting the first line of paragraphs 

Right now in the Term Paper document it is difficult to tell where one paragraph ends and another 

begins. Let’s indent the first line of the paragraphs in the Abstract so you can see what a difference 

this simple change makes. 
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Click at the beginning of the first line of the first paragraph of the Abstract 
on page 1 (immediately ahead of the words “The teaching profession…” at 
the beginning of the next line after the Abstract header) 

Hold down the Shift key and click again at the end of the Abstract in order to 
highlight all the Abstract text 

Now, on the left side of the ruler bar at the top of the document, position the 
tip of the mouse arrow on the First Line Indent marker (the upper marker) 
(see Fig. 2.30 on the previous page), hold down the mouse button and drag 

this First Line Indent marker to the right a ½ inch (to the ½" hash mark), 
then click anywhere to remove the highlighting 

Notice how Word indents only the first line of each of the two paragraphs in the Abstract. This 

makes it easier to tell where one paragraph begins and another ends. 

Pages 3 through 5 of the Term Paper document have 13 numbered sections which discuss each 

of the skills or concepts in the Table on page 2. In the next exercise, you are going to indent the 

first line of all the paragraphs on pages 3 through 5. Fig. 2.32 illustrates what you need to do. 

 

Fig. 2.32 Indenting the First line of paragraphs 

Let’s do the first numbered Skill or Concept section together, so you see what is required. 

Scroll to the top of Page 3 and position the cursor at the beginning of line 3, 
immediately before the sentence that begins: “The use of computer-based 
systems….” 

Hold down the Shift key, and click immediately before the number “2” that 
starts the next numbered section 

This selects all the commentary in the first numbered section on page 3. 

Now, in the ruler bar, drag the First Line Indent marker over to the right to 

the ½" hash mark, just as you did for the Abstract on page 2 

The first line of the paragraph is indented ½”. Now on to the second numbered section.  

Indent the first line of all the 

paragraphs in each section 



Lesson 2: More on Word Processing 

 67 

Position the cursor at the start of line 3 of the second numbered section—the 
sentence that begins: “Evaluation involves keeping current….” 

Hold down the Shift key, and click immediately before the number “3” that 
starts the next numbered section 

This selects all the commentary in the second numbered section on page 3. 

Now, in the ruler bar, drag the First Line Indent marker over to the right (to 

the ½" hash mark), just as you just did for the previous section 

Continue in the same way and change the First Line Indent for the remaining 
paragraphs in sections 3 through 13 on pages 3, 4, and 5 of the Term Paper 
document (but do not indent the numbered lines that begin each section and 
don’t do anything with the Bibliography section just yet) 

This task won't take you long. You might be thinking to yourself: “Why the heck is the lesson 

making me do this over and over again?” Well, as any teacher knows, practice makes perfect, and 

by the time you’re finished with this tutorial, you’ll feel pretty pleased with what you’ve learned, 

so stay with it, OK? 

When you are done with this exercise, hit Ctrl+s to save the work completed 
to this point 

Hanging indents 

There are many occasions when it is useful to indent parts of your text using hanging indents. A 

hanging indent is where the second and subsequent lines of a paragraph of text are indented to the 

right of the first line. For example, you may want to make a list of points with a "bullet" at the 

beginning of each point, like this: 

 Don't settle down at the computer until you have carefully planned what you want 

to do. If you plan ahead you will be sure to do a better job and save yourself a 

whole bunch of time! 

or like this: 

 Don't forget to clean your teeth and make your bed after you've had your breakfast 

every morning! 

With the text aligned evenly inside the bullet. Bulleted and numbered text is easy to do with 

the bulleting and numbering tools built into the word processing software. But it is also 

important to know how to use the indent markers to create hanging indents that do not 

involve the use of bullets. 

For example, hanging indents are used when you write a paper that includes a list of 

sources cited, as illustrated in Fig. 2.33. 

 

Fig. 2.33 An example of a hanging indent 

Let’s practice this. 

Scroll down to the end of the Term Paper document 
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Notice that indentation has not yet been used for the Bibliography section, but it should be because 

it is standard practice. Without hanging indents as illustrated in Fig. 2.33 above, it would be 

difficult to determine where one reference ends and another begins, especially in a long list of 

references. Thus, your next task is to use hanging indents to indent this last section of the paper. 

Highlight all the references by clicking at the beginning of the first reference 
(not the References header), then hold down the Shift key and click again 
after the last reference 

Position the tip of the mouse arrow on the Hanging Indent marker (the lower 
of the two triangular-shaped markers), and drag this Hanging Indent marker 
across ½” (4 hash marks) to the right, then let go of the mouse button 

When you let go of the mouse button the References section will be adjusted and should now look 

like Fig. 2.31B a couple of pages back. Notice how the references are nicely indented after the first 

line. That's just the way it should be. 

To reinforce this skill, you are now going to work your way once again through pages 3 through 

5, creating a hanging indent for each of the thirteen numbered and underlined concepts and skills. 

You are going to apply a hanging indent of just ¼”. Let’s do the first one together so you can see 

what is required. Fig. 2.34 illustrates how each numbered skill or concept looks when you’re done. 

 

Fig. 2.34 Hanging indents for the numbered items in the Term Paper 

Position the cursor immediately before the section number “1.” at the top of 
page 3 

Use the tip of the mouse pointer to drag the Hanging Indent marker over to 

the right just 2 hash marks (¼”) 

That’s all there is to it. Notice how the hanging indent improves the appearance of those numbered 

underlined sentences. 

¼” hanging indent 
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Complete the same task for the remaining 12 numbered items on pages 3 
through 5 so they end up looking like those illustrated in Fig. 2.34—save your 
work when you are done 

 

2.8 CREATING SECTIONS AND COLUMNS OF TEXT 
Columns are often useful for documents such as class newsletters. Reducing the width of lines of 

text can make for easier reading. In the exercise that follows, you will create a two-column section 

within the Term Paper document. The rest of the paper before and after the two-column section 

will remain single column. 

Here are the steps to do this. 

Scroll to the top of page 3 and position the insertion point cursor immediately 
before the text: “It will be useful to examine…” 

In the Layout Ribbon > Page Setup Group click on Breaks to show the Page 
Breaks dialog box (Fig. 2.35) 

 

Fig. 2.35 Inserting a Continuous section break 

We want to insert a Section break so that we can start a whole new section of the paper without 

the need to go to a new page. This is called a Continuous section break. 

In the Breaks menu, in the Section Breaks section, click on the Continuous 
option to tell Word to stay on the same page for the new section 

You won’t notice any other change in the document yet, but you have told Word that the text that 

follows the cursor is a section of its own and can be treated differently from the rest of the paper. 
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Next, in the Layout Ribbon > Page Setup Group click on the Columns icon 
(Fig. 2.36) and, in the Columns pop-up menu, click on Two columns 

  

Fig. 2.36 The Columns tool in the Layout Ribbon 

Scroll to the top of Page 1 of the Term Paper document, and notice that Pages 
1 and 2 are still single column text, then scroll down through the document to 
the end to take a look at the difference the Columns tool makes 

Neat, huh? Notice that everything from page 3 on is now in two-column format. 

Now we don’t want the entire rest of the document to be treated as the same section. The 

Bibliography section at the end of the document must be single column, like pages 1 and 2. So 

what we have to do next is mark the end of the continuous two-column section we just created and 

make the Bibliography section single-column. 

Scroll down to the end of the document, click immediately before the Section 
header Bibliography and, In the Layout Ribbon > Page Setup Group select 
Breaks to show the Page Breaks menu (Fig. 2.35 on the previous page) 

In the Breaks menu, Section Breaks section, click on the Continuous option 
again to tell Word to stay on the same page for the new, final section of the paper 

Now, in the Layout Ribbon > Page Setup Group, click on the Columns icon 
again (Fig. 2.36 above) and, in the columns pop-up menu, click on One to select 
the single column option for the Bibliography section 

So, you have now divided the paper into three sections: Pages 1 and 2 are the first section; Pages 

3-5, not including the Bibliography, are the second section; and the Bibliography is the third 

section. If you had not used the section breaks, your whole document (including the Title lines, 

the Abstract, the ISTE Table, and the Bibliography section) would be in two column format. The 

section breaks allow you to control which sections of text you want adjusted in certain ways. 

Scroll down to the end of the Term Paper, if you aren’t already there 

In summary, if you need different formatting for different parts of a document, you would do so 

by inserting a section break before AND after each of the sections involved. 

 

Click on the Two 

(columns) option in 

the Columns menu 
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2.9 FINDING AND REPLACING TEXT 
It is surprising how often the Word tools Find (Ctrl+f) and Find and Replace (Ctrl+h) come in 

handy when you are working with larger documents. You may want to find each place in a 

document where a certain word or phrase is used and either delete it, or change it, or correct a 

misspelling. Or you may want to jump quickly to a certain page because you have to rewrite 

something or insert a sentence. You could scroll through the document looking for what you want, 

and you might even eventually find it!  But don’t count on it. In any case, this takes time and there 

is always the possibility that you might miss the text in question on a first or second pass. 

The Word Find function will swiftly and unerringly locate any specific text you seek. 

Finding a text string 

A point to ponder and some practice before you proceed 

When you are using computers, a character is anything that you type at the keyboard (including 

numbers, spaces, and punctuation marks). A sequence of characters is often referred to as a 

"string" in computerese. In this sense a word is no different than a phrase or even a paragraph 

as far as a computer is concerned; both are strings—sequences of characters. 

Let’s say you wanted to find every case where the phrase “concepts and skills” occurs in the 

Term Paper document. It is often best to start a search at the beginning of a document if you are 

not absolutely sure where to find the text you want. 

In case you are not already there, use the right scroll bar to scroll to the top 
of the first page of the Term Paper document 

Place the insertion point cursor at the top of the paper, immediately ahead 
of the title FIRST THINGS FIRST  

Press Ctrl+f to activate the Find function (or in the Home Ribbon > Editing 
Group select Find) 

Word now displays the Navigation frame on the left side of the window (Fig. 2.37). 

 

Fig. 2.37 The Navigation frame for the Find function (Ctrl+f) 

Type your search 

string in this box 

Here will be a list of 

every place in the 

document the search 

string occurs—in this 

example there 10 results 

The Find function hightlights in 

yellow each occurrence of the 

search string, making it easy for 

you to visually locate it in the 

document 
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In the Navigation box, type the search string concepts and skills 

Word goes ahead and immediately finds every iteration (example), wherever the string (phrase) 

occurs in the document—in this case 10 times. Sometimes you may want to search for a string that 

has a mix of lower and uppercase letters; for example, a string such as the word Courses (with a 

capital or uppercase “C”). In this case you want to tell Word to Match Case. Fig. 2.38a and 38b 

illustrate how you do this. 

 

Fog 2.38a Selecting the Find Options dialog box 

 

Fog 2.38b Matching upper and lower case characters in a search string 

Now, in the Term Paper document, try searching for the following strings, 
then write down on a piece of paper how many times each string occurs (it may 
be that a string may occur 0 (zero) times—answers in footnote1): 

Provide guidance 
teacher’s career 
problem-solving 

student 
learning activities 

Evaluation 
Evaluation involves 

multimedia 
 

                                                 
1 0 (why zero?),1,2,12 (why only 12?),4,1,1,3 

Click on the 

small down 

arrow at the end 

of the Navigation 

box to bring up 

the menu of Find 

tools 

Then, in the 

menu of Find 

tools, click on 

Options… to 

bring up the 

Find Options 

dialog box 

Click to put 

a check 

mark/tick in 

the Match 

case box 
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Now complete the following search and insert exercise. You are going to add a sentence to 

the Term Paper document. The proposed new sentence is as follows: 

Teachers cannot be expected to use computer-based learning systems 
effectively unless they acquire these skills and assimilate these 
concepts. 

You are going to use Ctrl+f to find the location in the Term Paper where the sentence is to be 

inserted. Before selecting and entering a string of text for a search, you should take a moment to 

think about what the string of text should be. The new sentence is to be inserted immediately after 

the sentence that ends with the phrase ‘computerized classroom.’ 

The phrase ‘computerized classroom.’ is long enough to perhaps be unique. It may well find 

the exact location you’re looking for. If you simply typed “classroom” you would find many 

“hits”—places in the document where the word “classroom” occurs (8 hits in all). The point is that 

you are trying to find a unique phrase which will take you directly to the point in the document 

where you want to add the new sentence. 

This trick of finding a unique phrase for a search is useful for other purposes when you are 

working at a computer, such as when you are trying to find information about a topic using Google. 

For example, as a teacher you may suspect that one of your students has plagiarized for a paper 

you have assigned them to write. If you extract a suspect phrase from the student’s paper and use 

it for a search in Google, you can often quickly find out you if your suspicions are correct. 

Here then are the steps to quickly locate and add the proposed new sentence (see highlighted 

text above) in the specified location in the Term Paper document. 

It is often best to start a search at the beginning of a document if you are not absolutely sure 

where the text you want to find occurs. 

In case you are not already there, use the right scroll bar to scroll to the top 
of the first page of the Term Paper document 

Place the insertion point cursor at the top of the paper, immediately ahead 
of the title FIRST THINGS FIRST  

Press Ctrl+f to activate the Find function (or in the Home Ribbon > Editing 
Group select Find) 

Word now displays the Navigation frame on the left side of the window (see Fig. 2.37 on age 71 

above). Word now needs you to enter the search string. 

Start typing computerized classroom. (including the period/full stop) in the 
Navigation box, but watch what happens as you type each character of the 
phrase—as you type the first ‘c’, Word immediately highlights every ‘c’ in the 
document and tells you there are hundreds of matches; as you continue and 
type ‘co’, Word highlights the smaller subset of that sequence of characters, 
and so on 

Continue to type one more character at a time, checking the count in the 
Navigation window at left, until there is only 1 result found—surprisingly, for 
this document and for this search, a unique match will be identified after you 
have typed only the characters computeriz 

How about that! Look now at the highlighted phrase in the document and you will see that this 

small string of characters is indeed the location of the phrase you’re looking for (‘computerized 
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classroom.’). This means that, while you may have a search string in mind, you only need to type 

as much of the string as is necessary to identify the unique text you are looking for. 

If you mis-typed the search text so that Word is unable to find it, the search will conclude with 

“No Matches” and you would have to try again with a corrected sequence of characters or another 

phrase altogether. 
Once the search is successful, the text you have been looking for is selected (highlighted) in 

yellow (Fig. 2.39). 

 

Fig. 2.39 The Found string is highlighted in yellow 

You want to insert the new sentence (see above on page 73) immediately after the sentence 

that Word has found for you. 

Click after the period at the end of the sentence 

This puts the insertion point cursor after the phrase "...computerized classroom." 

Press the space bar once to put a space after the period, then type the new 
sentence: Teachers cannot be expected to use computer-based learning 
systems effectively unless they acquire these skills and assimilate these 
concepts. 

Read it over to check for errors, then Save the changes you have made 

Finding and Replacing a multiple occurrence of a text string 

Suppose you have just finished typing the Term Paper into Word and saved it on your disk. You 

print a draft copy so that you can read it over before producing a finished copy. Amongst other 

edits, you decide to change the phrase "concepts and skills", which is a phrase that occurs 

throughout the paper. In its place you want the phrase (reversed) to read: "concepts and skills". 

Again, you could use your eyes to visually scan through the text on the screen until you find 

each occurrence of "concepts and skills" and, each time you find it, change the phrase to "concepts 

and skills". But this would take some time and, anyway, you will be likely to miss some of the 

changes. 

Alternatively, you can use the Find and Replace option to locate each occurrence of "concepts 

and skills" and change it to "concepts and skills". Follow these steps to use this function now. 

Position the cursor at the beginning of the Title at the top of the document on 
Page 1 

Press Ctrl+h or, in the Home Ribbon > Editing Group, select Replace 
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Word presents the Find and Replace dialog box with the Replace tab selected in the set of index 

options and the cursor waiting in the Find what: data entry box (Fig. 2.40). 

  

 Fig. 2.40 Replace options in the Find and Replace dialog box 

  

Fig. 2.41 Match Case option (not necessary for this search) 

No need to Match Case 

for this search 

The Replace Tab is 

selected 

Click on the More > > 

button to bring up the 

Search Options (Fig. 2.41) 
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In the Find what: box type concepts and skills and, in the Replace with: box, 
type concepts and skills, then click on the Find Next button 

Word goes to work and highlights the first occurrence of "concepts and skills". If you cannot see 

this highlighted phrase on your screen, it may be because the Find and Replace dialog box is 

covering it. You can move the window around on the screen by dragging on the light pink Title 

Bar at the top of the Find and Replace dialog box. 

The basic options available to you in the Find and Replace dialog box are as follows. You can: 

 Click on the button to Replace All occurrences of the search text in the entire document; 

 click on the button to Replace only the one occurrence of the search string; 

 or, you can simply click on the button to Find the Next occurrence of the search string 

without changing anything. 

You should be wary of telling Word to Replace All occurrences of a piece of text unless you 

are absolutely sure you know what you are doing. It is surprisingly easy to specify a string of 

characters that may not be quite what you had in mind. By telling Word to Replace All occurrences 

of a string of text you might result in your document being peppered with unwanted changes. 

So be careful!  Suppose, for example, you told Word to correct a misspelling where you spelled 

receive with the "i" before the "e" ("recieve"). You specify "ie" as the search text, and innocently 

tell Word to replace all occurrences of "ie" with "ei" (because you want to correct the misspelling 

of “receive.” Well, as it happens, in the Term Paper document the character sequence "ie" occurs 

many times (about 50 times!) in all kinds of innocent words (technologies, belief, etc.)! 

Should they all be replaced with "ei"? Clearly not. Even “cie” occurs 8 times in the Term 

Paper, and so on. So you have to be careful (1) to specify the search text that will get you right 

away the result you want, and (2) work your way through the document selecting only the iterations 

of the string you want to replace. In our hypothetical case you would type the entire incorrectly 

spelled word "recieve." Then you could safely tell Word to replace all occurrences of it with the 

correctly spelled word “receive.” 

Back to our example, however, the search string (“concepts and skills”) is sufficiently unique 

for you to go ahead and Replace All occurrences. 

Click on the Replace All button 

Word may take a few seconds to make the changes, depending on how fast your Windows 

computer is. Soon you will see a window telling you how many occurrences of the search string 

were replaced. So… How many were there? There should have been 10 (including the first 

occurrence already found). 

Click on OK, then close the Find and Replace dialog box, then press Ctrl+s 
to save the changes you have made 

Scroll to the Table on Page 2. Why does it still say ‘Skill or Concept’ for the Table title? Why 

wasn’t it changed to ‘Concept or Skill’? See the footnote for the answer.1 

In the course of completing this exercise you may have noticed some spelling and typo errors 

in the text. Later in this lesson you will use the Spelling and Grammar feature to clean up the 

document. The more you use the word processor, the more you will appreciate the power of the 

simple word processing tools such as the ones you have just learned. The best, however, is yet to 

                                                 
1 You searched for ‘skill and concept’, not ‘skill or concept’. 
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come and, no matter how good you think your word processing skills are, you should always keep 

an open mind about learning more. 

 

2.10 MOVING AND COPYING TEXT WITHIN A DOCUMENT 
In Lesson 1 you learned to appreciate the power of a word processor as a tool for writing because 

of the ease with which you can edit your work. Now you will learn how to move sections of text 

from one place to another within a document. 

The ability to move text is crucial to the process of successful writing. Using a traditional 

typewriter, you would be lucky if you could get away with doing this by using a pair of scissors 

and literally cutting and pasting your document onto new sheets of paper in the sequence that you 

required. More often than not you might have to re-type the whole document before you could 

submit it for others to read. 

The word processor, on the other hand, makes editing tasks such as moving text simple and 

fast. You can manipulate the text at will, try ideas on the fly, and save different versions until you 

home in on the one best version that makes the desired impact you’re looking for. 

Very few, if any, writers write without further editing their work. Indeed, you might say that 

bad writers are the ones who can’t be bothered to edit at all. The word processor, however, takes 

much of the sting out of editing. Because of this, the software literally helps to make you a better 

writer by simplifying the essential task of molding your ideas into nuggets of golden thought. 

Moving text within a document 

As with all the functions of Word, the steps involved in moving text within a document are simple 

enough. In the Term Paper document you are going to move a paragraph from one place to another 

within the document. Here are the steps to do this. 

Once again, make sure the cursor is positioned at the top of the paper 

Use the Find function (Ctrl+f) to locate the phrase: Training is thus important 
throughout a teacher’s career 

The next step can be tricky for beginners, so don't be surprised if you have to try it a couple of 

times before you get it right. 

First, click to close the Navigation frame on the left side of the Word window 

Next, click to position the insertion point cursor immediately before the word 
"Training" 

Scroll down if necessary so you can see the rest of the paragraph, then hold 
down the Shift Key, and keep it down, while you click at the end of the 
paragraph 

This will highlight the whole paragraph. Another, quicker, way to highlight a paragraph is by 

triple-clicking on it. Now that the paragraph is selected (highlighted), you need to cut it to the 

clipboard.1 

                                                 
1 Recall that if you click on the right mouse button while pointing at an object, Word will bring up a context menu 

which will allow you to access the cut and paste functions. 
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Press Ctrl+x (or from the Home Ribbon > Clipboard Group click on the 
scissors icon to Cut  the paragraph out of the paper) 

Cutting text removes the selected text from the document and transfers it to the clipboard. Once it 

is on the clipboard you can move it anywhere you want, either within the same document, or to 

some other document altogether. 

You are now going to paste the "Training is thus..." paragraph (currently on the clipboard) 

immediately after the last paragraph, but before the Bibliography section. 

Scroll to the last page of the document and locate the word: Bibliography, look 
at the two columns of text above the Bibliography, and click to position the 
cursor right at the end of the paragraph that ends “…professional work with 
children.” 

Hit the Enter key and then hit Ctrl+v (or from the Edit menu select Paste) 

If necessary, make any corrections to spacing and so forth 

Word completes the paste process in no time at all by pasting the section from the clipboard back 

into the document at the insertion point. Now you have a strong concluding statement before your 

References are listed in the Bibliography. 

Click to position the insertion point cursor immediately before the section title 
Bibliography and hit the Enter key to space down and visually separate the 
Bibliography at the end of the Term Paper 

When you are satisfied that all is well, press Ctrl+s again to save the changes 
you have made thus far 

Copying text within a document 

The process of copying text is almost identical to that of moving text. You select the section of 

text you want to copy in the same way as you did when you cut text in the previous exercise. But 

now you will have Word paste a duplicate of it somewhere else in the document, leaving the 

original text where it is. 

For example, let us say you want to copy the title lines of the paper so that they occur not only 

at the top of the first page but also at the top of Page 2. The title lines include the two title lines 

followed by the author's name—three lines in all. Follow these steps to place a copy of the title 

lines at the top of Page 2. 

Position the insertion point cursor at the top of the paper immediately before 
the title First Things First 

Hold down the Shift key while you click immediately before the Abstract 
section header (thus selecting the first 4 lines on page 1, including the blank 
line after the author’s name) 

Press Ctrl+c to copy the selected text to the clipboard 

Notice that the original text is still in place—you haven't cut it from the document. All you have 

done is transfer a copy of the text to the clipboard. 
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Now scroll to the top of the second page of the document and click to position 
the cursor at the top of this second page (immediately before the section 
header “ISTE Foundational concepts and skills”) 

Press Ctrl+v to paste the title lines from the clipboard 

Word instantly copies the title lines at the top of page 2. 

Scroll down the page (page 2) to check the effect of the copy operation 

Uh-oh, look at the Table on page 2. The end of it has slipped down onto page 3 as a result of the 

copying of the Titles to the top of page 2. That’s easy enough to fix. 

Highlight the 13 Concepts and Skills listed in the table (From ‘Demonstrate 
the ability…’ all the way down to ‘…learner and the educator.’), then change 
the font pt size from 12 pt to 10 pt 

Press Ctrl+s again to save the changes 

  

2.11 CHECKING THE DOCUMENT FOR SPELLING AND OTHER 
ERRORS 

Now would be a good time to check the document for spelling errors and other typos. This will be 

reinforcement of what you learned in Lesson 1. 

As you already may have noticed, there are a few errors that have been intentionally introduced 

into the document you have been working on. 

Before you begin checking for errors, remember that a spelling checker is: 

1. only as good as the person using it; 

2. unable to pick up grammar or word choice errors (where the word "to" may have been 

typed, when "too" or "two" was intended); 

3. may find a misspelling when there is none (such as an abbreviation it doesn't recognize, or 

two words run together and a space is needed). 

You may already have had the experience where you have corrected a student's spelling only to 

have the student retort: "But I ran it through the spelling checker!!" Be sure, of course, that you 

know how to spell the word in question yourself. Then, assuming you are right, take advantage of 

the situation to tell your student that a computer is just a dumb machine—it depends on people for 

its intelligent use. 

Since the Spelling Checker is only as good as you are, you would be wise to always have a 

good dictionary at hand, as every teacher knows. Get into the habit of always looking up words 

that are new to you when you come across them in your reading. 

This will be the case when you are checking the spelling of the Term Paper document. 

There are quite a few important technical terms in the document that you may not have come 

across before. Some of them may not be in the Word dictionary. Does this mean you can't check 

them? Of course not. Look them up in your dictionary so as to extend your word power. Make this 

a lifelong task. 

It’s time to go ahead and run the document through the Spelling Checker. 
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First put the cursor at the beginning of the Term Paper document then, in the 
Review Ribbon > Proofing Group click on Spelling & Grammar (Fig. 2.42) 

 

Fig. 2.42 The Spelling/Grammar checker at work 

Word displays the Spelling frame on the right side of the window, showing the first possible error 

the system has found and inviting you to take care of it (Fig. 2.42 above). You can either Ignore 

it, Ignore All, Add, Change, or Change All 

So…  For each word that is highlighted (underlined in blue or red), choose 
whether to Ignore (the suggested error), Ignore All (further occurrences of the 
same word), Add (the word to the system dictionary that is maintained by Word 
on your computer), Change (the word to the suggested correct alternative), or 
Change All (including further occurrences of the same word) 

As you work your way through the document, notice how often the Spelling/Grammar checker 

makes sense of what should be there and makes recommendations that are really, really useful. 

You might even be tempted to think the computer has some kind of intelligence. But the fact is 

that a lot of spelling and grammar is formal and computable. The computer seems intelligent 

because it has been programmed by intelligent humans, like you, so don’t be afraid to make the 

computer your friend. 

Press Ctrl+s to save the corrected document after you have completed the 
spelling/grammar check 

Click on Change to replace 

the misspelled word 
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2.12 ADDING GRAPHICS TO A WORD DOCUMENT 
For publications such as class news bulletins or magazines, you will often want to include pictures 

or images in amongst the text—maybe photos of students, or examples of their art work, or photos 

of activities the students have been engaged in, or photos or charts they've made themselves as 

part of a project. You also may want to "wrap" the text around the images. The following is an 

exercise which will show you how to do simple graphic design work such as this.1 

Position the cursor at the beginning of the first line of the Abstract on page 1 
of the Term Paper document (immediately before the phrase “The teaching 
profession….”) and hit the Backspace key to remove the First Line Indent 

Now hit the Del(ete) key to remove the first letter of the sentence (the "T") 
then, from the Insert Ribbon > Illustrations Group click on the Pictures tool 

In the Insert Picture dialog box, scroll if necessary in the left hand frame in 
order to locate the USB drive, then click once on the icon in order to open it 

Now navigate to the Work Files for Office 2016 folder, double click to open 
it, and double click again to open the Miscellaneous Files folder 

There are five folders in the Miscellaneous Files folder: Alphabet, Merge Documents, Other, 

Practice, and Templates. The files you are going to use for this set of exercises are in the Alphabet 

folder. 

Double click on the Alphabet folder to open it, and double click on the picture 
file for the letter "T" 

The picture of a "T" is inserted at the beginning of the Abstract (see Fig. 2.43). But the picture still 

needs to have the text wrapped around it. This is easy enough to do. 

  

Fig. 2.43 The Tight Text Wrap tool in the Picture toolbar 

If you don’t see the handles around the “T” (Fig. 2.43 above), first click on the 
picture of the “T” to select it 

                                                 
1 Later, in Lesson 3, you’ll learn how to use Word’s built-in tool for doing Drop Caps. 

Before you hit the Tight 

text wrapping option 

make sure the “T” has the 

handles around it to 

show that it is selected  

Tight Text Wrap 

option 
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In the Picture Tools > Format Ribbon > Arrange Group, click on the Wrap 
Text tool (Fig. 2.43) and, from the drop-down menu of Text Wrapping options, 
select the Tight option 

That's all there is to it! The first letter of the first sentence of the Abstract is now neatly wrapped 

around by the text, adding a touch of visual interest to the page. There is one small problem you 

may still have to fix, though. The section header “Abstract” has been pushed over to the right by 

the graphic T. Here’s how you can fix that. 

Click on the “T” graphic to select it (the handles will be around it) then hit the 
down arrow key in the lower right of your keyboard a couple of times to 
nudge the graphic down till the word Abstract is once more aligned to the 
left margin of the page and the top edge of the “T” graphic is aligned with 
the text on the first line of the Abstract, then Save your work 

Use these up/down/left/right arrow keys any time you need to adjust the exact location of a graphic 

on the page. Now it's your turn. Fig. 2.44 shows you what the rest of this exercise entails. 

 

Fig. 2.44 Text wrapped around a graphic 

On pages 3 through 5, at the beginning of the first paragraph of the sections that discuss each of 

the 13 ISTE Teacher concepts and skills, do the following (Fig. 2.44 above). 

Position the cursor at the beginning of the paragraph and hit the Backspace 
key to remove the First line indent from the first paragraph, then hit the 
Del(ete) key to delete the capital letter at the beginning of the first sentence 

From the Alphabet folder replace the capital letter with a graphic of the 
appropriate letter of the alphabet, and, using the Picture Tools > Format 
Ribbon > Arrange Group, click on the Wrap Text > Tight tool to wrap the 
text around the graphic, then use the arrow keys to adjust the graphic so it is 
in line with the text wrapped around it 
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There will be thirteen letter graphics in all—one for each concept or skill. 

Save your work when you are done 

Word has a tool called Drop Caps for inserting large characters at the beginning of paragraphs. It 

has fewer artistic options than what you have learned above, but it is easy to apply and you can 

play with the look and feel by trying out different fonts, font sizes, and font colours. Check it out 

in the Insert Ribbon > Text Group. 

 

2.13 CREATING A TABLE CONTENTS 
You’re almost done with the tutorial. It is sometimes useful to put a Table of Contents (TOC) at 

the beginning of a longer document and there are appropriate ways of doing this. You are going to 

add a TOC on a page by itself right after the Title page (Page 1). So the TOC will become Page 2 

of the Term Paper document. 

Fig. 2.45 illustrates how the TOC will look when you have completed this exercise. 

 

Fig. 2.45 Finished Table of Contents 

Click to put the cursor at the end of the Abstract on Page 1 

In the Insert Ribbon > Pages Group click on Page Break and scroll down to 
the top of the new page (page 2) 

Notice that the font size is still 10 pt because that is the font pt size of the title Abstract text. You 

need to change that to 16 pt. 

Position a Right Tab 

Stop at 6” on the ruler 

bar 

Tab Stop tool 

These are called 

Dot leaders 
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In the Home Ribbon > Font Group, change the pt size to 16 pt, select 
boldface, in the Home Ribbon > Paragraph Group select the Centered 
option, then type Table of Contents 

Hit Enter twice, then select Left justify for the items that go in the Table of 
Contents and change the font pt size to 12 pt 

Move the Left Indent Marker to the ½” hash mark on the ruler, then type 
Abstract for the first item in the TOC 

Now you need to set a Tab Stop for the right edge of the TOC where you want all the page numbers 

to line up on the right. You also want what are called “dot leaders” to run across the page to visually 

connect the TOC item with its page number (see Fig. 2.45 on previous page). 

On the Tab Stop tool (over on the far left of the Ruler bar), click twice to 
change the Tab stop to Right Tab, then at the 6” hash mark click once on the 
Ruler bar to place a Right Tab Stop there (see Fig. 2.45 again) 

Now, with the tip of the mouse pointer positioned on this Right Tab Stop at 
the 6” hash mark, double click on the Tab Stop to bring up the Tabs dialog 
box (Fig. 2.46) 

  

Fig. 2.46 Tabs dialog box 

In the Leader section of the dialog box, click on the radio button next to 2……., 
which will give you the dot leaders in the TOC, then click on the Set button, 
and click on OK 

Dot leaders will now be applied to every item you subsequently type into the TOC. 

Hit the Tab key just once to put a line of dots all the way across the page as 
far as the Right Tab Stop (these dots, called dot leaders, help the eye flow 

In the Leader 

section, click in 

the radio 

button next to 

2, click on the 

Set button, then 

click on OK 
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across the page to the correct page number relative to the item in the Table of 
Contents to which it refers) 

Type the page number 1 and hit Enter 

Now type up the rest of the TOC as per Fig. 2.45 on page 83 above. 

Move the left indent marker to the 1” hash mark for the 13 Concepts or 
Skills, and then move the left indent marker back to the 1/2” hash mark for the 
final Bibliography item 

Save the document when you’re done creating the TOC 

Backing up your Term Paper document 

You should know how to do this by now, but if you need a refresher, here are the steps. 

Go to File > Save As > Computer > Browse > USB drive > Work Files for 
Office 2016 > Data Files > name the document Term Paper Backup > click 
on Save 

Printing the document 

At some convenient time1, print out a draft copy of the entire Term Paper document. Carefully 

proofread the printed copy of the paper. Have a dictionary handy. Any words you don't understand, 

look them up; extend your vocabulary. Use a pen with some color other than black to correct any 

errors you spot that were not picked up by the spelling checker. Go back to the Word document, 

correct any errors you find, save the document again, and print a final letter-quality ("Best") 

version to present to your instructor. 

 

LOOKING BACK 
You have practiced using several new features of Word. The Find and Replace, Cut and Copy text 

functions extend the range of tools at your disposal as you go about the process of creating written 

documents. You also learned how to format your text, taking advantage of all the features that 

enhance the appearance of your documents, features that are so easy to implement now that you 

know how. 

The Term Paper document now looks quite professional. The important awareness you should 

get from this tutorial is that you have a tool in Word which can greatly enhance your ability to 

produce quality documents of all kinds—flyers, correspondence, papers, newspapers, ditto 

masters, and on and on. 

Think of the effect on your students, too. A major objective for you as a teacher is to create 

and sustain an environment in which your students will be motivated to learn. Software such as 

Word 2016 can surely help you in this task. 

Many users of word processors are content to use the computer like a glorified typewriter. To 

some extent this is understandable since, inevitably, there is a learning curve involved in mastering 

more advanced skills. Now that you have completed this tutorial, however, remember where you 

learned each of these new functions. Practice them whenever you use the word processor. Practice 

makes perfect, and in no time at all you will be able to set these tutorials aside. You can enjoy the 

                                                 
1 It may not be convenient to run off a copy of the document during a lab session when other students in your class 

may be waiting in line for the printer. Also, if you are using your own printer at home and it’s an inkjet printer, you 

may want to save ink on the draft copy by using the Quick Print option in the Print Preferences. 
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thrill of teaching these skills to your students, thus putting into their hands the tools to grow as 

creative writers. Then, indeed, as in so many other ways, you will "touch their future," because 

good communication skills are absolutely the key to success in this Information Age. 

 

LOOKING FORWARD 
Lesson 6 will give you the opportunity to further practice your word processing skills by 

integrating them with other Office components. In Lesson 3, however, you will move on to learn 

more about the Office drawing tools. 

You should be starting to feel comfortable using the computer. No doubt you find some of the 

work tedious, especially that process of backing up all your data. This is because you are learning 

the computing skills. When you become proficient with the hardware and software, you will find 

that you can complete your work quickly and be more productive with regard to many of the 

activities of your profession. You should indeed by now be striking out on your own, already using 

Word to support your work in the classroom. 

As a teacher you have a responsibility to establish the best possible learning environment for 

your students. The best teachers lead by example. If you have worked your way through the first 

two of these tutorials you have increased the chances that your students will benefit from an 

enhanced learning environment, because your increased facility with, and enthusiasm for, the 

computer as a mind tool will inevitably overflow into your classroom. Well done! 

 

SKILL CONSOLIDATION 
Complete as many exercises as you can so as to reinforce what you have learned in Lesson 2. 

1. Load the document Term Paper onto the Desktop. 

 Use the Find and Replace function to locate the words "electronic bulletin board" 

 Use the Find and Replace function to replace every occurrence of "conferences" with 

"meetings" 

 Boldface the title lines at the top of the first page (before the Abstract) 

 Move a complete section of your choice so that it follows the section it currently precedes. 

2. Underline the word "computer" wherever it appears in the document Term Paper, then adjust 

the line spacing to 1½ for the entire Term Paper document. 

3. Open up a new word processor document. Call the document "Format Options." Type in a list 

of at least ten words, and select a different option for each one: normal, italics, boldface, font 

size of 14, font size of 20, centered, underlined, and any combination of these you want. Proof 

read it, correct any errors, then print out the document. 

4. Work your way through the tutorial on pp. 85-89 which will help you create the Courseware 

Evaluation Template illustrated in Fig. 2.42A and 2.42B on pages 77 and 78. 
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Fig. 2.42A Page 1 of the Courseware Evaluation Template 
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Fig. 2.42B Page 2 of the Courseware Evaluation Template 
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