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MORE ON WORD PROCESSING 
Working with larger documents 
 

 

LEARNING OUTCOMES 
In Lesson 1, you learned how to create, edit, and save a new document (the Conference Call 
letter). You practiced moving around the page on the screen. You carried out simple formatting 
and updating: adjusting margins, adding, deleting, and changing text. You learned to use the 
spelling checker. Finally, you used the printer to produce a hard copy (printed) version of your 
document on paper. 

You should be beginning to think of the computer as a tool for processing data of all kinds in 
much the same way as sculptors or wood carvers think of a hammer and chisel as tools for 
creating forms out of stone or wood. Word has many functions that are designed to help you 
mold your writing into a work of art. 

In this tutorial you will review what you learned in Lesson 1. Then you will be introduced to 
functions of Word that are especially valuable when working with longer documents. Amongst 
these are the following: 
 tools for formatting text 
 bullets and numbered lists 
 more on indenting text 
 creating sections and columns of text 
 finding and replacing text 
 moving and copying text within a document 
 setting off a block of text with a border 
 adding graphics to a Word document 

A caveat before you begin: You'll find it easiest to use the tutorial if you follow the directions 
carefully. On computers there are always other ways of doing things, but if you wander off on 
your own be sure you know your way back! 



Lesson 2: More on Word Processing 

 35

2.1 GETTING STARTED 
Before we begin 
Recall from Lesson 1 that the default settings of your version of Word 2010 may not show the 
ruler at the top of the page. You may also find that the default spacing is too wide.  Let’s start out 
by making sure you have these two settings the way we want them. 

Open Word and click on the View tab to bring up the View Ribbon, then 
locate the Show Group and click to put a check mark (tick) in the box next 
to Ruler (Fig. 2.1) 

This will display the ruler bar at the top of your Word document (Fig. 2.1). 

 
 

Fig. 2.1 The Office 2010 ruler 
You may also need to set the line spacing before you proceed because the default setting on the 
computer you are using may be other than single spaced. Here’s a reminder of how you do this. 

In the Home Ribbon, in the Paragraph Group, click on the Line and 
Paragraph Spacing tool (Fig. 2.2 on the next page) and, in the drop down 
menu of spacing options, make sure there is a check mark (tick) next to 1.0 

 
Fig. 2.2 The Line and Paragraph Spacing tool 

Setting up for the tutorial 
This tutorial is designed to give you practice working with a longer document since this presents 
challenges that do not arise when dealing with documents that are no more than a page or two in 
length. Rather than have you type in a long paper of your own, the Work Files for Office 2010 
come with a document prepared for the exercises in this tutorial. 

Make sure you have the disk drive containing your Work Files for Office 
2010 in the computer 

The name of the document you will be working with is Term Paper. You will find this document 
in the Practice folder which is inside the Miscellaneous Files folder of the Work Files for Office 
2010. Here are the steps to open it. 

Tool for setting 
Tab Stops 

Indent Markers 

The Ruler 
bar 

The Show Group 
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From the File menu select Open, then in the Open dialog box, select the disk 
drive that holds your Work Files for Office 2010 
Double click to open the Miscellaneous Files folder 

There are five folders in the Miscellaneous Files folder: Alphabet, Merge Documents, Other, 
Practice, and Templates. The document you are going to use now is in the Practice folder. 

Double click on the Practice folder to open it, then double click on the 
document Term Paper and wait while Word opens it 

You are going to make lots of changes to this Term Paper document, so you need to first save it 
in your Data Files folder amongst your Word Documents, as you did for Lesson 1. 

In the File menu select Save As, then in the Save As dialog box navigate to 
the Work Files for Office 2010 > Data Files > Word Documents folder and 
click on Save 

As you are working your way through this tutorial, hit Ctrl-s frequently to save your work 
as you go along. Every time you save the Term Paper document, you will be replacing the 
version that is in your Data Files folder.  The original document, which is in your 
Miscellaneous Files folder, will remain untouched. 

You are ready to begin work. Don’t worry if you notice obvious spelling and typo 
errors in the Term Paper document.  You’ll have an opportunity to fix those later. 
Inserting Page Numbers 
It would be useful to insert page numbers in the Term Paper for easier reference as you work 
your way through the remainder of this tutorial. You can insert page numbers in either the header 
or the footer of your document. Word takes care of keeping the numbers sequenced if your page 
numbering changes or if you want to start page numbering at some number other than 1.Here’s 
how you insert page numbers into your document. 

From the Insert Ribbon > Header & Footer Group, click on Page Number 
This will bring up the Page Numbering menu of options. 

Click on the Top of Page option to show the menu of page number styles 
for the top of the page (Fig. 2.3) 

 
Fig. 2.3 Page Numbering options 
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Select Accent Bar 2 for the page numbering style 
Right away, the page number is inserted in the Header of the page so you can see how it looks. 
Notice that the cursor is in the Header section of the page. Notice, also, that the Header and 
Footer Tools Design Ribbon appears at the top of the Word 2010 window. In other words, you 
are now working in the Header section of the Term Paper document. 

Often you don’t want to show the page number on the first page of a document. To set this 
option for no page number on Page 1, here’s what you do. 

In the Design Ribbon, in the Options Group, click to place a check mark 
(tick) in the box next to Different First Page (Fig. 2.4) 

 
Fig. 2.4 Opting for no page number on the first page 

If you wanted to start a document at some page number other than 1, in the Insert Ribbon or the 
Design Ribbon, you would click on the Page Number icon and then click on the Format Page 
Numbers... menu item to bring up the dialog box for formatting the page numbers (Fig. 2.5). 

 
Fig. 2.5 The Page Number Format dialog box 

Say you wanted to start the page numbers at page 12 (because your document is in two parts, for 
example, the first part being 11 pages long). In the Page Number Format dialog box you would 

Click to put a check mark or tick in the box 
next to Different First Page in order to 

remove the page number from the first page 
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click on the radio button next to Start at:, type the number you want for the Start at page (12, 
for example), then click on OK. Simple as that! 

 

2.2 MORE TOOLS FOR FORMATTING TEXT 
A word about default settings 
Your installation of Word has default settings for the typical printed page. The normal margins 
are set at 1", top and bottom, left and right. The default spacing between lines may be single 
spaced. The default alignment is probably left (the text is aligned to the left margin). The default 
style is most likely normal (no underlining, boldface, and so forth), and the color of the text is 
black. 

The font selected for the Term Paper document is Times New Roman (because that is how it 
was saved in the Miscellaneous Files folder). The size of the characters throughout is 10 point.  

In general, there is no point changing default settings unless they are unsatisfactory. But you 
can reset the format options to meet your needs. The exercises that follow will give you the 
opportunity to practice doing this as you reformat the Term Paper document. 

A word about WYSIWYG 
WYSIWYG (computerese, pronounced "wizzywig") is an acronym for "What You See Is What 
You Get." It is used to describe computer systems such as the one you are using, where the 
appearance of a document on the screen is what you will get on paper when you print it out. As 
you make formatting changes to your document, they will show on the screen so that you can 
visually check the effect of the changes before printing. 

Setting the margins 
The easiest way to change any of the four margins on a page is in the Margins menu. 

In the Page Layout Ribbon > Page Setup Group, click on Margins to bring 
down the Margins menu (Fig. 2.6) 

 
Fig. 2.6 The Margins menu 
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As you can see (Fig. 2.6), the normal margins are 1" top and bottom and left and right. These 
settings are fine for the purposes of this tutorial, so we’ll leave them as they are. If your settings 
are different than these, you’ll need to change them to normal so they are the same as those 
illustrated in Fig. 2.6.  

If necessary, in the Margins menu, click on Normal  
Either way, remember that you can use the Margins menu to change any of the margins on your 
printed page. If you want to customize your margins in ways other than the options in the 
Margins menu, you would click on the Custom Margins… option at the bottom of the Margins 
menu to bring up the Page Setup dialog box (Fig. 2.7). Let’s check out these Page Setup options 
now before moving on. 

 
Fig. 2.7 The Page Setup dialog box 

In the Margins menu click on the Custom Margins… option to bring up the 
Page Setup... dialog box 

This will bring up the Page Layout menu of options. Notice that you can select Portrait or 
Landscape (sideways) orientation in this dialog box. You can also click on the Paper tab to tell 
Word 2010 the size of the paper you’re using and the source of the paper (Manual feed or from 
one of the paper trays). Finally, if you click on the Layout tab, you can indicate if you want to 
number the pages differently for even and odd pages, or for a different first page (as we have 
done for this tutorial), or if you want to number the lines on each page in a document—which is 
very useful if you are working with a friend or classmate or the members of a committee on a 
paper and you all want to easily locate where you think a change should be made in the 
document (Page 6, line 22, for example). 

Take a few moments now to check out these various options, then, without 
making any changes, click OK to close the Page Setup... dialog box 

Aligning text 
Alignment involves adjusting the margins of your text so they are lined up either to the left 
margin, the right margin, or on both margins of the page (this latter format is often called 
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justified text). Alignment also includes the option to center text. The Term Paper document is 
currently left aligned throughout. 

Justified text 
When you align text on both margins, called justified text, both sides of your text run flush with 
the right and left margins. Seeing is believing, so carry out the steps that follow to see the effect 
of this option. 

In the Home Ribbon’s Paragraph Group are several Text Alignment tools (Fig. 2.8). 

 
 

Fig. 2.8 The Text Alignment Tools in the Home Ribbon’s Paragraph Group 

The first alignment icon highlighted in Fig. 2.8 indicates left alignment, the second indicates 
center alignment, the third indicates right alignment, and the fourth indicates justified alignment. 
Let’s see how the different alignment options affect the appearance of your work. 

From the Home Ribbon > Editing Group, choose Select > Select All (or 
simply press Ctrl+a) to highlight the entire Term Paper document (remember, 
if you make a mistake, you can undo what you did by selecting Undo... from 
the Quick Access toolbar at the top left of the Word window or just hit 
Ctrl+z) 
Click on each Text Alignment rectangle in turn and scroll up and down in 
the document so you can see how your text looks each time you change the 
alignment 
You want the final version of the document to be justified, so end this 
exercise by clicking on the icon for Justified text (aligned on both 
margins—the last of the four alignment icons highlighted in the Paragragh 
Group) 
Now click anywhere on the page to deselect the highlighted text, then Save 
the Term Paper in your Data Files folder, which is inside your Word 
Processing folder (which will be the case if you simply hit Ctrl-s since you 
already set up the file in this location) 

Notice that the margins on both sides of the screen are now aligned to (and straight on) the left 
and right margins except lines that do not reach all the way across the pages (such as the title 
lines and some of the lines at the end of paragraphs). 

Centered text 
Centered text stands out on a page and is often used for titles. The following exercise steps you 
through the process of centering the titles on the first page of the Term Paper document. 

Select all 3 Title lines on the first page (down to and including the author's 
name) 

Text alignment tools 
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In the Home Ribbon > Paragraph Group, select the Center Alignment icon 

Click anywhere in the text of the document when you have centered the title 
lines, then save your work in progress (Ctrl+s) 

Choosing font faces 
Font faces come in all shapes and sizes, and you probably have at least a couple of dozen 
available on your Windows computer. Times New Roman font comes standard with all Windows 
computers, so the text displayed on your screen is almost certainly in this font since the Term 
Paper document was saved in this way. 

Times New Roman is a serif font, which means it has serifs.1 Serifs are the small marks 
(flourishes) used to complete a letter (Fig. 2.9). 

 

Fig. 2.9 Serif (Times) and sans serif (Arial) font faces 

A sans serif font doesn't have these flourishes, as you can see if you look closely at a font such as 
Arial (Fig. 2.9 above). 

In general, serifs improve readability by increasing the definition of letters. However, the 
clean lines of sans serif fonts can prove easier to read in some contexts, especially, for example, 
with larger font sizes. Sometimes you may need to set off one font against another (as in these 
tutorials) so sans serif fonts such as Ariel and Comic Sans MS will often come in handy. 

It will be useful for you to practice changing fonts. The object of this exercise is for you to 
learn how to change fonts and to give you the opportunity to discover the wide variety of fonts 
you can use. Complete the following exercise for practice. 

From the Home Ribbon > Editing Group choose Select All (or Ctrl-a) to 
highlight the entire Term Paper document 

In the Home Ribbon > Font Group, click on the down arrow (Fig. 2.10 next 
page) to drop down the list of available fonts on your computer 

Position the mouse pointer over any one of the fonts in the Font menu and 
notice that you have a Live Preview on the page of how the font will look if 
you were to select it for the Term Paper 

Try this for several different fonts. Each time, check the letters carefully to see what type of font 
you have chosen. Is the font you chose serif or sans serifs? 
                                                
1 Sans is French for "without." 

s a n s   s e r i f s

s e r i f s
The serifs are the little extra lines (circled) that complete the letters

Times New 
Roman font 

Arial font 
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Fig. 2.10 The menu of available fonts 

For the sake of this tutorial you need to set everything to Times New Roman font when you have 
finished checking out some of the different available fonts. This is because there may be 
variations in the page numbers of the Term Page document we’re working with caused by the 
relative size of fonts, and this may affect the directions for the rest of the tutorial. 

Repeat the steps above (Select All and choose the Times New Roman font) 
to return the document to the Times New Roman font 

Now you are going to change the font for the table on page 1 of the Term Paper document. 
Click anywhere in the document to deselect any highlighted text 
Use the mouse and the Shift key to select (highlight) all the items in the table 
on page 1 (from the Title—Skill or Concept to the caption—Table 1 ISTE 
Foundational Teacher Concepts and skills)—22 lines in all 
Now select Arial as the font for the text in the table 
Save your work (Ctrl+s) before you move on  

Changing the point size of text 
The size of fonts is measured in points. 

9 point is quite small; 

12 point is standard; 

36 point is quite large. 
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The smallest font size is a point size of 4; the largest possible font size is 255. The font size for 
the body of the Term Paper document can be left at 10 pt. But it would be interesting to use a 
larger point size for the Title lines and we will also need to reduce the font size for the text in the 
Table on page 2. Let’s start with the Title lines. 

Go to the beginning of the Term Paper document and highlight the first Title 
line on the first page: FIRST THINGS FIRST 
In the Home Ribbon > Font Group use the Font Size tool to select 36 pt 
(Fig. 2.11) 

 
Fig. 2.11 Changing the size of fonts 

Now there's a headline for you! Complete this exercise by changing the size of the remaining 
Title lines as follows: 

Make the second line of the title (the sub-title) 24 pt, and make the author's 
name 18 pt 
Save your work (Ctrl-s) 

Inserting Page Breaks 
It is often the practice to keep an Abstract on a page by itself, ahead of the main body of a paper. 
So, for this exercise you are going to set a page break at the end of the Abstract. 

Position the cursor at the start of the section immediately following the 
Abstract on page 1—the section titled “ISTE Foundational concepts and 
skills” (half way down page 1) 
Now, in the Insert Ribbon > Pages Group click on Page Break 
In the View menu make sure Print Layout is selected so you can see the 
effect of the Page Break—scroll up and down between pages 1 and 2 so that 
you can see how the Page Break worked 

Notice that Word moves the “ISTE Foundational concepts and skills” section to a new page 
following the Abstract. Thus the Abstract will now print on page 1 by itself, following the title 
lines. 
Practice makes perfect 

Position the cursor just about half way down page 2 of the document, at the 
beginning of the line which reads “It will be useful to examine...” (that’s the 
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line that follows the caption “Table 1 ISTE Foundational teacher concepts 
and skills”) 
Insert a Page Break here, too 

There are some formatting changes you need to make to the table on Page 2. When you are done 
it will look like Fig. 2.12. 

 
Fig. 2.12 ISTE table after first set of updates 

Scroll to page 2, if necessary, and highlight the title of the table (Skill or 
Concept) by dragging across it (or triple click on it) 
In the Home Ribbon > Paragraph Group click on the center alignment icon 
With the title of the Table still highlighted, in the Font Group make 14 pt the 
point size of the table Title, and click on the Bold icon (that’s the icon that 
looks like a big ‘B’) 
Now highlight the caption at the end of the table (Table 1 ISTE Foundational 
teacher concepts and skills), center it and change its point size to 8 pt 
Assuming everything is OK, press Ctrl+s again to save the changes you have 
made 

Spacing before and after paragraphs 
Make sure again that you can see all of the Table of ISTE Foundational 
Concepts and skills on page 2 of the document 
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Sometimes it is easier to read a list of items if they are slightly separated one from the other by 
what is called white space (the parts of a page where there is no text). Let’s do this next. 

Once again, use the mouse and the Shift key to select (highlight) all the items 
in the body of the table (from Demonstrate ability... to …roles of the 
learner and the educator) 
Now, in the Home Ribbon > Paragraph Group, click on the small arrow in 
the lower right corner of the Group to bring up the Paragraph dialog box 
(Fig. 2.13) 

 
Fig. 2.13 Paragraph dialog box 

Change the Spacing > Before: setting to 6 pt, then click on OK 
Click anywhere in the text to remove the highlighting (deselect it), then 
check the effect of the changes you have just made 
Before proceeding, you’d better save your work up to this point (Ctrl+s) 

 

2.3 BULLETS AND NUMBERED LISTS 
Numbered lists 
For the next exercise you are going to use the Bullets and Numbering Styles in Word 2010 to 
number each of the items in the Table of ISTE Foundational Teacher Concepts and skills on page 
2 of the Term Paper document. 
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You can use any of several numbering and bullet styles. You can also start the numbering from a 
number other than 1. You would need to know how to do this, for example, if you broke up a 
numbered list into two sections with unnumbered text in between. Here’s how you make sure to 
start the numbers for a numbered list with the number you want. 

Again, use the mouse and the Shift key to select (highlight) all the items in 
the body of the table (from Demonstrate ability... to …roles of the learner 
and the educator) 

In the Home Ribbon > Paragraph Group click on the Numbering Library 
tool to drop down the menu of Numbering options (Fig. 2.14) 

 
Fig. 2.14 Numbering Library menu 

In the Numbering Library menu, click on the first numbering option (next 
to the None option) 

Word immediately numbers each item in the table and uses a hanging indent so that the numbers 
stand out and are easy to see. 

If you wanted to start numbering from a number other than 1, you would do this by clicking 
on the last option in the Numbering Library menu (Set Numbering Value… Fig. 2.14 above) and, 
in the dialog box that pops up, you would set the Set value to: number (Fig. 2.15) at whatever 
value you want. 

 
Fig. 2.15 Settings for Customizing a Numbered List 

Numbering 
Library tool 

Start 
numbering at a 

value other 
than 1 
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For our purposes, however, we want to start at 1, so make sure the Set value 
to: number is 1 and click on OK 

Bulleted lists 
If you wanted a different style of numbering, or if you wanted bullets instead of numbers, or 
even an outline numbering style, you would select the Bullets tool from the Paragraph Group, 
and click on whatever style you wanted. 

Designing your own bullets 
You can even design your own bullets! Here's how you do this. 

Make sure the 13 items of the ISTE table (NOT the title or the caption) on 
page 2 of the Term Paper document are still selected/highlighted 
In the Home Ribbon > Paragraph Group select the Bullets tool (Fig. 2.16) 

 
Fig. 2.16 Bullets tool menu 

Click on the last menu item Define New Bullet… to bring up the define New 
Bullet dialog box (Fig. 2.17) 

 
Fig. 2.17 Define New Bullet dialog box 
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As you can see, you can select different fonts and characters for a bullet, or you can customize 
bullets with pictures of your own. Let's check this out. 

Click on the Font… button and check out the options for fonts, styles, size, 
color, and so forth, which let you change the appearance of the bullets, then 
click on OK when you're done 

You also can select from a large set of characters and symbols for your bullets. 

Still in the Define New Bullet dialog box (Fig. 2.17), click on the Symbol… 
button to check out this option, and, as you can see, there is a multitude of 
different characters and symbols you can select for bullets for your bulleted 
lists 
After you’ve spent a few moments checking out the Symbol bullet options, 
click on OK 

Finally, you can select your own picture for a Bullet,  
Still in the Define New Bullet dialog box (Fig. 2.17), click on the Picture 
button to bring up the Picture Bullet dialog box (Fig. 2.18) 

 
Fig. 2.18 Picture Bullet dialog box 

Scroll down and check out the large selection of pre-designed bullets 
If you wanted to design your own bullet by using a picture, you would need to have a picture 
already saved on your disk. In other words, you can make a bullet out of any picture you have 
saved on a disk. 
For this exercise you'll use a picture that has been prepared in the Miscellaneous Files folder in 
your Work Files for Office 2010. 

Click on the Import... button at the bottom left of the Picture Bullet dialog 
box (Fig. 2.18 above) 

Now you are prompted in the dialog box to locate the picture you want to use. 

Navigate to your Work Files for Office 2010 folder, open it, then open the 
Miscellaneous Files folder and, from the Practice folder, double click to 
open the file named Teacher bullet 
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Notice that the teacher bullet picture is right away added to the set of custom picture bullets from 
which you can select the one you want for use in any list (Fig. 2.19). 

 
Fig 2.19 Teacher Bullet added to the set of Picture Bullets 

Double click on the Teacher bullet picture to select it as the one you want to 
use in the Table, then click on OK 

You can add as many custom bullets as you want. For example, if you were teaching a lesson 
about amphibians, you might use a picture of a frog or a crocodile as bullets on a handout. Be 
sure to show your students how to do this, too. You know how much fun they would have adding 
bullets like this to their papers and projects! 
Let’s face it, the only limit on what you can do with today’s word processor is your creative 
imagination. Lesson 3 will give you the opportunity to learn how to use the Office Drawing 
Tools. These tools are invaluable for creating images of all kinds and for any purpose, such as 
creating customized bullets such as this. Enjoy! 

Did you save your work? Hit Ctrl-s before you forget. 
 
2.4 SETTING OFF A BLOCK OF TEXT WITH A BORDER 
The ISTE Table should now be starting to look more like a table! Let’s make one more update to 
set off the table as a separate item from the running text of the Term Paper. 

Sometimes, for emphasis or effect, it looks professional to set off a section of a document 
with a border or a box. You are going to do this to the Table of ISTE Foundational Teacher 
Concepts and Skills. It will end up looking something like Fig. 2.20 on the next page. 
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Fig. 2.20 ISTE Table after a second set of updates 

Highlight the contents of the body of the Table once again (NOT including the 
centered Table Title (Skill or Concept) at the top, or the centered caption 
(Table 1 ISTE, etc.) at the bottom 
Change the point size of the text to a point size of 12, then use the mouse to 
drag the Right margin indent marker (Fig. 2.21) just 2 hash marks to the 
left—that’s left, not right! (a ¼" only—Fig. 2.21) 

 
Fig. 2.21 The Right margin indent marker 

The extra ¼" of space on the right side of the table will come in handy shortly when you put a 
border around it. But before you do that, first you need to push the caption at the bottom of the 
table down a tad to allow for the border. 

Click to put the cursor at the beginning of the table’s caption (before Table 1 
ISTE Foundational…) and use Home Ribbon > Paragraph dialog box to 
increase the Spacing > Before: the caption to 12 pt 

Now you have room to put the border around the table. 

First, click immediately before the word “Demonstrate...” in item #1 in the 
Table, then hold down the shift key and click at the end of the last item in the 
table in order once again to select all 13 items in the table 
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Now, in the Home Ribbon > Paragraph Group, click on the arrow on the 
Borders tool (Fig. 2.22) to put the border around the highlighted section of 
the ISTE table 

 
Fig. 2.22 The Borders tool 

Click anywhere in the document to remove the highlighting so you can see 
the effect of the changes you have made to the ISTE Table on Page 2 of the 
Term Paper document 
Save your work again before you proceed to the next section of the tutorial 
(Ctrl+s) 

 

2.5 USING TAB STOPS 
Inserting Tab Stops 
Let’s take a short break from the Term Paper exercise and learn about Tab Stops using a new 
blank document. 

From the File menu select New, then double click on the Blank Document 
icon 

Tabs are very useful for lining up text in columns, as illustrated in Fig. 2.23. 
 Andrew Freshman 186 90.35 
 Mary Senior 95 85.50 
 Teresa Sophomore 87 87.90 
 Bernard Senior 210 100.00 
 Josephine Junior 123 78.25 

Fig. 2.23 Typical columnar organization of data 
In the table in Fig. 2.23 the first column has a list of names aligned left. The second column has a 
list of academic year designations which are centered on the column. The third column has 

Click this option to 
put a border all 
around selected 

objects 

Borders tool in the 
Paragraph Group 
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whole numbers which are usually aligned right. Finally there is a column of decimal numbers 
which are aligned around the decimal point. 

If you have never used Tab Stops before, you may find them confusing. Remember, the 
purpose of Tab Stops is to help you align data in columns, like in the table above. One thing you 
should never do in a word processor is try to line data up in columns using the space bar; this is a 
surefire recipe for getting things out of line.  The exercise that follows will help you understand 
what Tab Stops are all about and how they work. 

Notice the Tab selector icon immediately to the left of the Ruler bar towards the top left 
corner of the Word window (Fig. 2.24). 

 
Fig. 2.24 The Tab selector icon to the left of the ruler bar 

The Tab icon is set by default for left alignment (it even looks like the letter “L”. This means 
that, if you click anywhere along the ruler to set a Tab Stop while this tab icon is selected, a left 
Tab Stop will be set at that place in the ruler. If you use the Tab key on the keyboard to tab 
across to that Tab Stop, you will be left aligned on it, and any text you type will proceed to the 
right of the Tab Stop. 

Fig. 2.25 shows the Tab Stops you should end up with for the correct alignment of the data in 
the table illustrated in Fig. 2.23 above. 

 
Fig. 2.25 Tab settings for the table in Fig. 2.23 

 
Try the following to see how to select some of the other commonly used Tab Stops before using 
them to align data on a page of text. 

Click once on the Tab icon button in the top left corner of the screen, and 
you’ll see the icon change to the icon for centering text on the Tab Stop (it 
looks like an upside down ‘T’ and indicates that text aligned on it will be 
centered on it and move to either side of the Tab Stop, left and right, as you 
type)—it’s the second Tab Stop in Fig. 2.25 
Click again (a second time) on the Tab icon button and you’ll see the icon 
for right alignment (this Tab Stop looks like a backwards ‘L’, indicating that 
text aligned on it will go to the left of the tab stop because it’s aligned to the 
right—if you’ve never used Tab Stops before, that must sound confusing, but 
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you’ll see how it works in a minute when you complete the exercises that 
follow)—the right alignment Tab Stop is the third one along the ruler in Fig. 
2.25 
Finally, click again (a third time) on the Tab icon button and you’ll see the 
icon for decimal alignment (this Tab Stop looks like an upside down ‘T’ with 
a dot to denote the decimal point—this is for decimal numbers, like dollars 
and cents, for example, and makes sure everything is lined up on the decimal 
point)—check the decimal alignment Tab Stop on the right hand side of 
Fig.2.25 

If you continue clicking on the tab icon button, you'll see other Tab Stops and indent markers. 
You won't need these for this exercise.  

Your task is to reproduce the table illustrated in Fig. 2.23 on the previous page. You’ll need 
to begin by setting the four Tab Stops as they are illustrated in Fig. 2.25 above. 

Click on the Tab icon to select the left Tab Stop and use the mouse pointer 
to click at the 1” hash mark on the ruler 
Click on the Tab icon to select the center Tab Stop and use the mouse 
pointer to click at the 2 ½ ” hash mark on the ruler 
Click on the Tab icon to select the right Tab Stop and use the mouse pointer 
to click at the 4” hash mark on the ruler 
Finally, click on the Tab icon to select the decimal alignment Tab Stop and 
use the mouse pointer to click at the 5” hash mark on the ruler 

Now, with the Tab Stops in place, you can start to enter the data from the table in Fig. 2.23 on 
the previous page. 

Hit the Tab key to move the cursor across to the first tab, and enter the first 
name in the table 
Hit the Tab key again, and enter the class that goes with the first name 
(notice how it is centered on the Tab Stop as you type it) 
Hit the Tab key again, and enter the rating value that goes with the first 
name (notice how it is right aligned on the Tab Stop) 
Hit the Tab key again, and enter the test score that goes with the first name 
(notice how the value is aligned on the decimal point) 
Continue in this way until you have entered all five (5) lines of data in the 
table 

By the time you are done entering all the data you should have a good idea how the Tab Stops 
work. 

Removing Tab Stops 
To remove a Tab Stop, you must position the tip of the mouse pointer on the Tab Stop marker 
and drag the Tab Stop down off the ruler. When you release the mouse button the Tab Stop will 
be gone. 
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Try this for yourself by positioning the cursor on the first of the student 
records, then position the mouse pointer one by one on each of the Tab 
Stops and dragging it down below the ruler, then release the mouse button 
to throw it away (this will mess up the layout of the data, but that’s OK for now 
since you’re just practicing) 

You can also remove all the Tab Stops at one time. Here’s how you do this. 
Click on the second student record and then double click on any one of the 
Tab Stops 

This brings up the Tabs dialog box (Fig. 2.26). 

  
Fig. 2.26 The Clear All button in the Tabs dialog box 

Now click in the Tabs dialog box on the Clear All button 
There! All the Tab Stops are gone for that particular student record. To clear the Tab Stops for 
ALL the student records in one go, simply highlight all the records (Ctrl-a), double click on one 
of the Tab Stops in the ruler, and in the Tabs dialog box click on Clear All. 

Close the document when you’ve practiced throwing away Tab Stops and 
Don’t Save it; you only needed it to practice how to use Tabs 

 
2.6 STYLE OF TEXT AND LINE SPACING  
When writing, it is often important to draw attention to certain words or phrases by adding 
emphasis to them. This can be accomplished by boldfacing, italicizing, or underlining the text. 
These options are available from the appropriate icons in the Home Ribbon.  
Boldface 
Titles and sub-titles should stand out on a page. Increasing the size certainly helps. Using all 
capital (uppercase) letters can also add emphasis and draw the eye of the reader. You have 
applied both of these techniques to the Titles at the top of the first page. Boldface will improve 
the section headers (Abstract, ISTE Foundational Concepts and skills, and References). 
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Start with the Abstract header on Page 1, select it and make it boldface 
(Ctrl-b)  
Now apply boldface to the two other section headers (ISTE Foundational 
Skills & Concepts at the top of Page 2 and Bibliography on page 5) 

Underline 
On page 2 of the Term Paper document (the page after the Abstract) there is the table of the 13 
ISTE Foundational teacher concepts and skills. Following this table, on pages 3 through 5, each 
skill or concept is taken one by one for further explanation. Your task is to underline just the skill 
or concept at the beginning of each of the 13 sections on pages 3 through 5 and not including the 
number of the concept—underline just the line or two immediately after the number and ahead of 
where that skill or concept is further explained (Fig. 2.27). 

 
Fig. 2.27 Underline each of the Skills or Concepts 

Here is a step-by-step explanation of how to do the first one. 

Scroll down to the beginning of page 3 and put the cursor immediately before 
the word "Teachers..." (after the number "1.") 
Now hold down the Shift key and click at the end of the skill or concept (after 
the period at the end of the word “...software.") and press Ctrl+u 

That's all there is to it. Go ahead now and underline the other 12 skill or concept section titles. 

Don’t forget to save your work when you’re finished underlining 
Italics 
Your next task is to italicize the author's name on the first page. You can probably figure this out 
for yourself, but just in case you need help, here are the steps. 

Select the author's name under the title on the first page of the Term Paper 
and press Ctrl+i 
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Line spacing 
Papers may be printed with variable spacing between lines. The following steps show you how to 
do this in Word. 

Select the entire paper by pressing Ctrl+a (Select All) 
Now from the Home Ribbon > Paragraph Group, click on the line spacing 
icon (Fig. 2.28) and select 2.0 for double-spacing 

 
Fig. 2.28 The Line Spacing tool 

Notice how the line spacing increases by degrees. Your document was set in single spacing 
when you loaded it from the Work Files for Office 2010. Double spacing is required for many 
word processing documents and now you know how to do this using Word. 

For the sake of this exercise, however, return the document to single 
spacing (Ctrl-a then go back to the Line Spacing tool again and select 
single spacing—1.0) so that there are not too many pages to print out at the 
end of the tutorial 
Now press Ctrl+s to save your work to date 

 
2.7 INDENTING TEXT 
Adjusting (moving) the Indent Markers 
You practiced doing this in Lesson 1, but maybe you need more practice since these indent 
markers can be tricky for some. 

An indent is applied either to the first line of a paragraph (called a First line Indent) or all the 
lines after the first line in a paragraph (called the Left Indent if the rest of the lines in the 
paragraph are lined up on the left margin, or a Hanging Indent if the rest of the lines in the 
paragraph are lined up to the right of the First line indent). So an indent is where text is set in 
from the rest of a paragraph. This is best accomplished in Word using the indent markers on the 
ruler bar at the top of the screen (Fig. 2.29). 

 
Fig. 2.29 The indent markers in the ruler bar 

Hanging Indent

Left Indent

First Line Indent

Line Spacing tool 
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There are three indent markers on the left side of the ruler bar, one above the other, as illustrated 
in Fig. 2.29 above. The First Line Indent marker is on top, the Hanging Indent marker is in the 
middle, and the Left Indent marker is on the bottom—the small box on which the other indent 
markers sit. 

Carefully examine Fig. 2.29 to clearly identify each indent marker before 
proceeding with the tutorial 

Tip #1:  Remember that the tip of the mouse arrow is the hot spot. Moving the small 
indent markers is a precise task, so be sure to position the tip of the mouse arrow 
on the indent marker you want to move. 

Tip #2: When you drag on the small rectangular marker (the Left Indent marker on the 
bottom—see Fig. 2.29 above) all three of the markers move together.  When 
you drag on the triangular hanging indent marker that sits on top of the left 
indent marker, both the left indent marker and the hanging indent marker 
move together, leaving the first line indent marker behind. 

The left indent marker can be set independently for two types of indents. First, there is the 
traditional indent (the First line indent) commonly used for the first line of paragraphs—where 
the margin is set in a few spaces from the rest of the paragraph (Fig. 2.30A). 

  

Fig. 2.30A                                           Fig. 2.30B 
Then there is the indent for a list such as a bibliography or itemized data—where you set the 
margin for the first line back a few spaces from the rest of the paragraph. Word refers to this 
latter indent as a "hanging indent" because the lines that follow look as if they are hanging off 
the first line (Fig. 2.30B on the previous page). 

The Term Paper document that you have on the screen would benefit from the use of both 
types of indent markers. 

Indenting the first line of paragraphs 
Right now in the Term Paper document it is difficult to tell where one paragraph ends and 
another begins. Let’s indent the first line of the paragraphs in the Abstract so you can see what a 
difference this simple change makes. 

Click at the beginning of the first line of the first paragraph of the Abstract 
(on the next line after the Abstract header) on page 1 
Hold down the Shift key and click again at the end of the Abstract (to 
highlight all the Abstract text) 
Now position the tip of the mouse arrow on the First Line Indent marker (the 
upper marker) on the left side of the ruler (Fig. 2.29 on the previous page) 
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Hold down the mouse button and drag this First Line Indent marker across 
half an inch (to the ½" hash mark), then click anywhere to remove the 
highlighting 

When you let go of the mouse button notice how Word indents only the first line of each of the 
two paragraphs in the Abstract. This makes it easier to tell where one paragraph begins and 
another ends. 

Pages 3 through 5 of the Term Paper document have 13 numbered sections which further 
discuss each of the skills or concepts in the Table on page 2. In the next exercise, you are going 
to indent the first line of all the paragraphs on pages 3 through 5, except the numbered one or 
two-line skills or concepts that start each of the 13 sections on these pages. Fig. 2.31 illustrates 
what we’re looking for here. 

 
Fig. 2.31 Indenting the First line of paragraphs 

Let’s do the first numbered section (Skill or Concept 1) together, so you see what is required. 

Scroll to Page 3 and position the cursor immediately before the sentence 
that begins: “The use of computer-based systems….”, hold down the Shift 
key, and click immediately before the number “2” that starts the second 
section 

This selects all the commentary in the first numbered section on page 3. 
Now, in the ruler bar, drag the First Line Indent marker over to the right (to 
the ½" hash mark), just as you did for the Abstract on page 2 
Continue in the same way and change the First Line Indent for the 
remaining paragraphs in sections 2 through 13 on pages 3, 4, and 5 of the 
Term Paper document (but do not indent the numbered lines that begin each 
section) 

This task won't take you long. You might be thinking to yourself: “Self, why the heck is he 
making me do this over and over again?” Well, practice makes perfect, and by the time you’re 
finished with this tutorial, you’ll feel pretty pleased about what you’ve learned. 

When you are done with this exercise, save the work completed to this point 
(Ctrl+s) 

Indent the first line of all the 
paragraphs in each section 
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Hanging indents 
There are many occasions when it is useful to indent parts of your text using hanging indents. A 
hanging indent is where the second and subsequent lines of a paragraph of text are indented. For 
example, you may want to make a list of points with a "bullet" at the beginning of each one, like 
this: 

 Don't sign up to use the computer until you have carefully planned what you 
want to do! 

or like this: 

 Don't forget to clean your teeth and make your bed after you've had your 
breakfast every morning! 

Bulleted and numbered text, as you have already learned in this lesson, is easy to do these days 
because of the bulleting and numbering tools built into the software. Hanging indents also are 
used when you write a paper that includes a list of sources cited (Fig. 2.32). 

 

Fig. 2.32 An example of a Hanging indent 

So it is good to know how to use the indent markers to create hanging indents. Let’s practice this. 

Scroll down to the end of the Term Paper document 

Notice that indentation has not been used for the Bibliography section, which makes it a little 
difficult to determine where one reference ends and another begins. So your next task is to tell 
Word to use hanging indents to indent this section of the paper. 

Highlight all the references by clicking at the beginning of the first reference 
(not the References header), then hold down the Shift key and click again 
after the last reference 

Position the tip of the mouse arrow on the Hanging Indent marker (the 
lower of the two triangular-shaped markers), and drag this Hanging Indent 
marker across ½” to the right (4 hash marks), then let go of the mouse 
button 

When you let go of the mouse button the References section will be adjusted and should now 
look like Fig. 2.30B a couple of pages back. Notice how the references are nicely indented after 
the first line. That's just the way it should be. 

To reinforce this skill, you are now going to work your way once again through pages 3 
through 5, creating a Hanging Indent for each of the thirteen numbered and underlined sentences, 
making the hanging indent just ¼” instead of the current ½”. Let’s do the first one together so 
you can see what is required. 
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Fig. 2.33 illustrates how it should look when you’re done. 

 
Fig. 2.33 Hanging indents for the numbered items in the Term Paper 

Position the cursor immediately before the section number “1.” at the top of 
page 3 
Use the tip of the mouse pointer to drag the Hanging Indent marker over to 
the right just 2 hash marks (¼”) 

That’s all there is to it. Notice how the hanging indent improves the appearances of those 
numbered underlined sentences. 

Complete the same task for the remaining 12 numbered items on pages 3 
through 5 so they end up looking like those illustrated in Fig. 2.33—save 
your work when you are done 

 

¼” hanging indent 
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2.8 CREATING SECTIONS AND COLUMNS OF TEXT 
Columns are often useful for documents such as class newsletters. Reducing the width of lines of 
text can make for easier reading. In the exercise that follows, you will create a two-column 
section within the Term Paper document. The rest of the paper before and after the two-column 
section will be single column as usual. 

Here are the steps to do this. 

Position the insertion point cursor at the top of page 3 (immediately before 
the text: “It will be useful to examine…”) 
In the Page Layout Ribbon > Page Setup Group select Breaks to show the 
Page Breaks dialog box (Fig. 2.34) 

 
Fig. 2.34 Inserting a Continuous section break 

The default in Word is for a Page break, which we don’t want here since we already inserted a 
page break at this point in the document. We want to insert a Section break so that we can start a 
whole new section of the paper without the need to go to a new page. This is called a Continuous 
Section break. 

In the Breaks menu, in the Section Breaks section, click on the Continuous 
option to tell Word to stay on the same page for the new section 

Check the page number in the header of Page 3. It may have disappeared depending on your 
Word 2010 setup! 

If necessary, to restore the page number on page 3, first double click in the 
Header section at the top of the page so you can work in the Header section 
(Fig. 2.35 on next page) 
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Fig.2.35 Working in the Header section 

Notice that the Header & Footer Tools Design Ribbon is now shown. The reason the page 
number disappeared is because we originally told Word that we wanted the First Page of our 
document to be treated Differently, with no page number there. So we need to change that setting 
by turning off that switch (the check mark or tick next to Different First Page) in the Design 
Ribbon > Options Group. 

In the Design Ribbon > Options Group, click to remove the check mark 
(tick) in the box next to Different First Page 
Now double click below the header, In the middle of page 3, say, so you 
can work in the main body of the Term Paper text again 

There. That restores the page number on the first page of the new section. 
You won’t notice any other change in the document yet, but you have told Word that the text 

that follows the cursor is a section of its own and can be treated differently from the rest of the 
paper. 

Now we don’t want the entire rest of the document to be treated as the same section.  The 
Bibliography section will be single column, too, like pages 1 and 2 of the Term Paper. So what 
we have to do next is mark the end of this new (continuous) section we just created. 

Scroll down to the end of the document, click immediately before the Section 
header Bibliography and, In the Page Layout Ribbon > Page Setup Group 
select Breaks to show the Page Breaks dialog box (Fig. 2.34 on the previous 
page) 
In the Breaks menu, Section Breaks section, click on the Continuous option 
again to tell Word to stay on the same page for the new, final section of the 
paper 

Header section of the document 
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OK, you have divided the paper into three section: Pages 1 and 2 are the first section; Pages 3-5, 
not including the Bibliography, are the second section; and the Bibliography is the third section. 
Now you’re ready to make the middle section of the paper two-column. 

First click anywhere on page 3 so that the cursor is somewhere inside the 
second or middle section of the paper 
Next, In the Page Layout Ribbon > Page Setup Group click on the 
Columns icon (Fig. 2.36) and click on Two columns from the columns pop-up 
menu 

 
Fig. 2.36 The Columns tool in the Page Layout Ribbon 

Scroll to the top of Page 1 of the Term Paper document, notice that Page 1 is 
still single column text, then scroll down through the document to the end to 
take a look at the difference the Columns tool makes 

Notice that everything from page 3 on is now in two-column format, except the Bibliography 
section at the end. If you had not used the section break, your whole document (including the 
Title lines, the Abstract, the ISTE Table, and the Bibliography section) would have been in two 
column format. The section break allows you to control exactly which sections of text you want 
adjusted in certain ways. 

Scroll down to the end of the Term Paper, if you aren’t already there 
Notice that the Bibliography section needs to be visually separated from the two-column text on 
Page 5. This is simple enough to do. 

Position the cursor immediately before the word Bibliography and Hit Enter 
twice, then Save the document again 

Click on the Two 
(columns) option in 
the Columns menu 
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If you needed different formatting for different parts of a document, you would do so by 
inserting a section break before AND after each of the sections involved. 

The Skill Consolidation exercises at the end of this lesson will provide you with an 
opportunity to practice this and other more advanced word processing features.  

 

 

2.9 FINDING AND REPLACING TEXT 
It is surprising how often the Word Find (Ctrl-f) and Find and Replace (Ctrl-h) functions come in 
handy when you are working with larger documents. You may want to find each place in a 
document where a certain word or phrase is used and change it or correct a misspelling. Or you 
may want to jump quickly to a certain page because you have to rewrite something or insert a 
sentence. You could scroll through a document looking for what you want, and you might even 
eventually find it! But don’t count on it. In any case, this takes time and there is always the 
possibility that you might miss the text in question on a first or second pass. 

The Word Find function will swiftly and unerringly locate anything you are looking for. 

Finding a text string 
A point to ponder before you proceed 
When you are using computers, a character is anything that you type at the keyboard (including 
numbers, spaces, and punctuation marks). A sequence of characters is often referred to as a 
"string" in computerese. In this sense a word is no different than a phrase as far as a computer 
is concerned; both are strings—sequences of characters. 

You are going to add a sentence to the Term Paper document. The proposed new sentence is 
as follows: 

Teachers cannot be expected to use computer-based learning systems 
effectively unless they acquire these skills and assimilate these 
concepts. 

The new sentence is to go immediately after the sentence that begins: "These concepts and 
skills…" Here are the steps to quickly add this sentence in the specified location in the 
document. 

It is often easiest to start a search at the beginning of the document if you are not absolutely 
sure where the text you want to find occurs. 

In case you are not already there, use the right scroll bar to scroll to the top 
of the first page of the paper 

Place the insertion point cursor immediately ahead of the title FIRST 
THINGS FIRST at the top of the paper 

Press Ctrl+f to activate the Find function (or in the Home Ribbon > Editing 
Group select Find) 



Lesson 2: More on Word Processing 

 65

Word now displays the Navigation frame on the left side of the window (Fig. 2.37). 

  
Fig. 2.37 The Navigation frame for the Find function (Ctrl-f) 

Before selecting and entering the string of text for a search, you should take a moment to think 
about what the string of text should be. The phrase that marks the point in the document you are 
trying to find (“These concepts and skill") is long enough to probably be unique. This will more 
unerringly locate the exact string of text you’re looking for. If you simply typed “These” you 
would find many “hits”—locations where the word occurs.  Likewise, if you typed “These 
concepts” you might find more than one hit, though, as it happens, the phrase “These concepts” 
does only occur once in the document, so it would do as well as “These concepts and skills” for 
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the search.  The point is that you are trying to find a unique phrase which will take you directly 
to the point in the document where you want to add the new sentence. 

This trick of finding a unique phrase for a search is useful to be aware of for other purposes, 
such as when you are trying to find information in Google.  Perhaps, as a teacher, you suspect 
that one of your students has plagiarized for a paper.  Taking out a phrase from the paper and 
using it for a search in Google can quickly tell you if your suspicions are correct. 

Back to the exercise at hand. Word now needs you to enter the text for the search. To make 
sure the phrase is unique, you had better be prepared to type "These concepts and skills” as 
your search text. 

Start typing These concepts and skills (including the uppercase “T”) in the 
Navigation data entry box, but watch what happens as you type each 
character of the phrase—as you type the T, Word immediately highlights 
every uppercase T in the document and tells you there are 70 matches; as 
you continue and type Th, Word highlights the smaller subset of that 
sequence of characters (27 matches) 
Continue to type one more character at a time until there is only 1 match 
found—surprisingly, for this document and for this search, a unique match will 
be identified after you have typed only the characters Thes 

How about that! Look now at the highlighted phrase in the document and you will see that this 
small string of characters is indeed the start of the phrase you’re looking for. This is a much 
improved search function for Office 2010, compared to that designed for earlier versions of the 
software. It means that, while you may have a search string in mind, you only need to type as 
much of the string as is necessary to identify the unique text you are looking for. 

If you mis-typed the search text so that Word is unable to find it, the search will conclude 
with a “No Matches” advisement and you would have to try again with a corrected sequence of 
characters or another phrase altogether. 

Once the search is successful, the text you have been looking for is remains selected 
(highlighted). You want to insert the new sentence immediately after the sentence that Word has 
found for you. 

Click after the period at the end of the sentence 
This puts the insertion point cursor after the phrase "...teach in the modern computerized 
classroom." 

Press the space bar to put a space after the period, then type the new 
sentence: Teachers cannot be expected to use computer-based learning 
systems effectively unless they acquire these skills and assimilate 
these concepts. 
Read it over to check for errors, then Save the changes you have made 

Replacing a multiple occurrence of a text string 
Suppose you have just finished typing the Term Paper into Word and saved it on your disk. You 
print a draft copy so that you can read it over before producing a finished copy. Amongst other 
edits, you decide to change the phrase "skills and concepts", which is a phrase that occurs 
throughout the paper, with the words "concepts and skills". 



Lesson 2: More on Word Processing 

 67

Again, you could use your eyes to visually scan through the text on the screen until you find each 
occurrence of "skills and concepts" and, each time you find it, change the phrase to "concepts 
and skills". But this would take some time and, anyway, you will be likely to miss some of the 
changes. 

Alternatively, you can use the Find and Replace option to locate each occurrence of "skills 
and concepts" and change it to "concepts and skills". Follow these steps to use this function now. 

Position the cursor at the beginning of the Title at the top of the document 
on Page 1 
Press Ctrl+h or, in the Home Ribbon > Editing Group select Replace 

Word presents the Find and Replace dialog box with the Replace tab selected in the set of index 
options (Fig. 2.38). 

 
Fig. 2.38 Replace options in the Find and Replace dialog box 

Type skills and concepts in the Find what: box, and concepts and skills in 
the Replace with: box, then click on the Find Next button 

Word goes to work and highlights the first occurrence of "skills and concepts". If you cannot see 
this highlighted phrase on your screen, it may be because the Find and Replace dialog box is 
covering it. You can move the window around on the screen by dragging on the light blue Title 
bar at the top of the Find and Replace dialog box. 
The basic options available to you in the Find and Replace dialog box are as follows. You can: 

 Click on the button to Replace All occurrences of the search text in the entire document; 
 click on the button to Replace only the one occurrence of the search string; 

No need to Match 
Case for this search 
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 or, you can simply click on the button to Find the Next occurrence of the search string 
without changing anything. 

As a rule of thumb, you should be wary of telling Word to Replace All occurrences of a piece of 
text unless you are absolutely sure you know what you are doing. It is surprising how easy it is to 
specify a string of characters that turns out to be not quite what you had in mind. By telling Word 
to Replace All occurrences of a string of text you might result in your document being peppered 
with unwanted changes. 

So be careful! 
Suppose, for example, you told Word to correct a misspelling where you spelled receive with 

the "i" before the "e" ("recieve"). You specify "ie" as the search text, and innocently tell Word to 
replace all occurrences of "ie" with "ei" (because you want to correct the misspelling of 
“receive.” Well, as it happens, in the Term Paper document the character sequence "ie" occurs 
many times (about 50 times!) in all kinds of innocent words (technologies, belief, etc.)! 

Should they all be replaced with "ei"? Clearly not. 
Even “cie” occurs 8 times in the Term Paper, and so on. So you have to be careful to specify 

the search text that will get you right away the result you want. 
In our hypothetical case you would type the whole incorrectly spelled word "recieve." Then 

you could safely tell Word to replace all occurrences of it with the correctly spelled word 
“receive.” 

Back to our example, the search string (“concepts and skills”) is sufficiently unique for you 
to go ahead and Replace All occurrences. 

Click on the Replace All button 
Word may take a few seconds to make the changes, depending on how fast your Windows 
computer is. Soon you will see a window telling you how many occurrences of the search string 
were replaced. 

So… How many were there? There should have been 8. Is that how many you got? 

Click on OK, then close the Find and Replace dialog box and press Ctrl+s 
to save the changes you have made 

In the course of completing this exercise you may have noticed some spelling and typo errors in 
the text. Later in this lesson you will use the Spelling and Grammar feature to clean up the 
document. The more you use the word processor, the more you will appreciate the power of the 
simple word processing tools such as the ones you have just learned. The best, however, is yet to 
come. 

 

2.10 MOVING AND COPYING TEXT WITHIN A DOCUMENT 
In Lesson 1 you learned to appreciate the power of a word processor as a tool for writing because 
of the ease with which you can edit your work. Now you will learn how to move sections of text 
from one place to another within a document. 

The ability to move text is crucial to the process of successful writing. Using a traditional 
typewriter, you would be lucky if you could get away with doing this by using a pair of scissors 
and literally cutting and pasting your document onto new sheets of paper in the sequence that 
you required. More often than not you might have to re-type the whole document. 
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The word processor, on the other hand, makes moving text simple and fast. You can manipulate 
the text at will, trying ideas on the fly, and saving different versions until you home in on the one 
best version that makes the desired impact. 

Moving text within a document 
As with all the functions of Word, the steps involved in moving text within a document are 
simple enough. In the Term Paper document you are going to move a paragraph from one place 
to another within the document. Here are the steps to do this. 

Once again, make sure the cursor is positioned at the top of the paper 

Use the Find function (Ctrl+f) to locate the phrase: Training is thus 
important throughout a teacher’s career… 

The next step can be tricky for beginners, so don't be surprised if you have to try it a couple of 
times before you get it right. 

Click to position the insertion point cursor immediately before the word 
"Training" 

Scroll down if necessary so you can see the rest of the paragraph, then hold 
down the Shift Key, and keep it down, while you click at the end of the 
paragraph 

This will highlight the whole paragraph. Now that the passage is selected (highlighted), you must 
cut it to the clipboard.1 

Press Ctrl+x (or from the Home Ribbon > Clipboard Group click on the 
scissors icon to Cut  the paragraph out of the paper) 

Cutting text removes the selected text from the document and transfers it to the clipboard. Once 
it is on the clipboard you can move it anywhere you want, either within the same document, or to 
some other document altogether. 

You want to paste the "Training is thus..." paragraph (currently on the clipboard) right at the 
very end of the paper, immediately after the last paragraph, but before the Bibliography section. 

Scroll to the end of the document and locate the word: Bibliography 

Click to position the insertion point cursor immediately after the paragraph 
that ends “…professional work with children.” 

Hit the Enter key twice to go to a new line and also in order to insert an 
empty line of white space after the 13th concept, and then hit Ctrl+v (or from 
the Edit menu select Paste) 

If necessary, make any corrections to spacing and so forth so that the 
inserted paragraph follows directly on from the previous paragraph 

                                                
1 Recall that if you click on the right mouse button, Word will bring up a context menu which will allow you to 
conveniently access the cut and paste functions. 
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Word completes the paste process in no time at all by pasting the section from the clipboard back 
into the document at the insertion point. Now you have a strong concluding statement before 
your References are listed in the Bibliography. 

When you are satisfied that all is well, press Ctrl+s again to save the changes 
you have made thus far 

Copying text within a document 
The process of copying text is almost identical to that of moving text. You select the section of 
text you want to copy in the same way as you did when you cut text in the previous exercise. But 
now you will have Word paste a duplicate of it somewhere else in the document, leaving the 
original text where it is. 

For example, let us say you want to copy the title lines of the paper so that they occur not 
only at the top of the first page but also at the top of Page 2. The title lines include the two title 
lines followed by the author's name. Follow these steps to place a copy of the title lines at the top 
of Page 2. 

Position the insertion point at the top of the paper 
Hold down the Shift key while you click at the end of the author's name 
Press Ctrl+c to copy the selected text to the clipboard 

Notice that the original text is still in place—you haven't cut it from the document. All you have 
done is transfer a copy of the text to the clipboard.  

Now scroll to the top of the second page of the document and click to 
position the cursor at the top of this second page (immediately before the 
section header “ISTE Foundational concepts and skills” 
Press Ctrl+v to paste the title lines from the clipboard 

Word instantly makes a copy of the titles where the insertion point cursor is located. 

Press the Enter key 3 times to space down after these title lines 
Use the scroll bar to check the effect of the copy operation 

Uh-oh, look at the Table. The end of it has slipped down onto Page 3 as a result of the copying of 
the Titles to the top of Page 2. That’s easy enough to fix. 

Highlight the 13 Concepts and Skills listed in the table (From “Demonstrate 
the ability…” all the way down to “…learner and the educator.” And change 
the font pt size from 12 pt to 10 pt or 11 pt 
Press Ctrl+s again to save the changes 

  

2.11 CHECKING THE DOCUMENT FOR SPELLING AND OTHER 
ERRORS 

Now would be a good time to check the document for spelling errors and other typos. This will 
be reinforcement of what you learned in Lesson 1. 
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As you already may have noticed, there are a few errors that have been intentionally introduced 
into the document you have been working on. Before you begin checking for errors, remember 
that a spelling checker is 

1. only as good as the person using it; 
2. unable to pick up grammar or word choice errors (where the word "to" may have been 

typed, when "too" or "two" was intended); 
3. may find a misspelling when there is none (such as an abbreviation it doesn't recognize, or 

two words run together and a space is needed). 

You may already have had the experience where you have corrected a student's spelling only to 
have the student retort: "But I ran it through the spelling checker!!" Be sure, of course, that you 
know how to spell the word in question yourself. Then, assuming you are right, take advantage 
of the situation to tell your student that a computer is just a dumb machine—it depends on people 
for its intelligent use. 

Since the Spelling Checker is only as good as you are, you would be wise to always have a 
good dictionary at hand, as every teacher knows. Get into the habit of always looking up words 
that are new to you when you come across them in your reading. 

This will be the case when you are checking the spelling of the Term Paper document. There 
are quite a few important technical terms in the document that you may not have come across 
before. Some of them may not be in the Word dictionary. Does this mean you can't check them? 
Of course not. Look them up in your dictionary so as to extend your word power. Make this a 
lifelong task. 

Time to go ahead and run the document through the Spelling Checker. 

First put the cursor at the beginning of the Term Paper document 
In the Review Ribbon > Proofing Group select Spelling & Grammar 
For each word that is highlighted, choose whether to Ignore (the suggested 
error), Ignore All (further occurrences of the same word), Add (the word to 
the dictionary), Change (the word to a suggested alternative or to the 
correctly spelled version), or Change All (including further occurrences of the 
same word) 
Press Ctrl+s to save the corrected document after you have completed the 
spelling check 

 
2.12 ADDING GRAPHICS TO A WORD DOCUMENT 
For publications such as class news bulletins or magazines, you will often want to include 
pictures or images in amongst the text—maybe photos of students, or examples of their art work, 
or photos of activities the students have been engaged in, or photos or charts they've made 
themselves as part of a project. You also may want to "wrap" the text around the images. The 
following is an exercise which will show you how to do this. 

Position the cursor at the beginning of the first line of the Abstract on page 
1 of the Term Paper document (immediately before the “The teaching 
profession….”) and hit the Backspace key to remove the First Line Indent 
Now hit the Del(ete) key to remove the first letter of the sentence (the "T") 
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From the Insert Ribbon > Illustrations Group click on the Picture icon 
In the Insert Picture dialog box, navigate to the Work Files for Office 2010 
folder, open it, then open your Miscellaneous Files folder 
Open the Alphabet folder and double click on the picture file for the letter 
"T" 

You should now see the picture of a "T" at the beginning of the first paragraph of the Abstract. 
But it still needs to have the text wrapped around it. This is easy enough to do. 

If you don’t see the handles around the “T”, click on the picture of the “T” to 
select it (see Fig. 2. 
In the Picture Tools Format Ribbon > Arrange Group, click on the Text 
Wrapping tool (Fig. 2.41) 

 
Fig. 2.39 The Tight Text Wrapping tool in the Picture toolbar 

From the drop-down menu of Text Wrapping options, select the Tight option 
(Fig. 2.39 above) 

Make sure the “T” has 
the handles around it to 
show that it is selected 

before you hit the Tight 
text wrapping option 

Tight Wrap 
Text option 
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That's all there is to it! The first letter of the first sentence of the Abstract is now neatly wrapped 
around by the text, adding a touch of visual interest to the page. There is one small problem you 
may still have to fix, though. The section header “Abstract” may have been pushed over to the 
right by the graphic T. If this is the case in your document, here’s how to fix that. 

Click on the T graphic to select it (the handles will be around it) then hit the 
down arrow key in the lower right of your keyboard a couple of times to 
nudge the graphic down till the word Abstract is once more aligned to the 
left margin of the page and the top edge of the T graphic is aligned with the 
text on the first line of the Abstract 

Now it's your turn. Fig. 2.40 shows you what this next exercise entails. 

 
Fig. 2.40 Text wrapped around a graphic 

At the very beginning of the explanatory text for each of the sections on 
pages 3 through 5 that discuss the 13 ISTE Teacher Concepts and skills 
(see examples above in Fig. 2.40), remove the First line indent from the first 
paragraph of each section, then replace the capital letter with a Text 
Wrapped picture of the appropriate letter of the alphabet from the 
Alphabet folder, and wrap the text around it—there will be thirteen letter 
graphics in all—one for each concept or skill 
Save your work when you are done 

 

2.13 CREATING A TABLE CONTENTS 
You’re almost done with the tutorial. It is sometimes useful to put a Table of Contents (TOC) at 
the beginning of a longer document and there are appropriate ways of doing this. You are going 
to add a TOC on a page by itself right after the Title page (Page 1). So the TOC will become 
Page 2 of the Term Paper document. 
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Fig. 2.41 illustrates how the TOC will look when you have completed this exercise. 

 

 
Fig. 2.41 Finished Table of Contents 

Click to put the cursor at the end of the Abstract on Page 1 
In the Insert Ribbon > Pages Group click on Page Break 

Notice that the font size is still 10 pt because that is the font pt size of the title Abstract text. You 
need to change that to 16 pt. 

In the Home Ribbon > Font Group, change the pt size to 16 pt, select 
boldface, in the Home Ribbon > Paragraph Group select the Centered 
option, then type Table of Contents 
Hit Enter twice, then select Left justify for the items that go in the Table of 
Contents and change the font pt size to 12 pt 
Move the Left Indent Marker to the ½” hash mark on the ruler, then type 
Abstract for the first item in the TOC 

Now you need to set a Tab Stop for the right edge of the TOC where you want all the page 
numbers to line up on the right (Fig. 2.41). 

Position the Right Tab 
Stop at 6” on the ruler 
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Click on the Tab Stop tool (over on the far left of the Ruler bar) twice to 
change the stop to Right Tab, then click on the ruler at the 6” hash mark to 
place the Right Tab Stop there (see Fig. 2.41 again) 
Now, with the tip of the mouse pointer positioned on this Right Tab Stop at 
the 6” hash mark, double click on the Tab Stop to bring up the Tabs dialog 
box (Fig. 2.42) 

 
Fig. 2.44 Tabs dialog box 

In the Leader section of the dialog box, click in the radio button next to 
2……., click on the Set button, and click on OK 
Now hit the Tab key on the keyboard to put a line of dots all the way across 
the page as far as the Right Tab Stop (these dots are called dot leaders and 
they help the eye flow across the page to the correct page number relative to 
the item in the Table of Contents to which it refers) 
Type the page number 1 and hit Enter 
Now type up the rest of the TOC as per Fig. 2.41 on the previous page, 
moving the left indent marker to the 1” hash mark for the 13 Concepts or 
Skills, and back to the 1/2” hash mark for the Bibliography item 
Save the document when you’re done creating the TOC 

Printing the document 
At some convenient time1, print out a draft copy of the entire Term Paper document. If you are 
using a dot matrix printer or an inkjet or bubble printer, this will mean setting up the printer to 
print in draft mode. If you are using a laser printer, you don't have to worry about draft mode. 

                                                
1 It may not be convenient to run off a copy of the document during a lab session when other students in your class 

In the Leader 
section, click in 

the radio 
button next to 

2……. 
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Carefully proofread the printed copy of the paper. Have a dictionary handy. Any words you don't 
understand, look them up; extend your vocabulary. Use a pen with some color other than black to 
correct any errors you spot that were not picked up by the spelling checker. Go back to the Word 
document, correct any errors you find, save the document again, and print a final letter-quality 
("Best") version to present to your instructor. 

 

LOOKING BACK 
You have practiced using several new features of Word. The Find and Replace, Cut and Copy 
text functions extend the range of tools at your disposal as you go about the process of creating 
written documents. You also learned how to format your text, taking advantage of all the features 
that enhance the appearance of your documents, features that are so easy to implement now that 
you know how. 

The Term Paper document now looks quite professional. The important awareness you 
should get from this tutorial is that you have a tool in Word which can greatly enhance your 
ability to produce quality documents of all kinds—flyers, correspondence, papers, newspapers, 
ditto masters, and on and on. 

Think of the effect on your students, too. A major objective for you as a teacher is to create 
and sustain an environment in which your students will be motivated to learn. Software such as 
Word 2010 can surely help you in this task. 

Many users of word processors are content to use the computer like a glorified typewriter. To 
some extent this is understandable since, inevitably, there is a learning curve involved in 
mastering more advanced skills. Now that you have completed this tutorial, however, remember 
where you learned each of these new functions. Practice them whenever you use the word 
processor. Practice makes perfect, and in no time at all you will be able to set these tutorials 
aside. Then you can enjoy the thrill of teaching these skills to your students, thus putting into 
their hands the tools to grow as creative writers. Then, indeed, as in so many other ways, you 
will "touch their future," because good communication skills are absolutely the key to success in 
this Information Age. 

 
LOOKING FORWARD 
Lesson 6 will give you the opportunity to further practice your word processing skills by 
integrating them with other Office components. In Lesson 3, however, you will move on to learn 
more about the Office drawing tools. 

You should be starting to feel comfortable using the computer. No doubt you find some of 
the work tedious, especially that process of backing up all your data. This is because you are 
learning the computing skills. When you become proficient with the hardware and software, you 
will find that you can complete your work quickly and be more productive with regard to many 
of the activities of your profession. You should indeed by now be striking out on your own, 
already using Word to support your work in the classroom. 

As a teacher you have a responsibility to establish the best possible learning environment for 
your students. The best teachers lead by example. If you have worked your way through the first 
two of these tutorials you have increased the chances that your students will benefit from an 

                                                                                                                                                       
may be waiting in line for the printer. 
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enhanced learning environment, because your increased facility with, and enthusiasm for, the 
computer as a mind tool will inevitably overflow into your classroom. Well done! 

 

SKILL CONSOLIDATION 
Complete as many exercises as you can so as to reinforce what you have learned in Lesson 2. 
1. Load the document Term Paper onto the Desktop. 
 Use the Find and Replace function to locate the words "electronic bulletin board" 
 Use the Find and Replace function to replace every occurrence of "conferences" with 

"meetings" 
 Boldface the title lines at the top of the first page (before the Abstract) 
 Move a complete section of your choice so that it follows the section it currently 

precedes. 
2. Underline the word "computer" wherever it appears in the document Term Paper, then adjust 

the line spacing to 1½ for the entire Term Paper document. 
3. Open up a new word processor document. Call the document "Format Options." Type in a 

list of at least ten words, and select a different option for each one: normal, italics, boldface, 
font size of 14, font size of 20, centered, underlined, and any combination of these you want. 
Proof read it, correct any errors, then print out the document. 

4. Work your way through the tutorial on pp. 79-81 which will help you create the Courseware 
Evaluation Template illustrated in Fig. 2.31A and 2.31B on pages 77 and 78. 
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Fig. 2.31A Page 1 of the Courseware Evaluation Template 
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Fig. 2.31B Page 2 of the Courseware Evaluation Template 
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