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10 POWERPOINT BEYOND THE BASICS 
Making interactive, non-linear slide shows 
and enhancing formatting 

 

LEARNING OUTCOMES 
In the first PowerPoint tutorial you learned how to create and save a new presentation (the 
Screenbeans slide show). You saw a sample slide show (The Tudor Monarchs). You learned how 
to prepare an outline, you typed text for each slide, added clip art, and set timings. You added an 
effect to enhance the slide transition, you selected a color scheme, and may have even created a 
new background effect.. You changed the printer settings so that you can print out handouts 
rather than just individual slides of your shows. 

For many classrooms and for most K-12 students, what you learned in chapter 8 is just fine. 
But, if you're ready to take the next step and learn some more advanced skills with PowerPoint, 
or if you teach computer-savvy students who want more challenging skills to master, this 
chapter's for you. 

Most PowerPoint presentations you see in school or at work are what are called linear 
presentations. That is, each slide is designed to proceed one slide right after another. The first 
slide transitions to the second, which transitions to the third, and so forth. For many educational 
tasks, this is fine. 

But, what if... 
What if you want your students to create an interactive story, where, for example, younger 

kids could read about a dragon on Slide One, then choose, on Slide Two, any one of three 
possible places that the dragon could go? By clicking on the word "desert," the show would 
move to a slide describing what happens to the dragon in the desert. If the student clicks the 
word "forest," another slide appears with another ending. The learner thus participates, not by 
simply clicking on slide after slide in one, linear direction, but by making choices that affect 
what slide comes next, thus making the presentation interactive and non-linear. 
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A more common application of non-linear PowerPoint presentations is when reviewing 
knowledge—for what you might call interactive Drill & Practice. This lesson will teach you how 
to do that. Teachers (and even older students) can create quizzes using PowerPoint. In these slide 
shows, students are asked questions and then click on what they think is the answer. If the 
answer is correct, the show moves to the next question. If the student answers incorrectly, the 
show moves the student back to re-answer the question or, if the question is of the True/False 
variety, explains why the answer was incorrect before moving them on to the next step in the 
show. 

The movement from one slide to another is not one-way, not linear, but rather non-linear, the 
pathway through the show determined by the student's interaction with it. 
In this tutorial you will be introduced to the basics of non-linear interactive PowerPoint slide 
shows, along with some more advanced formatting and impact-enhancing tools. Amongst the 
skills you will learn are: 
 Using hidden slides, Action Buttons, and hyperlinks  

 Formatting and enhancing graphics 
 Inserting sounds, clip art, movies, and hyperlinks (including E-mail links) 

  
A caveat before you begin: 
If you have not completed the tutorial in Chapter 9 but feel fairly comfortable with the basics of 
PowerPoint, feel free to tackle this chapter. If you are not sure you know the basics of 
PowerPoint, however, skim Chapter 9 to make sure you're ready to begin. Good luck! 

 

10.1 ADDING ACTION BUTTONS AND HIDDEN SLIDES TO AN 
EXISTING PRESENTATION 
Action buttons 
For the sake of uniformity, you are going to work with a version of the Screenbeans presentation 
created specially for this tutorial. 

In the PowerPoint File menu click on Open 
Navigate on your disk to the Work Files for Office 2010 folder > PowerPoint 
Files folder, then double click on the file Problems and Solutions to open it 

Action Buttons allow you to control the sequencing of the slides in a slide show. They also allow 
you to go to slides that would otherwise be hidden from the user’s view and passed over when 
the slide show is running. You will learn about such Hidden Slides in the next section of this 
tutorial. 

Action Buttons also can be used to direct the user back to a previous slide, or forward to the 
next slide, or to go directly to the first or last slide, or anywhere in between. Later in this tutorial 
you will learn about other PowerPoint tools that can be used to call up a movie clip or some 
other kind of multimedia document. 

You're going to put Action Buttons on each of the slides in the Problems and Solutions 
presentation. These action buttons will make it easy for the user to go back to the previous slide 
or forward to the next slide, and so forth. The first slide will have just one Action Button—to go 
to the next slide. The last slide will have two Actions Buttons, one to go to the previous slide and 
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another to go back to the beginning of the slide show (Home). Every other slide will have an 
Action Button to go to the previous slide, an Action Button to go to the next slide, and an Action 
Button to go to the first (Home) slide in the presentation. 

Fig. 10.1 shows you how the Title slide will look after you've added the Action Button. 

 
Fig. 10.1 The Action Button on the Title slide 

OK, here goes. To use Action Buttons you must be in the Normal view so you can work on 
individual slides. 

In the Slide View toolbar (lower right of your PowerPoint window—Fig. 
10.2) click on Normal view 

 
Fig. 10.2 The Slide View toolbar 



ESSENTIAL MICROSOFT OFFICE 2010: Tutorials for Teachers 
Copyright © Bernard John Poole, Lorrie Jackson, 2010. All rights reserved 

 

 312 

Then, in the left hand frame of the PowerPoint window, click on Slide #1 (the 
Title slide) 
In the Insert Ribbon > Illustrations Group, then click on the Shapes icon to 
show the selection of Shapes you can use in Office 2010 (Fig. 10.3) 

  
Fig. 10.3 The Office 2010 Shapes menu showing the Actions buttons 

From the Shapes > Action Buttons panel (Fig. 10.3 above), click on the 
Action Button for the Forward or Next slide 

Now, without clicking, roll the mouse cursor down over the large version of 
the slide on the right of the PowerPoint window and notice that the arrow 
pointer changes from a pointer to a cross hair ( ) 
Position the cross hair in the lower right corner of the slide (where you see 
the Action button in Fig. 10.1 on the previous page), and hold down the left 
mouse button and drag to create a box about a half inch square (look 
again at the Action button in Fig. 10.1), then let go of the mouse button 

You can adjust the size of an action button any time you want by clicking on it and dragging on 
the handles around it. 

If the button you have created looks too large or too small to you, go ahead 
now and click on it, grab one of the handles and adjust the size to your 
satisfaction 

Action button for 
the Forward or 

Next Slide 
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PowerPoint displays the Action Settings dialog box (Fig. 10.4). 

  
Fig. 10.4 The Action Settings dialog box 

(If you don’t see the Action Settings dialog box, right click on the Action 
Button and, from the pop up context menu, select Edit Hyperlink…) 

You want the Action Button to go from the Title slide to the Next Slide, which is the default 
setting in the Hyperlink to: box, but before you click on OK, let’s opt to play a sound which the 
users will hear when they click on the Action button (Fig. 10.4 above) 

Click to put a check mark (tick) in the box next to Play sound: then click on 
the down arrow at the end of the Play Sound box and, from the menu of 
sounds, select Arrow 
Now click on OK 

You should now see a professional-looking Action Button. We’ll test it shortly. If you ran the 
slide show right away and clicked on the button, it would advance you to the next slide with the 
whoosh sound of an arrow for good measure. You’re going to put this same button on the next 
seven slides, so you need to copy it so you can paste it onto the next slide (Slide #2) 

Make sure you still have the handles around the Action button (just click on 
the button to get the handles), then press ctrl-C to copy the Action button to 
the clipboard 

You're going to put three action buttons on each of the next seven slides—one to go back to the 
previous slide, another to go forward to the next slide, and a third to go back to the beginning of 
the slide show. 

Click on this down arrow to 
see the menu of sounds 

Click in this box to 
Play a sound when the 

user clicks on the 
Action Button 
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Click (in the left hand pane) on Slide #2, and immediately press ctrl-V to 
paste the copy of the Action button from the first slide onto Slide #2 
Next, in the Insert Ribbon > Illustrations Group click on the Shapes icon 
From the Action Buttons panel (Fig. 10.3 on page 315), select the Action 
Button for Back or Previous slide 
Slide the cursor down to the lower left corner of the slide and drag to draw 
an Action Button in the lower left corner (Fig. 10.5) 

  
Fig. 10.5 Position the Back or Previous Action button in the lower left corner of the slide 

You want this second Action Button to go from the second slide to the Previous Slide, which is 
the default hyperlink, but before you click on OK, let’s opt to play a different sound for the users 
to hear when they click on the Previous Slide Action button. 

Click to put a check mark (tick) in the box next to Play sound: then click on 
the down arrow at the end of the Play Sound box and, from the menu of 
sounds, select Breeze 
Now click on OK 

You should now see another professional-looking Action Button. If you ran the slide show right 
away and clicked on the button, it would take you back to the previous slide with the sighing 
sound of a breeze. 

Finally on Slide #2, in the Insert Ribbon > Illustrations Group, select the 
Shapes menu and locate the Action Buttons panel 
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In the Action Buttons panel click the Action Button for the Home slide (it 
looks like a little house), and once again, on the slide itself, drag to draw an 
Action Button in the lower center of the slide (Fig. 10.6) 

  
Fig. 10.6 The Home Action button 

You want the Action Button to go to the Home Slide (the First slide in the show), which is the 
default hyperlink in the Action Settings dialog box, but before you click on OK you need to have 
PowerPoint play yet another different sound. 

Click to put a check mark (tick) in the box next to Play sound: then click on 
the down arrow at the end of the Play Sound box and, from the menu of 
sounds, select Chime 
Now click on OK 

Slide #2 should now look something like Fig. 10.6 above. 

Copying the Action buttons to the other slides 
Once you have created a set of buttons for a slide, if you need to do the same on other slides in 
the presentation, all you have to do is copy and paste them. This is a lot quicker than recreating 
them on each succeeding slide and it is very simple to do. 

Hold down the Shift key on the keyboard, then click on each of the new 
buttons on the Confusion slide so that all three buttons are selected 
Press ctrl-c on the keyboard to copy them to the clipboard 
Click in the left hand frame on the thumbnail for slide #3 and press ctrl-v to 
paste the buttons onto the third slide 

Notice that the buttons are pasted into the exact same place on the next slide. 
Now go to each of the remaining six (6) slides in the presentation and do 
the same 
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Better save your work to this point 
The Problems and Solutions presentation is missing one final slide—the Acknowledgements 
slide, which should accompany any presentation where you use information or audio-visual 
material that is not your own. Adding a new slide to a presentation is easy. 

First, you want the Acknowledgements slide to be that last slide in the show, 
so, in the left hand frame, use the mouse to click immediately after the 
thumbnail for Slide #9 (you’ll see a dark grey bar flashing on and off to 
indicate that this is where the new slide will go) 
Now, on the keyboard, hold down the Ctrl key and, at the same time, press 
the letter ‘m’ (Ctrl-m), or, in the Slides Group of the Home Ribbon, click on 
the New Slide button  

The layout for the new slide will be the same as the other slides in the show, namely a Two 
Content layout. For the Acknowledgements slide it will be best if it is a Title and Content slide 
layout. 

In the Home Ribbon > Slides Group, click on the Layout option to bring 
down the Layout menu 
In the Layout menu, select the layout Title and Content 

The buttons are slightly different on this last slide. You still want the Action Button to go back to 
the previous slide, and you need the one that returns you to the beginning—the Home Action 
Button. But you don’t need a button to go to the next slide. 

You’ve just pasted the three Action buttons onto each of the previous 7 slides, so the buttons 
are still available on the clipboard for you to paste onto the new last slide 

On Slide #10, the last slide in the show, hit ctrl-V to paste the three Action 
buttons here, too 

Now, click anywhere on the slide to deselect the three action buttons, then 
click on the Action button in the lower right corner (the Next Action Button) 
to select it alone, and hit the Del(ete) key to remove it from the slide 
Next, click where you see “Click to add title,” and in the Title box type 
Acknowledgements 
Finally, click in the large box below the Title box to add text and, by way of 
Acknowledgements, type the following (centered) on the last slide: 

Screenbeans courtesy of Microsoft Corporation 
Text courtesy of Bernie Poole 

You don’t want the bullets with the text, so, in the Home Ribbon > 
Paragraph Group, click on the Bulleted List tool to toggle the bullets off (or 
select None from the Bullets menu) 
Hit Ctrl-S to save this (almost) final version of the Problems and Solutions 
presentation 

Your show is almost ready, but first you have to learn about hidden slides. 
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Hidden Slides 
Hidden Slides are slides that will be bypassed unseen, as the user clicks through a presentation, 
except when the user clicks on an Action Button that specifically sends them to the Hidden Slide. 

Here are the steps to create an Action Button on one slide which will take the user to a 
specific Hidden Slide in the Screenbeans slide show. 

Make sure you still have the Slides tab selected at the top of the left hand 
frame, so that you can see all the thumbnails of your slides, then scroll back, 
if necessary, and click on Slide #2 (the Confusion slide) to make it the active 
slide 
Click to position the cursor right at the end of the text that you typed in the 
slide’s left-side text placeholder (after the words …tougher than it really is) 
Hit Enter to go to a new line, then type Click if you’d like to read a quote 
about problem-solving. 
In the Home Ribbon > Slides Group, select New Slide (or press ctrl-M) to 
insert a new slide right after Slide #2—the Confusion slide 

Immediately, PowerPoint inserts a new slide right after the second slide in the show. 

Next, in the Home Ribbon > Slides Group again, click on the Layout button, 
locate the Title slide layout in the selection of slide layout options, and click 
on it to select it as the layout for the new slide 

You want this new slide to be a Hidden Slide. 

In the Slide Show Ribbon > Set Up Group, select Hide Slide 
Notice that there is now, in front of the thumbnail for the new slide #3, a box around the number 
3 with a diagonal slash through it, which indicates that this is a Hidden Slide (Fig. 10.7). 

 
Fig. 10.7 How to recognize a Hidden Slide in the thumbnail Slides menu 

The Hidden Slide has a box 
with a slash thru the slide 

number 
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Click in the title placeholder on the new slide (where it says Click to add 
title), and type the following quotation (including the quotes): “Quality is in 
the details.” 
Click in the subtitle placeholder on the new slide (immediately above the 
title placeholder) and type the following: Bernie Poole, Esq. 

The Hidden Slide with the quote is now complete, but it’s hidden, so you have to give 
PowerPoint (and the user) a way to find it by creating an Action button that links to it. 

In the left hand thumbnail view of the slides, click on the thumbnail for 
Slide #2 (the Confused Screenbean) 
In the Slide Show > Insert Group, select the Shapes button > Action 
Buttons and from the Action Buttons panel click the Action button for 
Forward or Next slide 

Without clicking the mouse button, roll the mouse cursor down over the slide 
and notice that the arrow pointer changes to a cross hair ( ) 
Position the cross hair near the end of the text that you typed in the slide’s 
text placeholder, at the end of "Click if you’d like to read a quote about 
problem-solving" (Fig. 10.8), then hold down the left mouse button and 
drag to create a small Action button that you are going to use to link to the 
hidden slide (slide #3) 

 
Fig. 10.8 Placement of action button linking to the hidden slide 

Let go of the mouse button when you're done—you can still adjust the size of 
the button if you want by clicking on the button to select it and then dragging 
on the handles around the button 

Position the action 
button here 
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PowerPoint displays the Action Settings dialog box (Fig. 10.9). 
The default Hyperlink is to the Next Slide and this is not what you want, so 
click on the arrow to the right of the Hyperlink to: box (Fig. 10.9) to show the 
drop down menu of Hyperlink to: options 

  
Fig. 10.9 The Action Settings dialog box 

Choose Slide... from this drop-down menu (Fig. 10.9 above) 
Now you will see a list of the slides in the presentation, including the hidden slide (Fig. 10.10). 

  
Fig. 10.10 The Hyperlink to Slide dialog box 

First, click on this down 
arrow to see the Action 

button Hyperlink options 

Next, click on 
Slide… to go to a 
particular slide in 
the presentation 
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Notice that Slide #3 has parentheses like this, (3), around the number for the slide (Fig. 10.9 
above). This is to indicate that it is a hidden slide. 

Click to select slide #3 (“Quality is in the details.”) from the list of slides, click 
on OK, then click on OK again to exit the Action Settings dialog box 

This new Action Button now provides a link from slide #2 in the show to the hidden slide #3. 
When you run the show shortly and get to slide #2, if you do not click on this Action Button, 
slide #3 will be bypassed. 

You have to do one more thing to complete the content on the hidden slide (slide #3). You 
need to put an action button on there to go to the next slide. Can you remember how to do it 
yourself? If so, go ahead; but if you need help, here are the steps to follow: 

Click in the left hand frame on the thumbnail for slide #2 (the Confusion 
slide) 

Now click once on the action button in the lower right corner of the slide 
(the button to go the next slide), then press ctrl-c on the keyboard to copy 
the action button to the clipboard 

Next click in the left hand frame on the thumbnail for slide #3 (the hidden 
slide slide), and press ctrl-v on the keyboard to paste the action button onto 
the hidden slide 

Simple. 

Better Save all the good work you’ve done so far 

Animation Schemes 
PowerPoint Animation is a way of bringing objects, such as text and pictures, to life on the 
screen, controlling and sequencing how text and other slide objects emerge onto the screen 
during a presentation—sliding in from the right or left, or fading in, and so forth. Let's try some 
of the PowerPoint Animations now. 

In the left hand thumbnail view of the slides, click on the thumbnail for 
Slide #2 (the Confused Screenbean) 

In the Animations Ribbon > Animations Group, click on the small arrow to 
bring down the menu of More Animation styles (Fig. 10.11) 

 
Fig. 10.11 More Animation styles 

Click on this arrow 
to see More 

Animation styles 
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This will bring down the Animation styles menu (Fig. 10.12). 

 
Fig. 10.12 Animation Effects menu 

In the Entrance section of the menu, select the Fade option, and watch as 
PowerPoint gives you a demo of the effect 
Try out a few other animations to get a feel for what is available; then when 
you are done experimenting, Save the Problems and Solutions presentation 
again 

Notice that PowerPoint indicates the sequencing of the animations (Fig. 10.13). 

 
Fig. 10.13 Animations sequence 

Notice, also, that you can remove an animation scheme by clicking on None at the top of the 
Animation Effects menu (Fig. 10.12 above). 
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So you can experiment with different schemes, try them out, remove them if you don’t like them, 
and start over—all part of the design process. 

You can change any sequence, and you can also sequence the items to come onto the screen 
all at once, and so forth. There will be occasions when you will want to alter the sequence 
because, for example, you may decide that you want to talk about one topic ahead of another. 
Also, you may want the presentation to be presented as a running display in a conference room 
or in the lobby of a building. You can also determine the time you want each item to stay on the 
screen before the next animation is to come up. To do this, you would use the other tools in the 
Animations Ribbon. It is beyond the scope of this tutorial to dwell further on this topic, but you 
should find the time to play around with the tools available to you so that you can become an 
expert in the use of this beautiful teaching tool. 

Bear in mind that it’s not a good idea to apply Animation Schemes on all the slides. 
Animations are best used sparingly, to highlight specific ideas, or to spice things up in a 
presentation. But too much spice can overwhelm a presentation and take away from its 
enjoyment or effectiveness. 

Later in this lesson you’ll learn how to customize animation schemes, but first let’s create a 
basic interactive PowerPoint presentation. 

In the File menu select Close 

 

10.2 INTERACTIVE POWERPOINT AT WORK 
Let’s start by looking at an example of an interactive PowerPoint presentation. 

You should still have the Work Files for Office 2010 folder available in the 
disk drive 
In the File menu select Open 

PowerPoint presents the Open dialog box for you to navigate to the Work Files for Office 2010 . 

Locate and open the Work Files for Office 2010 folder, open the 
PowerPoint Files folder, then double click to open the Mammal test 
presentation 

You’ll recall that the left hand frame of the PowerPoint window allows you to select either of 
two tabs: Outline or Slides. You'll use both of these shortly to create and order your own 
interactive slide show. But first you’re going to examine the Mammal test interactive 
presentation which has been prepared for you and which will demonstrate the various features of 
what makes a presentation interactive and non-linear. 

In the Slide Show Ribbon > Start Slide Show, click on From Beginning to 
view the presentation 
Use the mouse (or space bar or right arrow key) to move through the 
slides—be sure to click on the Action Buttons or answers when indicated 
Answer at least one question incorrectly so you can see how the 
presentation takes you back to re-answer a question should you get it wrong 
Notice also the sound, clip art, and animation clip that are added to this 
show 
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Features to look out for in the demonstration presentation 
General Layout of an Interactive PowerPoint Used for Assessing Knowledge 
Think of a test in your classroom. You start with a title on your test, so the students know what 
the test is on and who wrote it. Then you have an introduction, which might define the subject 
matter for the test. Alternatively, if used as a review, the introduction might summarize the 
concept being tested. A good interactive slide show thus begins with a title and an introduction 
slide (Fig. 10.14). 

 
Fig. 10.14 Title and Introduction Slides 

You then move to the set of directions which tell the user how to complete the test. The test 
questions follow right on after the directions. 

An effective interactive slide show should have a directions slide because a good teacher 
never assumes that all the students know how to take a particular test. After the directions come 
the question slides, which contain the questions themselves and the options for answers (See Fig. 
10.15). 

 
Fig. 10.15 Directions and Question One Slide 

An interactive PowerPoint presentation has the same elements as any PowerPoint presentation, 
with one significant addition: question slides and feedback slides. In your class, you grade papers 
and return them, giving the students feedback on their answers. So, in the Mammal test slide 
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show, we have feedback slides that tell the user "You're Right" or "Sorry. Try Again" (Fig. 
10.16).  

 
Fig. 10.16 Question and Feedback Slides 

Lastly, in any interactive PowerPoint it's appropriate to have a concluding slide which tells the 
students they’re done, followed by an acknowledgements slide (Fig. 10.17). 

 
Fig. 10.17 Ending and Acknowledgment Slides 

In this way, you set good precedent for citing sources, and you also clue your audience to the fact 
that it's over! We'll talk more about the layout of an interactive PowerPoint as you begin creating 
your own. 

Action Buttons and Hyperlinks 
In order to move outside the linear box of traditional PowerPoints, we've used Action Buttons 
and Hyperlinks. Action Buttons are the square boxes with arrows in them that let you either 
move on to the next question or re-answer the previous one. These were discussed briefly in the 
previous chapter, but we'll pay special attention to them in the subsequent activities.  
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A PowerPoint Hyperlink takes you directly from one place to another: if you are on the Web, the 
hyperlinks take you from one Web site to another, or from a website to your email program; if 
you are in a PowerPoint, the hyperlink might take you from a slide to your E-mail program, or 
from one slide in your presentation to another, or from a slide in your PowerPoint presentation 
to, say, a page on the Web. 

Notice the absence of transitions and animations in this Mammal Test presentation. The 
presentation has a simple, clean style. In the previous lesson, you learned how to use different 
effects for Slide Transitions and earlier in this lesson you were introduced to animations. 
These are certainly valuable tools that engage your viewers and can keep their interest. But 
everything has a time and a place, and in a testing situation, the bells and whistles aren't needed. 
They may, indeed, be an unwanted distraction. 

So much for an overview of using an interactive PowerPoint show. It's time to create your 
own interactive quiz. 

One final word before you begin: if you are a practicing teacher using this tutorial, and you 
consider yourself an experienced user of the computer, why don’t you create, or use an existing 
quiz of your own, a quiz based on your grade level or subject matter using the upcoming steps as 
your guide? Experienced computer-using teachers should have little trouble doing this. But if 
you're even the least bit fuzzy on how an interactive show works, stick with the mock test below 
for your first try. Then practice it later with your own curriculum! 

Hit ESC to exit the slide show, then close (File > Close) the Mammal Test 
presentation when you are ready to continue with the tutorial 

 
10.3 BUILDING THE PRESENTATION 
You are going to use PowerPoint to prepare a simple test about the U.S. states and capitals, 
which will give you the experience to prepare more detailed interactive tests on your own. 

PowerPoint should still be open on your screen, so go to File > New and click 
on the Blank Presentation icon (or simply hit Ctrl-n) to start a new slide 
show 

You’ll remember that it’s always a good idea to immediately save a new document 

Go to File > Save, navigate to your Work Files for Office 2010 > Data Files 
folder > PowerPoint Presentations folder, give the new presentation the 
name States and Capitals Quiz, and click on the Save button 

It is usually a good idea to create the text outline for your slides before you select a template for 
your design theme, slide transitions, animations and so forth. This is because different templates 
have different slide layouts (bigger title boxes, less room for bulleted lists, and so on). So you 
will want to get a feel for the text on each slide before you proceed with design considerations. 

This brings to mind a good rule of thumb when creating anything that is designed to provide 
information for the purpose of effective communication: Substance Before Style! Or, to put it 
another way, Content Counts! Keep this in mind when developing any PowerPoint presentation. 

Let's get to work. Figure 10.18 illustrates the content you will be typing in for the first three 
slides of the U.S. States and Capitals quiz. Follow the directions on the next page to complete 
this first part of the task. 
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Fig. 10.18 Content for the first three slides 

In Lesson 9 you learned how to use the Outline tab in the left hand frame of the PowerPoint 
window to enter the text onto each slide. You can go ahead and use the Outline tab again if you 
want, as illustrated in Fig. 10.18 above. For this presentation, however, you might try entering 
the text directly onto each slide using the large version of the slide on the right hand side of the 
window (Fig. 10.19). 

 
Fig. 10.19 Enter the text directly onto the slide 

Either way works fine, so long as you follow the rule of thumb that it’s best to type in the text 
before playing with the slide design features of PowerPoint. 

Entering data directly onto slides can be tricky because you have to be careful how you use the 
Enter and Tab keys, so follow the directions carefully. 

Click inside the Title box on the slide itself (Fig. 10.19 above) and type U.S. 
States and Capitals Quiz, then hit Ctrl-Enter to move the cursor down to 
the sub-title box 
Now type, By ______ (type your name in the blank) 

The sub-title By _______ (your name) should now be in the sub-title box of your first slide. 
Hit Enter and, in the Insert Ribbon > Text Group, click on Date and Time, 
then double-click on the date format of your choice 

Type the text directly 
into the text box on the 

slide 
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Hit Ctrl-Enter (or Ctrl-m) to automatically insert a new slide, then, in the 
Home Ribbon > Slides Group > Layout menu select the Title and Content 
layout—the layout you’ll use for the remaining slides in the presentation 
Continue to type the information for the next 2 slides (see Fig. 10.18 above) 

Get to know the Keyboard Shortcuts 
You'll quickly learn that hitting Enter moves you to the next line within a text box. 

As you just did for the previous two slides, press Ctrl-Enter to move from one 
text box to the next (for example, from a slide's title to its bulleted list, or from 
one slide's bulleted list to the next slide's title box) 

Get used to using these keyboard shortcuts rather than reaching for the mouse, clicking on 
each slide, or selecting New Slide from the toolbar or from the Insert menu, and so on. For 
the more experienced user, Keyboard Shortcuts are a faster way to go! 

Question and Feedback slides 
In a moment you are going to type the Question and Feedback slides, the content of which is in 
Fig. 10.21 on the next page. If you are a relatively experienced user of Office programs such as 
Word, and since you perhaps already have completed the introductory PowerPoint tutorial 
(Lesson 9), you should be able to carry out the following tasks without step-by-step help. 
However, in case you need some guidance, here are a few useful hints: 

 Before typing the first of the possible answers on each slide, click on the numbered 
list icon in the toolbar (Fig. 10.20) so that the program will automatically number 
your answers. 

  
Fig. 10.20 The Numbered List icon in the Paragraph Group of the Home Ribbon 
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 When you enter the information for each of the question slides (slides 4, 5, and 6 in 
Fig. 10.21), once you've typed the title in the Title Box (such as Question One), hit 
Ctrl-Enter to skip to the next box, then hit Backspace to get rid of the bullet that is 
automatically inserted by PowerPoint. 

 
Fig. 10.21 Question and Feedback Slides 

 If you want to further modify the numbering, you can click on the arrow in the 
Numbering tool (Home Ribbon > Paragraph Group) and double-click on the 
number format of your choice. 

 After the question slides, type the content for the two feedback slides: You're Right 
(slide 7) and Sorry. Try Again (slide 8). Wait; don't we need these feedback slides 
after each question? Yes, so you'll need to make copies of these two slides and 
paste them in the right places in the slide show. We'll change the slide layout later 
as well. 

Now go ahead and type the five Question and Feedback slides (slides 4 
through 8 of your show) illustrated in Fig. 10.21 above 

For any PowerPoint show, it is important to have a slide that signals the end of the main body of 
content (such as the end of testing in the case of our show). PowerPoint presentations that end 
abruptly can be disconcerting to a viewer. Also, it is important to give credit where credit is due. 

So, at the conclusion to most any slide show you should include an acknowledgements slide. 
These are your next two tasks. 
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Type the content for slides 9 and 10 as in Fig. 10.22 

  
Fig. 10.22 End of Test and Acknowledgement Slides 

Before you proceed to the next section of the tutorial 
First, it is time to save all your hard work. 

Go to File > Save 
It is always wise to check your work as you proceed. So make sure you have 10 slides, in the 
order as shown in Table 10.1. 

Slide Content 

1 Title Slide 

2 Introduction 

3 Directions 

4 Question One 

5 Question Two 

6 Question Three 

7 You're Right! 

8 Sorry. Try Again. 

9 Great Job, Class! 

10 Acknowledgements 

Table 10.1 Order and content for the States and Capitals slide show 

It is going to get tricky for a little while, so double-check your work as you go along. If any of 
the slides are missing, go back through the steps above. 

 
10.4 MAKING THE PRESENTATION INTERACTIVE 
You are now going to tackle the three hardest steps in this lesson. They are: 

1. making duplicate feedback slides and sorting them correctly; 
2. hyperlinking each possible answer to the appropriate feedback slide; 
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3. creating Action Buttons that send the viewer to the next question when they get the 
answer correctly or to the previous question when they get the answer wrong. 

Duplicating and Positioning the Feedback Slides 
You are now going to copy the You’re Right slide and the Sorry. Try Again. slides together and 
place a copy of both of these Feedback slides after each of the three Question slides. 

Follow these steps to do this. 

In the Slide View toolbar (lower right of your PowerPoint window—Fig. 
10.23) click on Slide Sorter View 

 
Fig. 10.23 The PowerPoint Slide View tools 

Click on the You’re Right! slide (slide 7), hold down the Shift key, then click 
on the Sorry. Try again. slide (slide 8) to have both slides 7 & 8 selected at 
the same time 
Now copy the slides (Ctrl-c) to the clipboard, then click just to the right of the 
Question One slide (between slide 4 and slide 5) 

You should see a flashing vertical bar appear where you clicked (Fig. 10.24 on the next page)—
if slide 4 is at the far right margin on your screen, the bar will appear at the very beginning of the 
next row. 

 
Fig. 10.24 Bar showing where the Feedback Slides will be pasted 
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Paste (Ctrl-v) the Feedback slides where the vertical line appears 
Next click to position the cursor immediately after the slide for Question 
Two and Paste (Ctrl-v) the Feedback slides where the vertical line appears 

You should now have THREE sets of feedback slides, each following the Question One, 
Question Two, and Question Three slides. 

Check your work and Save the slide show again 
Do you have 14 total slides, with two feedback slides (You’re Right and Sorry. Try Again) right 
after each question slide? If so, pat yourself on the back. If not, re-read the section above on 
Duplicating and Positioning the Feedback Slides and try again. 

Hyperlinking the Answers to the Appropriate Slides 
Time for some fun. Let’s link each answer to the appropriate feedback slide so the students will 
know if they got the answer right or wrong. 

You should still be in Slide Sorter view. 
Double-click on slide 4 (Question One) to switch to the Normal View of the 
slide 
Now, highlight the word Houston by double-clicking on it or dragging across it 
with the mouse, then, in the Insert Ribbon > Links Group, click on the 
Action Tool (Fig. 10.25) 

 
Fig. 10.25 The Action tool in the Links Group of the Insert Ribbon 
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You will now see the Action Settings dialog box (Fig. 10.26). 

  
Fig. 10.26 Action Settings dialog box 

Click in the radio button next to Hyperlink to:, then click on the down arrow 
in the Hyperlink to: box to drop down the menu of hyperlink options (Fig. 
10.26 above) 
Scroll down the menu till you see the option for Slide… and click on it 

You’ll now see the full list of the slides in your States and Capitals slide show. 

If necessary, scroll down the list of slides and click on slide 6 (Sorry. Try 
Again.) and click OK, then click OK again to leave the Action Settings dialog 
box 

Why? Because Houston, the answer we just converted into a hyperlink, is not the capital of 
Texas. So we want the student to be presented with the feedback slide that says the answer is 
wrong. 

Repeat these steps for the answers Dallas and San Antonio (also wrong 
answers) by highlighting each city in turn, then, in the Insert Ribbon > Links 
Group, click on the Action Tool as you did just now for Houston 
Click in the radio button next to Hyperlink to:, then click on the down arrow 
in the Hyperlink to: box to drop down the menu of hyperlink options (Fig. 
10.26 above) 
Scroll down the menu till you see the option for Slide… and click on it 

Once again, you’ll now see the full list of the slides in your States and Capitals slide show. 

Step 1 
Step 2 

Step 3 
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If necessary, scroll down the list of slides and click on slide 6 (Sorry. Try 
Again.)—NOT slide 9 or slide 12 as these are the feedback slides for the 
other questions—and click OK, then click OK again to leave the Action 
Settings dialog box 
Now, highlight Austin (the correct answer) 

Since Austin is in fact the capital of Texas, we want to link that answer to the feedback slide that 
indicates that the correct answer has been selected. 

So, with Austin highlighted, in the Insert Ribbon > Links Group, click on the 
Action Tool 
Click in the radio button next to Hyperlink to:, then click on the down arrow 
in the Hyperlink to: box to drop down the menu of hyperlink options (Fig. 
10.26 above) 
Scroll down the menu till you see the option for Slide… and click on it 
Now, click slide 5 (You’re Right!)—NOT slide 8 or slide 11 as these are the 
feedback slides for the other questions— and hit OK, then click OK again to 
leave the Action Settings dialog box 

By now, you'll perhaps notice something different on your Question One slide: the answer 
choices are underlined and in a different color than the other text. This tells the viewer that that 
word or phrase is hyperlinked. Don't worry if the color of the hyperlinks is not what you'd like 
(maybe too subtle or muted, for example, or maybe just not a color you like). You'll learn how to 
fix this in a little while. 

Make sure each answer on the Question One slide is hyperlinked 
(underlined and in a different color), then locate Question Two (slide 7) 
Highlight California and, in the Insert Ribbon > Links Group, click on the 
Action Tool 
Click in the radio button next to Hyperlink to:, then click on the down arrow 
in the Hyperlink to: box to drop down the menu of hyperlink options (Fig. 
10.26 above) 
Scroll down the menu till you see the option for Slide… and click on it 

Once again, you’ll see the full list of the slides in your States and Capitals slide show. 

If necessary, scroll down the list of slides and click on slide 9 (Sorry. Try 
Again.)—NOT slide 6 or slide 12 as these are the feedback slides for the 
other questions—and click OK, then click OK again 

It’s important to link to slide 9 and not another one of the Sorry. Try Again slides, since we want 
our Action Button (which you'll be inserting later) to take us back to the slide 7in the show 
(Question Two), not to slide 4 (Question One). 

Repeat this process for the Texas and Rhode Island answers, which are 
also incorrect 
For the answer Alaska, link it to slide 8 (You’re Right)—NOT slide 5 or slide 
11—since Alaska is the largest state and thus the correct answer 
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Try tackling the last question slide on your own.  
Scroll down to Question Three, highlight and link all wrong answers to slide 
12 and highlight and link the right answer (Honolulu, Hawaii) to slide 11 

You’ve now linked your answers to your feedback slides. You’re almost finished with the tough 
stuff. Now it’s time to use Action Buttons to navigate from the feedback slides to the next slide 
in the show. You’re doing good. Hang in there! 

Creating Action Buttons 
Stop and think for a moment. 

Let’s say your student is reading Question One and believes that Dallas is the capital of 
Texas. The student clicks on Dallas and, because of your hyperlinking, is whisked to the Sorry. 
Try Again. slide. She’s ready to try again, but how does she get back to Question One? If she 
clicks or presses the space bar, she moves on to the next slide in sequence and doesn’t get to 
retest. So, what can we do? This is where Action buttons come in handy once again. 

Action Buttons are great tools to help us break the linear (one slide after another) nature of 
PowerPoint presentations. With Action Buttons, you can jump from slide to slide in any order 
you want (in a non-linear fashion). 

We’ll insert an Action Button on each feedback slide to help the student get to where they 
need to go next. 

Go to slide 5 by scrolling to it and clicking it (or click on slide 5 in the Slides 
pane on the left side of the screen)—this is the You’re Right slide, 
immediately after Question One 
In the Insert Ribbon > Illustrations Group, click on the Shapes icon to 
show the selection of Shapes you can use in Office 2010 (Fig. 10.27) 

 
Fig. 10.27 The Shapes menu showing the Actions buttons 

Action button for 
the Forward or 

Next Slide 
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The Action buttons are right at the bottom of the menu of Shapes. Since we’re on the You’re 
Right slide, we want to reward our smart student and use an Action Button that moves them 
forward in the show to the next question. 

In the Shapes menu > Action Buttons, click the Action Button with the 
arrow that points to the right (Forward or Next) 
Now, without pressing the mouse button yet, slide the mouse over the 
large version of slide 5 and position the crosshair cursor where you want the 
Action Button to appear (the bottom right corner is a common location for 
Action Buttons that send you forward to the next slide in a show, but you can 
put it anywhere you want) 
Hold down the left mouse button and drag down and to the right to draw 
the button (it can be as large or small as you wish) 

You’ll now see the Action Settings dialog box again—the dialog box illustrated in Fig. 10.26 on 
page 335 a couple of pages back. 

Click the small black arrow at the right end of the Hyperlink to: box to show 
the drop down menu of hyperlink options 

Notice how easy it would be to link to the beginning (First Slide) or end (Last Slide) of a slide 
show, even to Web sites (URLs…) or other PowerPoint presentations (see Fig. 10.26 again). 

But you want to have the new Action Button send the user to a specific slide in the show. 
In the drop down menu, scroll and click on the word Slide… to get a full 
listing of all the slides in your show Fig. 10.28 

 
Fig. 10.28 Hyperlink to Slide dialog box 

Now, since the student got the answer right, we want to let her proceed to the next question: 
Question Two. 

Locate Question Two in the list of slides in the Hyperlink to Slide dialog box 
and click OK, then click OK again to close the Action Settings dialog box 

Notice that your Action Button is a solid color now. To make the button bigger or smaller, or to 
move it around, you need to select it first, by clicking on it. 

Click once on the new Action Button 
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Hold down the left mouse button, grab one of the handles around the button, 
and drag to enlarge or reduce the size of the button or change its shape in 
other ways (it can be as large or small as you wish, so feel free to use the 
handles around the Action Button to resize it to whatever shape you want) 
Practice moving the Action Button by grabbing it with the mouse anywhere 
inside the border (NOT on the handles) and sliding it around on the screen 

You also can double-click on any Action Button to bring up the Drawing Tools Format Ribbon, 
which will allow you to change the color scheme to meet your design preferences. Let’s try this 
now. 

Go ahead, double click on one of the Action Buttons and experiment with 
different Action Button Colors, Shape Fills, Shape Outlines, and Shape 
Effects—you can even rotate the button if you want 

Forcing the user to click on an Action button 
For the feedback slides we must make sure that the user can only proceed by clicking on the 
Action Button you’ve just created for them, otherwise, when they click the mouse anywhere else 
on the slide they will advance to the next slide (slide 6 in this case) instead of going forward to 
Question Two. Here’s how you can force the user to click on the Action button in order to 
proceed. 

In the Transitions Ribbon > Timing Group, click to remove the check mark 
(tick) next to On Mouse Click 

Now, for just this one slide, the user will have to click on the Action button to proceed to the 
next slide, which in this case will be to go to Question Two. Perfect! 

Next you're going to repeat the above steps to create an Action Button on Slide 6 which will 
move the student who selects an incorrect answer for Question One back to Question One to try 
again. 

Scroll to the next slide (slide 6—Sorry. Try Again), and In the Insert Ribbon 
> Illustrations Group click on the Shapes icon 
At the bottom of the menu of shapes, click on the left arrow Action Button 
(Back or Previous) 
Again, without pressing the mouse button yet, position the crosshair cursor 
on slide 6 near the bottom left corner of the slide 
Hold down the left mouse button and drag down and to the right to draw 
the button (it can be as large or small as you wish) 

Once again, you’ll see the Action Settings dialog box. 

In the Action Settings dialog box, click the down arrow at the end of the 
Hyperlink to: box, in the drop down menu select Slide…, and click on the 
Question One slide 
Finally, hit OK twice, then, in the Transitions Ribbon > Timing Group, click 
to remove the check mark (tick) next to On Mouse Click 
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This is a good time to save your work once again. 
Go to File > Save or hit Ctrl-s 

This is a good time to test the work you’ve done to this point to make sure it works the way you 
want it to. 

Go to Slide Show Ribbon > Start Slide Show Group > From Beginning 
and pretend you’re a student using this presentation 
Answer Question One incorrectly first, and watch as the hyperlink takes 
you to the wrong answer 
Click on the Action Button to return to Question One, and test all your 
answers and buttons to make sure they work appropriately 
Also test to make sure that when you click anywhere on the slide other than 
on the Action button the show doesn’t go anywhere 
Now, go back and create Action Buttons for each of the other four 
feedback slides for Questions Two and Three, and remember to turn off 
the On Mouse Click switch for each of the feedback slides 

Use the instructions above as your guide. Remember that if you’re on the You’re Right slide, you 
need a right arrow Action Button and you will want to select the Question Three slide if they just 
answered Question Two, or the Great Job, Class! slide if they just answered Question Three. 

If you’re on the Sorry. Try Again slide, make sure you use the left arrow Action Button that 
gets them either back to Question Two or Question Three.  

Save your work, and view the show again (Slide Show Ribbon > Start Slide 
Show Group > From Beginning) 

Give yourself a round of applause if everything worked correctly. If, on the other hand, a 
hyperlink or Action Button doesn’t work, don’t panic. You can remove an Action Button that 
doesn’t work the way you want by simply clicking on it and hitting the DEL key. Or you can 
right-click on it and select Edit Hyperlink to change where a button takes you. 

Follow the steps above again carefully, and you should be able to straighten things out. 

 
10.5 FORMATTING YOUR PRESENTATION 
Selecting a Design Template 
Office 2010 makes it easy to select a background, font type and style, and color scheme for your 
presentation. All these features are combined into what PowerPoint calls your Design Template. 

Earlier we mentioned that you could start your new presentation by picking the Design 
Theme before even typing in the text. Well, as we already discussed, sometimes it is best to wait 
to select a Design Theme until you have an idea of where text should be on the slides and how 
much text is on each slide. Some Design Themes, for example, have graphics that take more 
space on the slide than others and might make it hard to read your text. 

It is time to improve the appearance of your slide show. Let’s make your U.S. States and 
Capitals quiz a bit more attractive. If you have followed this chapter step-by-step, you’ve just 
now finished testing your slide show. 
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Hit Esc if necessary to exit the slide show and return to the Normal View 
In the Design Ribbon > Themes Group, click on the arrow which allows you 
to select from More Design Themes (Fig. 10.29) 

 
Fig. 10.29 More Design Themes 

When you click on the More button you will see a menu of all the available Design Themes that 
come with your installation of Office 2010 (Fig. 10.30). 

  
Fig. 10.30 Menu of Design Themes 

Click here to see 
more Design 

Themes 
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Remember that a Design Theme includes the background (color, shapes, and graphics behind all 
text in your show); plus font style, size, and type; plus the overall color schemes of your show 
(what color each bullet and piece of text is). Right now, you’ve got a white background with 
black text (probably a sans serif font such as Ariel) and a very basic color scheme. 

To get a feel for how the different design themes look, just click on any of the 
design theme icons in the menu to preview them on the thumbnails of the 
slides in the left hand frame of the PowerPoint window 
Preview several of the available Design Themes before deciding which one 
you’d like to use  

If you want to see more Design Themes, and you’re working online, you can go to this website: 
http://office.microsoft.com/en-us/templates/CT010336615.aspx?CTT=5&origin=HA010359443 

Try this now if you’re working online, and check some of them out—as time 
goes along, Microsoft will add more and more 

You’ll find dozens of pre-designed slides to choose from, any of which you can download and 
add to your own presentations.  

When you’ve decided which Design Theme you want to use (and you can 
change your mind later; nothing’s ever chiseled in stone in PowerPoint), click 
on it to select it for your presentation 
Save the presentation 

Replacing fonts 
Whether you use a standard PowerPoint Design Theme or create your own background, you can 
always easily change the font you're using for the text. 

Go to Design Ribbon > Themes Group > Fonts and click on the arrow next 
to Fonts (Fig. 10.31)  

 
Fig. 10.31 Fonts tool in the Design Ribbon 

Now you can see the menu of Fonts. 
Use the mouse pointer by sliding it over each font to do a Live Preview of 
how each font will look if you select it 
Once you have decided which font you’d like to use, click on it to select it 

The font will be changed on every slide in your presentation since it is part of your Design 
Theme. 

Save the presentation once again 
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Changing the Color Scheme 
The final formatting change you're going to make is to the show's Color Scheme. When you 
choose a Design Template in PowerPoint, the program decides what colors to use for the slide 
titles, bullets, hyperlinks, and so forth. 
Depending on your taste, printing needs, and the lighting conditions of your room, you may want 
to change these. For example, many colors schemes use light blue to highlight hyperlinks that 
have been clicked, but if a viewer does click a link, then prints the show, that light blue may be 
difficult if not impossible to see on paper. 

Changing the color scheme is as simple as changing the font. 
Click in the Design Ribbon > Themes Group on the Colors tool (Fig. 10.33) 
to bring down the menu of Color Schemes 

  
Fig. 10.33 Colors Tool in the Design Ribbon 

You’ll see a number of color schemes you can choose from. These are pre-set color 
combinations that make it easy for you to change the look of your presentation. You may well 
find some of the combinations to be either boring or, worse, ugly! After all, everyone's taste is 
different. A word to the wise, however: the color schemes have been designed by professionals, 
so think twice before you go your own way! 

Use the mouse pointer by sliding it over each color scheme to do a Live 
Preview of how each color scheme will look if you select it 

Notice that the basic Design Theme does not change when you change the color scheme. Only 
the color scheme will change. 

Once you have decided which color scheme you’d like to use, click on it to 
select it 

The color scheme will be changed on every slide in your presentation and it becomes part of 
your Design Theme. 

If you do want more control in choosing a color scheme of your own, you can go to the 
bottom of the Color Scheme menu and click Create New Scheme Colors…. Let’s do this now. 
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At the bottom of the Colors menu, click on Create New Theme Colors…  
The Create New Theme Colors dialog box will appear (see Fig. 10.34). 

  
Fig. 10.34 Create your own Color Scheme 

Try out different combinations of colors in the dialog box and see what you 
can come up with 
Click on a down arrow next to one of the color selection boxes (see Fig. 
10.31 above) to bring up a color palette (Fig. 10.35) 

  
Fig. 10.35 The Theme Colors Palette 

Click here to see 
a more extensive 

color palette 

Color Selection 
Boxes 
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Experiment with this Theme Colors palette to try out different color schemes 
If this standard set of colors is not enough for you, you can use a much more extensive color 
palette which allows you to select from over 16 million (yes, over 16,000,000!!) colors (Fig. 
10.36). 

  
Fig. 10.36 The Office Custom Colors palette 

Experiment with this Custom color palette, too, to try out different colors 
Save the presentation 

Notice that you can compare the color you are mixing with the color you already have for the 
object you are working with. If you find it difficult to mix and match colors to your satisfaction, 
revert to one of the color schemes in the standard Design Themes. 

One last thought about formatting your presentation. Always, keep in mind your audience 
when selecting slide formats. A first grade classroom learning about dinosaurs and a graduate 
education class learning about Piaget will require different levels of sophistication and creativity 
in backgrounds, fonts, and colors.  

How the show will be viewed should also influence your design choices. Eye care 
professionals recommend dark backgrounds and light text whenever a presentation is viewed on 
a lighted surface (i.e. a computer screen or projected image on a board or wall). However, for 
most viewers, this is a bit jarring since we are accustomed to dark text on light backgrounds. You 
might want to test your presentation with a member of your future audience to make sure they 
are happy with what you've done and can comfortably read the display. 

Tips on color choices for printing 
Lesson 8 covered the topic of printing PowerPoint presentations, but this is a good time to 
mention editing your background for paper. Many of the Design Themes are attractive to look at; 
however, when you print handouts or slides in black ink, the dark backgrounds make some text 

Slide the slider up 
and down for lighter 

or darker colors 
Slide the cross hair 
tool to select colors 
across the spectrum 
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hard to read. If you plan to print out your show, therefore, choose a lighter background. Then 
when you are ready to print, hit Ctrl-p or File > Print. In the Color/Grayscale box in the Print 
window, click the black arrow and choose either black and white or grayscale. This reduces the 
background to plain white with black text, making it easier to read than color. It will also save a 
lot of money on the ink cartridges for the printer! 

Applying different Design Themes to certain slides in a show 
Most of the time, we want our show to look the same on every slide. But if you do need to vary 
the Design Theme you use for different slides, here's what you do. Let's say, for example, that 
you want a different Design Theme for the first slide and the last slide. 

Change your view to Slide Sorter View, click on the first slide and then hold 
down the Ctrl button down as you click on the last slide to select just those 
two slides 
In the Design Ribbon > Themes Group click on the button to see More 
Design Themes, and you'll see thumbnails of the various Design Themes 
available to you 
Click on one of the Theme thumbnails to Live Preview it; Do this for a few 
themes that look good to you and, when you’ve made up your mind, click on 
your chosen Theme to select it 

Notice that only those slides you selected have that specific Design Theme. You can do this for 
just one slide or several slides. You’re the boss! 

Applying customized backgrounds to the slides 
For most users, the Design Themes provided by PowerPoint 2010 are more than sufficient to 
meet their design needs. Other Design Themes can be purchased online or on CDs. If you prefer 
to create your own background, or wish to create a standard Design Theme for your school or 
class, you can use the Background, Replace Fonts, and Color Schemes options to customize your 
presentation further. 

You learned how to customize background colors and background effects in Lesson 3 when 
you learned about the Office 2010 Drawing Tools. Here's an exercise to give you a quick 
reminder. 

First, click on the last-to-one slide in your presentation—the Concluding 
slide, then, in the Design Ribbon > Background Group, click on the 
Background Styles option 

A menu of Background styles will appear (Fig. 10.37). 

   
Fig. 10.37 Background Styles menu 
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Click on the Format Background… option at the bottom of this menu to 
bring up the Format Background dialog box (Fig. 38). 

  
Fig. 10.38 The Format Background dialog box 

You can have a ball trying out different background colors and gradients. You can even use your 
own choice of picture (image or photograph) for a slide background. 

Take a few minutes now to play around with the various options in this 
Format Background dialog box—try out lots of possibilities and Live 
Preview your ideas 
When you think you’re ready, click on the Close button (Don’t click on Apply 
to All!!) to apply your ideas to the current slide only—the Concluding slide 
Now Save the presentation once again so that, when you send the 
presentation to your instructor, he or she can check out your background 
design ideas! 

 
10.6 INSERTING CONTENT 
PowerPoint 2010 has simplified inserting pictures, clip art, tables, SmartArt graphics, media 
sound and movie clips, and charts. You learned about this in Lesson 9, but it will be good to 
review what you  learned and you’ll also learn here how to insert a clickable e-mail address. 

Inserting Clip Art 
Make sure you’re in Normal View, not Slide Sorter View, then scroll to slide 
2 (Introduction) 
Click on the Home Ribbon > Slides Group > Layout 
In the Slide Layout menu, click to select the Two Content layout 
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Slide two should now have the bulleted text on the left with a right box for content (see Fig. 
10.39). 

  
Fig. 10.39 Slide Two: Two Content slide layout 

Click on the lower middle Content Selector tool (the Insert Clip Art icon) 
A Clip Art dialog frame will pop up on the right side of the PowerPoint window (Fig. 10.40). 

 
Fig. 10.40 The Clip Art dialog frame 

As you can see, there's a Search box at the top into which you can type a keyword or phrase to 
find pictures related to a topic you have in mind. 

Type Question in the Search box and click on Go or hit Enter 

Content 
Selector tools 
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After a second or two you will see appear in the menu of Clip Art quite a selection of thumbnail 
sketches of Question Mark graphics.  

Check them out and then double-click on the image of your choice to insert 
it onto the slide (Fig. 10.41) 

  
Fig. 10.41 Introduction Slide with Question Mark clip art after resizing 

Sometimes you will need to resize your clip art if it appears too small or too large to fit into your 
presentation. This is easy enough to do. 

If necessary, click once on the clip art to select it, then click on a corner 
white handle and drag diagonally to enlarge or shrink the image 
If you want to rotate the image, you can click and drag the green handle 
immediately above the selected image 
When everything looks good on the slide, Save the presentation with your 
new clip art 

Notice, in the clip art dialog frame on the right hand side of the window, that there is a check 
mark next to the option to Include Office.com content. This enables you to use clip art from 
Microsoft’s online Clip Art Gallery. The selection of Microsoft art available is huge—and 
getting huger by the day! 

Inserting (importing) other pictures or pictures of your own 
You are not limited to Microsoft clip art. Once you are comfortable locating and placing clip art 
into your show, try finding pictures and other graphics to import. It is simple to insert onto a 
slide a digital picture that you’ve saved on your computer. 



Lesson 10: PowerPoint Presentations Beyond the Basics 

 347 

Let’s try this now. If you have a digital picture of your own that you’d like to use for this 
exercise, feel free to do so. If you do not have a picture of your own, you can use a picture of the 
author which is saved in the Work Files for Office 2010. 

First select Slide 1—the Title slide—and, in the Insert Ribbon > Images 
Group, select Picture, then navigate to the Work Files for Office 2010 
folder > Miscellaneous folder > Practice folder, and double click on BJPoole 

The picture will immediately appear on the slide, with the handles around it so that you can 
move it to wherever you want on the slide and resize it to fit the space where you want it to go on 
the slide, as illustrated in Fig. 10.42. 

 
Fig. 10.42 The Title slide with the picture of the author inserted onto it 

Inserting sound  
First, make sure you have the computer Audio turned on so that you can 
hear the sounds you are about to try out 

In the U.S. States and Capitals show, we want to give our students a reward for getting each 
answer correct. So, we’re going to insert applause onto every You’re Right! slide. 

Scroll to slide 5 (the first You’re Right! slide) 
Because we used the Title and Content layout for our slides, all the feedback slides have a text 
box below the feedback sentence. First you need to remove this Content textbox 

Click the text box so that the white handles appear around it 
Now, either click on the border of the text box, or click on any one of the 
handles around the text box, then hit Backspace or Delete 

The box should disappear! 



ESSENTIAL MICROSOFT OFFICE 2010: Tutorials for Teachers 
Copyright © Bernard John Poole, Lorrie Jackson, 2010. All rights reserved 

 

 348 

Now go to the Insert Ribbon > Media Group > Audio and, in the Audio 
menu, select Clip Art Audio… (Fig. 10.43) 

 
Fig. 10.43 The Audio menu 

In the Clip Art Audio dialog box that pops up on the right side of the window, 
type the word Applause in the Search for: box and click on Go 

You now see a selection of different audio clips on the theme of Applause. 

Slide over any one of the Applause clip thumbnails to show the arrow on 
the right side of the thumbnail and click on the arrow to show the menu of 
options (Fig. 10.44) 

 
 Fig. 10.44 Sound clip options  
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 In the menu, select Preview/Properties 
This brings up the Preview/Properties window (Fig. 10.45). 

 
Fig. 10.45 Sound clips menu pane 

You’ll immediately hear a preview of the clip art sound. 
If you like the sound, click on the Close button; if you do not like the sound, 
you can preview the other Applause sounds by clicking on the Next > or < 
Previous buttons in the Preview/Properties dialog box 
When you find the audio clip you want to use, click on Close, then, in the 
right hand pane of the PowerPoint window, in the menu of Applause 
sounds, double click on the thumbnail for the sound you have selected in 
order to insert it in the slide 
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You should now see a small loud speaker icon on the slide. Just beneath it there’s a play box 
where you can play the sound and see how long it lasts (Fig. 10 46). You can also adjust the 
volume. 

 
Fig. 10.46 

If you want, feel free to grab the speaker with the mouse (not on the 
handles) and move it to wherever on the slide looks good to you—grab the 
handles if you want to resize the speaker, too 

One last step is to tell PowerPoint to hide the loudspeaker icon during the show and to play the 
sound automatically when the user gets an answer correct and thus links to this feedback slide. 

With the loud speaker icon still selected (it has the handles around it), go to 
the Audio Tools > Playback Ribbon > Audio Options Group and click to 
put a checkmark or tick in the box next to Hide During Show, then in the 
menu of Start options, click to select Automatically 
Now scroll to slides 8 and 11 and repeat the above steps (deleting the text 
box, inserting one of the Applause sounds, hiding it, and setting it to start 
automatically) 

You should now have applause on each of your positive feedback slides. 
Save the presentation with your new sound clips 

A caveat (warning) about sound. Like any bell or whistle, it’s easy to get carried away with 
sounds. Stay focused on the purpose of your show and your audience’s needs. A kindergarten 
class will welcomes lots of sounds, for example, but in a presentation to the Board of Education 
a more professional approach may be required!  

Be especially careful that your negative feedback slide is LESS engaging than your positive 
feedback slide. A sad face with an “aw shucks” sound will get the student’s attention, but she 

Click here to 
play the sound 

Click here to 
adjust the volume 
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may deliberately answer incorrectly to see and hear it again. Motivate your students to succeed 
with the cool stuff only on the positive feedback slides. Not that you shouldn’t have fun even 
when you make a mistake! You also may want to vary the sounds so students don’t know exactly 
what sound they’ll get when they answer correctly. 

Inserting Video 
Inserting movies (or video) is just as easy as inserting clip art or sounds. Whether it’s an 
animated clip or a short video clip, the steps are the same. 

Go to slide 13 (Great Job, Class!) 
Click on the border of the Content text box, or click on any one of the 
handles, then hit Backspace or Delete 
Go to the Insert Ribbon > Media Group > Video and, in the Video menu, 
select Clip Art Video… (Fig. 10.47) 

 
Fig. 10.47 The Video menu 

In the Clip Art Video dialog box that pops up on the right side of the window, 
type the word Education in the Search for: box and click on Go 

You now see a selection of different audio clips on the theme of Education (feel free to search 
for any other clip art, if you want). 

Slide over any one of the Education clip thumbnails to show the arrow on 
the right side of the thumbnail and click on the arrow to show the menu of 
options for that clip 
In the menu, select Preview/Properties 

You’ll immediately see a preview of the clip art video. 

If you like the clip, click on the Close button; if you do not like the clip, you 
can preview other Education clips by clicking on the Next > or < Previous 
buttons in the Preview/Properties dialog box 
When you find the video clip you want to use, click on Close, then, in the 
menu of Education clips in the right hand pane of the window, double 
click on the thumbnail for the video clip to insert it in the slide 
If you want, feel free to grab the image with the mouse (not on the handles) 
and move it to wherever on the slide looks good to you—and grab the 
handles if you want to resize the image, too 

When you are done, your slide will look something the one illustrated in Fig. 10.48. 
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Fig. 10.48 Final look of the Conclusion slide 

Save the presentation before moving on to the last task 

Inserting an E-mail hyperlink 
We discussed hyperlinks in detail at the beginning of this lesson, but one other use of a hyperlink 
is to connect a user to your E-mail account. Many schools now create E-mail accounts for 
students, and many families now have E-mail accounts at home, so it is important that a teacher 
is accessible electronically. Here are the steps to add an e-mail hyperlink to one of the slides in 
the show. 

Scroll to the first slide 
Highlight your name by dragging across it, then hit Ctrl-K (or go to Insert 
Ribbon > Links Group > Hyperlink, or right click on your name and select 
Hyperlink… from the pop-up menu) 
In the lower left of the Insert Hyperlink dialog box that pops up, click on the 
Email Address button (Fig. 10.49) 

 
Fig. 10.49 Insert Hyperlink dialog box 

In the E-mail address: box, type your full email address, then hit OK 
PowerPoint will automatically enter mail to: if you don’t type that yourself. Now, students and 
families can click your name, then send an E-mail directly to you about the quiz and any 
questions they may have. This is also good practice anytime you distribute information 
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electronically for faculty and staff, or to the members of an audience. If you are going to print 
out the PowerPoint  to share it with an audience, you should also type the email address onto the 
Title slide as well as making your email address a hyperlink. Something else you can do, if you 
have a home page on the web, is to include this web URL on the Title slide, too, and make it a 
hyperlink. Fig. 10.50 illustrates this final version of the Title slide for our US States and Capitals 
Quiz slide show. 

 
Fig. 10.50 Final version of the Title slide 

Save the presentation one last time 
Keep in mind, as always, that moderation with content such as clip art, sounds, and movies is 
key. Your topic (the Function), not the style (the Form) of your show, is the main focus. 

 
10.7 SOME FINAL THOUGHTS ABOUT PRESENTATIONS 
Think you're ready to make some engaging and relevant interactive PowerPoint shows? Before 
you jump in, consider the following suggestions. 

Notice that no mention has been made of animation schemes (including slide transitions and 
custom animation). In interactive PowerPoint shows, you do not want slides to automatically 
proceed to the next slide, nor do you want text in motion to interfere with the students' ability to 
read and complete the quiz. Save the animation for other, non-interactive shows.  

It's inevitable: PowerPoint is so easy to use and fun to play with that every beginning user 
from ages 6 to 96 wants to use all the tricks and tools available. Yet, always remember the 
golden rule: Substance before Style. Garbage, no matter how colorfully arrayed and beautifully 
orchestrated, is still garbage.  
Keep your focus on your content, then use only those tools that are appropriate for your audience 
and task. Got a group of sleepy students that don't seem thrilled about photosynthesis? Sure, 
throw in lots of sound and moving text. But for test-taking and concept review, make the 
presentation simple, clean, and succinct. 
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Next, remember the four steps of creating a PowerPoint presentation from the previous chapter: 
plan, plan, plan, and plan? This is even more vital in the interactive show, when one bookmark 
linking the wrong answer (My teacher is NOT a mammal.) could have unexpected consequences. 
Some of us learn better when we can visualize our task, so you may want to sketch out your 
ideas on paper or on a Word document until you feel comfortable with this new testing method. 

Lastly, just because you've created your presentation doesn't mean you've finished. After 
planning a presentation and creating the show, you need to spend time practicing using it. Take 
the test yourself. Dummy-proof your show as much as your grade-level dictates (more Action 
Buttons on the introductory slides for example for younger children). The beauty of all digital 
content such as a PowerPoint presentation is that it is easy to fix problems you may find, easy to 
update, easy to improve, easy to maintain. So take the trouble to fine-tune your work when you 
see that it needs further work. 

 
LOOKING BACK 
You've viewed and created your own interactive PowerPoint presentation. You've mastered 
hyperlinks and Action Buttons as a way to break free of the traditional linear nature of 
PowerPoint shows. You've changed the design and inserted content into your presentation. 
Finally, you've learned some tips on how to keep the focus on what the students need to learn, 
not on how pretty the presentation is. 

Creating an interactive PowerPoint presentation can be time-consuming and, for that reason, 
should be used only occasionally. But, learning how to create such shows is not difficult, and 
numbers of teachers are now using this strategy not just to make reviewing material more fun, 
but also as a student activity. 

Students in grades 5 and up at least can be taught how to create interactive PowerPoint 
presentations in a fairly short amount of time. One Language Arts teacher in middle school has 
her students create interactive novels using this strategy. The middle school students write stories 
that have several options for plot, then have younger students read and play around with the 
stories. For example, a dragon may have three caves he can go inside. Click on one cave, and the 
dragon meets up with a knight with sword in hand. Click on another cave, and the dragon meets 
his long lost mother. 

Because hyperlinks do not have to be linked to text but can be linked to clip art or pictures, 
interactive PowerPoint shows can be used with grades preK-2 with ease. The title of a slide 
might be "What color is the ball?" An image of a red ball is on the slide, along with four squares, 
each containing a different color. If the student clicks on the red square, the square's hyperlink 
takes her to a slide with the word Red on it and the red square. Depending on the students' 
computer skills, teachers can project such a show for the whole class to walk through together, 
put the show on one computer in the classroom, or place the show on lab computers for whole 
class instruction. 

As you consider how to apply interactive shows in your classroom, make sure you take into 
account when and how each student will access the show, and weigh time considerations against 
learning benefit. These shows can be a great motivator during the winter doldrums or following a 
particularly intense unit. Use them occasionally and perhaps have your students create some. 
You'll be surprised at how much fun they have and how much learning takes place. 
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LOOKING FORWARD 
ESSENTIAL Microsoft Office 2010 has introduced you to many of the fundamental features of 
the PowerPoint integrated software package. But there are many more advanced features for you 
to learn. Your challenge now is to capitalize on your hard work in two ways. 

1. Use the Office programs as much as possible in order to consolidate your skills and 
sharpen them to the point where they become second nature. 

2. Extend your knowledge by studying the software beyond what you know. Step out on the 
path that leads to your becoming a power user of productivity software such as this. Get 
hold of the Microsoft Office 2010 reference manual. Discover what else the software can 
do to improve the quality of your work and make you more productive. Knowledge is 
power. You will be surprised to discover what else Office in particular, and the computer 
in general, can do for you. 

 

SKILL CONSOLIDATION 
1. Prepare an interactive presentation that introduces yourself to your class at the start of a new 

school year. Have five silly questions about your education, hobbies, family, etc. Students will 
enjoy learning about you and will have a great introduction into your class. Use any graphics 
and sounds you like. Be sure to have a Title slide, an Intro slide, and an Acknowledgements 
slide. 

2. Prepare an interactive presentation that reviews a basic concept that must be memorized in 
your class (times tables, grammar rules, Spanish vocabulary, periodic table). Have five 
questions related to the topic. Depending on your class, have the presentation on a classroom 
computer, E-mail it to your students to study with from home, or run it in the computer lab. 
Use any graphics and sounds you like. Be sure to have a Title slide, an Intro slide, and an 
Acknowledgements slide. 

3. Modify the steps in this chapter and teach your students how to make an interactive 
PowerPoint presentation. Have them create a quiz on a hobby or sport of their choosing. This 
not only teaches them advanced computer skills, but it helps them synthesize and organize 
information. The hyperlink and Action Button steps require clear organization skills and 
logical thinking, great practice for real classroom learning. Use any graphics and sounds you 
like. Be sure to have a Title slide, an Intro slide, and an Acknowledgements slide. 

4. Prepare a presentation that works like an Internet scavenger hunt. Choose your own topic (say, 
Dinosaurs). Come up with five questions related to the topic. On each of the five Question 
slides, make each question a hyperlink to a Web site with the answer on it. Then have four 
possible answers to each question, only one of which is correct. Follow the steps in this 
chapter to make the presentation interactive. For each question you will need two hidden 
slides with the answer, one Correct and the other Incorrect. After the title slide, you will have 
an introductory slide which explains to the student how to proceed with the exercise. Thus, 
your PowerPoint will have 18 slides in all—a Title slide, an Introductory slide, 15 Question 
and Answer slides, and an Acknowledgements slide. Students will have to search the linked 
sites for the information, requiring more sophisticated thinking skills than simply memorizing 
facts. As in the lesson (US States and Capitals), when the student clicks on an answer, the 
slide sends them to a hidden slide which indicates whether the answer is right or wrong. If the 
answer is wrong, a button on that slide sends the student back to the question slide. If the 
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answer is correct, a button sends the student to the next Question slide in the presentation. Use 
any graphics and sounds you like. 


