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THE OFFICE DRAWING TOOLS 

 

LEARNING OUTCOMES 
In the second word processing tutorial you learned how to work with a longer document (the 
Term Paper). You practiced inserting page numbers, formatting text, using the indent markers, 
creating sections and columns of text, finding and replacing text, moving and copying text, 
putting borders around blocks of text, and wrapping text around pictures or charts. 

After completing lessons one and two, you should be beginning to think of yourself as 
reasonably proficient at word processing, but there is still much to learn. In this tutorial you will 
be introduced to functions of Word that are especially useful when working with images 
(pictures, charts, and so forth). The set of Word drawing tools is extensive, easy to use, and 
powerful in the sense that they enable anyone to create good quality images or designs for a 
multitude of practical applications. Teachers, in particular, should familiarize themselves with 
these drawing tools, not only for their own purposes, such as the preparation of handouts for 
class, but also so they can teach the tools to their students so they, too, can use them for project 
work of all kinds. 

Lesson 3 thus will cover the following: 
The tools available for drawing  

 
 
 

 
 
 
 
 

Drawing, moving, rotating, resizing, and otherwise editing simple shapes and lines 
AutoShapes 
Selecting one or more objects at once—overlapping, ordering, aligning, and rotating 
objects 
Using colors, patterns, and other visual effects 
Grouping, ordering, and aligning objects 
Working with text and word art 
Working with diagrams, organization charts, clip art, and other images 
Bringing it all together—creating a class newsletter 

 
 

A caveat before you begin: You'll find it easiest to use the tutorial if you follow the directions 
carefully. On computers there are always other ways of doing things, but if you wander off on 
your own be sure you know your way back! 
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Lesson 3: The Office Drawing Tools 

 

3.1 GETTING STARTED 
This tutorial is designed to give you practice working with the drawing tools that are built into 
the various Office applications, including Word. Drawings that you create in one Office 
application such as Word, can be easily copied and pasted into other Office applications, such as 
PowerPoint or Excel. 

The only way to learn the skills required to get the most out of the drawing tools is to use 
them. This lesson will get you started in that direction, introducing you to all the tools and 
showing you how to work with them. But if you want to become proficient, you will need to 
work with them as much as possible and experiment with ideas of your own for applying the 
tools in the creation of art work of all kinds. Perhaps you already have a natural flair for drawing, 
in which case you will especially love these tools. But even if you think you don’t have a flair 
for drawing, you may discover, as you become adept in the use of the drawing tools, that you 
have more ability than you ever dreamed. 
Showing the Full menus and organizing the Toolbars 
Recall from Lessons 1 and 2 that, when using any of the Office programs, it is best to be able to 
see the full menus at all times. Unless you set the Customize options to show the full menus, you 
will only see a few of the items in each menu at the top of the Word window. So let's start out by 
setting the Option in Word to “Always show full menus.” 

In the Tools menu, select Customize…, then in the dialog box that pops up, 
select the Options tab (Fig. 3.1) 

  
Fig. 3.1 The Customize dialog box 

Make sure there is a check mark next to the item to Always show full menus 
While you're at it, check the box next to Show Standard and Formatting toolbars 
on two rows, List font names in their font, and Show ScreenTips on toolbars 
Click the Close button when you're ready 
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Displaying the Drawing toolbar 
When the Drawing toolbar (Fig. 3.2) is open, it is usually displayed at the bottom of the Word 
window (lower left, above the Start button). 

 
Fig. 3.2 The Drawing toolbar (annotated) 

Check to see that you have the Drawing toolbar displayed on your screen 
If you do not see the Drawing toolbar, from the View menu select Toolbars, 
then in the Toolbars sub-menu put a check mark next to Drawing 

Changing the Page Orientation 
There are two possible orientations for a page in Microsoft Word—portrait and landscape. You 
want landscape orientation for the exercises that follow. Here is how you select one or the other. 

From the File menu select Page Setup 
Make sure the Margins tab is selected in the Page Setup dialog box (Fig. 
3.3) and, in the Orientation section of the dialog box, click on the Landscape 
icon, then click on OK 

  
Fig. 3.3 The Page Setup dialog box, showing the page orientation icons 

Notice that landscape orientation turns the page on its side. This mirrors the orientation of the 
computer screen and often makes it easier for you when you are working with drawing objects. 
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Lesson 3: The Office Drawing Tools 

In order to see how landscape orientation looks, go to the Standard toolbar 
at the top of the window, click on the zoom tool (Fig. 3.4), and zoom to 75% 

 

Fig. 3.4 The Zoom tool in the Standard toolbar 
This will allow you to see the whole page at one time on the screen. Use the zoom tool to zoom 
in and out of the page. Zoom out when you need to see the page as a whole; zoom in when you 
want to work in detail on a particular object in your drawing. In the sections that follow, you will 
practice doing this and use most of the tools in the Drawing toolbar. 

 
3.2 DRAWING, MOVING, ROTATING, RESIZING, AND OTHERWISE 

EDITING SIMPLE SHAPES AND LINES 
Working with a drawing canvas 
In this section, you will learn how to work with a drawing canvas (Fig. 3.5). 

 
Fig. 3.5 The drawing canvas and the Drawing Canvas toolbar 
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When you first select a drawing tool from the toolbar at the bottom of the window, the drawing 
canvas appears on the document page (Fig. 3.5). 

You don't have to use the canvas for your drawing. If you start drawing something outside 
the border of the canvas, the canvas will disappear off the screen, and you can proceed without 
it. But it is often useful to use the drawing canvas because the various objects you draw on the 
canvas (inside the bordered box) are thus treated as a single object when you are working with 
the canvas as a whole (moving it around on the page, copying it, or pasting it, for example). 

The initial dimensions of the canvas are set by default. You can change the dimensions to 
suit your own purposes. This is easiest to do if you set the Text Wrapping option to “Tight.” 

To do this, click on the Text Wrapping tool to pull down the Text Wrapping 
options (Fig. 3.5) 
Click on the Tight text wrapping option 
Now use the handles that appear at the edges of the drawing canvas (Fig. 
3.5) and grab any handle to drag it in or out to stretch or shrink the drawing 
canvas (end up with the size of the drawing canvas an inch or so less than 
the overall size of the page, as illustrated in Fig. 3.5) 

In the next set of exercises, you are going to practice creating drawing objects using both the 
basic drawing tools for lines and rectangles and ovals, as well as some of the auto shapes 
available from the AutoShapes menu. If you are unsure where to find a particular tool, check Fig. 
3.2 on page 75 above. 

Drawing lines 
Let's start with drawing lines. 

In the Drawing toolbar at the bottom of your document window on the screen 
(Fig. 3.2 above, p.75), click on the line tool to select it 

Word displays a bordered box (the Drawing Canvas) on the page, inviting you to "create your 
drawing here." This box is called a drawing canvas (see Fig. 3.5 on the previous page). 

Use the mouse to draw a line object anywhere inside the drawing canvas 
(don’t worry if you click outside the drawing canvas and it disappears; just go 
ahead and draw the line anyway) 

Simple as that!  
Working with the lines and arrows 
Complete the following tasks to learn how to work with and draw different styles of lines and 
arrows. 

Click anywhere off the line and notice that the handles (little circles) at each 
end of the line disappear 

You can only edit or move a drawing object such as a line if the handles are showing. The 
handles indicate that the object is selected. Clicking ON the object selects it; clicking OFF the 
object deselects it. 

Click anywhere on the line now, and notice that the handles (little circles) at 
each end reappear 
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Position the mouse pointer anywhere on the line and notice how the cursor 
changes to a crosshair, which tells you that the line object is selected (with 
handles at either end) 

Now, with the handles showing, you can edit the line. 
Use your mouse pointer to locate the Line Style tool on the Drawing toolbar 
at the bottom of the document window. Then click on the Line Style tool to 
show the pop up menu of line styles 
Select several of them to try out different styles and thicknesses for the 
selected line 
Now use your mouse pointer to locate the Dash Style tool on the Drawing 
toolbar and click on the Dash Style tool to show the pop up menu of dash 
styles—select several of them to try out the different dash styles for the line 
that you’ve drawn 
Next, use your mouse pointer to locate the Arrow Style tool on the Drawing 
toolbar and click on the Arrow Style tool to show the pop up menu of Arrow 
styles—select several of them to try out different arrow styles for the line 
that you’ve drawn 

You can also draw arrows using the Arrow tool, which is immediately to the right of the line tool 
(Fig. 3.2). You can then use the Arrow Style tool to edit the arrow that you have already drawn. 

When you are done editing the line, hit the Backspace key or the Del key to 
delete it from the drawing canvas 

Working with rectangles and ovals 
Creating and editing lines is simple enough. How about shapes such as rectangles or ovals? 

Locate the Rectangle tool in the Drawing toolbar, click on it to select it, and 
use the mouse to draw a rectangle on the drawing canvas, then draw an 
oval, too 

Notice the handles that surround the rectangle shape, four in the corners and four at the middle of 
each side. Notice, too, the ninth handle outside the rectangle—a small green circle (Fig. 3.6). 

 
Fig. 3.6 The handles that accompany solid shapes such as ovals or rectangles 
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Rotating Objects 
This small green handle enables you to rotate the shape very precisely either clockwise or 
counter-clockwise. Try this now. 

Use the mouse to point at the small green handle (the rotate object handle) 
and drag from left to right or vice versa to rotate the rectangle object 
While you have the rectangle selected, use the line style tool to change the 
border of the shape to 6 pt triple line 
When you are done editing the rectangle shape, hit the Backspace key or the 
Del key to delete it from the drawing canvas 

Now for the Oval tool. 

Locate the Oval tool in the Drawing toolbar, click on it to select it, and use 
the mouse to draw an oval on the canvas 

Notice again the small green handle that enables you to rotate the shape. Try this now. 

Use the mouse to point at the small green handle (the rotate object handle) 
and drag from left to right or vice versa to rotate the oval object 
While you have the oval shape selected, use the line style tool to change the 
thickness of the border of the shape to 6 pt 
When you are done editing the oval shape, hit the Backspace key or the Del 
key to delete it from the drawing canvas 

Drawing a perfect square or circle 
If you want to draw a perfect square or a perfect circle, you must hold down the shift key at the 
same time as you draw with the rectangle tool or the oval tool. Try this now. 

Select the Rectangle tool, hold down the shift key, and draw a rectangle of 
any size 

Notice that it'll always be a square as long as you hold down the shift key. 

Delete the square shape you just drew 
Select the Oval tool, hold down the shift key, and draw an oval of any size 

Once again, notice that it'll always be a perfect circle as long as you hold down the shift key. 
Remember this neat trick. It’ll work with other software, too. 
Moving drawing objects 
Creating lines and other shapes is simple enough. But once you have a shape drawn, how about 
editing it and moving it around on the drawing canvas? To do either of these things, the line or 
rectangle or oval or other drawing object must first be selected (which means clicking on it so 
that you can see the handles around it). Let’s practice doing this. 

Slide the mouse pointer over the Circle and notice that the pointer changes to 
a crosshair 
Hold down the left mouse button and drag to move the circle anywhere you 
like inside the drawing canvas 

Resizing drawing objects 
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How about resizing drawing objects—changing their size and shape? To do this, the line or 
rectangle or other drawing object must be first selected so you can see the handles. 

Make sure the Circle from the previous exercise is still selected—you should 
be able to see the handles around it 

You must use a combination of the Shift key and one of the four corner handles (not the 4 
handles on the sides and top and bottom) if you want to keep the shape perfectly circular and not 
distort it into an oval. Try this first. 

Hold down the Shift key, then position the mouse pointer on one of the small 
white handles in a corner of the shape (not the green rotate handle), hold 
down the left mouse button and drag in or out to stretch or squeeze the 
circle 

Notice that the shape keeps its regularity as a perfect circle. If you're not concerned about 
distorting the circle into an oval you can drag on any of the handles without holding down the 
Shift key. Try this now. 

Position the mouse pointer on any of the small white handles, hold down the 
left mouse button and drag to stretch or squeeze the circle anyway you 
want 

The same thing applies to rectangular or irregular shapes such as polygons in general or freeform 
drawings. When you click on the shape, it shows the handles around it. By holding down the 
Shift key and grabbing one of the handles in the corners, you can make the shape smaller or 
larger without otherwise distorting it. By grabbing any of the handles around the shape without 
simultaneously pressing the Shift key, you can distort the shape by making it thinner or fatter, 
taller or shorter—whatever. 

Try this now. 

Make sure the Circle/Oval is selected—you should be able to see the 
handles around it—then hit the Backspace key to delete it 
In the Drawing toolbar select the Rectangle tool, and draw a rectangle on 
the canvas 
Position the mouse pointer on any of the small white handles (not the green 
rotate handle), hold down the left mouse button and drag to stretch or 
squeeze the rectangle anyway you want 
Now try it again, but this time hold down the Shift key, and notice the 
difference between using the corner handles or the handles at the middle 
of each side 
When you are done practicing, hit the Backspace key to delete the rectangle 
shape 

Editing (changing) straight lines or arrows 
Editing a straight line or an arrow works a little differently than solid shapes such as ovals, 
polygons, or other irregular shapes, since you only have two handles to worry about—one at 
either end of the line or arrow. You use either of the handles to lengthen or shorten the line. You 
also drag on either handle to rotate it from either end. 
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Let’s try this now. 

Use the Line tool to draw a straight line anywhere on the drawing canvas, 
then grab a hold of the handle at either end and drag the handle in or out, 
up or down, so you can get a feel for how to change the length and 
orientation of the line 

  
3.3 AUTOSHAPES 
There is an item called AutoShapes in the Drawing toolbar which makes available quite a nice 
selection of pre-defined shapes for lines, connectors, arrows, flowchart symbols, and so forth. 

Locate the AutoShapes tool in the Drawing toolbar and click on it to view the 
AutoShapes pop up menu (Fig. 3.7) 

 
Fig. 3.7 The AutoShapes menu 

Spend a few minutes now checking out the many shapes available to you, and try 
as many of them as you have time for, so you can see how easy they are to use 

For example, draw at least one auto Line shape 

Draw at least one auto Connector shape 

Draw at least one auto Basic shape 

Draw at least one auto Block Arrow shape 

Draw at least one auto Flowchart shape 

Draw at least one auto Star or Banner shape 

Draw at least one auto Callout shape 

Finally, check out and draw at least one amongst the auto clip art shapes from the 
More AutoShapes… option 
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Lesson 3: The Office Drawing Tools 

Clear any objects you create from off the drawing canvas when you're done 
practicing with the AutoShapes 

Tools are designed to make your life easier. Why would you go to all the trouble of creating your 
own shapes when many of them are already designed for you? You could use these AutoShapes 
with a class to help them learn the geometric shapes, could you not? This is included as one of 
the exercises in the SKILLS CONSOLIDATION section at the end of the lesson. 

 
3.4 USING COLORS, PATTERNS, AND OTHER VISUAL EFFECTS 
Colors and transparencies 
The Word drawing tools give you lots of control over colors, patterns, and other visual effects, 
such as shadows and 3-D. Let's start with colors and transparencies. 

Fig. 3.8 illustrates the Fill Color options dialog box that pops up when you click on the small 
arrow next to the Fill Color tool in the Drawing Toolbar (see Fig. 3.2 or use your mouse to point 
at the various tools in the Drawing toolbar till you find the Fill Color tool). 

 
Fig. 3.8 The Fill Color options dialog box 

Notice that you have options for a transparent object (No Fill), for an object filled with any one 
of a range of colors, or you can fill a shape or object with a Fill Effect. 

Let's try each of these options now. 
Start by drawing a rectangle on the blank drawing canvas that you already 
should have open on the screen, then click on the small arrow next to the 
Fill Color tool to bring up the Fill Color options dialog box 
Click on any of the 40 colors you see displayed in the dialog box and notice 
how your rectangle is filled each time with the color you choose 
Click again on the small arrow next to the Fill Color tool and this time select 
the option for More Fill Colors… 

You should now see the Standard and Custom Colors dialog box illustrated in Fig. 3.9. 
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Fig. 3.9 The Standard Colors dialog box 

The Standard Colors palette gives you a selection of 256 colors to choose from. All you do is 
click on a color in the palette. You'll see the New color immediately displayed in the box in the 
lower right corner of the dialog box so you can compare it to the Current color. Try this now… 

Click on any color you like, check the New and Current color box to verify 
your selection, then click OK to see the new color of the rectangle 

You can also set the Transparency of the Fill Color, thus allowing a drawing object that is 
hidden behind a shape to show through. Let's try this too… 

Select the Oval tool in the Drawing Toolbar and draw an oval so that it 
overlaps the rectangle to some extent 

Click on the small arrow next to the Fill Color tool and, from the Fill Color 
options dialog box, select the option for More Fill Colors… 

Fill the oval shape with any color you like from the Standard Colors palette 
and click OK 

Notice how it completely obscures the part of the rectangle that it overlaps. 

Now select the Fill Color options in the Drawing Toolbar, select the option 
for More Fill Colors…, and this time drag the Transparency slider box at 
least half way across so you have at least a 50% transparency, then click on 
OK 

Neat, huh? 
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The oval shape looks like a piece of glass or transparent plastic or sheer silk. If the 256 colors of 
the Standard Colors palette aren't enough for you, you can use the Custom Colors palette instead 
(Fig. 3.10). 

 

Fig. 3.10 The Custom Colors palette 

Hold onto your seat, OK? Believe it or not, the Custom Color palette allows you to choose from 
any of over 16 million different colors! Let's try this now… 

Spend a few moments using the color mixers in the Custom Colors palette to 
practice creating a few of the multitude of colors available to you 

Fill Effects 
There are Fill Effects you can use along with color to improve the appearance of the objects you 
draw. For example, there are different gradients you can use to fill shapes with smoothly graded 
shades of color, different textures such as marble, slate, wood, cloth or canvas, different patterns, 
and so forth. You can even fill shapes with any picture you want—pictures that you may have 
taken yourself or which you might find amongst collections of pictures and other art work that 
are freely available on the web. 

Let's try some of these options now. 
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Make sure you still have the oval shape selected, bring up the Fill Color 
options in the Drawing Toolbar, then select the option for Fill Effects… 
(see Fig. 3.8 above on page 82) 

This will bring up the Fill Effects dialog box (Fig. 3.11). 

 
Fig. 3.11 The Fill Effects dialog box 

Gradients 
Let’s spend a few minutes checking out some of the gradients first. When we talk about 
“gradients” we mean the way you can fill drawing objects (rectangles, ovals, etc.) with graded 
shades of different colors (check out Fig. 3.11 above). 

For example, in the Fill Effects dialog box, click on the radio button next to 
One color, then click on the down arrow to bring up the color palette and 
select any color you like, then click on OK 
Try the Two color option—see what kind of gradients you get when you 
combine two colors 
Next check out the Preset options; try them as fillers for your drawing 
object—some of them are quite impressive though some are more impressive 
than others, depending on your tastes! 
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Finally, try the Shading Styles, and notice how the Shading Styles 
(horizontal, Vertical, and so forth) also are affected by the color combinations 
you choose 

Notice, too, that the transparency tool is an option available to you with the gradient fill effect 
(Fig. 3.11 above). This tool enables you to make an otherwise “filled” drawing object more or 
less transparent (like a veil allowing you to see what’s behind it) depending on the effect you 
want to achieve. In other words, you might have one drawing object which can be partially 
“seen” through the drawing object on top of it, as illustrated in Fig. 3.12. 

 
Fig. 3.12 The Transparency tool for the Gradient Fill Effect 

Try this now. 

Overlay one filled drawing shape on top of another and then experiment with 
the Transparency tool sliders (Fig. 3.11) to vary how much of the hidden 
drawing object you want to reveal—try varying the transparency from 0% 
(completely opaque, that is non-transparent) to 100% (completely 
transparent, that is without any fill whatsoever to hide what’s behind) 
Do this exercise at least three times with different degrees of 
transparency so that you can see for yourself how much control you have 
over the drawing objects you create 

Textures 
This time, click on the rectangle shape to select it, bring up the Fill Color 
options in the Drawing Toolbar, then select the option for Fill Effects… 
Next click on the textures tab towards the top of the Fill Effects dialog box 
and try some of the built-in textures that come with the Drawing Tools 
Click on OK after choosing each texture so you can see how it looks in the 
rectangle shape 
Try a couple of them on the oval shape, too 
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Notice that you can select textures that you may have created yourself or downloaded from the 
web, for example, and saved on disk. 

Notice, too, that you do not have an option to set the transparency of a textured shape ahead 
of time (as you could using the Gradients option). The same applies to the Patterns and Picture 
effects that you learn about next. To make a textured effect (or a Pattern or Picture effect) 
transparent, here are the steps to follow. 

Right click on the oval textured shape to bring up the pop up menu (Fig. 
3.13) and select the menu item Format AutoShape… 

 
Fig. 3.13 Format AutoShape… 

This brings up the Format AutoShape dialog box in which you can adjust the Transparency 
slider (Fig. 3.14). 

 
Fig. 3.14 The Transparency slider in the Format AutoShape dialog box 

Slide the slider box all the way to the left so that you have 0% 
transparency, then click on OK (now the oval textured shape will now be 
opaque—not transparent at all) 

Patterns 
While learning about the Patterns option in the Fill Effects, let’s learn how you can fill more than 
one shape at the same time. 
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Hold down the Shift key and keep it down while clicking on the oval shape 
and then on the rectangle shape 

Notice that you can see the handles around both shapes now. This allows you to make changes to 
both shapes at the same time. 

Bring up the Fill Color options in the Drawing Toolbar, then select again 
the option for Fill Effects… 
This time, click on the Pattern tab to display the set of pre-defined patterns 
you also can use to fill a shape 

Notice that you can vary the foreground and background colors of the patterns, too. 

Try some of the patterns now, selecting different foreground and background 
colors before clicking on OK to check out the different patterns in the oval and 
rectangle shapes 

Filling Shapes with Pictures 
Finally, you can fill a shape with any picture or image that you have saved on disk. 

Open Internet Explorer and go to http://www.pitt.edu/~poole 
In the left hand frame of the web site owner’s home page you'll see his name (Bernie Poole) at 
the bottom of the set of menu options. 

Click on the web site owner’s name (Bernie Poole) and you'll see a picture of 
him in his office (spare any comments, please!) 
Right click on the picture, from the pop up menu select the option to Save 
Picture As… and save the picture on the desktop for now (the image has 
the file name dayone.jpg) 

Now you're ready to fill a shape with the picture you just saved. 

Start by clicking anywhere off the oval and rectangle shapes to deselect 
them, then click on just the oval shape 
In the Drawing Toolbar, bring up the Fill Color options, and select the 
option for More Fill Colors 
Set the Transparency to zero percent (0%), then click on OK 
Now, in the Drawing Toolbar, bring up the Fill Color options, and select the 
option for Fill Effects…, click on the Picture tab, then click on the Select 
Picture… button 

You are now prompted to select the picture that you'd like to use to fill the highlighted shape (the 
oval). 

In the dialog box asking you to find the picture you want to use, go to the 
desktop and double click on dayone (it's a jpeg file) 

Hey presto! You've just created a cameo of your favorite professor! You now know all about 
using colors, patterns and other Fill Effects. All that remains is to try out the Shadow Style and 
3-D Style tools. These are located at the far right end of the Drawing Toolbar. They're both easy 
enough to use. It'll be easiest to see the effect of these tools if you have both shapes selected. 
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Use the Shift key to select both shapes together 
Click on the Shadow Style tool and try out a few of the styles in the pop up 
menu of Shadow Styles 

Notice how the shadows are the same for both the selected objects. This is a good way to add 
consistent shading and depth to a drawing you're creating. The same applies to 3-D effects. 

Click on the 3-D Style tool and try out a few of the styles in the pop up menu 
of 3-D Styles 

Very simple, and very effective.  Actually, if you were aware of the math that is necessary to 
create these shadowed and 3-D effects, you’d be very impressed indeed! 

 
3.5 GROUPING, ORDERING, AND ALIGNING OBJECTS 
You've probably noticed that when you put one shape, or drawing object, on top of another, it 
stays there, overlapping the other shape, as with the oval and rectangle shapes in the previous 
exercises. 

With the Drawing Tools, every object you create is always separate from the other objects on 
the page, even if they overlap. You can group objects together if you want, as we'll see in a 
moment. When you group them, they effectively become one object as long as they are grouped. 
But you can always ungroup them whenever you please. This is because all the drawing objects 
are like pieces of a jigsaw puzzle or a deck of cards. You can group the jigsaw pieces by fitting 
them together, or you can group the cards in a deck by gathering them into a pack of cards, or 
you can ungroup them. Let's see how this works. 

It will be easiest to do the next exercise if you zoom out on the page. This will allow you to 
view the whole page on the screen if you can’t already. 

In the Standard toolbar at the top of the Word window, use the zoom tool to 
zoom out to 50% (Fig. 3.15) 

 

Fig. 3.15 The Zoom tool in the Standard toolbar 
There, now you can see what you're doing. 

In the Drawing Toolbar, go to the AutoShapes menu and, from the Basic 
Shapes, select the Octagon (eight-sided shape) 
Draw an octagon (not too big) so that some part of it overlaps either the oval 
or the rectangle or both, but doesn't actually hide either the oval or the 
rectangle—make sure you can still see at least a piece of all three shapes 
Fill the octagon with any color you like (different from the oval and rectangle 
colors) 
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Now use the Line Style tool to increase the thickness of the octagon's border 
to at least 6pt, and use the Line Color tool (Fig. 3.16) to select a different 
color and line pattern for the border than the plain black default color 

 
Fig. 3.16 The Line Color palette showing the option for Patterned Lines 

Repeat the same steps to draw a small parallelogram, trapezoid, diamond, 
and triangle (again making sure none of the objects actually hides any of the 
others completely—you should be able to see a piece of all seven (7) shapes 
when you're done, something like Fig. 3.17) 

 
Fig. 3.17 

So now you should have on your page (screen) seven different shapes with seven different fill 
colors and various other effects. The reason you need to be able to see at least a piece of each 
shape is to make it easier for you to do the next exercise. If you wanted to, you could completely 
cover one shape with another. It just depends what you want to do. 
No doubt your drawing canvas now looks like a work of art! So let’s print it out so that you can 
hand it in to your instructor. 
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Print the contents of the drawing canvas before proceeding with the next step 
in this exercise 

Grouping the drawing objects  
Grouping objects 
Right now, all the objects are separate—ungrouped. Let's group them into three groups. 

First, click anywhere off all the shapes so that none of them is selected 
Using the mouse, and holding the Shift key down, click on the oval shape 
and the rectangle shape 
Now, let go of the Shift key and from the Draw menu (lower left corner of the 
document window) select the Group option (or you could just right click on 
the shapes and, from the pop up menu, select Grouping > Group) 

Check your drawings now and notice that the oval and rectangle shapes have just one set of 
handles. Now you can treat them as one object and move them around on the screen as one 
object, independently of the other objects. 

Grab the oval or rectangle shape with the mouse and slide them over to the 
right side of the drawing canvas 

Complete the following steps to create groups of the other objects. 

Again, click anywhere off all the shapes so that none of them is selected 
Using the mouse, and holding the Shift key down, click on the trapezoid 
shape and the Triangle shape, and from the Draw menu select the Group 
option 
Next, click anywhere off all the shapes so that none of them is selected and 
slide the trapezoid and triangle shapes up towards the top center of the 
drawing canvas 
Using the mouse, and holding the Shift key down, click on the remaining 3 
independent shapes: the octagon shape, the parallelogram shape, and the 
diamond shape, then from the Draw menu select the Group option 
Slide this final group of shapes down towards the lower left corner of the 
drawing canvas 
Check your drawings, click on each group in turn, and slide them around 
on the page 

Notice that each group now has just one set of handles and that they move as a group. You can 
even rotate them as a group. 

Try this now by clicking on any of the three groups, grabbing the small green 
handle and rotating the grouped shapes 

This is often very useful when you create a complicated drawing using several objects, like lines 
and shapes, and you want to move them all around together or rotate them as one object. Just 
group them all together, and Bob's your uncle! You'll have a chance to practice this when you do 
the exercises at the end of the lesson. 
Ungrouping objects 
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This is easy. 

First, click anywhere off all the shapes so that none of them is selected 
Click on the oval shape and the rectangle shape and from the Draw menu 
select the Ungroup option 

Look at the oval and rectangle shapes now and notice that all the handles for each shape have 
reappeared. 

Now click anywhere off the oval and rectangle shapes so that neither of 
them is selected, then click on just the oval shape and notice that it is now 
independent of the rectangle shape 
Repeat this to ungroup all the other objects—be sure to ungroup them all for 
the sake of the following exercises; it'll also give you extra practice and, 
remember, Practice makes perfect! 

Ordering the drawing objects 
The order of the shapes right now should still be the same as the order in which you created 
them. So the rectangle is in the back, the oval on top of the rectangle, and so forth. Think of the 
objects as layered one of top of the other—even if they aren't actually touching. But because 
you’ve moved them all around, they may no longer all be touching each other. So let’s slide 
them all back on top of each other in the middle of the drawing canvas so you can see how the 
ordering function works. 

Rearrange all the shapes so they are overlapping each other in the center of 
the drawing canvas (something like in Fig. 3.18) 

 
Fig. 3.18 Drawing objects layered on top of each other 

Notice how they are all still layered in the order that you originally created them, the last object 
created (the triangle?) on top. 

You can quickly move (re-order) objects backward or forward in the layers. To do this, you 
select the object you want to re-order and then select the appropriate option in the Draw menu. 

Time to try this out; then you'll see how it works. 
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Click to select the oval shape first, right click on it, then from the pop up 
menu select the Order option (Fig. 3.19) 

 
Fig. 3.19 The Order option in the Draw menu 

Slide the pointer across to the Order sub-menu and select the option to 
Bring to Front (Fig. 3.19) 

Look at the oval shape now and notice that it's on top of all the other shapes. As you can see 
from the Order options illustrated in Fig. 3.19, you can bring objects forward or send them back, 
either one layer at a time, or all the way forward or all the way back in one go. 

Try this now with several of the objects, using each one of the Order 
options till you get the hang of it 

Aligning the drawing objects 
The Drawing Tools in Office come with some useful alignment tools which save you dragging 
drawing objects into place on the page when your goal is to align them symmetrically on the 
right or left, and so forth. The following steps show you how to do this. 

First, click anywhere off all the shapes so that none of them is selected 

Now locate and click on the parallelogram, hold down the Shift key, and 
locate and click on the triangle so you have both shapes selected 

Go to the Draw menu in the Drawing Toolbar and select the option for Align 
or Distribute 

This will bring up the Align or Distribute sub-menu (Fig. 3.20). 
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Fig. 3.20 The Align or Distribute option in the Draw menu 

Select the option to Align Left, and notice how the two shapes are aligned 
left on each other 

If you want to align drawing objects on the left or right edge of the canvas (or top or bottom 
edge) you must select the Relative to Canvas option in the Align or Distribute menu. 

Select Draw > Align or Distribute > Relative to Canvas 

Now select Draw > Align or Distribute > Align Right and notice how the 
selected objects are snapped to the right edge of the drawing canvas 

Now click on the rectangle, hold down the Shift key, and click on the 
octagon so you have both shapes selected 

Select Draw > Align or Distribute > Align center and notice how the 
selected objects are snapped to the center of the drawing canvas 

Try this on your own now with the remaining objects and with the other 
Align or Distribute tools till you are familiar with what they do 

End up by aligning all the objects center and distributed horizontally on 
the drawing canvas, then print out the resulting page to give to your professor 

You can align all the objects at once, or you can align them one, two, or three at a time. It just 
depends on what you have in mind. 
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3.6 WORKING WITH TEXT AND WORDART 
It will be easiest to start over with a whole new document for this part of the tutorial. 

Select File > Close and, when prompted, save the document in your Data 
Files folder with the name Shapes 

Using the Text Box tool  
In the Drawing Toolbar click on the Text Box tool (if necessary, check Fig. 
3.2 or use your mouse to see where this tool is in the toolbar), then click 
anywhere on the drawing canvas 
Type your first and last name in the Text Box that appears on the screen, 
hit Enter, then type the following text and notice as you go along that you 
have to make the box bigger to fit all the text—just stretch on the handles to 
do this so you can see what you're typing: 

The beauty of these drawing tools is that they give you 
lots of control over your art work and make it 
relatively easy for you to create very sophisticated 
designs—once you know how to use them, that is, and 
that's what this lesson is all about. You won't be an 
expert by the time you're done with this lesson, but 
you will probably have a much better idea what 
you're doing. It's up to you to use the tools A LOT till 
you become an expert. Only then will you be able to 
make them really sing for you! 

When you finish typing, make any final adjustments to the box to make it big 
enough so everything fits nicely 
Play with the handles, stretch the Text box up and down and from side to 
side and notice that you can make the Text Box any shape you want to fit the 
contents you have put inside it 
Once you have the text nicely filling the text box, position the mouse pointer 
on the outside border of the text box, hold down the left mouse button and 
drag the text box from right to left or up and down—you decide where its 
final position will be inside the drawing canvas 
Print out the final version of this exercise and hand in the document to your 
instructor 

Imagine you’re creating a class newsletter (or, even better, you are organizing your students who 
are doing this for you).  You’re laying out a page for publication and these are the kinds of things 
you and your students need to know how to do. 
Using the WordArt tool 
WordArt is a set of graphic fonts that add a touch of flair or pizzazz to your text. The best way to 
see what this means is to try it for yourself. 
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Click on the border of the Text Box object you just created in the previous 
exercise so as to select it (not inside the Text Box because then Word will 
think you want to edit the text) 
Hit the Backspace or Del(ete) key to remove the text box from the drawing 
canvas 
In the Drawing Toolbar, click on the WordArt tool (see Fig. 3.2) 

This brings up the WordArt Gallery (Fig. 3.21) from which you can choose whichever style of 
font graphics appeals to you. 

 
Fig. 3.21 The WordArt Gallery 

Take a look at the various word art styles in the WordArt Gallery, then select 
one that you like by double clicking on it (you can easily change it later if 
you change your mind) 

The WordArt Text Box appears on the screen (Fig. 3.22). 

 
Fig. 3.22 The WordArt text box 
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Type your first and last name, select any font you like from the drop down 
Font menu, leave the Font Size as is for now (36 pt), and click OK 

What do you think? With very little effort on your part, you can create banners and other visuals 
which are eye-catching and tasteful. Are these drawing tools useful, or what? 

There are a couple of other things you need to learn about the WordArt tools. Let's try some 
of them now. 

Click on the WordArt of your name to view the WordArt Toolbar (Fig. 3.23) 

 

Fig. 3.23 The annotated WordArt Gallery 

With your WordArt selected, take a few minutes now to try out each of these 
WordArt tools—edit the text, change the style, color, size of your word art, 
and so forth—enjoy! 

 
WORKING WITH DIAGRAMS, ORGANIZATION CHARTS AND CLIP ART 
Word’s drawing tools include a very useful one for creating six different types of classic 
diagrams, including the traditional hierarchical organization chart. Fig. 3.24 is an annotated 
illustration of each of the diagram types. 
 

 
Fig. 3.24 Charts and Diagrams available in the Drawing toolbar 
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Although it is beyond the scope of these tutorials to teach you when to apply each of these tools 
in actual projects, it will be useful for you to learn how to create each of the diagrams.  Then, 
when you come to need one of them for teaching or administration or classroom management, 
you will know what to do.  Let’s start with the organization chart. 

Start by clearing any WordArt designs from off the document that you have 
open on your screen 
In the Drawing toolbar click on the tool to Insert Diagram or Organization 
Chart 

This brings up the Diagram Gallery dialog box illustrated in Fig. 3.24 above. 
Double click on the Organization Chart tool 

You should now see a drawing canvas with the basic components of an organization chart, as 
illustrated in Fig. 3.25. 

 

 

   

Fig. 3.25 The basic components of an organization chart 
There are lots of things you can do to the chart to improve its “look and feel.” With the drawing 
canvas still showing in your document, you should see the Organization chart toolbar floating on 
your screen (probably towards the top right of the document window (Fig. 3.26). 

 
Fig. 3.26 The Organization Chart toolbar 

The best way to find out what you can do with an organization chart is by discovery, so try the 
following exercises. 

Click on the topmost organization chart shape, then in the Organization 
Chart toolbar click on Insert Shape to see the drop down menu of options 
Now select each available option in turn and add at least 2 shapes to the 
chart (say, one Subordinate and one Assistant) 

Notice how this affects the chart. 

Do the same with at least 2 of the shapes at the next lower level of the 
chart, clicking on them one by one and adding at least 4 more shapes at the 
same level or below 
Now add at least 2 shapes at a 3rd or 4th level of the chart 
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Get the idea? As you do these exercises, you should be noticing how to build a chart from 
scratch, adding new shapes at the same or lower levels simply by inserting them using the 
Organization Chart toolbar. 

You can also delete shapes, of course, though you can’t delete the topmost shape.  Try 
deleting some shapes now. 

Click on any shape below the top level to select it, then click on the shaded 
border around the shape and hit the Del(ete) key on the keyboard 

Simple. To enter text into a shape, just follow the directions by clicking on the shape and typing 
away. 

Click on the topmost level and type Our Town, then click on each of the 
other shapes in your chart and type some aspect of the town or township 
where you live, such as Sports or Restaurants or Events or History or 
Geography or Services and so forth (use your imagination or, if your 
imagination is tired, get ideas from a friend!) 

So, as you can see, the Organization Chart tools make it easy to create a basic organization chart. 
You also can vary the basic layout of your chart. Once again, the best way to understand this 

is to try it out. 

Click on any shape to select it, then click on the Layout option in the 
Organization Chart toolbar and try out the options for “hanging” one chart 
level off another (if you choose the Auto layout option, it automatically 
“hangs” everything off to the right) 
In the Drawing toolbar click on the tool to Insert Diagram or Organization 
Chart 

Discovery is a good way to learn 
Spend some time now experimenting with each of the other tools for 
making diagrams (save each diagram in your Data Files folder on your  
Work Files for Office 2003 Tutorials disk) 
Start with a Cycle diagram (depicting the stages in the life cycle of a 
butterfly, for example), then create a Radial diagram (showing the different 
components of a family, say), then a Pyramid diagram (of the food pyramid, 
for example), then a Venn diagram (showing the overlapping properties of 
colors, say—red, blue, green make what overlapping colors?), and finally a 
Target diagram (what steps do you take to prepare a lesson plan, for 
example) 
Print each diagram when you’re done with them—5 diagrams in all—and 
hand them in to your instructor) 

 

LOOKING BACK 
You have practiced using the drawing tools that are built into Word. If this has been the first time 
you've used these tools, you may have found them awkward at first since manipulating them 
involves a new set of skills. But like everything else, the more you use the tools, the more skilled 
you will become. This lesson is merely an introduction and overview. 
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The beauty of these drawing tools is that they give you lots of control and make it easy to 
create sophisticated designs—once you know how to use them, and that's what this tutorial is all 
about. You won't be an expert by the time you're done, but you will know what you're doing. It's 
up to you to use the tools till you become an expert, and then you'll make them really sing! 
 
LOOKING FORWARD 
Lesson 6 will give you the opportunity to further practice your word processing skills by 
integrating them with other Office components, including mail merge. Meanwhile, in Lesson 4 
you will move on to learn about the Excel Spreadsheet component of Office. 

You should be starting to feel reasonably comfortable using the computer. No doubt you find 
some of the work tedious, especially that process of backing up all your data. This is because 
you are learning the computing skills. When you become proficient with the hardware and 
software, you will find that you can complete your work quickly and be more productive with 
regard to many of the activities of your profession. You should indeed by now be striking out on 
your own, already using Word to support your work in the classroom. 

You have a responsibility to establish the best possible learning environment for your 
students. The best teachers lead by example. If you have worked your way through the first two 
of these tutorials, you have increased the chances that your students will benefit from an 
enriched learning experience, because of your increased facility with, and enthusiasm for, the 
computer. Your use of the computer as a learning tool will overflow into your classroom. Well 
done! 
 
SKILL CONSOLIDATION 
Complete as many exercises as you can so as to reinforce what you have learned in Lesson 3. 
1. Make a list of at least 10 handouts or other documents that are relevant to the school 

environment for the creation of which you would use the drawing tools. 
2. Team up with a group of your classmates and use the Word drawing tools to create at least 5 

of the documents from the list you drew up in Exercise 1. Save them on disk. 
3. Open a new blank page and in Page Setup select Landscape orientation. Complete the 

following tasks: 
Start a new canvas and draw a perfect square, fill it with color, and make the line color 
the same as the fill color. 

 

 

 

 

 

 

 

Draw a perfect circle, fill it with a different color from the square, and make the line 
color the same as the fill color. 
Move the circle on top of the square and adjust the size of the circle so it fits exactly 
inside the square where the border of the circle touches the border of the square at four 
points, north, south, east, and west. 
Group the circle and the square, then rotate the grouped object 45 degrees, so that the 
shape resembles a diamond. 
Use the AutoShape of an Octagon to draw an octagon large enough to completely cover 
the diamond, fill it with a different color from either the square or the circle, and make 
the line color the same as the fill color. 
Move the Octagon shape to the back. Select all the objects and center them on the canvas. 
Group the objects. 
Use Word Art to write the following title for the drawing: A Circle inside a Square inside 
an Octagon. Save the drawing with the name Geometric Shapes. 
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4. Open a new blank page and in Page Setup select Landscape orientation. Draw a picture of a 
house (yours if you want), including the following items (with colors and effects of your 
choosing): 

Stretch the canvas so it's the size of the page. Draw the house itself with at least two 
windows and a front door and a separate roof (you'll need to use the freeform drawing 
tool for the angled roof so that you can fill it with color and a pattern). The roof must 
have shingles, the walls must be of brick or siding (unless you want to draw a log cabin!). 
A front lawn with shrubs and flowers here and there 
At least two trees 
The sky with a couple of clouds scudding by… 
Save the drawing with the name House. 

5. Open a new blank page and in Page Setup select Landscape orientation. Stretch the canvas 
so it's the size of the page. Draw a picture of a technology-ready classroom. Use clip art, if 
you want, for the objects in the classroom, including the items in the list that follows (with 
colors and effects of your choosing). Arrange the desks and so forth according to your own 
concept of the ideal classroom. Save the drawing with the name House. 

desks for 20 students 
At least 6 computer workstations (position them so the teacher can easily see the screens) 
A desk for the teacher 
A separate computer workstation for the teacher 
A reading center 
Any other items you would want to include in your ideal classroom. 

6. Use the AutoShapes menu to draw at least ten (10) Basic Shapes and use an associated 
Callout to name each of them. Fit everything on one side of an 8 ½" by 11" page. Use either 
Portrait or Landscape orientation. Color the shapes, fonts and callouts with Fill Colors, Font 
Colors, and Line Colors. 

7. Open a new blank page and in Page Setup select Landscape orientation. Stretch the canvas 
so it's the size of the page. Then complete the following tasks: 

In the top left corner of the page, draw a self-portrait as best you can, using colors and so 
forth 
Add a callout that looks like it's coming from your mind (see figure below) 
Select all the parts of your drawing and group them together as one object 
Copy the object, then duplicate it 8 times as illustrated in the figure below 
In the callouts, add the text of any story you like 
Save the strip cartoon with the name Strip Cartoon  
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