Lesson 1: Introduction to Word

INTRODUCTION TO WORD
Writing a Conference Call letter

BEFORE YOU BEGIN
Lesson 1 makes the assumption that you are already familiar with the Windows computing environment, though you may not be an expert in its use. If you are using a computer in a lab at school, you'll also know:

- where to find the computer lab on campus;
- how to turn the computer on;
- how to log on to the system (using your login name and password).

You also should be familiar with the Windows, Icons, Menus, and Pointers (the so-called WIMP interface) with which you interact with the computer.

Lesson 1 assumes that you have a copy of the three sets of work files that accompany these tutorials. These files should be stored on a CD-RW (not CD-R) disc, or on a zip disk, or on a USB Flash drive. Whatever type of disk you are using be sure it is formatted and labeled—with the disk’s name and your own name clearly written on the label. The three sets of work files that accompany these tutorials should be stored on the disk in three folders named Work Files, PowerPoint Files, and Access Files. Then you’ll need a fourth folder for the data files you’ll be creating while working the tutorials. This folder will be called Data Files. Finally, you should have prepared (formatted and labeled—with the disk’s name and your own name clearly written on the label) a second backup disk on which you have a copy of the four folders mentioned above (Work Files, PowerPoint Files, Access Files, and Data Files).

If you do not have these disks ready, prepare them now before proceeding with this tutorial. Here are the steps:

If necessary, format each of the disks for a Windows PC and put a blank sticky label on each disk

Write your name on the label, along with a name for each disk such as Work Files for Office 2003 Tutorials and Backup Work Files for Office 2003 Tutorials

---

1 Note the spelling of “disc” when describing optical media such as CD, CD-ROM, CD-R, CD-RW, DVD, DVD-R or DVD-RW. Optical media discs are spelled with a “c.” Magnetic media, such as floppy disk or zip disk, spell “disk” with a “k.” But for the purposes of this book we will always use a”k” since you are most likely to use magnetic media such as a zip disk or a USB flash drive.
This way, if you leave your disk behind in someone else’s computer, folks will know whose it is.

Now Copy onto each disk the three sets of files that accompany the tutorials (Work Files, PowerPoint Files, Access Files)

Finally, on each disk Create a new folder called Data Files

| A caveat (warning) before you begin: You'll find it easiest to use the tutorial if you follow the directions carefully. On computers there are always other ways of doing things, but if you wander off on your own be sure you know your way back! |

**LEARNING OUTCOMES**

Words are important tools of a teacher's trade. You owe it to yourself and to your students to use words well. The word processor will help you improve your writing skills because it makes revision easy and thus encourages you—and your students—to correct errors in grammar, spelling, and style.

In this tutorial, along with some helpful hints to bear in mind when word processing, you will learn the steps required to produce a word processed document from scratch and carry out basic formatting and editing functions. These include:

- opening and naming a new word processor document
- entering and saving a document
- updating and simple formatting of a document
- checking a document for spelling and grammar errors
- printing a document
- making a backup copy of a document

It is likely you are not a beginner to word processing, so you may think you don't need to complete this tutorial. That would be a mistake. Most computer users learn only the minimum they think they need to know to use a program such as Word, without taking the trouble to learn other useful features of the software. In other words, even if you've used a word processor for a while, there's a good chance that you will still benefit from completing this beginner's tutorial.

So, conscientiously work your way through the tutorial with a view to learning new things. You'll be surprised at what you’ll discover!

### 1.1 OPENING AND NAMING A NEW WORD DOCUMENT

Before you can use Microsoft Word, you must first open the program. If this is your first time using Word for Windows¹, here's what you need to do:

Click on the Start button in the lower left corner of the screen then, from the quick load menu (Fig. 1.1) or from the All Programs submenu, select Microsoft Office Word 2003—you may need to choose from the Word Processing or Microsoft Office submenu

¹ For the purposes of this book, all illustrations are created using Microsoft Windows XP running Office 2003
Lesson 1: Introduction to *Word*

Fig. 1.1 Open Microsoft *Word* 2003 by clicking on the program icon

If you can find Microsoft *Word* by yourself, open the program now; otherwise get help from a friend, or your instructor, or from the lab supervisor

After you have opened *Word*, you should have a new blank document open on your screen. If this is not the case, from the *File* menu select **New**... and click on **Blank document** in the **New Document Task Pane** on the right hand side of the screen (Fig. 1.2)

Fig. 1.2 The *Office 2003* New Document Task Pane

**Showing the Full menus and organizing the Toolbars**
When using any of the *Office* programs, it is best to be able to see the full menus at all times. Unless you set the Customize options to show the full menus, you will only see a few of the items in each menu at the top of the *Word* window. So let's start out by setting the Option in *Word* to “Always show full menus.”

In the **Tools** menu, select **Customize…**, then in the dialog box that pops up, select the **Options** tab (Fig. 1.3)

![Fig. 1.3 The Customize dialog box](image)

Make sure there is a check mark next to the item to **Always show full menus**

While you're at it, check the box next to **Show Standard and Formatting toolbars on two rows**, **List font names in their font**, and **Show ScreenTips on toolbars**

Click the **Close** button when you're ready

There… Now, if you're working at your own computer, you'll get the full menus and the other optional features all the time. If you find this tip useful, and let's say you're working in a school's computer lab where you can't permanently set defaults like this, remember each time you start a new session at the computer in a lab to select the Customize… option from the Tools menu. This tip applies whenever you're in a lab using any of the programs in the Microsoft *Office* suite (*Word*, *Excel*, *PowerPoint*, *Access*, and so forth).

Fig. 1.4 is a picture of the screen you should be looking at now with annotations to show you where to find the Tab Stops tool and the various Indent Markers on the Ruler bar.
Lesson 1: Introduction to Word

Take a moment to locate each of the four toolbars—the Title bar, the Menu bar, the Standard toolbar and the Formatting toolbar.

Check out the tool for setting Tab stops—it's so small you could easily miss it (and a lot of Word users do!)

Last, make a mental note of the Indent Markers on the Ruler bar.

You'll have the opportunity in this lesson to become familiar with each of these essential word processing tools.

Saving a new Word document

Look at the new document’s name (Document1) in the top left corner of the window.

The document is given this default name by the system because you haven't yet given it a name of your own. It is ALWAYS a good idea to thoughtfully name a new document immediately, before you even enter any data, and save it on the disk on which you intend to keep it. It is not a bad idea, at the same time, to save a backup copy on another disk (though we'll be creating backups at the end of each lesson).

There are two good reasons for doing this:

1. You will easily be able to identify the contents of a document if you give it an appropriately descriptive name (such as Letter to Mom 3-8-04);
2. You will more easily find a document at a later date if you are careful to save it in a location of your choice. The system will prompt you to do this so, when it does, be sure to select where you want the document to go (on which disk and in which folder).
This is easy enough to do. Here are the steps in case you don't already know what to do.

Put your **Work Files for Office 2003 Tutorials Disk** in the disk drive and select **Save As**... from the **File** menu.

*Word* displays the **Save As** dialog box (Fig. 1.5).

![Save As dialog box](image)

The **Save As** dialog box prompts you, among other things, (1) to select the disk on which you want to save the document, (2) to create or select a folder in which to save it, and (3) to type a name for the document.

Notice in Fig. 1.5 the drop down menu listing the various disk drives on your computer.

Click on the **small arrow** at the end of the **Save In:** box (check Fig. 1.5 again)

Click on the disk drive you are using and you should now see a list of the **four folders** you created on the disk when you prepared it for use with these tutorials.

**Double click** to open the folder named **Data Files**.

**Creating a new folder on a disk**

Next you need to open a new folder inside the Data Files folder for all your *Word* documents.
Lesson 1: Introduction to Word

In the **Save As** dialog box, click on the **Create New Folder** icon (see Fig. 1.5 on previous page)

You'll now see a dialog box to name the new folder (Fig. 1.6).

![New Folder dialog box](image)

**Fig. 1.6 New Folder dialog box**

Most every Windows dialog box has a default response which you can select by hitting the Enter key on your keyboard. If you look carefully at the buttons in the New Folder dialog box, you'll see that one of them (the OK button in this case) has a heavier border around it. When you hit the Enter key, this is the button that is activated by default.

Type **Word Processor Documents** for the new folder's name and hit the Enter key (or click on OK)

*Word* creates the new folder and opens it so that you can save the new document inside it.

In the **File name:** data entry box, type **Conference Call Letter** to replace the default name (document1, say) and press Enter (or click on the **Save** button)

The **Save As** option thus allows you to name your documents and at the same time determine the location (the folder, on a particular disk) on which you want to store them. In effect, by naming the document and specifying the location on which it will be stored, you are reserving a space for the document on the disk.

1.2 SOME HELPFUL HINTS WHILE USING WORD

You will shortly type the text of the Conference Call Letter. But before you start, take note of the helpful hints that follow.

**Get to know the tools in the Toolbars**

Recall that *Word* has Standard and Formatting toolbars towards the top of the screen with icons for commonly used tools that you can click on to quickly carry out many word processing tasks.

Fig. 1.4 above (p.9) shows you where these toolbars are on your screen. You’ll get to know several of these tools (and the tools on other toolbars) as you work your way through these tutorials.

You should take a look at the Standard and Formatting tools now in anticipation of using them as you go along.

Move the mouse pointer up to the toolbars and, **without clicking**, just position the pointer on one tool icon at a time till you see the **description of the tool** and read the **pop up description** to see what it allows you to do.
**Word processing is not the same as using a typewriter**

As you type at the computer keyboard, the letters will appear on the screen. If you are new to word processing, you need to be aware of the one major difference between using a computer and using a typewriter. When using a typewriter you have to move the carriage back at the end of every line so you can start typing at the beginning of the next line on the page. This is called a carriage return.

When you use a word processor, however, the system takes care of the end of each line. As you type away in word processing, the program is aware that you are getting to the end of the line, and it will automatically move a word to the beginning of the next line if it doesn't fit completely on the end of a line. The technical term for this is “wrap around.” This means that you don't have to worry about hyphenating words that are broken up over two lines—unless you want to, of course.

So the only time you need to hit the Enter key is **at the end of a paragraph**, whether the paragraph be one word, one line, or several lines.

Type the following passage so you can practice this now (remember, don't press the Enter key until you get to the end of the paragraph—the lines on your screen may be longer or shorter, which doesn't matter for this exercise)

And though he tried to look properly severe for his students, Fletcher Seagull suddenly saw them all as they really were, just for a moment, and he more than liked, he loved what he saw. No limits, Jonathan? he thought, and he smiled. His race to learn had begun.¹

Now press **Enter** at the end of the paragraph

Notice how the word processor takes care of the end of each line.

**There are two cursors you need to know about**

When you are word processing, there are two independent cursors you need to know about. One is called the *I–beam* cursor and the other is called the *Insertion point* cursor (Fig. 1.7).

The *I–beam* cursor is so called because it looks a bit like an uppercase "I". It becomes an arrow when positioned in the left margin of the page or when rolled outside the edges of the page. Try the following for practice.

---

Lesson 1: Introduction to Word

Roll the mouse around and notice how the I–beam cursor follows along and changes to an arrow each time you cross the edge of the page or if you roll over into the left margin.

The Insertion point cursor (which blinks on and off on the screen and is not directly controlled by the mouse) is so called because it indicates exactly where characters will appear in the text when you type at the keyboard.

The I–beam cursor is under the control of the mouse and allows you, by clicking on the left mouse button, to position the insertion point cursor anywhere in the text of your document. Practice will help you understand how this works.

Use the mouse to move the I–beam cursor on the screen so it is positioned immediately before the word "Fletcher", then click the left mouse button and roll the mouse away to your right.

The insertion point cursor, which originally was positioned at the end of the Livingston Seagull quote, should now be blinking on and off right in front of the word "Fletcher." Notice how you used the mouse and the I–beam cursor to change the position of the insertion point cursor.

Now position the I–beam cursor immediately before the word "though" in the first line and click the left mouse button so as to move the insertion point cursor to the same place.

Type the word "even" followed by a space, then click at the end of the paragraph (after the final period).

So much for how to move the cursor from one place to another in your document. This takes a bit of getting used to, but the more you practice the more natural it becomes.

Correcting errors while entering text

If you see you've made a mistake and you want to fix it before you go on, you can use either the Backspace key or the Del(ete) key (Fig 1.8).

The Backspace key removes text that is left of the cursor, while the Del(ete) key removes text that is to the right of the cursor. Try the following example using the Backspace key.

Use the mouse to put the insertion point cursor immediately after the word "even"

Press the Backspace key as many times as necessary to remove the unwanted word "even" then retype the word “though”

Click at the end of the paragraph to position the cursor there.
You can use the Del(ete) key for this purpose, too. To use this key you would position the cursor immediately before (to the left of) the character(s) you want to delete. So the Backspace key works backwards and the Del(ete) key works forwards (see Fig. 1.8 above).

After you’ve deleted the text, you would use the mouse to click at the point in the document where you want to resume typing. Try the following example.

Position the cursor right after the word "even" in the first line
Press the Del key till the word "even" and the extra space have been deleted

Removing unwanted Returns (using the Show/Hide ¶ option)
You can have Word show you exactly where, in your document, you hit the Enter key (say, at the end of paragraphs). The easiest way to do this is to click on the Show/Hide ¶ icon on the Standard toolbar (Fig. 1.9).

![Conference Call Letter - Microsoft Word](image)

Fig. 1.9 The Show/Hide ¶ icon on the Standard toolbar

Click on the Show/Hide icon (¶) now

The ¶ symbol is the standard mark used in editing to indicate the need for a paragraph break in running text.

In the Conference Call Letter, the ¶ symbol appears where you hit Enter at the end of the paragraph, then another ¶ symbol on the next empty line because, strictly speaking, the empty line is another paragraph.

The Show/Hide ¶ icon also shows (or hides) a dot to indicate wherever there is a space in the running text. This is useful for you to see if you have extra spaces that you may want to remove.

Position the cursor immediately before the sentence that begins “No limits, Jonathan?...”, then hit the Enter key twice

Notice the ¶ symbols that show you where you hit the Enter key—one at the end of the previous line, and the other on the empty line ahead of the cursor.

Now remove the Paragraph marks you just entered by pressing the Backspace key twice

Finally, click on the Show/Hide ¶ icon on the Standard toolbar to turn off the paragraph marks and all the dots between the words

Undoing unintended actions
If you do something you didn't intend, like make a mistake, you'll select Undo from the Edit menu. This is a lifesaver that you will use often!

Check this Undo option in the Edit menu now so you can see where to find it.
Lesson 1: Introduction to *Word*

A quicker way to Undo is to use the shortcut `ctrl+Z` on your keyboard, or you can undo by clicking on the Undo tool (🚫) in the Standard toolbar. You can undo any number of recent actions by clicking on the arrow next to the Undo tool in the Standard toolbar (Fig. 1.10 on the next page).

Be careful when you use this feature, however, because if you undo, say, 10 actions, all the actions you did prior to that will also be undone!

![Click on the arrow next to the Undo tool to see a list of all recent actions](image)

Fig. 1.10 Selecting a recent action to undo

**Scrolling through a document**
We need to open a longer document so you can practice different ways of scrolling.

From the **File** menu select **Open** and double click to open the **Work Files** folder, then in the **Practice** folder, open the document called **Term Paper**

Take a look at the scroll bars. On the right of the screen you have a vertical scroll bar and, inside it, the vertical scroll box. At the bottom of the screen you have a horizontal scroll bar and box (Fig. 1.11 on the next page).
At either end of the scroll bars are arrows pointing in opposite directions (up and down, or left and right). As you might expect, clicking on these arrows will scroll a document up or down, left or right.

Try this now by clicking on the **scroll arrows** to move the **scroll boxes** in the vertical and horizontal **scroll bars**

You can scroll a lot faster by positioning the mouse arrow on the scroll box itself, holding down the left mouse button, and dragging the box up or down, left or right, in the scroll bars.

Try this, too

If you click above or below, or to the left or right of the scroll boxes **inside** the scroll bars, this causes the document to scroll in jumps, from section to section, page to page.

Try this as well

You also can scroll and position the cursor very precisely, character by character, line by line, by using the arrow keys on the keyboard.

Try this as well
Lesson 1: Introduction to *Word*

Finally, yet another scrolling option is available to you if you have a mouse with a rubberized wheel between the buttons, as illustrated in Fig. 1.12.

![The scrolling wheel on the mouse](image)

**Fig. 1.12 The scrolling wheel on the mouse**

Try this, too

When you have finished experimenting with the scroll bars, **close (File > Close)** the Term Paper document

**Shortcuts or quick keyboard commands**

The quickest way to save your work is to press **Ctrl+S** on the keyboard. The **Ctrl (Control)** key is in the lower left corner of the keyboard. Locate it now. You'll be using it a lot as you become more familiar with the *Office* programs. It is always used in combination with one or two other keys. **Ctrl+S**, for example, is executed by holding down the **Ctrl** key and simultaneously pressing the **S** key.

You'll learn more shortcuts as you work your way through the tutorials. For ready reference you can print out the appendix (inside back cover) at the end of this book which lists the most frequently used *Office* shortcut keyboard commands.

**Renaming a document**

You will sometimes want to rename a document that you've already saved on your disk. You can do this from the desktop by right clicking on the icon for the document and, from the pop up menu, selecting the option to Rename…, which highlights the document’s name so that you can type a new name for it.

If you already have the document open in *Word*, or in any other *Office* application, you would simply choose **Save As…** from the File menu. This will give you the opportunity to save the document with a new name of your choice. Bear in mind, though, that when you do this, the document with the original name will still be on your disk—a second copy, if you like. If you don't want to keep this copy, you should delete it right away so as to remove unwanted clutter from your disk space.

### 1.3 ENTERING AND SAVING A DOCUMENT

*Practice makes perfect*

You still should have open the Conference Call Letter, with the Jonathan Livingstone Seagull quote. You need to clear the Seagull quote from the document, so here are the steps to remove it.
Choose **Select All** from the **Edit** menu (or drag to highlight the whole paragraph, or triple click on it), then press the **Backspace** key **once** to remove the highlighted text from the document.

Notice that the Backspace key removes all highlighted text. The Del(ete) key does the same.

**Entering the Conference Call letter**

You should now have a blank page with the cursor waiting in the top left corner, ready for you to type in the Conference Call Letter. Fig. 1.13 has the full text of the Conference Call letter.

```
Hodge-Road · Elementary · School ¶
123: Mingo · Bluff · Road ¶
Cape-Coral · FL · 23456 ¶
¶
Mr · and · Mrs · Dawn · Cox ¶
856 · SW · 2nd · Place ¶
Cape-Coral · FL · 23456 ¶
¶
¶
Dear · Mr · and · Mrs · Cox ¶
¶
I · am · pleased · to · inform · you · that · your · son · Ty · has · been · selected · by · the · Fifth · Grade · teachers · to · represent · Pelican · Elementary · at · the · Newfound · Harbor · Marine · Biology · Institute · in · Key · West ·, · Florida ·, · as · a · Junior · Biologist ·. · Since · Ty · has · shown · both · academic · excellence · and · sound · social · skills · this · past · school · year ·, · he · would · be · a · great · candidate · for · the · program ·. ¶
¶
The · Institute · has · a · wonderful · reputation · for · both · child · and · adult · programs ·. · I · have · attended · the · facility · myself · and · had · a · wonderful · time ·. · Ty · would · take · part · in · a · two · week · session · in · June · with · fifth · graders · from · all · over · the · state ·. ¶
¶
Please · call · me · at · school · at · (619) · 772 · 3223 · to · discuss · more · details · about · the · program ·. · I · look · forward · to · hearing · from · you · soon ·. ¶
¶
Sincerely · yours ·, ¶
¶
¶
Ms · Yvonne · Singer ¶
Department · Chair ¶
```

Fig. 1.13 First version of the Conference Call Letter

It also shows where all the Paragraph marks (¶) are. This is to help you remember to hit the Enter key only where necessary, not at the end of every line.

As you type, *Word* is probably set to automatically warn you of any spelling or grammar errors it finds (by underlining them on your screen). This will occur as you type the contents of
Fig. 1.13. Don’t worry about these warnings for now. *Word* also may guess that you are writing a letter once you type the first address at the top of the page. Just ignore this, too, and click on **Cancel** when prompted by the *Office* Help icon in the lower right corner of the screen.

Go ahead now and type in the text of the **Conference Call Letter** from Fig. 1.13, saving every few lines as you go along (from the **File** menu select **Save**—or press **Ctrl-S**)

A momentary loss of power is enough for you to lose all your work, so be sure to get into the habit of saving frequently. Once you have typed in the whole document and saved it, you should go back and correct any errors you may have made, and then save the document again.

Remember: when you save a document with the same name as before, you are *replacing* the earlier version. You won’t be creating a second copy.

### 1.4 UPDATING AND SIMPLE FORMATTING OF A DOCUMENT

Now that your letter is saved on disk, you can make any revisions you want.

Word processing allows you to treat text like modeling clay. You can easily mold your words and ideas. You can change margins, put in underlines, italics, boldface, and so forth. You can correct errors, move text around, lay it out on the page—all at the touch of a few buttons. In the next lesson you will have an opportunity to become quite sophisticated in this regard. But let’s keep it simple for now.

Refer back to Fig. 1.13 while you complete the next few sections of the tutorial.

**Inserting the date**

There is no date on the **Conference Call Letter** in Fig. 1.13. A letter is incomplete without a date, so here are the steps to have *Word* put today's date in the letter.

Use the **I–beam** cursor to position the **insertion point** cursor right **after the zip code** in the **first** address at the top of the page, then press **Enter**

The cursor should now be waiting at the beginning of the next line.

From the **Insert** menu select **Date and Time**...

This brings up the Date and Time dialog box (Fig. 1.14). As you can see, it offers a list of formats for the date and the time of day.

![Date and Time dialog box](image)

**Fig. 1.14 Date and Time dialog box**
You will appreciate the advantage of allowing *Word* to insert the date for you when you save the letter as a template. Later, any time you use the template, or print another Conference Call letter, for example, the date will be adjusted automatically to reflect the actual date on which you edit or reprint the document.

**Adding text**
You will most always want to add text to a document, so it is an activity which is fundamental to the whole process of writing. On a typewriter it is usually messy, and often difficult to do. When you use the word processor, however, it is a simple task. Let's practice now.

There is no limit to the extra details that could be added to the letter, but for the sake of this exercise you will add just one sentence to the next to last paragraph to help the parents appreciate what Ty will get out of his experience at the Institute.

Position the *insertion point* cursor so it is right at the *end* of the paragraph which begins "The institute has a wonderful reputation..."

Press the *space bar* and type the sentence:

```
He would thus have the opportunity to meet and make friends with others of his own age and academic ability.
```

Read over the sentence you just typed to check for errors. Correct any you may have made. Before you go on to the next section you should save what you have done so far.

Press *Ctrl+S* to save the changes you have made to the letter.

**Removing text**
There are several ways of removing text. In a moment you'll learn how to highlight a block of text in order to move or delete larger sections of text. But if all you want to do is remove a few words, or a short sentence, the quickest way is to use the Backspace key.

Practice this now. You are going to remove the second sentence of the second paragraph. This second sentence begins "I have attended the facility myself...".

Position the *insertion point* cursor so it is in front of the "A" at the beginning of the third sentence of the *second* paragraph—the sentence that begins "Ty would take part ...

Press the *Backspace* key as many times as is necessary until the second sentence of this paragraph is removed from the letter.

You'll find the automatic repeat feature of the keyboard (activated by holding down a key such as the Backspace key) will come in handy for a delete operation like this.

Press *Ctrl+S* again to save the changes you just made.
Lesson 1: Introduction to Word

Changing text
It is often necessary to change a word or words here and there in a document. The Conference Call Letter overuses the word "program," for example. The word appears once in the first paragraph and then is used twice in the final paragraphs. To improve the letter it would be better to rewrite the first sentence of the next to last paragraph to read: "The Institute has a wonderful reputation for its offerings for both children and adults."

Follow these steps to carry out this change.

Place the cursor between the period and the "s" at the end of the first sentence in the second paragraph (right at the end of the word "programs" but before the period)

Use the Backspace key to remove the text “both children and adult programs”

Make sure there is still a space after the word “for”, then type the phrase “its offerings for both children and adults.”

Another change you need to make is to the telephone number in the first sentence of the last paragraph. A common error with numbers is called transposition, where one accidentally reverses the order of digits. The number is supposed to be 772–32.32, not 3223.

Position the cursor just at the end of the telephone number

Press the Backspace key 2 times, then type the digits "32", and once again press Ctrl+S

At this stage your Conference Call Letter should look much the same as Fig. 1.15 on the next page.

Selecting (highlighting) a block of text
Highlighted text is text that stands out from the rest of the document usually because the background turns black and the text white.

When you highlight text, you can do things to it (delete it, move it, copy it, change the margins set for it, change the font, the text style or color, and so on) without affecting the rest of your document.

You can highlight a single character...

Use the mouse to position the cursor so it is immediately before the "H" in “Hodge” in the address at the top of the letter

Hold down the left mouse button and keep it down as you carefully drag across just the "H" at the beginning of the word so that it becomes highlighted

This latter operation is tricky the first few times you try it. If you drag across more than just the "H", keep your finger on the left mouse button and drag back until you have just what you want highlighted.
Hodge Road Elementary School
123 Mingo Bluff Road
Cape Coral, FL 23456
Friday, June 25, 2004

Mr and Mrs Dawn Cox
856 SW 2nd Place
Cape Coral, FL 23456

Dear Mr. and Mrs. Cox:

I am pleased to inform you that your son Ty has been selected by the Fifth Grade teachers to represent Pelican Elementary at the Newfound Harbor Marine Biology Institute in Key West, Florida, as a Junior Biologist. Since Ty has shown both academic excellence and sound social skills this past school year, he would be a great candidate for the program.

The Institute has a wonderful reputation for its offerings for both children and adults. Ty would take part in a two-week session in June with fifth graders from all over the state. He would thus have the opportunity to meet and make friends with others of his own age and academic ability.

Please call me at school at (619) 772-3232 to discuss more details about the program. I look forward to hearing from you soon.

Sincerely yours,

Ms. Yvonne Singer
Department Chair

Fig. 1.15 Intermediate update to the Conference Call letter

You can select as much or as little of the text as you want. Remember, you're in control.¹

Let go of the left mouse button when just the "H" is highlighted

¹ If you are new to word processing, the secret here is: don't panic! No matter how much you might think to the contrary, when you're working with computers you are in control—as long as you know what you're doing. The computer is just a dumb machine designed to serve your information processing needs. These tutorials will help you make this dumb machine your friend.
Lesson 1: Introduction to Word

Now click anywhere in the text to remove the highlighting (i.e. to deselect the selected text)

Try this a few times on different letters anywhere in the document

You can highlight a single word...

Position the I–beam cursor anywhere over the word "Elementary" in the first line of the address at the top of the letter and double click the left mouse button (or you can drag across the word using the mouse)

The single word "Elementary" should be highlighted on the screen.

Click anywhere in the text to remove the highlight

Try this on a few more words anywhere in the document till you’re comfortable with the action

You can highlight a line of text...

Position the cursor in the margin to the left of the first line of the address at the top of the letter (the cursor changes from an I-beam to a white arrow pointing in at the line at the edge of the text) and click on the left mouse button

There you have it! The whole line is highlighted.

Click anywhere in the text to remove the highlight

Try this on a couple of different lines in the document

You can highlight several selected lines...

Move the cursor into the margin immediately in front of the first word of the first paragraph (the cursor becomes a white arrow pointing in at the line)

Hold down the left mouse button and drag down to select (highlight) a couple of lines, then let go of the left mouse button

Click anywhere in the text to remove the highlight

You can quickly highlight an entire paragraph...

Move the I–beam cursor anywhere in the first paragraph, triple click (quickly click 3 times) on the left mouse button and notice how this highlights the entire paragraph

Click anywhere in the text to remove the highlighting

You can highlight an extended area (or block) of text...

Place the cursor right at the start of the second paragraph
Now, while you hold down the **Shift key**, click at the end of the paragraph and notice that the whole paragraph is highlighted.

Click anywhere in the text to remove the highlighting

*You can quickly highlight an entire document...*

You should be getting the hang of this highlighting by now. You can drag the mouse to highlight several paragraphs or even an entire document of several pages. However, dragging through a 50 page document would quickly become tedious. So *Word* provides a short cut to select an entire document. You may recall using this feature earlier in the tutorial.

Press **Ctrl+A** (or, from the **Edit** menu choose **Select All**).

Click anywhere in the text to remove the highlighting

**Changing margins and using the Word Indent Markers**

The letter is nearly ready to be printed. There is just one more change you need to make first.

One style for letter–writing is to position the first address (the address of the sender) so it appears at the top right of the first page, instead of on the left. In this case, the closing signature could also be aligned on the right side of the page at the end of the letter (see Fig. 1.16 on the next page).

To carry out these changes you need to learn how to use the indent markers.

**Using the Indent Markers**

Before you go on, remember that the **tip** of the mouse arrow is the **hot spot**. Moving the small indent markers is a delicate operation; be sure to position the very tip of the mouse arrow on an indent marker.

Indent Markers are used to adjust the first line and the left and right margins of paragraphs (not individual lines, unless a paragraph only has one line). To use the indent markers you need to have the ruler showing at the top of your document.

If you do not see a ruler at the top of the document (Fig. 1.16 on the next page), then in the **View** menu select the **Ruler** option.

Now, click to put the cursor anywhere within the **first paragraph** of the letter (this tells *Word* which piece or paragraph of text to reformat).

On the left side of the ruler, at the 0" hash mark, you can see the three indent markers that set the Hanging Indent, the Left Indent and the First Line Indent (Fig. 1.16 on the next page). These markers move together when you drag the Left Indent marker (the small box on which the other two pointed markers sit).

Let’s practice doing this.

Use the mouse to drag across ½" to the **right** (to the ½" hash mark on the ruler) the **Left Indent marker** on which the **Hanging Indent marker** (the lower of the two pointers) sits.
Lesson 1: Introduction to Word

Fig. 1.16 Final version of the Conference Call Letter showing the Indent Markers

Notice that the First Line Indent marker (the upper pointer) and the Hanging Indent marker (the lower pointer) shifted right along with the Left Indent marker and that the whole paragraph moved to the right half an inch (½”).

Position the tip of the mouse pointer on the First Line Indent marker (the top marker) and independently slide it to the left or right (you won't be able to drag further left than the left edge of the page).

To independently move the Hanging Indent marker (the lower of the two pointed markers) you just point at it and drag it to the left or right in the same way (again you won't be able to drag further left than the left edge of the page).

Try this now
The following directions will give you more practice using these indent markers. You will be setting the indent markers for all the paragraphs in the body of the letter.

First, make sure you can see the whole letter in the window (maximize the window if necessary)

Click before the **first word of the first paragraph** to position the insertion point cursor there

Now, while holding down the **Shift** key, click at the end of the third (last) paragraph

All three paragraphs of the letter should now be highlighted.

First, drag all the indent markers so they are at the left edge of the page (back at the 0” hash mark)

Now position the **tip** of the mouse arrow on the **First Line Indent marker** (the indent marker on top of the others) and slide it over to the \( \frac{1}{2} \)” hash mark on the ruler

Notice that the left margin of each paragraph (except for the first line) is now set at 0 inches and the first line of each paragraph is set at \( \frac{1}{2} \)”.

*Practice makes perfect*

If this is the first time you've used these markers you may still feel uncomfortable working with them. More practice will cure that. You want the final version of the Conference Call Letter to look like Fig. 1.16 on the previous page. You need to adjust the left margin for the first address at the top, and for the sign off at the end of the letter.

Select (highlight) the **first address** and **date** lines at the top of the letter

Point at the **Left Indent marker** (the small box at the bottom of the indent markers) and drag all the indent markers together over to the \( 3\frac{1}{2} \)” hash mark on the ruler, then click anywhere in the text to de-select the highlighted text

The address and date should now be lined up on the new margin. If you weren't successful the first time, just go through the steps again until you get the hang of it.

Next scroll down to the **end of the letter** if it doesn't show on the screen

Select the lines that begin: "**Sincerely yours,**" and conclude with "Ms. **Yvonne Singer**" and **“Department Chair**" (including all the blank lines in between)

With these lines highlighted, move both the **indent markers** across to the \( 3\frac{1}{2} \)” hash mark on the ruler, as you did for the address at the top of the page

Press **Ctrl+S** to save this (almost final) version of the document
1.5 CHECKING THE DOCUMENT FOR SPELLING ERRORS

Microsoft Office 2003 comes with a spelling checker. No matter how good you might think your spelling is, you would do well to take advantage of this fast, effective tool for catching spelling errors or typos.

Encourage your students to use a spelling checker when they are proofing their word processed work. The system will highlight any words that it cannot find in its dictionary and may make suggestions for words or spellings the student intended. It can thus help your students become better spellers, and broadening their vocabulary if they are curious enough to check out the meanings of the words they may never have come across before.

However, it cannot spell for them—yet! Nor can it correct errors such as the misuse of "to", "too", and "two"! A spelling checker is not an alternative to proofreading. Tell your students they should always proofread their work on the printed page (in hard copy form) after they have run it through the spelling checker. It also would be a good idea to have another student proofread papers for them. Assessing a classmate’s work is a valuable collaborative learning experience.

Accessing the spelling checker

From the Tools menu select Spelling and Grammar...

This will bring up the dialog box shown in Fig. 1.17.

![Fig. 1.17 Spelling and Grammar dialog box](image)

The Word spelling and grammar checkers are probably already working for you if those functions are in automatic mode, if you see strange looking underlines under some of the words you typed. If Word highlights a word or phrase, this does not necessarily mean there is anything wrong with it. You still have to be able to tell if you have made an error and also know how to correct it.

Remember, the computer is just a dumb machine—a tool to assist your intelligence, not replace it!

It is useful to know how to turn these functions on or off. Here are the steps.

Click on Options... in the Spelling and Grammar dialog box

27
Check that the options are selected to **Check spelling as you type** and **Check grammar as you type**, then click on **OK**

If you tell the Spelling Checker to check your document, and it has "No suggestions" for a word highlighted, the dialog box gives you the option to have the Spelling Checker **Ignore once** (because the word is correct as is); or **Ignore All** occurrences of the same word in your document (because you don’t want the Checker to stop for them again); or **Add** the word to the custom dictionary (so it won’t be flagged in future documents you work on). This is generally useful for proper names.

At one time or another you will find all these features useful, so you should take the time to check them out. For the most part the Spelling Checker is intuitive, and one of the best things you can do at this time is take a few minutes to browse through the various selections until you get a feel for what the Spelling Checker can do.

Using the **Spelling and Grammar...** option in the **Tools** menu, work your way through the Conference Call Letter and correct any spelling or typing errors you may have made

Save your work one last time when you are done (press **Ctrl+S**)

In Lesson 2 you will make more extensive use of the *Word* Spelling Checker.

### 1.6 PRINTING A FIRST DRAFT OF THE DOCUMENT

**Print Preview—ing your work**

It is always useful to preview your work on screen before sending it to the printer.

From the **File** menu select **Print Preview** now to check this out

Press **Ctrl+P** (or select **Print** from the **File** menu) to start the printing process

*Word* will present you with the Print dialog box which will be similar to that shown in Fig. 1.18. Every system has minor variations when it comes to printing.

![Fig. 1.18 Typical Office Word 2003 Print dialog box](image)

*What kind of printer are you using?*
If you have a laser printer the quality is always "Best." But if you have a dot matrix, daisy wheel, or inkjet printer you can choose the quality of output you require.

**Printing a range of pages**
With regard to Page Range, the All button is selected by default. Should you want to print a subset of the pages of a long document, say from page 3 to page 6, you would click in the radio button next to *Pages* (see Fig. 1.18) and enter the page numbers of the range of pages in the data entry box (ex. 1,3,5-12).

**Setting the number of copies**
*Word* also asks you how many copies you want to print. As you can see (Fig. 1.18), the number 1 is already selected by default, and for a draft copy that is certainly as many as you would normally want.

**Manually feeding pages into the printer**
Different printers have different options, but you should be able to put the paper into the printer manually, one sheet at a time.

The option to print *All Pages in Range* is selected by default, and this is what you will want for this exercise. But if you click on the *Properties* button in the upper right corner of the dialog box, you can see that you have the option under *Page Setup* to hand feed (manually feed) paper into your printer one sheet at a time. When this option is selected, *Word* will stop printing at the end of every page and wait for you to put a new sheet of paper in the printer. This option is useful when you need to run off resumes or other such documents that might need special quality paper, or when you need to run off a document on letterhead.

You are now ready to print the document.

Click on **OK** in the **Print** dialog box

If all is well with your printer connections and so forth, your printer will now go ahead and produce a hard copy of your document.

**Removing your document from the printer**
If you are using a laser printer or an ink jet printer, removing the paper from the printer is simply a matter of picking it out of the paper tray.

Here are the steps to follow if you are using continuous form paper with a dot matrix printer (now relatively rarely seen in computing environments).

   Hit the **Select button** on the printer (the green light will go off)

   Press the **Form Feed button** (the paper will advance to the top of the next page)

   Press the **Select button** again (the green light will go back on)

   Carefully remove your document by tearing along the serrated edge

First time users of dot matrix printers will find it tricky removing the printed document from the printer. Don't be surprised if you damage the page as you learn to get used to tearing along the serrated edge. This is another good reason to start by producing draft copies of your documents.

---

**Save the environment**
A useful environmental tip, for your draft copies, is to recycle paper which has one side blank. Keep a box near the printer where folks can deposit unwanted paper that is clean on one side. Only use new paper for a final copy of a document.

Always proofread your writing

Now you should take the time once again to carefully read over what you have typed. If you used the Spell Checker, remember that it will not necessarily pick up all errors. If you type "me" when you meant to type "he," the checker won't mind in the least, since both words are in the dictionary. As we noted earlier, the golden rule here is: A Spelling Checker is only as good as you are! You should never rely blindly on the feedback from the Spelling Checker. So always proofread your writing—and tell your students to do the same. You might also have your students proofread each other's papers. Let them be teachers, too; it's a great way to learn!

You should also check the overall page layout to see that the document looks good on the page. If there are problems, now is the time to fix them. Make all necessary changes on the computer and save the document again on your Data Disk.

If all is well, you are ready to go ahead and print the final version, the one that you will send in the mail to the parents.

1.7 RUNNING OFF A FINAL COPY

Follow the steps you learned above to run off a final copy of your document.

Most printers today will accept single sheets of paper. So if you wanted to use your school's letterhead, this would be no problem. You would, of course, need to remove the sender's address from the top of your Conference Call Letter since this address would already be included on the letterhead paper. You might also want to select manual feed for the printer.

1.8 MAKING A BACKUP COPY OF THE DOCUMENT

Your last task before completing this session at the computer is to make a backup of your document on the backup disk. Earlier in this lesson you were asked to prepare a backup disk for all your work. Now is the time to learn how to make a backup copy of a single document.

The Conference Call Letter is still open in Word. It is also saved on your Work Files for Office 2003 Tutorials disk, which is in the disk drive since that is where you have been saving it all along.

Take out your Work Files for Office 2003 Tutorials disk and in its place insert your Backup Work Files for Office 2003 Tutorials disk

From the File menu select Save As... and in the Save As... dialog box select the disk drive that holds your Backup Work Files for Office 2003 Tutorials disk

Double click to open the Data Files folder and click on the Save button

Wait while the file is being saved, then close Word

LOOKING BACK
Lesson 1: Introduction to Word

In this tutorial you have learned the basics of Microsoft Office 2003 word processing. You now know how to enter text, save it, revise it, set margins, check it for spelling, and print it on paper in draft, standard, or letter quality. You also learned one way to make a backup copy of your documents.

Many computer users learn no more than has been covered in this lesson. Under-utilization is an unfortunate fact of life when using a computer. Ideally, however, this tutorial should have made you keen to learn more about Word. Remember what you learned in Lesson 1. You may need to refer back to some of the details spelled out here once you are using the word processor on your own.

LOOKING FORWARD
This has been a good introduction to the Microsoft Office 2003 word processor. However, there is still a great deal to learn. Lesson 2 will give you an opportunity to further advance your skills. Many of the word processing skills that you have learned will transfer across to other word processors. The more you use the computer as a tool for writing, the more natural it will become and the more you will improve your writing ability. The ease with which you can make changes will have a significant impact on your willingness to generate quality written communication. Needless to say, word processing will have the same effect on your students, so the sooner you can get them using the computer for all their writing assignments the better.

SKILL CONSOLIDATION
Complete these exercises to reinforce what you have learned in Lesson 1. This will help you appreciate the usefulness of the word processor for all your writing tasks.

1. Use Word to write a letter to someone in your family or to a friend using the same layout as the Conference Call letter. There must be at least four paragraphs in the body of the letter. Print out a draft copy of the story, proof read it, correct any errors, then print out a final copy of the story. Hand in both copies to your instructor.

2. Write a letter to a school district superintendent explaining the details of a field trip that you are planning for your class. Print out a draft copy of the story, proof read it, correct any errors, then print out a final copy of the story. Hand in both copies to your instructor.

3. Write a short story of at least four paragraphs using Word. Set the right and left margins at 1.5 inches. Print out a draft copy of the story, proof read it, correct any errors, then print out a final copy of the story. Hand in both copies to your instructor.

4. Use Word to type up a paper of your choice. Print out a draft copy of the paper, proof read it, correct any errors, and then print out a final copy of the paper. Hand in both copies to your instructor.

5. Using Word, type a paper of at least four paragraphs explaining what you have learned so far in tutorial 1. Print out a draft copy of the paper, proof read it, correct any errors, and then print out a final copy of the paper. Hand in both copies to your instructor.
6. Open Word to create a new document. Name the document “A Day at the Beach” and type at least four paragraphs on this topic. Practice adding and deleting words, phrases, and whole sentences. Print out a draft copy of the paper, proofread it, correct any errors, and then print out a final copy of the paper. Hand in both copies to your instructor.

7. Open the document "Conference Call Letter." Change the date so that it is the current date, save the updated document. Remove all the first line indents from the paragraphs. Add a paragraph explaining that if Ty cannot attend the Institute this year, the offer will be open again next year. Save the updated document. Print out a draft copy of the letter, proofread it, correct any errors, then print out a final copy of the letter. Hand in both copies to your instructor.