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MORE ON DATABASE USE 
Manipulating the Data in the database

 

LEARNING OUTCOMES 
Lesson 6 introduced you to the database concept in general, and to the Access database 
in particular.  You learned how to plan a new database, how to set it up, how to add 
records, make changes to records, and delete records.  You also learned how to save a 
database, and how to make backup copies. 

It is now time to start using those functions of the database that make it such a 
powerful tool for learning--for organizing data resulting from research, for helping you 
or your students to work on projects, for personalizing your interaction with students, 
and so forth.  Some of the exercises cover aspects of database use--rules for finding and 
sorting records, for example--which may be difficult for you to grasp.  Forewarned is 
forearmed; put your thinking cap on! 

Lesson 7, then, after reviewing the basics, will introduce you to the following 
features of the Access database: 

• searching and querying a database 
• sorting records 
• creating reports 
• improving the report (making changes) 
• printing reports 

 
 A caveat before you begin:  You'll find it easiest to use the tutorial if you follow 
 the directions carefully.  On computers there are always other ways of doing 
 things, but if you wander off on your own be sure you know your way back! 
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7.1 GETTING STARTED 
What are the some of the advantages that electronic databases have over manual record 
keeping systems such as file cabinets, folders, rolodexes, and the like?  By the time you 
completed Lesson 6 you must have had a clearer idea of what a database is, and can 
probably now come up with an answer to this question. 

Here, for the record, are a couple of the reasons frequently forwarded for using a 
database.  Can you find your response among them? 

• One can store huge amounts of data in a small amount of space (on a 3 1/2" disk 
one can store about 500 pages of text, or over 7000 records, where each record 
might have up to 100 characters; on a zip disk you can store the equivalent of over 
70 floppy disks; on a hard disk you can store the equivalent of dozens of zip disks, 
and so on); 

• One can easily manage all the data--view records, add new records, delete old 
records, or change existing records.  You learned how to handle these tasks in 
Lesson 6. 

Here are some other reasons for using an electronic database. 
• One can quickly find anything one needs to know, and get answers to questions 

about the data in the database.  What is Netiva Caftori’s phone number? 
• One can home in on a small subset of the data.  Which students have a GPA below 

2.0? 
• One can instruct the computer to arrange (sort) records, and thus organize the data 

any way one likes.  I'd like a listing with everything sorted based on the student hobby 
field.  That'll make it easy for me to identify students who have the same interests. 

• One can use the computer to create any number of reports for the purpose of 
supplying others with information pertaining to the data in the database.  My 
principal, Donna Hendry, wants a monthly report of student progress in certain subject 
areas. 

The purpose of this tutorial is to help you learn how to use the Access database in 
these last four ways.  By the end of the tutorial you will have the basic skills you need to 
become a power user of the database.  Whether you ever can call yourself a skilled user 
will depend, of course, on whether or not you continue to use Access as a tool to support 
your professional work in the classroom. 

You should be very familiar with how to open the Microsoft Office Access 
program by now, so go ahead and do so 

When you are ready you should have the Access Intro dialog box on the screen, 
inviting you to either create a new database or open an existing database. 

Put your WorkDisk in the floppy disk drive 
You are going to work first with a database similar to the one you created in Lesson 

6--the name of the file is Roster2000.  It is possible you never completed Lesson 6, so a 
file called Roster2000 has been prepared for you. 
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Make sure you have selected the radio button next to Open an existing file 
then click on OK 
On your WorkDisk, in the Other folder, open the Roster2000 database 
Click on the Forms button among the Objects buttons on the left side of the 
dialog box and double click to open Form1 

You should see the Form View illustrated in Fig. 7.1. 

 
Fig. 7.1 The Form View of the Roster2000 database 

 

7.2 REVIEWING THE BASICS 
You may not have worked with databases a great deal prior to using these tutorials, so 
it will be a good idea to start by recapitulating what you learned in Lesson 6 by way of 
reinforcement.  Then you can move on to learn about the new features of the Access 
database that are targeted for this tutorial.  Let's start with terminology. 

A database is a file (Access also calls it a document) which contains a set of records.  
Each record is made up of one or more fields, and each field may or may not contain 
entries. 

For example, a  database of movie titles might have records for a few thousand 
movies.  Each record will have fields for the movie title, the director, the producer, the 
star(s), and so on.  A particular entry for the Movie Title field might be "Star Wars." 

Viewing the data in the database 
When you first open an existing database into primary memory, it is generally best to 
open a Form View of the database because you can easily view the contents of an entire 
record on the screen, thus showing you what all the records basically contain. 
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In the Form view, as you can see, the data for one complete record is shown in the 
Form.   Notice the database navigation tools at the bottom of the Form window (Fig. 
7.2).  Look them over now to re-familiarize yourself with how they work. 

 
Fig. 7.2 Navigation tools in the Access database 

The Datasheet view (Fig. 7.3) shows the records across the screen in rows and 
columns much like the Spreadsheets you learned to use in Lessons 4 and 5. 

 

Fig. 7.3 Viewing records in the Datasheet view 

Adding a record to the database 
You can add a new record any time you want, wherever you may be in the database, 
because you can tell Access to sort everything into a specific order whenever you need 
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to do so.  You will learn how to do this in a later section of this tutorial (7.4 SORTING 
RECORDS).  You are going to add a couple of new records now. 

Make sure you have Form View selected (from the View menu) when you 
want to add a new record 

In the Insert menu select New Record (or click on the New Record button in 
the Navigation tools at the bottom of the Form window (Fig. 7.2) which will 
open up a set of empty fields for the new record 

Enter the data for this new record, and at least one other, record (two 
records in all), pressing the Tab key after you type the data for each field 

You can put garbage entries in some or all of the records you are adding because 
you will practice deleting them in a moment.  For that matter, you can skip a field if you 
like by simply pressing Tab without entering any data. 

Clearing a field in a record 
First you need to know that you cannot clear entries from a field that has been defined 
as requiring data of some kind in the field.  If you try to clear data from these fields (in 
our database the First Name through the Home Contact fields, for example) you will get 
a warning prompt from Access telling you you cannot have a null value in these fields. 

So click in the Nick Name field entry (not on the field name) of the first of 
the records you added just now 

Highlight the field entry, then from the Edit menu select Cut (ctrl-X) 

Next go to the second of the records you added a moment ago and click in 
the Clubs field entry 

Once again select the entire field entry, and from the Edit menu select Cut 
(ctrl-X) 

Notice that this does not delete the field or the record; it simply clears the selected 
entries.  The field is still there, so new data can be entered into it. 

Deleting (clearing) a record, or a set of records 

Use the Navigation tools to locate one of the records you added a moment 
ago 

From the Edit menu select Delete Record (or click on the Delete Record 
icon in the Access toolbar (Fig. 7.4)) 
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Fig. 7.4 The Access database toolbar (annotated) 

Access immediately displays a warning dialog box to tell you that if you go ahead 
you will permanently lose the data in the record. 

Click on Yes to delete the selected record 

Notice that this removes the record(s) entirely. 

Changing the data in a field 
Suppose some data gets entered incorrectly--through misspelling or a typo.  Let's say 
you needed to update a nickname in a student's record.  To change it you would do the 
following. 

Locate a record in which you want to make the change (for this exercise 
select any record you like) 

Click on the entry next to the field name that needs to be changed (use any 
entry in the Nick Name field for this exercise) 

Change it to some other nick name in the same way you would in a word 
processor 

All of the exercises in this section were by way of recapitulating what you learned in 
Lesson 6.  Now let’s move on to learn some more advanced features of the Access 
database. 

 

7.3 SEARCHING AND QUERYING A DATABASE 
This is a powerful function of the Access database.  You can give Access any set of 
characters as the key for a search of the database, and the system will find that set of 
characters, if it exists, even if it is a subset (a part) of a larger word or phrase. 



Lesson 7: More on database use 

 

193

 

There are several ways you can do this.  But first you need to open a new, larger, file 
onto the Access Desktop. 

Close the Roster2000 database document and from the File menu select 
Open... 

Your WorkDisk should still be in the disk drive. 

Open the file called Birds.mdb (inside the Practice folder on your 
WorkDisk), then open the BirdSightings form 

Finding a single record using data from a specific field 
You often may need to locate and display the contents of one particular record, or set of 
records, based on data from one specific field.  The function Find, which is in the Edit 
menu, is the Access command to do this.  It works much the same as when you use the 
Find command in the word processor, which you learned about in Lesson 2. 

Suppose, for example, you wanted to find the record for the bird with the Common 
Name  Northern Oriole in the Birds database.  Here is how you do this. 

First you have to select (by positioning the cursor anywhere in it) the field which 
contains the criteria for the search, in this case the Common Name filed 

Click anywhere in the Common Name field, then from the Edit menu select 
Find (or click on the Find button in the toolbar—Fig. 7.4 above) 

Access now displays the Find and Replace dialog box (Fig. 7.5) 

 

Fig. 7.5 The Find and Replace dialog box 
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You must indicate exactly what data you want found by typing the word or string of 
characters that will be the search criteria.  The record(s) you find with a find request are 
called the –found setÓ. 

Click on the More>> button to see other options you can specify to refine the 
search 
In the Find What: entry box type Northern Oriole (if you do not check the 
“Match Case” box, Access doesn't care whether you use upper or lower case 
letters) 
Click on Find Next  then click on Cancel 

Access quickly locates the record containing the name "Northern Oriole."  This one 
record alone is shown on the Form View screen.  Of course, if you incorrectly typed 
Northern Oriole, Access would tell you that the search item was not found (Fig. 7.6). 

 
Fig. 7.6 Warning message after unsuccessful search of the database 

To see all the records surrounding the Oriole, in the View menu select 
Datasheet View 

Finding two or more records based on data from a single field 
Next let’s search on criteria which will find more than one record.  You want to find any 
bird with the primary color (Color1) that has any shade of black in its plumage. 

Close Table1 then click on the Forms tab and double click on Form1 to 
open it, then click in the Color1 field 
Click on the Find button in the Access toolbar, and type the word Black in 
the Find What: box; press Enter to tell Access to Find Next, then click on 
Cancel 

The search finds the first of 11 records where a bird has the color black in its 
plumage.  To see all the records that result from a search you must use a filter. 

Filter by selection 
The exercise that follows will use a filter to select the set of birds whose habitat is –
marshesÓ. 

Close the BirdSightings Form, then click on the Table button in the Birds 
database dialog box and open the BirdSightings Table 
Scroll, if necessary, from left to right to locate the Habitat column 
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Now position the mouse arrow near the left edge of one of the marshes 
entries (the mouse pointer will become a hollowed out plus sign ( )—Fig. 
7.7) and click the mouse button 

 
Fig. 7.7 The cursor changes to a hollowed out cross 

This tells Access that you want the set of birds who live among marshes. 

Click on the Filter by Selection button in the toolbar (or from the Records 
menu select Filter/Filter by Selection) 

You will now see a list of 15 birds in the database that live in marshes (Fig. 7.8). 

Click the Remove Filter button on the toolbar, or from the Records menu 
select Remove Filter/Sort to go back to viewing all the records in the 
database 

Filter by Form 

From the Records menu select Filter/Filter by Form or click on the Filter by 
Form button in the toolbar 
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Fig. 7.8 The found set of filtered records 

Access presents an empty form for you to select the criteria for the filter (Fig. 7.9). 

 
Fig. 7.9 The Filter window with its Look For and Or tabs 
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But first you need to tell Access that the previous filter (for the birds that live among 
marshes) is no longer relevant.  Access keeps previous search criteria active unless you 
switch them off or remove them from the filter.  So you need to remove –marshesÓ 
from the Habitat entry box.  This is easy enough to do. 

Highlight “marshes” if it isn’t already highlighted and hit the Backspace key 

Click in the Color1 field 

You will see an arrow at the right hand edge of the Color1 field (Fig. 7.9 above) 
indicating a drop down list. 

Click on the arrow that appears on the right edge of the Color1 data entry 
box to see the list of the possible colors in the Color1 field (Fig. 7.10) 

 

Fig. 7.10 The drop down list of colors 

Click on the color “black” in the list, then click on the first Or in the Look for 
filter rule icons at the bottom of the Filter by Form dialog box (Fig. 7.9) 

This will bring up a new empty filter dialog box. 

Click on the arrow again to see the list of the possible colors in the Color1 
field and in the drop down list click on “blackish green” 

Click on the next Or in the Look for filter icons at the bottom left of the dialog 
box, click on the arrow again and in the drop down list click on “bluish black” 

That is all the colors in the Color1 field that have black in them. 

Now click on the Apply Filter button in the Access toolbar (or select Apply 
Filter/Sort from the Filter menu) 

Immediately Access filters out the set of birds with black in their plumage (Fig. 7.11). 
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Fig. 7.11 The result of the color filter 

Searching based on criteria from more than one field 
This time you are going to give Access two or more search criteria for your search of the 
database.  The system will search every field of every record, locating those records that 
contain the set of characters that constitute the search criteria.  Access will then display 
the complete contents of all the records that contain the search criteria. 

Click on the Remove Filter button in the toolbar (or select Remove 
Filter/Sort from the Records menu) 

It doesn't matter where you are in the database to begin the search.  Access will 
always search the entire database for the records you request.  For instance, let's say 
you want to find all the records for birds that you spotted in the month of September.  
You know there were several, but you don't remember which they were.  Here are the 
steps you would follow to do this. 

First you need to remove any previous filters from a previous search because Access 
remembers them from search to search. 

Select Filter by Form again and remove the “black” filter in the Color1 box 
by hitting the Backspace key 
Now hit the Or tab in the filter search expression (Look for) tools at the 
bottom of the window 
Hit the Backspace key to remove the criterion “blackish green”, click on the 
next Or, and hit the Backspace key to remove “bluish black” 

Now you are ready to create the new filter. 

First click on the Look for tab, then scroll across if necessary to the Date 
Sighted field entry box and click in it 
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Click on the arrow that pops up to see the drop down list of all dates on 
which birds were sighted 
Click on the first date which has a ‘9’ for the month (September) 

After you click on it, you’ll see the first date in the entry box with ‘#’ symbols 
around it to indicate its selection by the filter. 

Click on the first Or tab, then click on the arrow in the Date Sighted box 
again and select the second date with a ‘9’ for the month 
Now click on the Apply Filter button in the toolbar 

How many records did you get?  There should be 12. 

 

7.4 SORTING RECORDS 
The three major advantages of an electronic data storage system such as a computer disk 
over a manual, paper-based filing system are 

1. the organizational flexibility (making change easy); 
2. the enormous reduction in the amount of room required to store all the data 

(saving space); 
3. the greatly increased speed of data access (saving time). 
When we use filing cabinets to store data we usually come up with some kind of 

organization.  So we put labels on the drawers in the cabinets and labels on the folders 
inside the drawers.  This organization is often based on numeric or alphabetic 
sequencing.  The purpose, of course, is to enable us to quickly find what we have stored 
in the appropriate folder in the appropriate drawer. 

This is a good system as long as we have no cause to frequently change the 
organization we have set up, and assuming space and time are not at a premium in our 
day to day operations.  Unfortunately, change, space, and time are factors critical to our 
productivity, so we should welcome any system which helps us cope with change and 
optimizes our use of space and time. 

Today, using state of the art technology, we can electronically store the equivalent of 
the Library of Congress in a shoe box.  And we can now access any specific item in that 
"box" in a few thousandths of a second.   What is more, software such as Access makes it 
possible for us to organize that data more or less on the fly. 

Sorting on a single field 
Take, for example, the Birds database that is on your Desktop at this time.  As you can 
see, the bird names (Common Name field) are not sorted in any particular order.  In 
fact, the database is sorted based on the Date on which each bird was Sighted. 

So the ordering is chronological rather than alphabetical.  It would therefore be 
difficult, especially if the database were very large, to visually find the record for a 
particular bird (which is why Access makes available the Go To Record, Sort Records 
and Match Records functions under the Organize menu). 
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What if you wanted to print out a report listing all the birds in alphabetical order by 
name of bird?  You would have to first organize the records alphabetically on the bird 
names.  Fortunately Access has a Sort Records... function which enables you to complete 
this operation with the greatest of ease. 

First you need to remove the filter you used to select the set of birds sighted in 
September. 

Click on the Remove Filter button in the toolbar 

You can best see the results of a sort if you are in the Datasheet view of the database, 
which is the view you should have on your screen.  If you do not have the Datasheet 
View, select it now from the View menu before proceeding. 

Click anywhere in the Common Name field  

Click on the Sort Ascending button in the toolbar 

 

Fig. 7.12 The Access Sorting tools 

Immediately Access sorts the records alphabetically on the Common Name field.  
There are other sorting options depending on the type of data in the field you are using 
as the basis, or key, for the sort: 

• If your sort request is based on a Text field such as Common Name or Location 
Sighted, the sort will be either Ascending (A to Z) or Descending (Z to A). 

• If you are sorting on a Number field such as the Count field, you would be able to 
sort in Ascending (Low number to high number) or Descending (High number to 
low number) order. 

• Finally, if you are sorting on a Date field such as Date Sighted, you would be able 
to sort in Ascending (Chronological) or Descending (Reverse Chronological) 
order.   
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7.5 CREATING REPORTS 
A word about the Access database reporting facility 

• Planning is still an important prerequisite for good report definition.  No matter 
how tempting it might be, always resist creating a report without first thinking and 
mapping out what you want as the end result. 

• Changes you make to data fields for the report do not affect the data in the 
database at all.  So you don't have to worry about losing data, or messing up the 
database when you create reports. 

• You can create reports that contain just a few fields from a selected set of records 
by using the search criteria techniques that you already learned about in this 
lesson.  For instance, you could use the Birds database to print a report listing just 
the name, color, and count of birds that were seen in your neighborhood.  Shortly 
you will practice doing something along these lines. 

• You can create numerous layouts or reports for a database, each report having 
different sets of data, and you can store them all along with the database. 

In the next sections you will work with the Birds database.   You are going to create 
a simple report.   

Initial definition of the layout or report 
You are going to create a layout or report format which will list all members of the duck 
family sighted during the reporting period covered by the database.  The fields in the 
report will include the Common Name, Family, Date Sighted and Count fields.   

A word about selecting tabular layouts 
Bear in mind that most databases have many fields.  If there are more field names in a 
report layout than can fit across the screen or page, the names simply wrap around, 
creating two or more lines, if necessary, in the top section (the Header) of the layout.  
This can make for very untidy, not to say confusing, reports.  The columnar report you 
are about to work with will not have this problem because you will be using only a 
small selection of the fields in the database (just 4 to be exact), but it is good to be aware 
of the problem should the occasion arise where you want to create a report that uses 
many fields. 

On with the show! 
You need to start by using a filter to create a new Table.  You want to select only the 
birds in the Duck family for the Report. 

Click on the Filter by Form button in the toolbar 

Click in the Family field, then click on the arrow to see the drop down list of 
all possible families of birds 

Click on Duck then click on the Apply Filter button in the toolbar 
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Next click the little arrow next to the Objects button at the end of the Access 
toolbar  (Fig. 7.13) to show the drop down list of database objects, and click 
on the Report icon 

 
Fig. 7.13 The Report object in the database objects drop down list 

You have to save the Table before you can work on it, so click on Yes in the 
dialog box that pops up on the screen 

This brings up the New Report dialog box. 

In the New Report dialog box select Report Wizard (Fig. 7.14) and select 
the BirdSightings table as the source for the report’s data, and click on OK 

 
Fig. 7.14 The New Report dialog box 

In the Report Wizard dialog box (Fig. 7.15) from the Available Fields: 
double click to select the Common Name, Family, Date Sighted, and Count 
fields, then click on the Next button 
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Fig. 7.15 The Report Wizard dialog box 

 
Fig. 7.16 The Report Wizard Style selector dialog box 
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Access now asks you in a new dialog box if you want to add any grouping levels to 
the report. 

You don’t want to add any grouping levels, so click on the Next button again 
to by-pass this dialog box 

In the next dialog box you are asked if you want to sort the records.  There is no 
need to do this since you already sorted them in Ascending order on the Common 
Name 

Click on Next once more to proceed to the next step in the Report Wizard 

The default setting for the report layout is Tabular, which is what you want. 

Click on the Next button, then select Compact for the style of the report in 
the next dialog box (Fig. 7.16 on previous page) and click on Next 

In the next step of the Report Wizard you have to enter the title for the report (Fig. 
7.17). 

For the Title of the report, type Count of Ducks Sighted, then click on the 
radio button next to “Modify the report’s design” 

 You need to select this option to modify the report’s design since, as you will see 
shortly,  you need to rearrange the headers and fields so they fit nicely on the page of 
the report. 

Click on Finish 

 

Fig. 7.17 Entering the title for the report 



Lesson 7: More on database use 

 

205

 

7.6 IMPROVING THE REPORT (MAKING CHANGES) 
As you can see from Fig. 7.18, the new layout which you named Count of Ducks Sighted 
needs some work. 

 
Fig. 7.18 The unmodified report in the Design View 

After completing the following exercises, the report will look like Fig. 7.19. 

 
Fig. 7.19 Final version of the Count of Ducks Sighted report 
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The Modify window for the report has five sections to it:  a Report Header section, a 
Page Header section, a Detail section (where the data will be listed), a Page Footer and a 
Report Footer. 

In the Page Header section, the Common Name column looks about right, so there’s 
no need to change it.  The space allowed for the Family column, however, is much 
wider than necessary. 

Click once on the Family Page Header so you get the handles around it 
Now grab one of the handles on the right edge and drag the box to the left till 
it is only a little wider than the header Family itself 
Do the same with the Family box in the Detail section of the report 
Click now on the Date Sighted Page Header (part of the header is 
truncated), grab one of the handles on the left, and stretch the box so it is 
wide enough to show the whole Date Sighted Page Header 
Next position the mouse arrow along the bottom edge of the Date Sighted 
Page Header box so the arrow changes to a small black hand, and drag the 
box to the left so it ends up close to the Family Header box 
Now do the same to the Date Sighted Detail box 
Next, grab the Count Page Header box and the Count Detail box and slide 
them over so they are next to the Date Sighted boxes 

Your last task is to center the report title. 

Click on the title Count of Ducks Sighted 
Position the mouse arrow along the lower edge of the box till the arrow 
changes to a small black hand, then drag the title to the right till it is 
centered over the columns of the report 

When you are done, the Design View for the report should look like Fig. 7.20. 

 
Fig. 7.20 The final Design View of the report after modifications 
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From the View menu select Print Preview to check out the appearance of 
your report. 

It should look similar to that illustrated in Fig. 7.19.  If you need to go back and do 
some more modifications to the report, just go back to the View menu and select Design 
View. 

 

7.7 PRINTING REPORTS 
Once you have prepared the new report, it is a straightforward process to print the 
report.  The command to do this is the same as you have used to print any other 
documents from within Microsoft Office, whether you have been working in Word 
Processing or the Spreadsheet. 

Click on the Print button at the top of the Print Preview window to print the 
Count of Ducks Sighted report 

Remove the report from the printer and take a closer look at its contents.  Notice that 
the only records in the report are those relating to ducks in the Family field.  These are 
just a small subset of records drawn from the larger Birds database.   

 

LOOKING BACK 
The Access database is a sophisticated tool for managing data.  The key to success, as in 
so many activities, is PLANNING.  Computers are wonderful tools to assist us in our 
professional lives, but only if we bring our intelligence to bear.  The more skillful the 
user, the more powerful the impact of the computer on our professional and non-
professional productivity.  

You practiced three important skills of database management in this tutorial: 

1. You learned how to search and query a database so that, no matter how large it 
might be, you could easily and quickly get the answers to any questions you 
might have.  Getting answers to questions, research and so forth, is what creating 
electronic databases is all about. 

2. You learned how to sort a database, and select out subsets of records. 
3. You learned how to create and print new layouts or reports based on the data in 

a database. 

Perhaps you have already learned about the value of database management systems 
such as Access in the educational process.  databases are the electronic storage bins for 
knowledge.  Today they are both local and global in scope.  More and more data is 
becoming available for on-line research.  In time, maybe 50 years from now, maybe less, 
all knowledge will be accessible electronically.  In the meantime, as teachers we should 
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become aware of just what is available to our students, and do what we can to educate 
them to take advantage of information services of all kinds. 

The role of teachers is changing.  We are no longer the source of all knowledge.  
Rather, we are "knowledge brokers," intermediaries between our students and the 
source of the data they need so that they can "grow in wisdom and knowledge."  As 
someone has observed, "Teachers should move away from being sages on the stage, and 
become, instead, the guides at the side." 

 

LOOKING FORWARD 
There is more to learn about the Access database.  It is beyond the scope of this book to 
cover all of the features of the software.  However you have certainly learned the 
fundamentals and have the tools now to make a database work for you and for your 
students.  The exercises that follow in the SKILL CONSOLIDATION section will help 
you reinforce the knowledge you have gained. 

"Practice makes perfect" is as true of computer use as it is of any other skill-based 
activity like playing tennis or baking a cake.  So is that other saying: "Use it, or lose it."  
You can probably identify many examples from your own experience where skills you 
were once proud to have mastered have become 'rusty' for lack of use.  Likewise, you 
will quickly forget what you are learning in these tutorials unless you resolve to 
continue to apply the lessons learned on a regular basis, either for your own work or in 
the context of the classroom. 

The best teachers will use all the help they can get.  The purpose of these tutorials 
continues to be to sharpen your skills in the use of one of the most powerful classroom 
tools yet devised--the electronic computer.  You are to be congratulated for having 
persevered thus far.  The remaining two tutorials will help you integrate the skills you 
have learned, and hopefully spur you on to a commitment to continue to incorporate 
the computer into your professional life both for your own sake and for that of your 
students. 

 

SKILL CONSOLIDATION 
Complete as many of these exercises as you can to reinforce what you learned in Lesson 
7. 
1. Work with a group of your colleagues or classmates to specify and create a series of 

reports to accompany a database of student data such as the Roster Template 
database that you created in Lesson 6.  Save the template with the set of reports. 

2. Open the Roster2000 database onto the Desktop. 
• Add a record 
• Change the address and phone # in an existing field 
• Arrange the records chronologically on date of birth 

3. Create a database of your choosing. 
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• Design the fields (at least 5) to be included in the database 
• Save the empty database file 
• Add at least 6 records 
• Save the database file again 
• Prepare a report using just 3 of the fields 
• Print the report on paper 

4. Open the database Birds (in the Practice folder on your WorkDisk) onto the 
Desktop. 
• Find all the birds that are blue and white 
• Find all the birds that have orange in their plumage 
• Arrange the birds in descending order (reverse alphabetical order--from Z to A) 


