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5 MAIL MERGE AND RELATED OPERATIONS 
Form letters, data sources, and mailing labels 

 

LEARNING OUTCOMES 
Microsoft Office 2000 is an integrated suite of programs.  This means that the different 
components of the software--the Word word processor, the Access database, the Excel 
spreadsheet, and the PowerPoint presentation Tool--are all part of the same system.  As a 
result, you can easily switch from one component to another, cut and paste data 
between documents, and above all use a common set of data processing tools across the 
range of applications.  The steps required to edit, copy, arrange, print, format, cut and 
paste, and so forth are more or less the same whether you are in the word processor, 
database, spreadsheet or presentation components of Microsoft Office 2000. 

You can merge data from a database into different types of Office documents to 
produce any number of versions of a standard document tailored to address individual 
recipients.  This is especially useful when creating form letters, which are another type 
of template or stationery document.  But you can also merge data into a spreadsheet 
(such as an invoice or other accounting document) or into a drawing document.  You 
can create mailing labels, or any document that requires fill-in-the-blanks data. 

In this tutorial you will practice these skills by writing a form letter to your students' 
home contact (parents or guardians).  A form letter is simply a letter which is to be 
circulated to a group of people such as parents, and into which you place data specific 
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to each individual in the group.  So a form letter is a personalized circular letter that is 
customized for each individual receiving it. 

The first of the two letters you are going to develop will inform parents of an 
upcoming field trip.  The second will report on each student's progress after five weeks 
of a class session.  The Microsoft Word mail merge feature greatly simplifies the process 
of creating form letters of this kind. 

In this tutorial, then, you will complete the following tasks: 
• prepare a Data Source document for a merge document 
• create the merge document (a form letter) 
• print a set of field trip notices 
• prepare mailing labels 
• print the mailing labels 
• prepare a new merge document using an existing Data Source document 
 

 
 A caveat before you begin:  You'll find it easiest to use the tutorial if you follow 
 the directions carefully.  On computers there are always other ways of doing 
 things, but if you wander off on your own be sure you know your way back! 
 

A word to the wise 
This tutorial will cover a lot of ground.  You have worked through four tutorials up to 
this point, so you should have considerable background using Microsoft Office 2000.  
For this reason the directions will not be as detailed as in previous tutorials.  There will 
be less hand-holding, so you will have to think, remember and, in so doing, consolidate all 
that you have learned. 

You are going to create a Data Source file, and then merge the data into a Word 
merge document.  This merge document will be used by Word to control the printing of 
a set of customized letters to parents that will be the final product of the first part of the 
tutorial.  You will also learn how to create mailing labels.  The last part of the tutorial 
will step you through the process of creating a merge document using an already 
existing Data Source document. 

 

5.1 GETTING STARTED 
Start by opening Microsoft Word 
Make sure you have your WorkDisk in the floppy disk drive, then open the 3 
1/2 floppy A: drive and in the Mergedocs folder open the Letters word 
processing document 

Assuming all is well, you are ready to get to work.  The process of merging data 
with a form letter involves the following three steps: 
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1. Preparing a Data Source document which will contain the data that is to be 
merged with the form letter.  

2. Creating the merge document (the form letter). 
3. Printing the customized form letters. 
The next section will step you through the process of preparing a Data Source 

document.   Section 5.4 will help you create the form letter (Step 2).  This form letter will 
contain the place holders which eventually will be filled with data from the Data Source 
document.  Section 5.5 will take you through Step 3—the process of printing the 
customized letters. 

 

5.2 PREPARING THE DATA SOURCE DOCUMENT 
In this section you will learn how to handle Step 1.  Before writing the form letter you 
must prepare the records that will be merged with it.1 

Double click on the Tools menu to see the complete set of options in the 
menu, then select Mail Merge... 

This brings up the Mail Merge Helper dialog box (Fig. 5.1). 

 
Fig. 5.1 The Mail Merge Helper dialog box 

                                                 
1 You don't have to do this first.  If you preferred, you could create the form letter without any 

indication of mail merge features (placeholders, as  Microsoft Office calls them), then add these later 
when you have a set of database records ready.  For this exercise, however, you'll get the database 
records together first, before preparing the form letter. 
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The Mail Merge Helper dialog box asks you to specify (1) the type of main 
document you will use for the mail merge (in this case a Form Letter); and (2) the Data 
Source document which will contain the data to be merged with the Form Letter. 

Click on the Create button to bring up the drop down menu which allows you 
to select the type of Main document you want to use (Fig. 5.2) 

 
Fig. 5.2 What type of Main document do you want to use? 

Click on Form Letters... then, in the dialog box that is presented next, click 
on the Active Window button to tell Word that, for the form letter template, 
you are going to use the Letters template you opened just now 

The next step (Step 2 in the Mail Merge Helper dialog box) is to select the Data 
Source 

Click on Get Data to bring up the drop-down list (Fig. 5.3) which asks you to 
select the Data Source document for the mail merge operation 

 
Fig. 5.3 Select the Data Source 

You are going to create a new Data Source document, so click on Create 
Data Source... 

This brings up the Create Data Source dialog box (Fig. 5.4).  You now have to 
designate each of the field names for the set of records you are going to enter into the 
Data Source document.  As it happens, almost all of the fields you need are among 
those listed in the Field Names in header row: list box.  Here’s how you select the ones you 
want. 

  



ESSENTIAL MICROSOFT OFFICE 2000: Tutorial for Teachers 
Copyright © Bernard Poole, Rebecca Randall, 2000.  All rights reserved 

 
134 

 
Fig. 5.4 The Create Data Source dialog box 

The first field selected is Title, which you don’t want, so click on the Remove 
Field Name button in the dialog box 

Instead of the Field Name Title, you want the field name HomeContact (notice that no 
spaces are allowed in Data Source field names).  

In the Field Name: data entry box type the name HomeContact 

Click on the Add Field Name >> button to add this new field to the list of field 
names, then scroll back up to the top of the list till you see First Name in the 
list of Field Names 

You want to keep the FirstName field name, so skip down and select 
LastName, which you don’t need in the Data Source document, so click on 
the Remove Field Name button 

Also remove the Job Title and Company field names, but keep the field 
name Address1 

Skip down again and remove the Address2 field name, but keep the City, 
State, and PostalCode field names 

Next, remove the Country, HomePhone, and WorkPhone fields 

The final order of the field names doesn’t matter, since you’ll choose them at from a 
list when you come to embed them (place them) within the form letter you’ll be writing 
shortly. 

Click on OK to accept the newly created Data Source document 
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The first thing Word wants you to do now is give the Data Source document a name, 
so on the screen you are presented with the Save As dialog box. 

Call the Data Source document FieldTrip and click on Save to save the file in 
the Mergedocs folder on your WorkDisk 

Now you are advised in the Word dialog box (Fig. 5.5) that your Data Source 
document has no data in it.  Thus you are going to need to edit the Data source 
document. 

 

Fig. 5.5 prompt to add data to the records in the new Data Source document 

Click on the Edit Data Source button in the dialog box 

This brings up a new dialog box (Fig. 5.6) in which you fill out a form for one of the 
records that will be in the Data Source document.  You are going to enter the data for 5 
records in all.   You will shortly be merging this data with the merge letter. 

 

Fig. 5.6 The Data Form data entry dialog box 

Don’t click on the OK button until you have typed in 5 sets of records 

Go ahead and enter the data for one record (six fields, starting with the 
HomeContact field and ending with the Postalcode--the HomeContact field 
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is a name like Mr. and Mrs. Doe); hitting the Enter key after you type in each 
field entry 

Notice when you hit Enter after typing the PostalCode that Word automatically 
brings up a new empty form for you to enter the data for the next record. 

Make up five sets of data for five records, just typing the data for each field in 
the data entry boxes, starting with the name of a parent or other 
HomeContact, pressing Enter, and so on down the form 

After you have entered the data for five records, click on the OK button 

Word now clears the Data Form dialog box off the screen and brings up the Active 
Window, namely the Letters word processing template which you loaded at the 
beginning of this lesson.  You are next going to use this Letters template as the basis for 
the form letter which will include place holders for the data to be merged from the Data 
Source document you just created.  Word also automatically displays the Mail Merge 
Toolbar at the top of your document (Fig. 5.7). 

 

Fig. 5.7 The Mail Merge Toolbar 

So, you have all the data for the merge document ready in a Data Source document 
called FieldTrip.  Now for the form letter into which this data will be merged. 

 

5.3 CREATING THE MERGE DOCUMENT (THE FIELD TRIP REPORT) 
For Step 2 of the process of merging data for the form letter, you are going to create the 
Field Trip announcement letter into which will be merged the records that you have 
prepared in the FieldTrip Data Source document. 
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Fig. 5.8 on the next page shows the complete contents of this FieldTrip letter which 
you will shortly be typing into the Letters template document.  You’ll need to refer back 
to this letter in due course. 

 

Fig. 5.8 The merge document (form letter) 

Begin by renaming the Letters template document so that you can keep this template 
for further use. 

In the File menu select Save As and type the file name Field Trip Notice, 
then click on Save 
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You are going to have Word produce one letter for each student in the class.  As you 
can see, the form letter illustrated in Fig. 5.8 reports to parents on a field trip that will be 
attended by their child.  The placeholders (where the field names are enclosed by the <<  
>> symbols) indicate the location in the form letter where data from the FieldTrip Data 
Source document will be merged when the letters are actually printed out using the 
Merge to Printer feature of Word. 

Inserting the date 
You need to put the date at the top of your letter, after the first address. 

Start by clicking to position the cursor on the blank line immediately after the 
address at the top of the page 

You learned in Lesson 1 that you can have Microsoft Word fill in the date for you, 
assuming the date in your computer is correct.  You have two possibilities here. 

• If you are working at a networked computer in a lab at your school, the odds are the 
date and time are correct so... 

From the Insert menu select Date and Time... then select in the scroll box 
whichever date format you prefer and click on OK 

Now skip the next several directions and proceed directly to the next page 
to the sub-section titled Inserting fields (placeholders) 

• If you are working on a standalone computer (not networked) at your home, 
say, the date and time settings may well need to be corrected.  You should be 
able to check this easily enough if you have access to the Date/Time functions 
on your Windows computer. 

Click on the Start button in the lower left corner of the screen, then select the 
Settings... button, and in the Settings submenu click on Control Panel 

In the Control Panel locate the icon for Date/Time and double click on it to 
open it 

You should see the Date/Time Properties dialog box on the screen (Fig. 5.9). 

If this dialog box does not show up on your screen it may well be because you are 
working in a protected environment such as a networked lab, in which case your date 
and time are probably set correctly anyway. 

Check to see that the Date and the Time settings are correct in the dialog box 

Notice that you can select the time zone, too.  This is naturally important.  Windows 
will automatically adjust the time depending on which time zone you select as yours. 
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If necessary, make any corrections to the Month, Day, or Year and to the 
Time of day (Fig. 5.9) 

Click on OK when you are satisfied that that everything is squared away 

 

 
Fig. 5.9 The Date/Time dialog box 

Inserting fields (placeholders) 
You are now going to insert the first set of placeholders which will tell Word to merge 
the receiver's name and address with the form letter. 

For each of the lines of the receiving address (starting with the Home Contact field) 
you will tell Word to merge the form letter with the corresponding data from the 
FieldTrip Data Source document.  Here is how you do this. 

Position the insertion point cursor on the empty line before the salutation: 
"Dear" and press Enter to space down one line 
Select Insert Merge Field from the left side of the Mail Merge toolbar (see 
Fig. 5.7) then, in the pop up menu, select the field HomeContact 
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Immediately Word displays <<Home Contact>> in the letter at the cursor.  This tells 
you that when the letters (all five of them) are printed out, the correct name of each 
student’s parent or guardian will be copied from the FieldTrip Data Source document 
and inserted into this position in the letter. 

Press the Enter key to move to a new line 
Select Insert Merge Field from the Mail Merge toolbar once again and, in 
the pop up menu, select the field Address1 

Word adds the new merge field to the address. 

Press the Enter key to move to a new line, select the City field from the 
Insert Merge Field scroll box 
Now stay on the same line, and type a comma (,) followed by a space 
Select the State field from the Insert Merge Field menu, stay on the same 
line again, hit the space bar once, then select the PostalCode field from the 
Insert Merge Field menu to round off the address that is to be merged with 
the letters 
Press the Enter key to space down after the address 

Next you need to put a placeholder for the Home Contact after the salutation Dear.. 
at the beginning of the letter. 

Put the cursor right after the word Dear, then press the Space bar 
Now select the HomeContact field from the Insert Merge Field scroll box, 
and type a colon (:) 

By now you should be getting the idea of how to insert merge data into the Field 
Trip Notice as you go along. 

Carry on now until you have typed in the entire notice illustrated in Fig. 5.8 a 
couple of pages back, including all the paragraphs--remember to put a space 
before and/or after each Placeholder so that the data will be spaced 
sensibly in the final version of the letter 
When you have finished, don't forget to save the form letter (Field Trip 
Notice) before proceeding with the tutorial 

A summary of the Microsoft Word Mail Merge features 
Now the customized form letter is ready to be merged with the full set of records in the 
FieldTrip Data Source document.  Before you produce the set of printed form letters, it 
will be useful to review the full set of features involved in the Mail Merge facility, and 
see how the form letter you have just prepared takes advantage of most of them. 

• You don't have to use the fields in the same order they appear in the Insert Merge 
Field menu. 

• You can put more than one field in a line or in a paragraph, and you can mix 
punctuation or other words or characters in amongst the fields.  You put City, 

  



Lesson 5: Mail Merge and Related Operations 141

State, and Zip on the same line, and you inserted a comma between the City and 
State fields. 

• You can repeat the use of a field in a document.  You put this feature into effect 
when you repeated the HomeContact field, once at the beginning of the receiver's 
address, and again in the salutation.  You also repeated the First Name field 
several times. 

• You can put together an entire document containing only fields.  You don't have to 
include any text other than the contents (numbers, words, phrases, sentences, and 
so on) of the fields.  It all depends on what you want to do. 

You can see how the data will look when it is merged with your merge document by 
clicking on the View Merge Data button in the Mail Merge toolbar (Fig. 5.10).  This 
button has ABC on it. 

 
Fig. 5.10 The View Merge Data button and Record control tools 

Try this now by clicking on the View Merge Data button, then use the Record 
control tools (see Fig. 5.10) to toggle through the five letters to see how the 
data is inserted by Word into each one 

 

5.4 PRINTING THE FIELD TRIP NOTICE 
Time for Step 3 of the process of merging data for the form letter.  This is where all your 
hard work pays off.  You have created your Data Source document.  You have prepared 
the form letter (Field Trip Notice) with which the records will be merged.  In the 
process, you set the placeholders which show the location of the data that will be 
inserted from the FieldTrip Data Source document into each Field Trip notice when 
they are printed. 

Word can now swing into action.  Remember:  When you want to print a merge 
document such as the Field Trip Notice you must have in memory not only the merge 
document, but also the Data Source document that contains the data you will need for 
the merge document.  Hence, for our exercise you must have the FieldTrip Data Source 
document in memory along with the Field Trip Notice. 

Make sure you have these two files (FieldTrip and Field Trip Notice) in 
memory now (check the Window menu to do this); if either is not there, open 
them from the Mergedocs folder on the WorkDisk before continuing with the 
tutorial 
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In the Window menu select the Field Trip Notice document to make it the 
active document on the screen 

Here now are the steps to print the customized form letters. 
You may have the Mail Merge Helper dialog box on your screen, so if 
necessary, click on Cancel in the Mail Merge Helper dialog box to cancel the 
Mail Merge wizard, since you are going to manage fine without it 
Click on the Merge to Printer button in the Mail Merge toolbar (Fig. 5.11) 

Word will display the Print dialog box. 
Click on OK, then watch (or get on with some other job) while the printer runs 
off five customized letters, one for each of the students in the class 
Close the Field Trip Notice document when you are done printing 

 
Fig. 5.11 The Merge to Printer button in the Mail Merge toolbar 

Pause for thought 
Mail merge is a powerful productivity tool.  It takes planning, and a certain amount of 
work up front (which gets easier the more you do it), but it is obviously quicker than 
writing individual letters to the parents of a class of students. 

The more students you have in a class, the greater the productivity gain (but this is 
no argument for large class sizes!).  The personalization made possible by Mail Merge 
also means you can have a stronger impact than if you sent a general letter. 

And don't forget that you can have your students help you plan and produce form 
letters, even when the contents may eventually contain privileged information.  The 
tough part of the Mail Merge task is assembling the data, and mapping out the letter 
with which the data will be merged.  Running off the letter takes little effort on your 
part. 

When confidentiality is important you can do this when the students are not around.  
However, as a rule it is to everyone's advantage when you can involve students in such 
tasks.  It develops their sense of responsibility and increases their awareness that they 
are part of the process of education--not just victims of it! 
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5.5 PREPARING MAILING LABELS 
Mailing labels are those address stickers that you often find on mass-mailed items that 
you receive in the mail.  Producing them is simple enough, especially if you have 
completed all the tutorials up to this point. 
Deciding on the data for the mailing label 
Since Word MergeDocs, such as mailing labels, are always linked to a Data Source 
document, you must have the FieldTrip Data Source document in memory before you 
can create the mailing label merge document.  This document should still be on your 
screen from the previous exercise. 

Check the index in the Window menu again to confirm that the FieldTrip 
Data Source document is indeed still in memory 

Mailing labels come in all shapes and sizes, and it would be counter-productive to 
try to address all possibilities in this tutorial.  Hence, for the sake of convenience, we 
will assume that you would use 8 1/2” by 11” mailing label sheets with the Avery 
standard 2160-mini address.  Microsoft Office 2000 has many built-in templates. 
Setting up the mailing labels 
You’ll need the Mail Merge Helper to build your mailing labels. 

From the Tools menu select Mail Merge... to bring up the Mail Merge Helper 
dialog box 

Step 1: Selecting the type of document you want to create 
Now, in the Mail Merge Helper dialog box click on the Create button and 
then click on Mailing Labels... in the drop down list (Fig. 5.12) 

 
Fig. 5.12 The Mailing Labels Main document 

Now you want to create a new Main (Mailing Labels) document (Fig. 5.13). 
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Fig. 5.13 New Main Document Option dialog box 

Click on the New Main Document button 
Step 2: Selecting the data source document 
Next, Word needs to know which Data Source document you intend to use for the 
mailing labels merge document.  The Data Source document will be the same one you 
created for the Field Trip Notice in the previous exercise, and this FieldTrip Data Source 
document is still in memory. 

Click on Get Data..., then click on Open Data Source..., and double click on 
FieldTrip in the Open dialog box to tell Word this is the Data Source 
document for the mail merge 

Next you will be prompted to set up the new main document (Fig. 5.14). 

 
Fig. 5.14 Set Up Main Document dialog box 

Click on Set Up Main Document 
Step 3: Selecting mailing label options 

In the next dialog box, the Label Options dialog box (Fig. 5.15), you are asked to 
select the type of mailing label for this application as well the printer options.   

Make sure the Tray option is Default Tray (Automatically Select), and that 
the Label products is Avery Standard--2160 mini - Address   

You need to specify how many mailing labels you want to print per sheet, and 
to do that you need to click on the Details... button  in the Label Options dialog box 
(Fig. 5.15). 
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Fig. 5.15 The Label Options dialog box 

In the Label Options dialog box click on the Details... button now 

As illustrated in Fig. 5.16, you can now make adjustments to the settings which 
determine the top and side margins for the mailing label sheet, as well as the number of 
labels in each of how many columns and so forth. 
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Fig. 5.16 Dialog box to fine tune the mailing labels 

Set the Page size to Letter (8 1/2 by 11 inches) 

You want to fit three labels across the page, so change the Side margin 
setting to 0.5” and leave the Top margin as is 

Set the Number of labels across at 3, and the Number of labels down at 10 

Finally, type Home Contact in the Label Name: data entry box, then click on 
OK to accept these new settings 

Now click on OK in the Label Options dialog box to complete your selection 
of all these mailing label options 

Step 4: Designing the layout of the mailing label 
Your last task is to design the actual mailing label by telling Word  which fields you 
want in the mailing label and where you want them placed.  Fig. 5.17 illustrates how 
this dialog box will look when you are done with this step. 
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Fig. 5.17 The Create Labels dialog box 

Click on the Insert Merge Field button in the Create Labels dialog box to 
see the drop down list of fields in the FieldTrip Data Source document 

Select the HomeContact field for the first line of the address, then hit Enter 

Next select the field Address1 and hit Enter 

Then select the City field, type a comma (,), press the space bar once, 
select the State field, press the space bar once, and last select the 
PostalCode field, then click on OK 

The mailing labels are ready for printing. 

Since you want to save the mailing label document for future use, click on the 
Close button of the Mail Merge Helper dialog box 
Next use Save As to save the Mailing Labels merge document with the 
name Contact Mailing Labels 
Now click on the Merge to Printer button in the Mail Merge toolbar (Fig. 
5.18), then click on OK to print the mailing labels 
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Fig. 5.18 The Merge to printer icon 

 
5.6 PREPARING A NEW MERGE DOCUMENT USING AN EXISTING 

DATA SOURCE DOCUMENT 
On your WorkDisk is a Data Source document called Roster, and it is a set of records for 
a sample class of just 5 students.  The data in each record will enable you to prepare a 
merge document which will report to parents or guardians on their child’s progress-to-
date half way through a semester. 

You are going to prepare the merge document and merge it with the Roster Data 
Source document. 

Close all the files that are currently open (there’s no need to save them) 
Double click on the File menu to show all the available options in the menu 
and select New..., then click on OK to open a new Blank Document 
From the File menu select Save As, give the new document the name 
LettersTmp, select the A:  drive in the dialog box, and click on Save 
From the Tools menu select Mail Merge... 
In the Mail Merge Helper dialog box click on Create (Step 1), then select 
Form Letters... from the drop down list and click on the Active Window 
button as the location of the merge document (this is the new LettersTmp 
document you just opened) 
Click on the Get Data button (Step 2), then select Open Data Source... from 
the drop down list 

Word now displays the Open dialog box. 
Select the floppy disk drive (drive A:), which should have in it your WorkDisk, 
open the MergeDocs folder, and then Open the Roster Data Source 
document 

Word now informs you that you have no merge fields in your main document 
(LettersTmp).  No problem.  This is your cue to go ahead and prepare the merge 
document by editing the new LettersTmp document you opened just now. 

Click on the Edit Main Document button in the dialog box 
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Word now clears the Mail Merge Helper dialog box off the screen and brings up the 
Active Window containing the LettersTmp  document. 
Macros 
It is time to learn about macros.1  A macro is a simple command to a computer that calls 
on a pre-specified sequence of instructions or keystrokes using just a single keyboard 
command.  Think of a macro as a small program.  You can use Microsoft Office 2000 to 
create your own macros and they can save you a lot of time. 

Creating the macro 
You are going to create a template for your personal or professional correspondence.  
The process of creating the macro will help you understand the concept of macros in 
general.  The macro you are going to create and place in the Standard toolbar will tell 
the computer to write your address in any Microsoft Word  document whenever you 
click on the macro button. 

Here are the steps to create the macro. 
The insertion point cursor should be at the beginning of the first line at the top of the 

blank LettersTmp document. 

Double click on the Tools menu to show all the available options and select 
Macro, then in the sub menu select Record New Macro 

Word  now displays the Record Macro dialog box (Fig. 5.19). 

 
Fig. 5.19 Record Macros dialog box 

Type Address as the macro's name 

                                                 
1 As used here, the term is pure computerese! 
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In the Assign macro to section of the dialog box click on the Toolbars icon 
(see Fig. 5.19) 

Word now brings up the Customize dialog box so you can customize a toolbar 

Drag the icon in the Commands: box (Fig. 5.20) up to the Standard toolbar 
and drop it there (be sure to drop it on the toolbar, in amongst the other tools, 
not in the plain gray area to the right of it) 

 

Fig. 5.20 The Customize dialog box 

The macro doesn’t look too impressive as a bunch of words in the toolbar, but never 
fear... help is near.  You can convert those words to an icon that looks more like a tool.  
In fact you can customize the look of most all of the tools in the toolbars if you want to.  
Here’s how you do this. 

Right click on the macro (Normal.NewMacros.Address) in the toolbar 

This brings up a menu of macro button styles.   

Select Default Styles... from the drop down menu and notice the button that 
appears in place of the words in the toolbar 

That’s better.  Now the macro looks more like a tool.  This will allow you to easily 
use the macro anytime you are working on a Word document.   

Now click on Close in the Customize dialog box 

Once you have dragged the icon to the toolbar, Word immediately puts a small 
macro control dialog box in the top left corner of the Word window (Fig. 5.21) which 
you will use to stop or pause the recording of your actions as you proceed. 
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Fig. 5.21 Stop Recording macro control dialog box 

Everything you do from now on will be recorded by the Word macro builder, so you 
need to follow the ensuing directions very carefully. 

Type the lines of either your personal address or your school address at the 
top of the letter 

Remember, Word is recording everything you are doing at the computer... 

When you have finished typing the address, press Enter after the last line so 
the cursor is positioned at the beginning of the empty line after the address 
From the Insert menu select Data and Time..., then in the Date/Time dialog 
box double click to select the date format of your choice 
Hit the Enter key twice then type the salutation Dear and hit the Enter key 
four times 
Type Yours sincerely and hit the Enter key four times again 
Type your own first name and last name, press the Enter key once, then 
type your title, if you have one (like 6th Grade teacher, or Superintendent) 
Finally, click on the Stop button in the Macro control dialog box (Fig. 5.21) 

Now relax; you are off the hook!  Think about what you have just done:  you have 
created a macro which will allow you to enter your address and the date and the basic 
outline for a letter anywhere you like in a Word document just by clicking on the Address 
macro button you put in the Standard toolbar.  The macro will only work when you are 
using Microsoft Word, of course. 

Using the macro 
Follow these steps to practice using the macro. 

In the Edit menu use Select All to highlight all of the data you just entered 
into the LettersTmp document 
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Clear the document of all the data by pressing the Backspace key 

The insertion point cursor should still be at the top of the page. 

Click on the Address macro button in the Standard toolbar 

...and watch as the macro goes to work, duplicating everything you told it to do.  If 
you made a mistake and corrected it as you went along, notice how Word recorded that, 
too!  Macros are very easy to create and you could probably come up with some very 
useful ones of your own. 

You have just created a macro which will produce a template for your personal or 
professional correspondence.  You should keep this handy for future use! 

Renaming the Letter template and creating the merge document 
Next you are going to use this template (still on the screen and also saved on your disk) 
to create the MidTerm report which will go out to the parents of your students. 

First you must change the name of the file.  Recall that this will create a copy of the 
template with a different name, thus preserving the LettersTmp document unchanged 
for future use. 

Select Save As and change the name of the template to MidTerm (this will 
be the name of the merge document) 

You are going to have Word produce one letter for each student in the class.  As you 
can see, the form letter illustrated in Fig. 5.22 reports to parents on how well their child 
is doing half way through the semester. 

The placeholders (where the field names are enclosed by the <<  >> symbols) 
indicate the location in the form letter where data from the Roster Data Source 
document will be merged when the letters are actually printed out using the Merge to 
Printer feature of Word. 

All that remains is for you to type the letter as it is illustrated in Fig. 5.22, except that 
you will have your address and today’s date at the top of the report and your name and 
title at the bottom.  Wherever you see a placeholder (<<  >>), use the Insert Merge Field 
button in the Mail Merge toolbar to place the indicated field at the appropriate point in 
the report. 

You already completed a similar exercise earlier in this lesson.  You might like to 
check back at what you did (page 133, 5.3 Creating the merge document (the field trip 
report)) if you are still unsure about what to do. 

Save the MidTerm document before proceeding with the next exercise 

Pasting a chart into the letter 
The letter needs one final touch.  You are going to put a chart in the Mid Term Report.  
You will create the chart in an Excel spreadsheet, then copy it into the Mid Term Report.  
It’s easy enough to do. 
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Open the Excel  spreadsheet program from the programs menu on your 
desktop 

 
Fig. 5.22 The merge document 

In the Mergedocs folder on your WorkDisk you should find an Excel spreadsheet 
called Charts. 

From the Excel File menu select Open, then from the Mergedocs folder on 
your WorkDisk open the Charts Excel document 

You are going to quickly create a chart based on the data in the spreadsheet.  This 
will be useful reinforcement of what you learned in Lesson 5.  Here are the steps. 

Highlight cells A2 through B6 (the data that will be represented in the chart), 
then click on the Chart Wizard icon in the Standard toolbar (it looks like a 
bar chart) 

  



ESSENTIAL MICROSOFT OFFICE 2000: Tutorial for Teachers 
Copyright © Bernard Poole, Rebecca Randall, 2000.  All rights reserved 

 
154 

In the Chart Wizard dialog box select the Pie chart option in the Chart type: 
scroll box, then select the Chart sub-type for “Exploded pie with a 3-D 
visual effect” (Fig. 5.23) 

 
Fig. 5.23 Chart Wizard dialog box 

Click on Next  to proceed to Step 2 of the Chart Wizard 

There is nothing to change in Step 2 since you have already selected the set of data 
for the chart. 

Click on Next again, and in the dialog box for Step 3, in the Chart Title: data 
entry box, type First Quarter Grades and click on Next 
Finally, accept the default to save the chart as an object in the worksheet 
(Sheet1), and click on Finish 

Excel assembles the chart and displays it on the screen (you should see the small 
black handles around the chart indicating that it is a selected object). 

Save the spreadsheet file with the chart embedded in it 

The chart is thus now built into the spreadsheet document, available to you as a 
template when next you need to produce a summary of your students’ grades.  If you 
change the data in the cells (A2 through B6) the chart will automatically be updated. 
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Make sure that you still see the handles around the chart--if not, click on the 
chart to select it 

Press ctrl-C to copy the chart to the clipboard, then switch back to Word (by 
clicking on the Word Midterm button in the Task Bar at the bottom of the 
screen) and use the Window menu to select the MidTerm document if it is 
not already the active window on the screen 

Use the mouse to put the cursor on the empty line after the paragraph that 
ends "...in regards to class grades and attendance." 

Press Enter just once, then click on the Center icon in the Format toolbar 
(this will center the chart when you paste it from the clipboard) 

Press ctrl-V to paste the chart into the MidTerm document 

Press Enter once more and, before going on, Save the Mid Term document 
(it will be saved, as before, in the Mergedocs folder on your Work Disk) 

Double click on the File menu to show the full list of File menu options and 
select Print Preview to see how the report looks 

If the letter goes over onto a second page this is no problem, but you may like to try 
these alterations if you want to fit it onto one side of the printed page: 

• Remove any unnecessary empty lines between the addresses at the top, or 
between the sign off lines at the end.  There need be only one empty line between 
the addresses, and before the salutation (Dear...).  And you only need a couple of 
lines for the signature after the concluding greeting (Yours sincerely...). 

• You could try reducing the size of the font from 12 to 10 pt (choose Select All from 
the Edit menu to do this), and change the font from Geneva to Helvetica. 

• You also can reduce the size of the chart.  Click on the chart, and notice the 
handles at the corners.  Grab the handle in the lower right corner with the mouse 
and hold down the shift key while you drag up and left to proportionally reduce 
the chart's dimensions.  If you reduce it too much, however, you might spoil the 
appearance, so be careful with this option. 

 

5.7 BACKING UP YOUR DATA 
Your last task before completing this session at the computer is to make a backup of 
your Mergedocs files on your backup disk.  All the files you have created are saved in 
the MergeDocs folder on your WorkDisk disk, which is in the disk drive. 

Close the Word word processing program and the Excel spreadsheet 
program 
Close or minimize any other windows that may be open on your desktop to 
make it easier for you to see what you’re doing 
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Double click to open the My Computer icon, then double click on 3 1/2 
floppy A: 
Now drag the folder MergeDocs folder from your WorkDisk disk to the 
Desktop and drop it there 
Watch while Windows makes a copy of your files on to the desktop, then 
close the Window on your WorkDisk disk 
Remove your WorkDisk disk from the disk drive, replace it with your 
WorkDiskBkp disk and double click on 3 1/2 floppy A: 
Now drag the MergeDocs folder from the desktop to your WorkDiskBkp disk 
and click on Yes to tell Windows you want to replace the old version of all the 
files 

 

LOOKING BACK 
This tutorial has involved you in activities that would normally be expected of a 
sophisticated computer user.  This is not to say that you have therefore become an 
advanced user yourself.  Actually, you are the best judge of that, because the term is 
relative anyway.  As the old adage goes, people who think they know everything 
usually know next to nothing at all; and people who genuinely know a great deal 
generally recognize that they still have so much to learn. 

What is important is that you use the computing skills you have acquired.  Only 
thus can they become second nature, a natural extension of your body and mind, 
making you more productive, and freeing you from preoccupation with the humdrum 
daily grind of classroom administration and control. 

 

LOOKING FORWARD 
The remaining lessons in ESSENTIAL Microsoft Office 2000 will provide you with 
hands-on experience with the Access database and with the PowerPoint presentation 
manager.  For the former you will create a database from scratch and you will also learn 
how to work with an existing database for tasks such as searching and report-
generation.  For the PowerPoint lesson you will prepare an outline and you will work 
with clip art and other graphics to create slide shows for presentations. 

Having worked your way through the lessons to this point, you should be in a 
position to recognize the value of what you have learned, value both to you and to your 
students in the context of the classroom and in the context of life in general. 

 

SKILL CONSOLIDATION 
Complete these exercises to reinforce what you learned in Lesson 5. 
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1. Imagine a scenario where you invite your students (as an assignment, perhaps) to 
prepare sets of questions for tests based on the material that you have covered in 
class.  Each student types his or her questions into the data source document.  You 
would check the data source document to make sure that each student had 
completed the assignment.  Then you would print a copy of the full set of test 
questions for every student to use as a study guide.  When the date for the test 
approaches you would simply select out those that you want to use, and print up 
the test using the pre-prepared test report format. 

 Individually or together with a team of your classmates, prepare a data source 
document to store sets of test questions.  Make up a representative set of, say, 20 
questions, and store them in the data source document.  Prepare a test report format 
(form letter) to merge with the test question data source document.  Use record 
selection rules to select ten out of the 20 questions.  Print out the test (merge to 
printer). 

2. Get together with a group of your classmates or colleagues.  Compile a list of 
suggestions for useful macros to use with Microsoft Word--macros like the Address 
macro that you learned in this tutorial.  For example, you could create a macro that 
types out your letterhead--address, telephone number, and the date, using different 
fonts and sizes.  Create half a dozen macros from the best suggestions. 

3. Create a merge document to print a set of continuous index cards cataloging your 
collection of music.   Use the Mailing Labels feature for this purpose.  Set up a data 
source containing a sample set of data for at least 6 records.  Each record should 
have at least 5 fields (CD Title, etc.). 

4. Meet together with a group of your fellow students or colleagues, come up with a 
list of suggestions for useful form letters to be used in a school environment, share 
out the ideas among the group (a minimum of two each), and create the templates 
for the form letters.  Each person in the group should save a complete set of the form 
letters on a personal disk. 

5. (Idea offered by Susan Brooks)  Use Mail Merge to create Mad Libs.  These are 
stories into which you have the computer insert words for certain categories of 
grammar which make the stories unpredictably funny.  The fields in the data source 
document are like: noun one, noun two, adjective one, adjective two, proper noun, 
action verb, etc…  Then, use a well-known nursery rhyme or poem into which to 
merge the data.  For example, you could use “Mary had a little lamb” or some other 
nursery thyme or song or poem.    Be cautious as to choosing the adjectives and 
nouns so as not to offend!  This is a great exercise to do with kids in school, too. 

6. (Idea offered by Susan Brooks)  Merge a Mother's Day letter with a data source 
document (this is a neat mail merge exercise for younger children, though it’s fun 
for all ages).  Fields in the data source document should include: age, weight, height, 
good food, bad food, place, etc.  The letter goes something like this: 

I love my Mother, She is _____ years old.  She weighs _____ and is ______ tall.  
She is a great cook.  The best food she makes is _________, but I really don't like 
it when she makes ______________.   We go places together.  The place I had the 
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most fun at is _____________________.  I love it when my mother and I do 
________________ together. 

You can add things to it if you want. This is just an example. 


