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MORE ON WORD PROCESSING 
Working with larger documents 
 

 

LEARNING OUTCOMES 
In the first word processing tutorial you learned how to create and save a new 
document (the Conference Call letter).  You practiced moving around the page on the 
screen.  You carried out simple formatting and updating: adjusting margins, adding, 
deleting, and changing text.  You learned to use the spelling checker.  You also learned 
about making backups.  Finally, you used the printer to produce a version of your 
document on paper. 

You should be beginning to think of the computer as a tool for processing data of all 
kinds in much the same way as sculptors or wood carvers think of a hammer and chisel 
as tools for creating forms out of stone or wood.  Word has many functions that are 
designed to help you mold your writing into a work of art. 

In this tutorial you will be introduced to functions of the Word word processor that 
are especially valuable when working with longer documents.  Amongst these are the 
following: 

• formatting text 
• finding and changing text 
• moving text within a document 
• copying text within a document 
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• setting off a section in a box 
• using the spelling checker 
• printing the document 
• making a backup copy 
 

 
 A caveat before you begin:  You'll find it easiest to use the tutorial if you follow 
 the directions carefully.  On computers there are always other ways of doing 
 things, but if you wander off on your own be sure you know your way back! 
 

 

2.1 GETTING STARTED 
This tutorial is designed to give you practice working with a longer document since this 
presents problems that do not arise when dealing with documents that are no more 
than a page or two in length.  Rather than have you type in a long paper of your own, 
the WorkDisk disk comes with a file prepared for the exercises in this tutorial. 

Setting up for the tutorial 

Open Word if you have not already done so, then put your WorkDisk in the 
floppy disk drive 

In the File menu select Close to close the new empty document that is 
always opened when you first open the Word  program 

The name of the file you will be working with is TermPapr.  You will find this file in 
the Practice folder on your WorkDisk.  Here are the steps to open it. 

From the File menu select Open 

In the Open dialog box, select the floppy disk drive (the A: drive) 

There are four folders on the WorkDisk: MergeDocs, Other, Practice, and Tmplates.  
The file you are going to use now is in the Practice folder. 

Double click on the Practice folder to see the files it contains, then double 
click on the file TermPapr.doc to open it 

Now wait while Word adds the file to the desktop.  You are ready to begin work. 

Adjusting the location of the Word toolbars for ease of use 
Depending on how your version of Word is set up on your computer, you may have the 
two default Word toolbars (the Standard and Formatting toolbars) on the same row at 
the top of your document window (just above the ruler at the top of the page).  The 
Standard toolbar has tool icons for opening a new document, saving a document, 
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printing a document, and so forth.  The Formatting toolbar has tools for changing fonts 
and text size and style and so forth.  You can drag them apart so each of these toolbars 
is on a row of its own.  This will allow room for Word to show more of the tools in each 
toolbar, which will save you having to go look for them when you need them.  Here are 
the steps to do this. 

Slide your mouse along the Standard toolbar to the small bar (the 
Formatting toolbar handle) to the immediate left of the font selection tool 
(Fig. 2.1) 

Handle for the
formatting toolbar

Handles for the menu bar
and the Standard toolbar

 
Fig. 2.1 The handle for the Formatting toolbar 

Your mouse cursor will become a crosshair with four arrowheads when it 
is resting on top of the toolbar handle 

Grab the handle with the mouse (using the left button) and drag the whole 
toolbar down just a little. 

You’ll see Word make room for the separate toolbar on a new row or line. 

Once you have the Formatting toolbar on a row by itself you can drag it over 
to the left and line it up with the Standard toolbar which is right above it now 

If you wanted to, you could slide the whole toolbar elsewhere on the screen and 
drop it wherever was convenient to you, like moving your tools around in the garage at 
home when you’re working on a project. 

Inserting Page Numbers 
It would be useful to start by inserting page numbers for easier reference as you work 
your way through the remainder of this tutorial.  You can insert page numbers in either 
the header or the footer of your document.  Word takes care of keeping the numbers 
sequenced if your pagination changes or if you want to start page numbering at some 
number other than 1. 

From the Insert menu select Page Numbers... 

This will bring up the Page Numbers dialog box (Fig. 2.2). 
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In the dialog box, from the Position pop up menu select Top of page 
(Header), and in the Alignment pop up menu select Right 

Remove this checkmark
 

Fig. 2.2 The Page Numbers dialog box 

Often you don’t want to show the number on the first page of a document. 

Click to remove the check mark in the box next to Show number on first 
page, then click on OK 

If you wanted to start a document at some page number other than 1 you would 
click on the Format... button (lower right in the dialog box), type the number you want 
for the Start at page and click on OK.  Simple as that! 

 

2.2 FORMATTING TEXT 
A word about default settings 
As you may recall from the first word processing tutorial, your installation of Word has 
default settings for the typical printed page.  The top margin is perhaps set at 1", and the 
right and left margins at  7/8" or 1½".  The default spacing between lines is single 
spaced.  The default alignment is left (the text is aligned to the left margin). 

The font selected for the Termpapr document is Times New Roman (because that is 
how it was saved on your WorkDisk --the default font in Word is Times New Roman).  
The size of the characters is 10 point (the default size in Word).  The style is normal (no 
underlining, boldface, and so forth), and the color of the text is black. 

In general there is no point changing the default settings unless they are 
unsatisfactory.  But should you decide to format the page in your own particular way, 
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you can reset the Format options to meet your needs.  The exercises that follow will 
give you the opportunity to practice doing this now as you format the Termpapr 
document. 

A word about WYSIWYG 
WYSIWYG (computerese pronounced "wizzywig") is an acronym for "What You See 

Is What You Get."  It is used to describe computer systems such as the one you are 
using where the appearance of a document on the screen is what you get on paper 
when you print it out.  As you make formatting changes to your document, they will 
show on the screen so that you can visually check the effect of the changes before 
printing the text on paper. 

Setting the margins 
The easiest way to change any of the four margins on a page is in the Page Setup dialog 
box (Fig. 2.3). 

In the File menu select Page Setup... 

 
Fig. 2.3 The Page Setup dialog box 

As you can see, the default margins are 1" top and bottom, and 0.92" (7/8") left and 
right.  These settings are fine for the purposes of this tutorial, so we’ll leave them as 
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they are.  But remember that you can use the Page Setup dialog box to change any of 
the margins on your printed page. 

Aligning text 
Alignment involves aligning your text either to the left margin, the right margin, or on 
both margins of the page (this latter format is often called –justified" text).  Alignment 
also includes the option to center text.  The Termpapr document is already left aligned 
throughout.  The following exercises will show you how to Align text and Center text. 
Aligned on both margins 
When you align text on both margins, both sides of your text run flush with the right 
and left margins.  Seeing is believing, so carry out the steps that follow to see the effect 
of this option. 

On the Formatting toolbar are several icons (Fig. 2.4). 

 
Fig. 2.4 The annotated Word toolbars 

The first alignment icon highlighted in Fig. 2.4 indicates left alignment, the second 
indicates center alignment, the third indicates right alignment, and the fourth indicates 
aligned on both margins.  Let’s see how they affect the appearance of your work. 

Choose Select All from the Edit menu to highlight the entire Termpapr 
document (Remember, if you do something you didn’t want to do, you can 
undo what you did by selecting Undo... from the Edit menu) 

Click on each Text Alignment rectangle in turn so you can see how your 
text is aligned differently each time 

End this exercise by clicking on the icon for text aligned on both margins 
(the last of the four alignment icons highlighted in the Formatting toolbar) 

Now click anywhere in the background to deselect the highlighted text 

This is how you want the final version of the document to look.  Notice that the 
margins on both sides of the screen are now aligned to the left and right margins except 
lines that do not reach all the way across the pages (such as the title lines and some of 
the lines at the end of paragraphs). 
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Centered text 
Centered text stands out, and is often used for titles. The following exercise steps you 
through the process of centering the titles on the first page of the Termpapr document. 

Select all 3 Title lines on the first page (down to and including the author's 
name) 

Select the Center Alignment icon in the ruler bar 

Click anywhere in the text of the document when you have centered the title 
lines, then save your work in progress (Ctrl-S) 

Choosing fonts 
Fonts come in all shapes and sizes, and you probably have at least half a dozen 
available on your Windows computer.  Times New Roman font comes standard with all 
Windows computers, so the text displayed on your screen is almost certainly in this font 
since the Termpapr document was saved using this font. 

Check this for yourself in the Formatting toolbar (see Fig. 2.4 above) 
Times New Roman is a serifs font, which means it has serifs.1  Serifs are the small 

marks (flourishes) used to complete a letter (Fig. 2.5). 

s a n s   s e r i f s
The serifs are the little extra lines (circled) that complete the letters

 
Fig. 2.5 Serif (Times) and sans serifs (Helvetica) fonts 

A sans serifs font doesn't have these flourishes, as you can see if you look closely at a 
font such as Helvetica. 

In general, serifs improve readability by increasing the definition of letters.  You are 
going to practice changing the font of the Termpapr document to any one of those you 
have available on your Windows computer.  Here are the steps to do this. 

From the Edit menu choose Select All to highlight the entire Termpapr 
document 

Select one of the fonts from the Font menu, then click anywhere in the text to 
remove the highlighting 

Try this for several different fonts.  Each time, check the letters carefully to see what 
type of font you chose. Is the font you chose serif or sans serifs? The object of the exercise 
                                                 
1 Sans is French for "without." 
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is to learn how to change fonts.  For the sake of this tutorial, however, you need to 
return to Times New Roman font when you are done because there may be variations in 
pagination caused by the relative size of fonts, and this may affect the directions for the 
rest of the tutorial. 

Repeat the steps just above to return the document to the Times New 
Roman font 

Changing the point size of text 
The size of fonts is measured in points. 
9 point is quite small; 

12 point is standard; 

36 point is quite large.  
The smallest font size is a point size of 4; the largest possible font size is 255.  On 

your computer system, however, you may find you have a narrower range of font sizes.  
The font size for the body of the Termpapr document can be left in the default point size 
for your computer (probably 10 or 12 point).  But it would be interesting to use a larger 
point size for the Title lines. 

Go to the beginning of the Termpapr document 
Highlight the first Title line on the first page: FIRST THINGS FIRST 
Under the Size menu, select 36 

There's a headline for you!  Complete this exercise by changing the size of the 
remaining Title lines as follows: 

Make the second line of the title 24 pt, and make the author's name 18 pt 
Inserting Page Breaks 
It is often the practice to keep an Abstract on a page by itself.  So for this exercise you 
need to set a page break at the end of the Abstract. 

Position the insertion point cursor at the start of the title line for the section 
titled “ISTE Foundational skills and concepts” (two thirds of the way down 
page 1 after the Abstract section) 
In the Insert menu select Break... 

Page Break is selected by default in the Break dialog box.  This is all you’re 
concerned with right now. 

Click on the OK button to insert the Page Break 
In the View menu select Print Layout to best see the effect of the Page 
break 

Notice that Word moves the text to a new page following the Abstract.  Thus the 
Abstract will now print on page 1 by itself, following the title lines. 
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Practice makes perfect 
Position the cursor just over half way down the second page of the document 
at the beginning of the line which reads “It will be useful to examine...” 
(that’s the line that follows the caption “Table 1 ISTE Foundational teacher 
skills and concepts”) 
Insert a Page Break here too 

There are a couple more changes to be made to the table so that it looks like Fig. 2.6. 

 
Fig. 2.6 Updated ISTE table 

Scroll back to page 2 if necessary, then highlight the title (Skill or Concept) 
at the top of the table (drag across it or triple click on it) 
Click on the center alignment icon in the Formatting tool bar, make 14 the 
point size of the Title, and click on the Bold icon (that’s the icon that looks 
like a big ‘B’) in the Formatting tool bar 
Now highlight the caption at the end of the table (Table 1 ISTE Foundational 
teacher skills and concepts), center it and change its point size to 9 
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Assuming everything is OK, press Ctrl-S again to save the changes you have 
made 

Indenting text 
Adjusting (moving) the Indent Markers 
Indenting refers to the situation where one line or several lines of a paragraph are set in 
from the rest of the paragraph.  This is accomplished in Word using the Indent Markers 
on the ruler at the top of the screen (Fig. 2.7). 

Hanging Indent

Left Indent

First Line Indent

 
Fig. 2.7 The indent markers in the ruler bar 

You learned about these markers in Lesson 1 when you adjusted the left margin for 
the address and the conclusion of the Conference Call letter. 

You may also recall that there are three indent markers (the First Line Indent marker 
on top, the Hanging Indent marker in the middle, and the Left Indent marker below--
the small box on which the other margin markers sit).  When you drag on the small box 
(the Left Indent marker) all the markers move together.  Right now the markers are all 
set at the same 0" hash mark on the left edge of the ruler. 

You are going to change the left and right margins for the Table of ISTE 
Foundational teacher skills and concepts so that the table looks like that illustrated in 
Fig. 2.6 above 

Click to put the cursor right before the word Demonstrate at the start of the 
first item in the table 
Now hold down the Shift key while you click at the end of the table, after the 
word educator. 

The whole table should now be selected (not including the title –Skill or Concept" or 
the caption at the bottom of the table). 

Carefully point the mouse so the tip is on the Left Indent marker and drag it 
across to the right  till it’s on the 3/4” hash mark (that’s 2 hash marks before 
1”) 
Next, use the mouse to grab the Right Indent marker and slide it to the left 
to the 6” hash mark on the ruler 
Last, click anywhere outside the table to remove the highlighting (deselect it) 
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We’ll do some more work on the table later in the tutorial.  For now, let’s 
concentrate further on these indent markers. 
Hanging Indents 

The indent markers can also be set independently to achieve two types of indents.  
First, there is the traditional indentation commonly used for the first line of paragraphs-
-where you set the margin for the first line in a few spaces from the rest of the 
paragraph (Fig. 2.8A). 

Second, there is the indentation for lists such as bibliographies or itemized data--
where you set the margin for the first line back a few spaces from the rest of the 
paragraph.  Word refers to these indents as "hanging indents," because the lines that 
follow look as if they are hanging off the first line (Fig. 2.8B). 

The Termpapr document that you have on the screen would benefit from the use of 
both types of indent markers. 

 

Indenting the first line of paragraphs 
Right now in the Termpapr document it is difficult to tell where one paragraph ends 
and another begins.  Let’s indent the first line of the paragraphs in the Abstract so you 
can see what a difference this simple change makes. 

Click at the beginning of the first line of the first paragraph of the Abstract 
(on the next line after the Abstract header) on page 1, hold down the Shift 
key and click again at the end of the Abstract (to highlight all the Abstract 
text) 
Now position the tip of the mouse arrow on the First Line Indent marker (the 
upper marker) on the ruler at the top of the screen (Fig. 2.7 above) 

Hold down the mouse button and drag this First Line Indent marker across 
half an inch (to the 1/2" hash mark) 

When you let go of the mouse button notice how Word indents only the first line of 
the paragraphs, and adjusts the rest of the paragraphs in the Abstract to accommodate 
the first line indentation.  This makes it easier to tell where one paragraph begins and 
another ends. 

Practice now by changing the First Line Indent for all the paragraphs on 
pages 3 through 5 of the Termpapr document--NOT including the numbered 
one or two-line skills or concepts that start each of the 13 sections on these 
pages) 
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This task won't take you long, though you are probably thinking to yourself that it 
would have been a good idea to set the First Line Indent marker before the document 
was typed in the first place! 

It’s time to save the work you’ve done to this point (ctrl-S) 

Hanging Indents again 
There are many occasions when it is useful to indent parts of your text using hanging 
indents.  You may want to make a list of points with a "bullet" at the beginning of each 
one, like this: 

• Don't sign up to use the computer until you have carefully planned what 
you want to do! 

or like this: 
>> Don't forget to clean your teeth and make your bed after you've had your 

breakfast every morning! 
Hanging Indents are also used when you write a paper and include a list of sources 

cited.  Let’s practice using hanging indents now. 
Scroll down to the end of the Termpapr document 

Notice that indentation has not been used for the References section, which makes it 
a little difficult to determine where one reference ends and another begins.  So your 
next task is to tell Word to use hanging indents to indent this section of the paper. 

Highlight all the references by clicking at the beginning of the first reference 
(not the References header), then hold down the Shift key and click again 
after the last reference 
Position the tip of the mouse arrow on the Hanging Indent marker (the lower 
of the two triangular-shaped markers), and drag this Hanging Indent marker 
across half an inch to the right, then let go of the mouse button 

When you let go of the mouse button the References section will be adjusted and 
should now look like Fig. 2.8B.  Notice how the references are nicely indented after the 
first line.  That's just the way it should be. 

For reinforcement, work your way now through pages 3 through 5, putting a 
Hanging Indent for each of the thirteen numbered items (just the one or two 
line sentences that begin with a number 1-13)--make the indent 1/4” (just 
two hash marks) 

Spacing paragraphs 

Now scroll back to the Table of ISTE Foundational Skills and Concepts on 
page 2 of the document 

Sometimes it’s easier to read a list of items if they are slightly separated one from 
another by what is called white space (the parts of a page where there is no text).  Let’s 
do this next. 



ESSENTIAL MICROSOFT OFFICE 2000: Tutorial for Teachers 
Copyright © Bernard Poole, Rebecca Randall, 2000.  All rights reserved 

 

46

Once again, use the mouse and the Shift key to select (highlight) all 13 items 
in the table (from Demonstrate ability... to Apply computers ...) 
Now from the Format menu select Paragraph..., and in the dialog box that 
pops up on the screen (Fig. 2.9) change the Before: spacing to 6 pt, then 
click on OK 
While you still have the table highlighted, change the point size of the text to 
a point size of 9, then use the mouse to drag the Right margin marker on 
the right side of the ruler just 2 hash marks to the left (a 1/4” only) 
Click anywhere in the text to remove the highlighting, then check the effect of 
the changes you have just made 

 

Fig. 2.9 Paragraph Format dialog box 

In a while you will use the drawing tools to put a box around the table, so this extra 
1/4" of space on the far right side of the table will come in handy.  Before proceeding, 
you’d better save your work up to this point (ctrl-S). 



Lesson 2: More on Word Processing 47

Using tabs 
Inserting Tab stops 
Tabs are very useful for aligning text in columns, as illustrated in Fig. 2.10. 

 John Freshman 18 50.00 
 Mary Senior 21 45.50 
 Gerard Sophomore 20 100.00 

Fig. 2.10 Typical columnar organization of data 

If you have never used Tab stops before, you may find them confusing.  The exercise 
that follows will help you understand what tabs are all about. 

Double click on the File menu to show all the available options in the menu, 
then select New..., and click on OK to open a new blank document (or just 
click on the New icon in the Standard toolbar) 

Notice the Tab icon button in the Ruler bar towards the top left corner of the screen 
(Fig. 2.11). 

 
Fig. 2.11 The Tab icons in the ruler bar 

The Tab icon is set by default for left alignment.  So if you click anywhere on the 
small hash marks along the ruler while this tab icon is selected, a left tab stop will be set 
at the spot.  Then if you use the Tab key on the keyboard to tab across to that tab, you 
will be left aligned on it.  You’ll see how this works in a moment when you complete an 
exercise. 

If you click once on the Tab icon button in the top left corner of the screen, you’ll see 
the icon change to the icon for centering text on the Tab stop (it looks like an upside 
down ‘T’). 
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Click again on the Tab icon button and you’ll see the icon for right alignment on the 
Tab stop (this tab stop looks like a backwards ‘L’). 

The fourth Tab icon is for aligning numbers on a decimal point.  The Tab stops for 
the table illustrated in Fig. 2.10 are shown in Fig. 2.12. 

left
alignment

center
alignment

right
alignment

decimal point
alignment

 
Fig. 2.12 Tab settings for the table in Fig. 2.10 

Your task is to reproduce the table illustrated in Fig. 2.10.  You’ll need to begin by 
setting the four Tab stops as they are illustrated in Fig. 2.12. 

Click on the Tab icon to select each tab in turn (left, then center, then right, 
then the decimal alignment tab) and click on the ruler at the appropriate hash 
mark (1”, 2.5”, 4”, 5”) to put the tab there as per Fig. 2.12 above 
Now, with the Tab stops in place, hit the Tab key to move the cursor across 
to the first tab, and enter the first name in the table 
Hit the Tab key again, and enter the class that goes with the first name 
(notice how it is centered on the Tab stop as you type it) 
Hit the Tab key again, and enter the age that goes with the first name (notice 
how it is right aligned on the Tab stop) 
Hit the Tab key again, and enter the donation that goes with the first name 
(notice how the dollar amount is aligned on the decimal point) 
Continue in the same way until you have entered all three lines of data in 
the table 

By the time you are done entering all the data you should have a good idea how the 
Tab stops work. 
Removing Tab stops 
To remove a Tab stop, just use the mouse to drag the Tab stop down off the ruler.  
When you release the mouse button the Tab stop will be gone. 

Try this for yourself by dragging one or two of the tab stops down off the ruler, 
then Close the document and Don’t Save it; you no longer need it 

Paragraph Styles 
For the next exercise you are going to use the Word Paragraph Styles to number each of 
the items in the Table of ISTE Foundational Teacher Skills and Concepts on page 2. 

Begin by once again selecting (highlighting) the entire ISTE table on page 2, 
not including the centered Table Title (Skill or Concept) at the top or the 
centered caption (Table 1 ISTE....) at the bottom 
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Now click on the Numbering button in the Formatting tool bar (Fig. 2.13) 
Word numbers each item in the table and uses a hanging indent so that the numbers 

are easy to see.  You can use any of several other numbering and bullet styles.  You can 
also start the numbering from a number other than 1.  Here’s how you do this. 

From the Format menu select Bullets and Numbering... (Fig. 2.14) 

Numbering
button

Bullets
button

 
Fig. 2.13 The Numbering and Bullets buttons in the Formatting tool bar 

Click here to customize
the numbering style

 
Fig. 2.14 Bullets and Numbering dialog box 

In the dialog box click on the Number tab at the top of the box, then click on 
the button to Customize... a Numbered List 
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This will bring up a new dialog box (Fig. 2.15) so you can make changes to the list 
settings. If you wanted a different style of numbering, or if you wanted bullets instead 
of numbers, or an outline style, you’d select Bullets and Numbering... from the Format 
menu, and click on whatever style you wanted.  Simple!  In the dialog box, you can 
select either the Numbered tab, the Bulleted tab, or the Outline tab to choose from a 
variety of different styles for your layout of listed items. 

 
Fig. 2.15 Customizing the list settings 

OK.  The ISTE Table should now be starting to look more like a table!  Later, in 
Section 2.6, you’ll put a border around the table so it sets off nicely from the rest of the 
text. 

Selecting the style of text 
When writing, it is often important to draw attention to certain words or phrases by 
adding emphasis to them.  This can be accomplished by boldfacing, italicizing, or 
underlining the text.  These options are available from the appropriate icons in the 
Formatting tool bar.  

Boldface 
Titles should stand out on a page.  Increasing the size certainly helps.  Using all capital 
(uppercase) letters can also add emphasis and draw the eye of the reader.  You have 
applied both of these techniques to the Titles at the top of the first page.  The three 
section headers that run through the paper (Abstract, ISTE Foundational Skills and 
Concepts, and References) could do with further enhancement. 
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Take each section header one by one, starting with Abstract, and apply boldfacing to 
each of them.  Here are the steps to boldface the word Abstract.  Once you are done 
with that, you can boldface the rest of the section headers as an exercise. 

Locate the section header Abstract (just the one word that is the title for the 
section) and highlight it (by double clicking on the word), then click on the 
Boldface button in the Formatting tool bar 

There is also a keyboard short cut for applying boldface which you might like to use 
to boldface the other section headers.  The command is Ctrl-B.   

Now apply boldface to the two other section headers (ISTE Foundational 
Skills & Concepts on page 2 and References on page 5) 

Underline 
On page 2 of the Termpapr document (the page after the Abstract) there is the table of 
the 13 ISTE Foundational teacher skills and concepts.  Following this table, on pages 3 
through 5, each skill or concept is taken one by one for further explanation. 

Your task is to underline just the skill or concept at the beginning of each of the 
sections on pages 3 through 5 ahead of where that skill or concept is explained.  Here is 
a step-by-step explanation of how to do the first one, then you can complete the rest by 
yourself. 

Scroll down to the beginning of page 3 and put the cursor immediately before 
the word "Teachers..." (after the number "1.") 

Now hold down the Shift key and click at the end of the next line after the 
words “...utilize software." 

Click on the Underline button in the Formatting tool bar (or just press Ctrl-U) 

That's all there is to it.  Go ahead now and underline the other 12 skill or concept 
section titles after you adjust the indent so it’s a Hanging Indent. 

Italics 
Your next task is to italicize the author's name on the first page.  You can probably 
figure this out for yourself, but just in case you need help, here are the steps. 

Select the author's name under the title on the first page and click on the 
Italics button in the Formatting tool bar (or press Ctrl-I) 

Setting the spacing between lines 
Papers may be printed with variable spacing between lines.  The following steps show 
you how to do this in Word. 

From the Edit menu choose Select All (or press Ctrl-A) 
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From the Format menu select Paragraph... to bring up the Paragraph dialog 
box (Fig. 2.16) 

 

Fig. 2.16 Line Spacing in the Paragraph dialog box 

In the box for line spacing select Double 

Notice how the small window at the bottom of the dialog box shows the effect of 
your change, so you can verify it looks OK before committing to it for your paper. 

Notice, too, how the line spacing increases by degrees.  Your document was set in 
single spacing when you loaded it from the floppy disk.  Double spacing is required for 
many word processing documents and now you know how to do this using Word. 

For the sake of this exercise return the document to single spacing so that 
there are not too many pages to print out at the end of the tutorial 

Now press Ctrl-S to save your work to date 

Creating sections and columns of text 
Columns are often useful for class newsletters.  Reducing the width of lines of text can 
make for easier reading.  In the exercise that follows you will create a two column 
section within the Termpapr document. 
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Position the insertion point cursor at the top of page 3 
From the Insert menu select Break... to show the dialog box (Fig. 2.17) 

 

Fig. 2.17 Inserting a section break 

The default in Word  for a Break is to start a new page, which we don’t want here.  
We want 2 (two) columns for a new section of the paper, and we don’t want to start a 
new page.  So you have to make a couple of adjustments. 

First, in the Break dialog box, click on the Continuous button to tell Word to 
stay on the same page for the new section, then click on OK 

Next, from the Standard tool bar select the Columns icon (Fig. 2.18) 

Click on this tool
to change the

number of columns

 

Fig. 2.18 The Columns tool in the Standard toolbar 

Drag the mouse to select 2 columns from the pop up menu in the tool bar 

Scroll down to take a look at the difference this makes 

Notice that everything after the ISTE table is now in 2 column format.  If you had 
not used the section break, your whole document (Titles and all) would have been in 
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two column format.  The section break thus allows you to specify exactly which sections 
of text you want adjusted in which way.  If you needed different formatting for various 
parts of a document you would do so by inserting a section break before AND after 
each of the sections involved. 

 

2.3 FINDING AND CHANGING TEXT 
It is surprising how often this Find and Replace function comes in handy when you are 
working with large documents.  You want to find each place in the document where a 
certain word or phrase is used.  Or you want to jump quickly to a certain page because 
you have to rewrite something or insert a sentence.  You could scan through visually, 
and you would eventually find what you want.  However, this takes time and there is 
always the possibility that you might miss the text in question on a first or second pass.  
The Word Find function will swiftly and unerringly locate anything you are looking for. 

Finding a text string 

A point to ponder before you proceed 

 When you are using computers, a character is anything that you type at 
 the keyboard (including numbers, spaces, and punctuation marks).  A 
 sequence of characters is often referred to as a "string" in computerese.  
 In this sense a word is no different from a phrase as far as a computer is 
 concerned; both are strings--sequences of characters. 

You are going to add a sentence to the Termpapr document.  The proposed new 
sentence is as follows: 

 This is so important if teachers are to succeed in the technology-
integrated classroom of tomorrow. 

The new sentence is to go immediately after the phrase: "...teach in the modern 
computerized classroom." 

Here are the steps to quickly add this sentence in the specified location in the 
document.  It is often easiest to start a search at the beginning of the document if you 
are not absolutely sure where the text you want to find occurs. 

In case you are not already there, use the scroll bar to scroll to the top of 
the first page of the paper 
Place the insertion point cursor immediately ahead of the title FIRST 
THINGS FIRST at the top of the paper 
Press Ctrl-F to activate the Find function (or in the Edit menu select Find...) 

Word now displays the Find and Replace dialog box on the screen (Fig. 2.19). 
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Fig. 2.19 Find and Replace function dialog box 

Before selecting and entering the string of text for a search, you should take a 
moment to think.  The phrase that marks the point of insertion ("...teach in the modern 
computerized classroom.") begins with a small letter, so you want the search to be case 
sensitive (more computerese!).  In other words, you want to tell Word to match upper 
and lower case letters exactly. 

In the Find and Replace dialog box, click on the More button 
This will reveal the expanded set of options for the Find and Replace function (Fig. 

2.20). 

 
Fig. 2.20 The expanded Find and Replace dialog box 

Now select the box next to Match case 
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Notice the options in the pop up menu for the direction of the search (Fig. 2.20). 

Select All in the pop up menu to tell Word to search the whole document for 
the text string 

Word is now waiting for you to enter the text for the search. 
You want to be sure to find the point of insertion as quickly as possible, so you 

should try to give Word sufficient text on which to base the search such that the 
insertion point will be located immediately.  In other words, you ideally want the string 
of characters that make up the text to be unique. 

This is the most important part of using the Find and Replace function.  The word 
"teach" may occur several times in the paper.  To make sure the phrase is unique, you 
had better type "teach in the modern computerized classroom." as your search text, 
though you might get away with a shorter string, such as "teach in the modern". 

Type teach in the modern computerized classroom. (including the period) 
in the data entry box at the bottom of the screen, then click on Find Next 

Immediately Word scans the text and stops when it finds the string of characters that 
matches the text you specified for the search.  This string of characters is highlighted on 
the screen. 

If you mis-typed the search text so that Word is unable to find it, the search will 
conclude with a warning beep.  A new dialog box (Fig. 2.21) will indicate that the text 
was "not found". 

 

Fig. 2.21  Dialog box for an unsuccessful search 

If this happens to you, click on the OK button to try again 
Once the search is successful, click on the Cancel button because you do not want to 

change the search text in order to insert a new sentence.  All you want to do is locate the 
place where the new sentence is to go. 

Notice that the text you have been looking for is still selected (highlighted).  You 
want to insert the new sentence immediately after the highlighted text string that Word 
has found for you. 

Click immediately after the highlighted text (after the period) 

This will put the insertion point at the end of "...teach in the modern computerized 
classroom." 
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Press the space bar twice in order to space after the period, then type the 
new sentence: Teachers cannot be expected to use computer-based 
learning systems effectively unless they acquire these skills and 
assimilate these concepts. 

Read it over to check for errors, then select Save from the File menu to save 
the changes you have made so far 

Replacing a single occurrence of a text string 
For example, suppose you have just finished typing the Termpapr paper into the word 
processor and saved it on your data disk.  You run off a draft copy on the printer so that 
you can review it before producing a finished version.  You read through the paper.  
Amongst other edits, you decide to change the phrase "skills and concepts," which 
occurs throughout the paper, with the words "concepts and skills." 

You could use the arrow keys, and your eyes, to visually scan through the text on 
the screen until you find each occurrence of "skills and concepts" and, each time you 
find it, change the phrase to "concepts and skills."  But this might take some time, and 
you will be likely to miss some of the changes. 

Alternatively, you could use the Replace option to locate each occurrence of "skills 
and concepts" and change it to "concepts and skills."  Follow these steps to use this 
function now. 

Scroll to the top of the document and position the cursor at the beginning of 
the first line 

Press Ctrl-H or, from the Edit menu, select Replace... (you’ll need to click on 
the down arrows just below Find... to see the Replace... menu item) 

Word presents the Find and Replace dialog box with the Replace tab selected in the 
set of index options (Fig. 2.22). 

 

Fig. 2.22 Replace options in the Find and Replace dialog box 
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Type skills and concepts in the Find what: box, and concepts and skills 
in the Replace with: box, then click on Find Next 

Word goes to work and highlights the first occurrence of "skills and concepts".  If you 
cannot see this highlighted phrase on your screen, it may be because the Find and 
Replace window is covering it.  You can move the window around on the screen by 
dragging on the name bar at the top of the window (the dark blue bar at the top of the 
dialog box). 

Try this now to make sure you can see the highlighted phrase you are looking 
for 

The basic options available to you in the Find and Replace dialog box are as follows.  
You can: 

• Replace All occurrences of the search text in the entire document; 
• Replace only that occurrence of the search text; 
• or, simply Find the Next occurrence of the search string without changing 

anything. 
As you can see, you can select more options by clicking on the More button in the 

lower right corner of the dialog box. 

Click on the More button now, then for the Search option check to see that 
All (the default) is indeed selected 

Something to think about before you proceed 
As a rule of thumb, you should be wary of telling Word to Replace All occurrences 
unless you are absolutely sure you know what you are doing.  It is surprising how easy it 
is to specify a string of characters that turns out to be imprecise.  Telling Word to replace 
all occurrences might result in your document being peppered with unwanted changes.  
So be careful! 

Suppose, for example, you told Word to correct a misspelling where you spelled 
receive with the "i" before the "e" ("recieve").  You specify "ie" as the search text, and 
innocently tell Word to replace all occurrences of "ie" with "ei".  Well, in the Termpapr 
paper the character sequence "ie" occurs many times in all kinds of innocent words 
(technologies, belief, etc.)! 

Should they all be replaced with "ei"?  Clearly not. 
So you have to be careful to specify the search text that will get you the result you 

want.  In our hypothetical case you would type the whole incorrectly spelled word 
"recieve."  Then you could safely tell Word to replace all occurrences of it with the 
correctly spelled version. 

In our example, the search string (skills and concepts) is sufficiently unique for you 
to go ahead and Replace All occurrences. 

Click on the Replace All button 
Word may take a few seconds to make the changes, depending on how fast your 

Windows computer is.  At the end of the processing you will see a window telling you 
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how many occurrences of the search string were replaced.  How many were there?  
There should have been 8. 

Close the Find and Replace dialog box then press Ctrl-S to save the 
changes you have made 

In the course of completing this exercise you may have noticed a few errors in the 
text.  Later you will use the Spelling and Grammar feature to clean up the document.  
The more you use the word processor, the more you will appreciate the power of 
simple functions such as those you have just learned.  The best, however, is yet to come. 
 

2.4 MOVING TEXT WITHIN A DOCUMENT 
In Lesson 1 you learned to appreciate the power of a word processor as a tool for 
writing because of the ease with which you can edit your work.  Now you will learn 
how to move sections of text from one place to another within a document. 

The ability to move text is crucial to the process of successful writing.  Using a 
traditional typewriter, you would be lucky if you could get away with doing this by 
using a pair of scissors and literally cutting and pasting your document onto new sheets 
of paper in the sequence that you required.  More often than not you might have to re-
type the whole document. 

The word processor, on the other hand, makes moving text simple and fast.  You can 
manipulate the text at will, trying ideas on the fly, and saving different versions until 
you home in on the one best version that makes the desired impact. 

As with all the functions of Word, the steps involved in moving text within a 
document are simple enough.  In the Termpapr paper you are going to move a 
paragraph from one place to another in the document.   Here are the steps to do this. 

Once again, make sure the cursor is positioned at the top of the paper 
Use the Find function (Ctrl-F) to locate the phrase: Training is thus 
important, then click in the close box of the Find and Replace dialog box 

The next step can be tricky for beginners, so don't be surprised if you have to try it a 
couple of times before you get it right. 

Click to position the insertion point cursor immediately before the word 
"Training" 
Scroll down if necessary so you can see the rest of the paragraph, then hold 
down the Shift Key, and keep it down, while you click at the end of the 
paragraph 

This will highlight all dozen or so lines of the paragraph.  Now that the passage is 
selected (highlighted) you must cut it to the clipboard.1 

Press Ctrl-X (or from the Edit menu select Cut) 

                                                 
1 Recall that if you click on the right mouse button, Word will bring up a working menu which will allow 
you to conveniently access the cut and paste functions. 
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Cutting text removes the selected text from the document and transfers it to the 
clipboard.  Once it is on the clipboard you can move it anywhere you want, either 
within the same document, or to some other document altogether. 

You want to paste the "Training is thus..." paragraph (currently on the clipboard) 
right at the very end of the paper, immediately after the last paragraph, and before the 
References section. 

Scroll to the end of the document and locate the phrase: References 
Click to position the insertion point cursor on the blank line immediately 
above the word References 
Press Ctrl-V (or from the Edit menu select Paste), then hit the Enter key 
once to space down before the References section 

Word completes the paste process in no time at all by pasting the section from the 
clipboard back into the document at the insertion point.  Now you have a strong 
concluding statement before your References are listed.  You have just one small task 
before moving on with the tutorial.  You need to indent the first line of the paragraph 
you just moved. 

Indent the first line of this moved paragraph 1/2” 
Use the vertical scroll bar to scan back through the relevant sections of the paper to 

make sure that the move was correctly carried out.  Did you successfully move the 
entire paragraph?  If you are satisfied that all is well, press Ctrl-S again to save the 
changes you have made thus far. 
 
2.5 COPYING TEXT WITHIN A DOCUMENT 
The process of copying text is almost identical to that of moving text.  You select the 
section of text you want to copy in the same way as you did when you cut text in the 
previous exercise.  But now you will have Word paste a duplicate of it somewhere else in 
the document, leaving the original text where it is. 

For example, let us say you want to copy the title lines of the paper so that they 
occur not only at the top of the first page but also at the top of the second page (after the 
Abstract).  The title lines include the two title lines followed by the author's name.  
Follow these steps to place a copy of the title lines at the top of page two 

Position the insertion point at the top of the paper 
Hold down the Shift key while you click on the blank line after the author's 
name 
Press Ctrl-C to copy the selected text to the clipboard 

Notice that the original text is still in place--you haven't cut it from the document.  
All you have done is transfer a copy of the text to the clipboard.                                                           

Now scroll if necessary to the top of the second page of the document and 
click to position the cursor at the top of this second page 

This is the beginning of the first section of the paper proper. 
Press Ctrl-V to paste the title lines from the clipboard 
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Word instantly makes a copy of the titles where the insertion point cursor is located. 
Press Enter 3 times to space down after the title lines 
Use the scroll bar, if necessary, to quickly check that the copy operation was 
successfully carried out 

 
2.6  PUTTING A BORDER AROUND TEXT 
Sometimes, for emphasis or effect, it looks professional to set off a section of a 
document with a border or a box.  You are going to do this to the Table of ISTE 
Foundational Teacher Concepts and Skills on the second page of the document.  It will 
end up looking like Fig. 2.23. 

 
Fig. 2.23 The boxed ISTE Table 
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Start by making room for the box to go around the table.  You already adjusted the 
right margin by moving the margin marker in 2 hash marks.  The same thing happened 
on the left when you made the table a Numbered List.  So all you have to to do now is 
push the caption at the bottom of the table down a tad. 

Click to put the cursor at the beginning of the caption (before the word Table) 
and press Enter 

Now you have room to put the box around the table. 

First, click immediately before the word “Demonstrate...” in item #1 in the 
Table, then hold down the shift key and click at the end of the last item in 
the table in order to select all 13 items 

Fig. 2.24 shows the Outside Border tool in the Formatting toolbar for putting a 
border around selected text.  You are going to put a box around the ISTE table which is 
already selected on your screen. 

Zoom toolOutside Border
tool

 
Fig. 2.24 The Outside Border tool in the Formatting toolbar 

Click on the Outline Border tool to put the box around the selected ISTE 
table 

Now you have a box surrounding the thirteen items of the "Skill or Concept" table.  
Neat, huh? 

Better save that work again (Ctrl-S) 

 

2.7 USING THE SPELLING CHECKER 
Now would be a good time to check the document for spelling errors and other typos.  
This will be reinforcement of what you have learned in Lessons 1 and 2. 

As you may have noticed already, there are a few errors that have been purposely 
(of course!) introduced into the document you have been working on.  Before you begin 
checking for errors, remember that a spelling checker is 

1. only as good as the person using it; 
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2. unable to pick up grammar or word choice errors (where the word "to" may have 
been typed, when "too" or "two" was intended); 

3. may find a misspelling when there is none (such as an abbreviation it doesn't 
recognize, or two words run together and a space is needed). 

You may already have had the experience where you have corrected a student's 
spelling only to have the student retort: "But I ran it through the spelling checker!!"  Be 
sure, of course, that you know how to spell the word in question yourself.  Then, 
assuming you are right, take advantage of the situation to tell your student that a 
computer is just a dumb machine--depending on us for its intelligent use. 

Since the Spelling Checker is only as good as you are, you would be wise to always 
have a good dictionary at hand, as every good teacher knows.  Get into the habit of 
always looking up words that you come across in reading and that are new to you. 

This will be the case when you are checking the spelling of the Termpapr document.  
There are quite a few important technical terms in the document that you may not have 
come across before.  Some of them may not be in the Word dictionary.  Does this mean 
you can't check them?  Of course not.  Look them up in your personal dictionary or in a 
text book so as to extend your word power.  Make this a lifelong task. 

Go ahead now and run the document through the Spelling Checker. 

First put the cursor at the beginning of the Termpapr document 

In the Tools menu select Spelling and Grammar... 

For each word Word highlights, choose whether to Ignore (the suggested 
error), Ignore All (further occurrences of the same word), Add (the word to 
the dictionary), Change (the word to a suggested alternative or to the 
correctly spelled version), or Change All (including further occurrences of the 
same word) 

Press Ctrl-S to save the corrected document after you have completed the 
spelling check 

 

2.8 PRINTING THE DOCUMENT 
When you are ready1, print out a draft copy of the entire document.  If you are using a 
dot matrix printer or an inkjet or bubble printer, this will mean setting up the printer to 
print in draft mode.  If you are using a laser printer you don't have to worry about draft 
mode. 

                                                 
1 It may not be convenient to run off a copy of the document during a lab session when other students in 

your class may be waiting in line for the printer. 
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Carefully proofread the printed copy of the paper.  Have a dictionary handy.  Any 
words you don't understand, look them up; extend your vocabulary.  Use a pen with 
some color other than black to correct any errors you spot that were not picked up by 
the spelling checker.  Go back to the Word document, correct any errors you find, save 
the document again, and print a final letter-quality ("Best") version to present to your 
instructor. 

 

2.9 MAKING A BACKUP COPY 
Your last task before completing this session at the computer is to make a backup of 
your document on another disk.  The Termpapr is still on the Desktop.  It is also saved 
on your WorkDisk, which is in the disk drive. 

Close the Word word processing program 
Close or minimize any other windows that may be open on your desktop to 
make it easier for you to see what you’re doing 
Double click to open the My Computer icon, then double click on 3 1/2 
floppy A: 
Open the Practice folder on your WorkDisk and drag the Termpapr 
document from your WorkDisk disk to the Desktop and drop it there 
Watch while Windows makes a copy of your file on to the desktop, then close 
the Window on your WorkDisk 
Remove your WorkDisk from the disk drive, replace it with your 
WorkDiskBkp disk and double click on 3 1/2 floppy A: 
Now open the Practice folder and drag the Termpapr document from the 
desktop to the Practice folder on your WorkDiskBkp disk 

 

LOOKING BACK 
You have practiced using several new features of the Word word processor.  The 
functions to Find and Replace, Cut and Copy text extend the range of tools at your 
disposal as you go about the process of creating written documents.  You also learned 
how to format your text, taking advantage of all the features that enhance the 
appearance of your documents, features that are so easy to implement. 

The document Termpapr now looks quite professional.  The important awareness 
you should get from this tutorial is that you have a tool in Word which can greatly 
enhance your ability to produce quality documents of all kinds--flyers, correspondence, 
papers, newspapers, ditto masters, and on and on. 

Think of the effect on your students, too.  A major objective for you as a teacher is to 
create and sustain an environment in which your students will be motivated to learn.  A 
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piece of software such as Word on a computer such as the Windows computer or an 
Intel-based computer can surely help you in this task. 

Many users of word processors are content to use the computer like a glorified 
typewriter.  To some extent this is understandable since, inevitably, there is a learning 
curve involved in mastering more advanced skills.  Now that you have completed this 
tutorial, however, remember where you learned each of these new functions.  Practice 
them whenever you use the word processor.  Practice makes perfect, and in no time at 
all you will be able to set these tutorials aside.  Then you can enjoy the thrill of teaching 
these skills to your students, thus putting into their hands the tools to grow as creative 
writers.  Then, indeed, as in so many other ways, you will "touch their future," because 
good communication skills are absolutely the key to success in this Information Age. 

 

LOOKING FORWARD 
Lesson 5 will give you the opportunity to further practice your word processing skills 
by integrating them with other Office components.  In Lesson 3, however, you will move 
on to learn about the Spreadsheet component of Office. 

You should be starting to feel reasonably comfortable using the computer.  No 
doubt you find some of the work tedious, especially that process of backing up all your 
data.  This is because you are learning the computing skills.  When you become 
proficient with the hardware and software, you will find that you can complete your 
work quickly and be more productive with regard to many of the activities of your 
profession.  You should indeed by now be striking out on your own, already using 
Word to support your work in the classroom. 

As a teacher you have a responsibility to establish the best possible learning 
environment for your students.  The best teachers lead by example.  If you have worked 
your way through the first two of these tutorials you have increased the chances that 
your students will benefit from an enhanced learning environment, because your 
increased facility with, and enthusiasm for, the computer as a mind tool will inevitably 
overflow into your classroom.  Well done! 

 

SKILL CONSOLIDATION 
Complete as many exercises as you can so as to reinforce what you have learned in 
Lesson 2. 
1. Make a list of all the templates you can think of that come into use in the school 

environment. 
2. An interesting project would be for you to team up with a group of other 

students/teachers and use Word to create an electronic version of all the templates 
you use.  Save them on disk.  Once there, they can be quickly recalled when needed, 
filled with relevant data (data, perhaps, cut and pasted from a data base or 
spreadsheet), and printed out. 

3. Load the file Termpapr onto the Desktop. 
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• Use the Find and Replace function to locate the words "electronic bulletin board" 
• Use the Find and Replace function to replace every occurrence of "conferences" 

with "meetings" 
• Boldface the title lines at the top of the first page (before the Abstract) 
• Move a complete section of your choice so that it follows the section it currently 

precedes. 
4. Underline the word "computer" wherever it appears in the document Termpapr. 

then adjust the line spacing to 11/2 for the entire Termpapr document. 
5. Open up a new word processor file.  Call the file "Format Options."  Type in a list of 

at least ten words, and select a different option for each one:  normal, italics, 
boldface, font size of 14, font size of 20, centered, underlined, and any combination 
of these you want.  Proof read it, correct any errors, then print out the document. 


