PowerPoint PRESENTATIONS
Creating slide shows and related teaching materials

LEARNING OUTCOMES
This lesson introduces you to the basic features of PowerPoint which are particularly valuable in the teaching and learning environment. You will learn how to use PowerPoint to capture your ideas in outline form and convert those ideas into multimedia presentations. You will also learn how to use the application to create your own presentations both from scratch and with the help of one of the PowerPoint Wizards.

Most people think of a slide show as a way of presenting a series of still images or photographs using a slide projector. If you think about it, however, a slide does not have to be a still image; using PowerPoint it can also be an audio or video clip. For that matter, a slide does not have to be even a picture; it can also be text, an outline of ideas, whatever you want.

PowerPoint provides an easy-to-use multimedia presentation production system, which you will no doubt enjoy learning and which you and your students will find useful for individual or group projects of all kinds.

In the various courses that you take as an Education major you learn how to design curricula, with lesson plans and unit plans. You also learn methodologies for effective teaching. The better the teacher you are, the more PowerPoint will empower you in your work.

Here, then, are the topics that will be covered in this lesson:

- introductory thoughts about presentations;
- PowerPoint at work;
- building the presentation;
- adding bells and whistles to the presentation;
- printing presentation handouts.

A caveat before you begin:
In the earlier tutorials for Office 2013, the steps to accomplish the tasks assigned have been rather detailed. This time, however, the directions will be less specific, especially in the latter half of the lesson, because PowerPoint is a program you can figure out by playing with it. You’ll find that you’ll soon become confident about how to design and develop high quality multimedia slide presentations. So relax, and have fun!
9.1 SOME INTRODUCTORY THOUGHTS ABOUT PRESENTATIONS

Making a successful—well-designed, content-rich, pedagogically-sound—*PowerPoint* presentation requires forethought and advance preparation. It’s rather like what good cooks or chefs do before starting to cook a delicious dish of food. They read the recipe, make sure they have all the ingredients they need, gather all the ingredients together—the raw food such as vegetables and eggs and milk and wine and spices and other flavoring—what they call the *mise en place*. They make sure they have all the tools they need to do the job.

Good cooks doesn’t start cooking till they’re good and ready.

In the same way, you have to get your thoughts together, know what you’re going to talk about, and have your audio-visual material gathered together in one place (*mise en place*) so that when you come to create the presentation, it’s a snap.

A good presentation, like a term paper, is usually based on an outline, such as is illustrated in Fig. 9.1 and Fig. 9.13 later in the lesson.

![Fig. 9.1 Outline (Normal View) for the Tudor Monarchs presentation (annotated)](image)

**Fig. 9.1 Outline (Normal View) for the Tudor Monarchs presentation (annotated)**

Take a good look at Fig. 9.1—study the **annotations** especially

You see on the left an outline of the text for each slide in the Tudor Monarchs presentation. Think of the titles and text for each slide to an outline you would have made for a high school or college paper. Similar, right? This is why the outlining tool is built into *PowerPoint*—to help you plan.

Remember the golden rules of successful design: Rule 1—Plan; Rule 2—Plan; Rule 3—Plan! These golden rules apply whether you are designing a term paper, an audio-visual aid, a class outing, or a class syllabus and schedule.

You might begin with a brainstorming session to help you get an outline. During brainstorming, members of the group would come up with as many ideas as possible related to the topic of the project. Nobody's ideas are rejected in the early stages so as to encourage a fertile flow of useful suggestions.
The result of the brainstorming session might be a somewhat disorganized list of ideas. This list might have been entered directly into the computer during the brainstorming session, or it might have been collected on a blackboard or flip chart. Before changing the list into outline form you would re-organize it so that the ideas flowed naturally and logically from one to the other.

Along the way you might toss out some of the ideas for one reason or another. Eventually you'll have a working list which would end up as an outline, perhaps in a word processor document.

**9.2 PowerPoint AT WORK**

Let’s see these ideas and others at work by looking at an example of a *PowerPoint* presentation.

Turn on your computer and open *PowerPoint 2013*

Make sure you have your USB drive installed with *Work Files for Office 2013* available on the drive.

In the **Backstage View** select **Open Other Presentations**, then navigate (**Open > Computer > Browse**) to the **Open dialog box** (Fig. 9.2)

![Fig. 9.2 The Open dialog box](image)

In the **Open dialog box**, navigate to your **USB drive** (Removable Disk) > **Work Files for Office 2013** > **PowerPoint Files** folder and **double click** to open the **Tudor Monarchs** presentation
Lesson 9: PowerPoint presentations

Fig. 9.3 shows the Tudor Monarchs presentation in Normal View as it appears on your screen right after you open the document.

Take a look at the Slide View tools in the lower left corner of the PowerPoint window (Fig. 9.3). You'll use these tools a lot while you're developing your slides, so let's get a close up view of them right away and find out what each of them is about (Fig. 9.4).

Different ways to view your presentation

Normal view
This is the view you see illustrated in Fig. 9.3 above. It is the one you'll use most of the time while you're actually putting information on each slide. In this view you have the left hand frame where you have the option to either see a thumbnail of all your slides or the outline for your presentation. In the center of the window you have the slide you are actually working on—the active slide. Then, over in the right hand frame you have the Task Pane where you'll find all the help you need to develop your presentation.
**Slide Sorter view**

This is the view you see illustrated in Fig. 9.5 and it is the one you'll find most useful when you want to get an overview of your show since you'll be able to see most all your slides at once.

![Slide Sorter View](image)

Fig. 9.5 The Slide Sorter View of the Presentation

You also can easily move your slides around, changing the order to suit your purposes. This is why it's called the Slide Sorter view.

**Reading View**

Use reading view to deliver your presentation not to an audience (via a large screen, for example), but instead to someone viewing your presentation on their own computer. Or, use Reading view on your own computer when you want to view a presentation not in full-screen Slide Show view, but in a window with simple controls that make the presentation easy to review. You can always switch from Reading view to one of the other views if you want to change the presentation.

**Slide Show view**

When you click on the Slide Show tool, you'll be able to see how the slide you're actually working on (the current or active slide) looks when you run the slide show. You'll use this button when you've been working on a slide for a while and you want to see how it will look to your audience during your presentation.

You'll find yourself using these tools frequently to switch from one view to another as you are developing your PowerPoint presentation. Let's check out the Slide Sorter view now.

Click on the **Slide Sorter tool** in the **Slide View toolbar** (you can also access these views from the **View Ribbon > Presentation Views Group**, by the way)

Take a look at the Slide Sorter View window that is presented to you now (more or less the same as Fig. 9.5 above, though your screen may be a different width, so the slides may be arranged differently across the page).

The presentation you are looking at demonstrates some of the basic features of PowerPoint. By the end of this lesson you will be able to build your own presentations along the same lines.
Lesson 9: PowerPoint presentations

It’s time you learned about the Tudor Kings and Queens of England.

In the Slide Show Ribbon > Start Slide Show Group click on From Beginning

Features to look out for in the demonstration presentation
While you click your way through the Tudor Monarchs presentation, look out for the following PowerPoint features that have been used in the creation of the Tudor Monarchs slide show.

Transition effects and text preset animations
The transition effects from one slide to another and the text preset animations (which determine how the text will arrive on each slide) have been set at random for the demonstration. This is to give you some idea of the variety of transitions and animations you can use in PowerPoint.

But this is not necessarily a good thing to do. Normally you would not want to use many, if any, different transitions and animations since it might distract from the impact you are trying to make. A good designer homes in on a style that he or she likes best for a particular theme and tends to stay with it for all the slides in the show.

Inserting clip art, pictures and other media
Microsoft Corporation maintains a rich database of clip art and other media on a wide range of topics. This online database is available to all the software in the Microsoft Office suite. You just have to go to the web to access it if you are a registered user of Office or other Microsoft programs.

Fig. 9.6 illustrates the Insert Ribbon from which you can select clip art and other media (such as photos, movie clips, sound files, and so forth).

Fig. 9.6 Ribbon for inserting images, illustrations, and other media

In the Insert Ribbon > Images Group slide the mouse arrow over the Pictures tool to read the description of what the tool is used for—i.e. to “Insert pictures from your computer or from other computers that you’re connected to”

Now do the same for Online Pictures, a tool which makes it easy for you to “Find and insert a variety of pictures from online sources”

In the Insert Ribbon > Illustrations Group, also check out the Shapes, Smart Art, and Chart tools, noting what each tool can be used for to illustrate your presentations.

Notice, too, the Insert Ribbon > Media Group, with its tools for inserting Video (like movies and video clips) and Audio (sound)

You can download clip art, photographs, sound files, video clips and other media from a file you have saved on disk, or from Microsoft’s collection on the Web, or you can bring onto a slide all kinds of charts and tables from other Office programs such as Word or Excel.

You can also scan pictures directly onto a slide. So, if you have a scanner connected to your computer, you’re in business.
If you’re looking for multimedia material to accompany your slides, the Web is the place to go. Companies, universities, schools, and individuals, especially teachers, are creating and making available excellent multimedia materials. These materials are available, mostly free of charge, from websites such as flickr.com, youtube.com, and so forth.

PowerPoint makes it easy to incorporate such material into presentations, with or without accompanying text.

Buttons and Hidden Slides
Notice the use of buttons to allow the user to control movement through the slides, thus making slide shows both interactive and non-linear—in other words, the user has control over the sequencing of the slides.

In the Tudor Monarchs slide show there is a Hidden Slide (slide #5) which is only seen if you click on the button to see the answer to the question posed on slide #4. Let’s check this out.

If you are actually viewing the slide show, hit the Esc(ape) key on the keyboard to exit the slide show then, in the Slides menu on the left of the PowerPoint window, click on Slide #4 to make it the active slide.

In the Slide View toolbar at the bottom right of the window, click on the Slide Show button—or from the Slide Show Ribbon > Start Slide Show Group, select From Current Slide.

Slide #4 is now showing on your full screen.

Now, do NOT click on the orange button at the lower left of the picture of Henry VIII to find out the answer to the question as to why Henry VIII broke away from the Church of Rome—instead, click anywhere else on the screen.

Notice that PowerPoint skips slide #5, which should be the next slide, and jumps directly to slide #6! This is because slide #5 is a hidden slide which can only be reached if you click on the orange button on either slide #4 or, since you missed it, slide #6.

Hit the Esc(ape) key again on the keyboard to exit the slide show then, in the slides menu, on the left of the PowerPoint window, look at the icon for slide #5 and notice that the slide number has a box around it with a line running diagonally across the number (Fig. 9.7).

Fig. 9.7 A Hidden Slide is identified in the Slides menu by the slash across its number.
The orange buttons in the Tudor Monarchs presentation (orange only because that’s the color the author chose for them) are called *Action Buttons*. Action buttons and hidden slides give you control over how you want the user to view the presentation.

Now, in the **PowerPoint tools** at the **bottom** of the PowerPoint window, click on the **Slide Show** button, then click on the **orange button** on slide #6 to go back to the **previous slide** so you can check out the answer to the question.

This shows you that you can create interesting *interactive* learning materials using **PowerPoint**. Lesson 10 will help you learn more about interactive presentations such as this. Your students, too, will have a lot of fun using **PowerPoint** to develop projects of all kinds for every subject under the sun.

Let’s continue checking out the remaining **PowerPoint** features.

**Timing considerations**

Fig. 9.8 shows the Slide Sorter View of the presentation and highlights where **PowerPoint** indicates the time each slide will show on the screen before automatic transition to the next slide.

You’ll notice that under each slide is a number on the left, indicating which slide it is in the sequence of slides in the presentation, and a "":30" on the right, showing that the slide will transition to the next slide after 30 seconds.

Now, 30 seconds is more than enough time for anyone to read and absorb the data on slides such as those in the Tudor Monarchs presentation. So you might think 30 seconds is too long to hold the user’s attention. Won’t they get antsy waiting for the next slide?

Well, if you look at each of the slides, you will see that there is a button which the user can click on to control when to proceed to the next slide. Thus, by allowing a generous amount of time, along with user control, you’re allowing each individual student the freedom to proceed at his or her own pace. The speed at which our minds absorb data varies enormously from person to person.
So you always want to design teaching materials and lessons in such a way as to address individual student needs and the timing features of PowerPoint allow for this.

Acknowledgements: Always give credit where credit is due
The last slide in any presentation, just as the last item in a term paper or the credits that run at the end of a movie, should usually be your list of sources cited or used—your Acknowledgements slide (Fig. 9.9).

![Fig. 9.9 The first Acknowledgements slide](image)

So… If you haven’t already done so, in the Slide Show Ribbon > Start Slide Show Group, click on the From Beginning button

Click your way through the presentation now (you can click the left button on your mouse to do this, or hit the space bar, or use the arrow keys to go back and forth through the show, or click on the Action Buttons on the slides themselves to proceed to the next or previous slide).

The slides have been timed to allow the user (you right now) to easily view and read what is on each slide without feeling rushed. If you want the slides to proceed at a faster pace, simply click on the left mouse button or hit the space bar.

When you have finished reviewing the Tudor Monarchs slide show, exit the show by hitting the Esc(ape) button in the top left corner of the keyboard

So much for an overview of PowerPoint. No doubt you are anxious to start creating your own presentation. The next section will help you do just that.

Close the Tudor Monarchs presentation when you are ready to continue
9.3 BUILDING THE PRESENTATION

Preparation of the outline

You are going to prepare a simple outline, which will give you the experience to prepare your own outlines when you're done with the tutorials.

It's tempting to just barrel along into a presentation, like someone tempting fate at Niagara Falls! But you should resist doing so at all costs because you'll save yourself no end of time in the long run if you carefully plan what you want to do. You really have to think ahead if you want to get where you want to go. Otherwise, there's no telling where you'll end up!

So whenever you're preparing a new PowerPoint presentation, take your time. Think about it; gather your data; brainstorm, with yourself at least, and with friends if necessary. Don't just blunder along, OK? So let’s begin.

From the File menu select New then, in the Backstage View, click on Blank Presentation to open a new PowerPoint presentation

Go to File > Save As, navigate (Browse) on your Computer to your USB drive (Removable disk) > Work Files for Office 2013 > Data Files folder and Create a new folder called PowerPoint Documents

Open the PowerPoint Documents folder, name the new presentation Screenbeans and click on Save

When you first open a new, blank presentation in PowerPoint 2013, the program presents you with the Normal View (Fig. 9.10).

![Click to add title](Image)

Click to add subtitle

Fig. 9.10 New Presentation window in Normal View

The Normal View is fine when you have your presentation built, bar the shouting, and you want to be able to check out and edit individual slides that you have already created. But when you are at the planning stages and you want to create an outline of the text you want to include on each slide, it is best to use the Outline View. PowerPoint provides a lot of help such as this while you're developing your presentation.

Let’s switch to the Outline View now.
In the **View Ribbon** > **Presentation Views Group** click on **Outline View** (Fig. 9.11)

![Outline View](image)

Fig. 9.11 The screen at the start of a new blank presentation

The first slide, by default, is in the **Title slide layout**. This is because you would normally want to start out a presentation with a slide that displays the title of your show, along with sub titles such as your name and so forth. You don't *have* to use this slide layout, of course. *PowerPoint* provides slide layout templates from which you can choose for any slide, including one layout which is blank. In other words, you can create slides from scratch, entirely of your own design, in which case you would select the **Blank Slide layout**.

Let’s take a look at these different Slide Layouts now (Fig. 9.12).

In the **Home Ribbon** > **Slides Group** click on the **Slide Layout** tool

![Slide Layout tool](image)

Fig. 9.12 Slide Layouts

Click on each of the layouts to check them out, then click on the **Title layout** last when you are ready to proceed with the lesson
Typing the outline entries
As you type the text for each slide, the text will show up on the slide itself (on the right side of the PowerPoint window) with no extra effort on your part, thanks to PowerPoint’s slide layout features.

Don’t start typing text just yet, though. Fig. 9.14 illustrates the outline you are going to create. Refer to it as you work your way through the directions that follow.

Fig. 9.14 The outline for the Screenbeans presentation

On the left side of the window, next to the small icon for the first slide, type the title No Problems, Only Solutions (see Fig. 9.14 above) then hit Enter on the keyboard.
PowerPoint now goes to a new slide because it assumes that you have finished adding text to the first slide. But you need to add a sub-title on the Title slide. To do this, you must increase the list level (which means to Increase the indent level).

Fig. 9.15 illustrates the Increase List Level tool that you use to do this; it’s in the Paragraph Group of the Home Ribbon.

In the Home Ribbon > Paragraph Group, click on the Increase List Level tool now, then type By [your name]—type your own name, of course!—and hit the Enter key

So now your first slide will look something like this (Fig. 9.16).

That’s all you need on the first slide. Now you need to go to a new slide. To do that in the outline, you must decrease the list level. The tool to do this is right next to the tool for increasing the list level (Fig. 9.16 above).
Lesson 9: PowerPoint presentations

In the **Home Ribbon > Paragraph Group**, click on the **Decrease List Level tool** now.

Now you are ready to type in the entries for the second and remaining slides (see Fig. 9.14 for the content of each slide). First, however, you must change the slide layout.

In the **Home Ribbon > Slides Group**, click on the **Slide Layout tool**, then, in the selection of templates that pops up, locate and **click** on the layout for a **Two Content** slide (Fig. 9.17)

![Fig. 9.17 The Title, Text, and Content slide layout](image)

Now, return your attention to the **left hand frame** of the *PowerPoint* window so you can continue with **Slide 2 of the Outline**

Type **Confusion** for the second slide title, and hit **Enter**

Now you need to learn how to switch levels.

**Switching levels**

You already saw how to do this with Slide #1, but let’s review the steps. Switching levels means moving up or down in the hierarchy of topics by increasing or decreasing the indent of the text on each slide.

If you look at the text for the second slide (Fig. 9.14 on page 309), the word **Confusion** (the Title of the slide) is at the top level. Then what immediately follows (*A problem often presents itself...*, etc.) is indented—it’s lower level text. When you switch to the next level **down**, the text is automatically indented to the **right**, that is to say the level (in PowerPoint speak) is **increased** from the 1st level to the 2nd.

So, to summarize, moving the text to the **LEFT decreases** the list level in an outline. Moving the text to the **RIGHT increases** the list level in an outline. For the remaining slides you have to enter text not only for the Title of each slide, but also for the sub-text. This sub-text will be at an **increased** list level compared to the Title.
Increasing the List Level
As we already observed when you were working on Slide #1, to change levels in an outline, PowerPoint provides list level control tools, as illustrated in Fig. 9.15 and 9.16 on page 310.

Go back and take a look at Figs. 9.15 and 9.16 now before proceeding, then, in the Home Ribbon > Paragraph Group, click on the Increase List Level tool for the text you are going to type into the outline for slide #2.

Look at your outline now and notice that the next entry you type will be indented and bulleted.

Type the lower level text for the second slide (A problem often presents itself..., etc.) from the illustration in Fig. 9.14 on page 309, then hit Enter.

Decreasing the List Level
That is all you need by way of text for the second slide. As you can see, you must decrease the list level for the new slide 3. To do this you use the Slide Level tools once more.

In the Home Ribbon > Paragraph Group, click on the Decrease List Level tool to start a new slide for the next text you are going to type into the outline.

As you see, this begins a new slide (slide #3). You should be starting to get the hang of this.

So go ahead and complete the rest of the outline (using Fig. 9.14 above on page 309), increasing and decreasing the text levels as you go along.

After you have typed the Title and text entries for slide #9, be sure to save this Screenbeans PowerPoint slide show on your USB/flash drive.

Checkout your work as you go along

In the View Ribbon > Presentation Views Group, click on Normal View.

You should now see, on the left side of the PowerPoint window, thumbnails for each of the slides in the show (Fig. 9.18).

Neat! Now you can see all of the slides with, on the left hand side, the text you typed in. On the right hand side you see the slide itself as it will show in a presentation. All you have to do now is add any one of several different types of media in the Content Placeholder box on the right hand side of the slide (Fig. 9.18).
Lesson 9: PowerPoint presentations

Adding pictures to the slides
For Slides #2 through #9 you are going to insert a Screenbean\(^1\) graphic in the Content Placeholder. This job has to be done directly on the slide.

You should still be in Normal view, so click on the thumbnail for **Slide #2** in the show to make Slide #2 the current slide.

You can now see the larger version of slide #2 in the PowerPoint window on the right (Fig. 9.19).

---

Confusion

- A problem often presents itself as tougher than it really is.

---

Fig. 9.19 The Two Content slide layout
Let's take a closer look at the Content Selector tools in the right frame of a typical Two Content blank slide (Fig. 9.20).

---

Fig. 9.20 The Content Selector tools
As illustrated in Fig. 9.20 above, you can insert a table, or a chart, or a SmartArt graphic, or a photo, or any other picture that you have saved on disk or that you gathered from the Web, or a video clip that you either made yourself or that you downloaded from a CD-ROM or from the web.

---

\(^{1}\) Screenbeans are cartoon characters created by Microsoft, Inc.
Click on the **Insert Online Pictures** tool to bring up the **Insert Pictures** dialog box (Fig. 9.21)

![Insert Pictures dialog box](image)

**Fig. 9.21** The Microsoft Clip Art Gallery dialog box

As you can see in Fig. 9.21, you would type in a word or a phrase and the *Microsoft* search tools will find oodles of possible online images that you could use on any slide.

However, the set of Screenbean pictures that you are going to use for this presentation are from Microsoft's clip art gallery, and they may not be available on your computer since you may not be working online. So, for the sake of this exercise, a folder containing eight Screenbean clip art drawings has been prepared for you. You’ll find it on your USB drive, inside the *Work Files for Office 2013* folder.

Make sure you still have your USB drive, with the *Work Files for Office 2013* folder, in the **USB port** on your computer.

Now, in the **Content Selector tools > Insert Pictures** icon (Fig. 9.20 on previous page), navigate on your **USB drive** to your *Work Files for Office 2013 > PowerPoint Files > Screenbeans* folder.

In the Screenbeans folder there are the 8 pictures you need for the next 8 slides in the presentation. Fig. 9.22 lists the pictures in the order in which you should use them in the slides.

<table>
<thead>
<tr>
<th>Slide</th>
<th>Picture</th>
</tr>
</thead>
<tbody>
<tr>
<td>2</td>
<td>Confused</td>
</tr>
<tr>
<td>3</td>
<td>Contused</td>
</tr>
<tr>
<td>4</td>
<td>Juggler</td>
</tr>
<tr>
<td>5</td>
<td>Inspired</td>
</tr>
<tr>
<td>6</td>
<td>Nowwhat</td>
</tr>
<tr>
<td>7</td>
<td>Elated</td>
</tr>
<tr>
<td>8</td>
<td>Yayyy</td>
</tr>
<tr>
<td>9</td>
<td>Jubilee</td>
</tr>
</tbody>
</table>

**Fig. 9.22** The sequence you will use for the Screenbean pictures in the presentation

In the **Screenbeans** folder, **double click** on the **Confused** file (“Confused” with an “f”, not “Contused” with a “t”!)
PowerPoint presents the Screenbean figurine on Slide #2 inside the right side placeholder, with handles around it so that you can re-size it, if necessary, to fit the space provided for it on the slide.

Check to make sure the art is correctly positioned on the right side of the slide (it should look something like Fig. 9.23), then click anywhere off the image in order to set it in place (though you can click back on it anytime to change the image’s size and position).

Repeat this exercise for the next seven slides, loading the Screenbean images in the order they are listed in Fig. 9.22 on the previous page.

When you are done with slide #9, your PowerPoint should resemble Fig. 2.24.

Save the Screenbeans PowerPoint before you move on to the next exercise.
9.4 ADDING BELLS AND WHISTLES TO THE PRESENTATION

Setting timings for the slides and adding transitions
This task should be done while you are in the Slide Sorter View.

In the Slide View toolbar at the lower right of the PowerPoint window, click on the Slide Sorter View (or go to View Ribbon > Presentation Views Group > Slide Sorter)

For this exercise, you are going to add the same timing and transition to all the slides, though you could, if you wanted, use different timings or transitions for each individual slide.

In the Home Ribbon > Editing Group > Select menu, choose the option for Select All (or press Ctrl-a on the keyboard)

Now, in the Transitions Ribbon > Transitions to This Slide Group, click on the More Slide Transitions button (Fig. 9.25)

![Fig. 9.25 The More Slide Transitions button](image1)

This Slide Transitions button drops down a menu of the complete selection of PowerPoint slide transitions (Fig. 9.26).

![Fig. 9.26 Transition Slides menu](image2)
Lesson 9: PowerPoint presentations

To get a **Live Preview** of any of the transitions, click on any **Transition** in the menu and watch the slide transitions in the **Slide Sorter view**

Try several of them to get a feel for how they work, then select the one you most like

Next, in the **Transitions Ribbon > Timing Group**, click in the **check box** next to **After**: and increase the **Advance Slide** time to **10 (ten) seconds**, but leave the **check mark** in the box next to **On Mouse Click**, so now the Advance Slide options will look like those illustrated in Fig. 9.27

![Fig. 9.27 Advance Slide Timing settings](image)

This will allow the user to advance to the next slide either manually (by clicking the mouse) or automatically (after 10 seconds).

Finally, for a **sound effect**, in the **Transitions Ribbon > Timing Group**, click on the **small arrow** to bring down the **Sound**: menu (Fig. 9.28)

![Fig. 9.28 The PowerPoint Sounds menu](image)
Choose **Drum roll** (if you don’t hear a drum roll when you run the slide show, it may be because the speakers on your computer are turned off—muted—or maybe you don’t have speakers on your computer at all)

You are going to **Apply** these Timing and Transition effects to **All** the slides. But you should bear in mind that you could have different effects for each slide if you wanted, simply by going from slide to slide, setting the options, and not applying them to All Slides. This is only a good idea if you are designing a slide show where your goal is to impress your audience (a) with your PowerPoint skills, or (b) with your artistic/creative nature, or (c) you just have no idea what you’re doing! So, unless you know what you’re doing, and for the sake of this exercise, let’s apply these settings to All Slides.

**Click on Apply to All Slides** (Fig. 9.29)

![Fig. 9.29 The Apply to All option in the Timing Group](image)

Notice that the timing value ":10" has appeared underneath each slide in the Slide Sorter view.

**Choosing Slide Design Themes**

**PowerPoint** gives you all kinds of assistance in the design of your slides. So far we’ve used the basic set of **Slide Layouts**, which are OK when it comes to the general layout of each slide in your show. The **Slide Layouts** help you throw together so-called “quick-and-dirty” **PowerPoints**, where you’ve planned what you want to “show and tell,” but you haven’t given much thought to how you want your show to look.

The **Design Ribbon** lets you select from an extensive set of pre-formatted slide design themes involving graphics, colors, and animations. Let’s check out some of these Design Themes now.
Stay in the **Slide Sorter** view, with all the slides selected (**ctrl-a**), and click on the **Design** tab to bring up the **Design Ribbon** (Fig. 9.30)

![Fig. 9.30 The PowerPoint Design Ribbon](image)

The easiest way to make your slides more interesting is to use one of the pre-set Design Themes that come with PowerPoint. You can select from a large set of Themes. Let's try some of them now.

Click on the **More Design Themes** button (Fig. 9.30 above) to see more Slide Design options

Click on several of the Design Themes to check them out, then, for the sake of the exercises that follow, click to select the **Wisp Design Theme**

PowerPoint quickly applies the selected design template to all the slides in your show.

If you wanted to apply the Design Template to just a few slides, you would first select the slides you have in mind, then click on one of the other Design Templates. Let's try that.

Hold down the **ctrl** key while you click on any **three or four** of the slides in the show

Now, in the **Design Ribbon > Themes Group**, click on a **Slide Design Template** different than the **Wisp Design Theme**

Voilà! You see how easy it is to create a mix of attractive slides.

PowerPoint is easy to use once you know what's available to you. You can go to town when you're designing slides, as long as you know all the tips and tricks—the bells and whistles—offered by the software. Let’s check out a couple of other PowerPoint features.
Choosing slide Color Schemes

If necessary, press ctrl-a in the Slide Sorter view to once again select all the slides in the show and, for the sake of the next exercise, once again select the Wisp Design Theme for all the slides.

Built-in Color Schemes

Maybe you liked one of the Slide Design templates you were just checking out, but you think that the Colors, Fonts, or Effects are not what you’re looking for. Well, you can do something about that by using the built-in Design Variants. You also can Customize your PowerPoint slides.

Let's try some of the standard Design Variants first.

In the Design Ribbon > Variants Group, click on the Colors option to bring down the Color Schemes menu (Fig. 9.31)

![Fig. 9.31 Built-in Colors menu](image)

Click on any one of the Color Schemes—try a few of them to see how they look; try some of the different Fonts and Effects, too—the possibilities are more or less endless.

Just as for the Design Templates, you don't have to apply a Color Scheme or Font to all slides. You can select one or more of the slides and apply the Scheme to those alone.

Custom Color Schemes

Each new installation of PowerPoint starts out with a limited set of standard Color Schemes. There may be none that you particularly like. Color is, after all, a very individual thing. However, customizing a Color Scheme is easy enough and, if you put together a Color Scheme you really like, you can add it to your set of standard Color Schemes.

In the Design Ribbon > Variants Group, at the bottom of the menu of color themes click on Customize Colors… (Fig. 9.31 above)
Lesson 9: *PowerPoint* presentations

Fig. 9.32 shows the *Create New Theme Colors* dialog box, which allows you to customize the color of every feature of a Design Theme (Text Backgrounds, Hyperlinks, etc.).

![Create New Theme Colors dialog box](image)

Fig. 9.32 The Create New Theme Colors dialog box

Click on any of the **small color boxes** to bring up a palette of **Theme Colors** for that feature of the slide’s design theme (Fig. 9.33)

![Create New Theme Colors dialog box](image)

Fig. 9.33 Create New Theme Colors dialog box

Now click on any one of the **Theme** or **Standard Colors** (Fig. 9.33 above) to try out different color schemes for your slides

Remember, though, that your *PowerPoint* presentation is going to be viewed by an audience of people whom you want to impress with the attractiveness of your slides—you want the slides to be eye-catching and engaging. So beware of choosing colors that may be jarring or quite simply inappropriate. For this reason, unless you think you have a good sense of color and design, it’s probably best to go with the sets of **built-in** design themes and color schemes.
However, if you do have a good feel for design and color, you can use the *Custom Color Mixer*, which will allow you to select from over 16 million colors!²

In the **Theme Colors** dialog box (Fig. 9.33 on the previous page), click on **More Colors**… to bring up the **Colors** dialog box (Fig. 9.34)

![Custom Color Mixer](image)

**Fig. 9.34 The Custom Color Mixer**

Take whatever time you need to familiarize yourself with these color selection tools.

After you have selected some new colors for **Text Backgrounds** and **Accents**, and so on, click on the **Save** button to save your Screenbeans presentation before proceeding with the tutorial.

**Resizing the Screenbeans on each of the slides**

The Screenbean images on each of the slides are smaller than they need to be. In the **Picture Tools > Format** toolbar, you can crop the image (using the Size Group tools) to remove as much white space as possible around each Screenbean image. Let’s do this first.

In the **Slide Sorter View**, double click on **Slide #2** to bring it up in **Normal View**, click on the **Screenbean image** to select it (you see the handles around the image), then, in the **Picture Tools > Format Ribbon > Size Group**, click on the **Crop** tool (Fig. 9.35)

![Confusion](image)

**Fig. 9.35 Selected Screenbean image**

---

² 16 million because, for the Custom Color palette, *Office* uses 24 bits (24-bit color), which translates into $2^{24}$ colors—precisely 16,777,216 different colors! For the computer it’s simple; for the user it’s awesome 😊
Drag in on the Crop handles to remove any excess white space around the Screenbean image (Fig. 9.36)

Fig. 9.36 Using the Crop handles to crop an image

Now click anywhere off the Screenbean image to complete the cropping process.

Finally, use the corner handles—NOT the handles at the middle of each side—to stretch the image so that it is as large as possible in the space on the right side of the slide (Fig. 9.37); just be careful not to overflow the borders of the slide.

Fig. 9.37 Stretch to Screenbean using the corner handles

Now do the same with the Screenbean images on the other 7 slides, then Save your work once more when you’re done.

Making the Screenbean images transparent

One problem still remains to be fixed before we move on. Earlier on you were asked to select a design template with a background other than white. The Screenbean images, with their white
background, look odd against the slides’ other-colored background (see Fig. 9.37 above). Here’s how you can fix this.

You should still be in the **Normal View** so you can work with individual slides, and **Slide #2** should still be the **active slide**

Now, on the **right** side of the **Confusion** slide window, click on the picture of the **Screenbean image** to select it, then, in the **Picture Tools > Format Ribbon > Adjust Group**, click on the **Color button** to bring down the set of **Color Options** (Fig. 9.37)

![Fig. 9.37 The Color Tools toolbar](image)

Towards the **bottom** of the **Color menu**, click to select the **Set Transparent Color** option (see Fig. 9.37 above)

Now slide the mouse (which has changed to a **different cursor** for the **Transparent Color tool**) across to the **Screenbean picture** and click on the picture’s **white background**

Hey presto! The Screenbean picture is **transparent** and has the same background as the rest of the slide.

Now do the same with **each of the Screenbean pictures** on the other slides

**Save** the Slide Show when you’re done

**Checking out the presentation**

It’s time to try out your show.

In the **Slide Show Ribbon**, in the **Start Slide Show Group**, select **From Beginning**, and click your way through each slide at your own pace; or let the computer time it for you, 10 seconds per slide
9.6 PRINTING PRESENTATION HANDOUTS
A nice feature of PowerPoint is its ability to provide you with hard copy versions of the slides and/or of the outline text of a presentation. This is useful for the preparation of handouts for an audience or a class. Here are the steps to do this.

From the File menu choose Print, then click on the Full Page Slides box to bring up the drop down menu of Print Layout options (Fig. 9.38)

![Fig. 9.38 Selecting handout options for printing](image)

In the drop down menu, under Handouts, select 6 Slides Vertical, then click in the Color box towards the bottom of the Print dialog box (Fig. 9.39)

![Fig. 9.39 Print Color Options menu](image)

In the Color options for the slides, select Grayscale, then click on OK to print a copy of the presentation.
In the handout options, you can choose two, four, six, or nine slides per page, and you can display the slides in order either horizontally or vertically. This handout can then be distributed to an audience or a class for note-taking, review or reinforcement.

**Save** this final version of the Screenbeans show then, before you finish, go ahead and make a **backup copy** of your Screenbeans presentation.

**LOOKING BACK**
Lesson 9 has been devoted to the *PowerPoint* program that is designed to help in the preparation of presentation materials of all kinds. It is not only a very useful tool, but also it is enjoyable to work with. Outlines and slide shows will add polish to the lessons or presentations you will prepare for your students and other groups during the course of your career. For example, a math or chemistry teacher might intersperse her lessons with professional-looking formula charts or chemical structures. Any teacher could make an impressive graphic introduction to a class. An administrator could do the same for her school, the presentation to be viewed in the office by visitors.

But *PowerPoint* is still more valuable as a tool for learning in the hands of your students. They will soon learn the necessary skills to use the program with flare and they'll creating presentations of their own. As their teacher, you'll guide them in the direction of learning projects of all kinds related to the curriculum K-12. In the context of *PowerPoint*, students will discover knowledge and construct their own mental database of information that will stand them in good stead in their future lives.

**LOOKING FORWARD**
*PowerPoint* is a useful teaching tool, providing added value for both the teacher and the students. A carefully prepared and well-designed presentation, appropriately used during the course of a class, helps the teacher stay focused and on track. A presentation that is rich in multimedia gives the teacher the opportunity to spice up presentations in various ways that promote added interest and engagement for students. *PowerPoint* also can be used to create as well as enable powerful learning environments.

Lesson 10 will show you how to create interactive presentations in which the user learns while responding to the material that is being presented, thus encouraging engagement, which promotes learning. More powerful yet, *PowerPoint* may be best used in the discovery mode of learning, where the students create presentations that involve research in the pursuit of knowledge, incorporating multimedia—still images, video, and sound, along with text—in the construction of a personal understanding of the subject matter being learned.

A thoughtful teacher will encourage her students to work together on such projects and present their work to the class, thus applying the adage that the best way to learn is to teach.

As the saying goes: "I hear and I forget, I see and I remember, I do and I understand."

**SKILL CONSOLIDATION**
1. Prepare a presentation on the subject of the American colonies. Make sure you have at least eight first level topics (eight slides), as well as a title slide and an acknowledgements slide.
2. Prepare a presentation on the subject of US Presidents (or any subject of your choice that you might use with a K-12 age group appropriate to your major). Make sure you have at least eight first level topics (eight slides), as well as a title slide and an acknowledgements slide.

3. Prepare a presentation on the subject of the American movie scene. Make sure you have at least eight first level topics (eight slides), as well as a title slide and an acknowledgements slide.

4. Prepare a presentation in a style of your own choosing with at least three levels on the subject of contemporary music. Make sure you have at least eight first level topics (eight slides), as well as a title slide and an acknowledgements slide.

5. Create a slide show with yourself as the subject—you the person, you the teacher. Use graphics drawn from any source you like. Make sure you have at least eight first level topics (eight slides), as well as a title slide and an acknowledgements slide.

6. Create a slide show on the subject of pets. Use graphics from clip art or created in a Drawing or Painting environment. Make sure you have at least eight first level topics (eight slides), as well as a title slide and an acknowledgements slide.

7. Create a slide show on the subject of geometric shapes. Use graphics drawn from clip art or created in a Drawing or Painting environment. Make sure you have at least eight first level topics (eight slides), as well as a title slide and an acknowledgements slide.