3 THE OFFICE DRAWING TOOLS

LEARNING OUTCOMES
In Lesson 2 you learned how to work with a longer document (the Term Paper). You practiced inserting page numbers, formatting text, using the indent markers, creating sections and columns of text, finding and replacing text, moving and copying text, putting borders around blocks of text, and wrapping text around graphics. You also learned how to create a list, such as a Table of Contents, with dot leaders to connect the eye visually to the items in the list.

After completing lessons 1 and 2, you should be beginning to think of yourself as reasonably proficient at word processing, but there is still much to learn. In this tutorial you will be introduced to features of Office 2013 that are especially useful when working with images (pictures, charts, and so forth).

The set of Office 2013 drawing tools, which apply in Word, but also in other Office modules such as Excel and PowerPoint, is extensive, easy to use, and powerful in the sense that they enable anyone to create good quality images or designs for a multitude of practical applications. Teachers, in particular, should familiarize themselves with these drawing tools, not only for their own purposes, such as the preparation of handouts for class, but also so they can teach the tools to their students so that they, too, can use them for project work of all kinds.

Lesson 3 thus will cover the following:

- The tools available for drawing
- Drawing, moving, rotating, resizing, and otherwise editing simple shapes and lines
- AutoShapes
- Selecting one or more objects at once—overlapping, ordering, aligning, and rotating objects
- Using colors, patterns, and other visual effects
- Grouping, ordering, and aligning objects
- Working with text and word art
- Working with diagrams, organization charts, clip art, and other images

A caveat before you begin: You'll find it easiest to use the tutorial if you follow the directions carefully. On computers there are always other ways of doing things, but if you wander off on your own be sure you know your way back!

3.1 GETTING STARTED
This tutorial is designed to give you practice working with the drawing tools that are built into the various Office applications, including Word. Drawings that you create in one Office application such as Word, can be easily copied and pasted into other Office applications, such as PowerPoint or Excel.
The only way to learn the skills required to get the most out of the drawing tools is to use them. This lesson will get you started in that direction, introducing you to most all the drawing tools and showing you how to work with them. But if you want to become proficient, you will need to work with them as much as possible and experiment with ideas of your own for applying the tools in the creation of art work of all kinds.

Perhaps you already have a natural flair for drawing, in which case you will especially love these tools. But even if you think you don’t have a flair for drawing, you may discover, as you become adept in the use of the drawing tools, that you have more artistic ability than you ever dreamed.

**Before we begin**
Recall from the previous lessons that the default settings of your version of Word 2013 may not show the ruler at the top of the page. You may also find that the default line spacing is too wide. Let’s start out by making sure you have these two settings the way we want them.

In *Word* open a **new document** and click on the **View tab** (Fig. 3.1) to bring up the **View Ribbon**, then locate the **Show Group** and click to put a **check mark (tick)** in the box next to **Ruler**.

This will display the ruler bar at the top of your Word document (Fig. 3.1). You may also need to set the line spacing to single spaced before you proceed because the default setting on the computer you are using may be other than single spaced. Here’s the easiest way to do this.

In the **Home Ribbon > Styles Group**, click on the icon for **No Spacing** (Fig. 3.2).
For this lesson it will be useful to have a separate folder, inside your Data Files folder, for all the drawing-based documents you’re going to create.

Go to **Start Button > My Computer > Your USB drive (Removable Disk) > Work Files for Office 2013 > Data Files > New Folder**, and name the new folder **Drawing Documents**

### 3.2 OVERVIEW OF THE DRAWING TOOLS AVAILABLE IN **OFFICE 2013**

The Drawing tools are accessed quite differently in *Office 2010 and 2013* than in earlier versions of Microsoft’s *Office* software. There is also a significantly larger set of tools for you to use and they are organized according to the type of drawing work you are doing. So let’s take a moment to check out the various options available in *Word* that enable you to work with illustrations of various kinds. All you have to do for this section is read what follows; in Section 3.3 you’ll swing into action.

**Working with Shapes**

If you are working with Shapes of any kind you’d use the *Shapes tool* in the Illustrations Group of the Insert Ribbon (Fig. 3.3).

![Fig. 3.3 The Shapes menu of tools](image-url)
**Working with your own Pictures**

If, on the other hand, you are working with a previously prepared and saved *picture* that you already have stored on your disk—such as a photograph or a diagram or a chart—you’ll use the Insert ribbon > Illustrations group and select *Pictures* instead of Shapes. This option will step you through the process of locating the picture on your disk and then bringing it up onto the page on your screen.

With the picture inserted onto the *Word* page and selected (that is to say, it has the handles around it), *Word* presents a wide selection of *Picture tools* in the Format Ribbon (Fig. 3.4).

![Fig. 3.4 Word 2013 Picture tools Format Ribbon](image)

You’ll be checking out many of these Picture Adjusting, Picture Styles, Shadow and 3-D effects, Arranging and Sizing tools in the course of this *Essentials* lesson.

**Working with Online Pictures**

*Office 2013* offers a large selection of Clip Art that you can access direct from Microsoft and use in your documents. Alternatively, you also can now search the Web from within *Word* (using Bing) for any of the millions of images that are out there. To do this you’d go to the Insert Ribbon > Illustrations Group and click on the *Online Pictures* icon (Fig. 3.5).

![Fig. 3.5 Insert Pictures dialog box](image)

In the Office.com Clip Art data entry box you’d type the topic for which you’re interested in getting clip art and *Word* will quickly bring up the dozens of examples in its Clip Art database (Fig. 3.6 on the next page).
The same would apply for a Bing image search, except that now you would be able to choose from tens of thousands of images (Fig. 3.7).

Notice that pictures available online may need permission from the owner to use them. Copyright Law says that if you can see it, it’s copyrighted; so you may need to contact the owner to use an image, especially if you intend to use it for profit. If you are using the image for a class assignment, no problem. If you’re using the image to create a flyer for your business? You got a problem!

**Working with SmartArt and WordArt**

Next in the Illustrations Group of the Insert Ribbon, there is a tool for creating what is called **SmartArt** (Fig. 3.8).
Lesson 3: The Office Drawing Tools

SmartArt makes it easy to create graphical Lists, Process and Cycle diagrams, Hierarchy charts, Relationship diagrams, graphical matrices, and Pyramid charts. Lesson 3 will provide you with the opportunity to learn how to use all of these drawing tools.

Another useful Insert Ribbon drawing tool is called WordArt, which enables you to insert decorative text into your document (Fig. 3.9). You’ll learn to use this later.

Fig. 3.9 WordArt

Changing the Page Orientation
There are two possible orientations for a page in Microsoft Word—portrait and landscape (Fig. 3.10).

Fig. 3.10 Portrait or landscape page orientation

You want landscape orientation for most of the exercises that follow. The default is Page Orientation, but here is how you select one or the other.

From the Page Layout Ribbon > Page Setup Group click on Orientation and select Landscape

Landscape orientation turns the page on its side. This mirrors the orientation of the computer screen and often makes it easier for you when you are working with drawing objects, though there will be many occasions when you will want to work in Portrait orientation, too.

95
Using the Zoom tool
The Zoom tool lets you zoom in on a page (so you can check out the details) or zoom out (so you can see the big picture of a page or the document as a whole).

Fig. 3.11 The Zoom tool
In the sections that follow, you will practice zooming in and out of the pages you are working on, and you also will use most of the tools in the Drawing toolbar.

Time to get to work.

3.3 DRAWING, MOVING, ROTATING, RESIZING, AND OTHERWISE EDITING SIMPLE SHAPES AND LINES
In this section, you will learn how to use the basic drawing tools to work with simple shapes and lines.

In the Insert Ribbon > Illustrations Group click on the Shapes Tool to bring down the palette or menu of pre-defined shapes (Fig. 3.12)

Fig. 3.12 The Shapes Palette in the Illustrations Group
As you can see, there are dozens of shapes to choose from, including lines, rectangles, other basic geometric shapes, brackets and so forth, block arrows, flowchart shapes, stars and banners, and even callouts, which you’ll practice using in Section 3.4.
Lesson 3: The Office Drawing Tools

In the **Shapes menu**, click on the **Rectangle** shape (Fig. 3.12 on previous page), then scroll down to the page and hold down the **left button** of the mouse and **drag** to draw a simple **rectangle**

With the rectangle selected (it has the handles around it), in the **Drawing Tools Format Ribbon**, take a look at the many tools for working with drawing objects (Fig. 3.13)

![Image of Drawing Tools Format Ribbon](image)

**Fig. 3.13 The Drawing Tools Format Ribbon**

**Live Preview**

Live Preview lets you see how some change you want to make will look before you commit to it.

In the **Format Ribbon > Shape Styles Group**, click on the **small arrow** next to the **Shape Fill** tool (Fig. 3.13) and slide the mouse pointer over any color, gradient, or texture you like from the **Theme Colors** menu to try them out and see how they look (**Live Preview** them) before you actually select one of them for your shape

When you’ve made up your mind, click on your selection of a **color**, **gradient**, or **texture** for the rectangle on your screen and check it out

You do not have further use for this rectangle shape just now, so, with the rectangle **selected** (it should still have the **handles** around it) hit the **backspace** or **delete** key to remove it from the page and we’ll move on
Live Preview is a neat way of trying out your ideas before you commit to them on paper. In the next set of exercises, you are going to practice creating simple drawing objects using the basic drawing tools for lines and ovals.

**Drawing lines**

Let's start with drawing lines.

In the **Insert Ribbon** click on **Shapes**, then, in the drop down menu of Shapes click on the **line** tool to select it, then use the mouse to draw a straight line anywhere on the page.

**Working with lines and arrows**

Complete the following tasks to learn how to work with, and draw, different styles of lines and arrows.

Click anywhere off the line you just drew and notice that the **handles** (little squares) at each end of the line **disappear**.

You can only edit or move a drawing object of any kind if the handles are showing. The handles indicate that the object is **selected**. Clicking ON the object selects it; clicking OFF the object deselects it.

Position the mouse pointer anywhere on the line and notice how the cursor changes to a **crosshair** (⁺⁻), which tells you that the mouse is correctly positioned on the line so that when you click the mouse it will select the line.

Click anywhere on the line now, and notice that the **handles** (little squares) **reappear** at each end.

Now, with the handles showing, you can edit the line you just drew.

**Click on the tab for the Format Ribbon** (Fig. 3.14)

![Fig. 3.14 The Drawing Tools Format Ribbon](image)

In the **Shape Styles Group** click on the **Shape Outline** tool to show the pop up menu of Theme Colors.
Roll your mouse over the palette of colors in the menu to Live Preview different colors, styles and weight (line thickness), dash styles, and arrow styles for the selected line—take your time; have fun with it and make yourself familiar with the various options available.

When you are done checking out all the different design options for the line, hit the Backspace key or the Del key to delete the line from the page.

Working with rectangles and ovals
Creating and editing lines is simple enough. How about shapes such as rectangles and ovals—or squares and circles?

In the Insert Ribbon > Illustrations Group, click on Shapes to bring down the palette of shapes, then click on either the rectangle tool or the oval tool, and use the mouse to draw the object on the page (Fig. 3.15).

Notice the small handles that surround the shape—four tiny circles in the corners of the shape, four tiny squares at the middle of each side, and the small circular arrow-like shape at the top (which you’ll check out in a moment). You use these handles to change the shape and orientation of the object.

![Fig. 3.15 The handles that accompany shapes such as ovals or rectangles](image)

Grab any of the small white handles (not the Rotate handle at the top) and stretch them this way and that to change the shape—notice that the corner handles (the little circles) allow you to stretch the shape any which way, whereas the little square handles at the middle of each side only allow you to stretch the shape up, down, left, or right.

Rotating Objects
Now, let’s take a look at the Rotate handle—the small circular arrow-like handle at the top (Fig. 3.15 above). This handle enables you to rotate the selected object very precisely either clockwise or counter-clockwise without changing its shape. Let’s try this now.

Use the mouse to point at the Rotate handle and drag from left to right in a circular motion to rotate the object.

Take a couple of minutes to check out the other tools in the Format Ribbon > Shape Styles Group.
While you have the shape selected, in the **Shape Styles Group** use the **Shape Fill** tools to **Live Preview** some **Fill Colors**, **textures**, or **gradients**

Also **Live Preview** some **Shape Outline (border) Colors**, **weight**, or **dashes**

Finally, **Live Preview** some of the **Shape Effects** for shading of various kinds

When you are done checking out these Shape Styles tool, hit the **Backspace** key or the **Del** key to delete the shape from the page

As you see, there are dozens—well, actually millions when it comes to colors—of different options that you can apply to any shape you draw on the screen.

**Drawing a perfect square or circle**

If you want to draw a perfect square or a perfect circle, you must hold down the shift key at the same time as you draw with the rectangle tool or the oval tool. Try this now.

In the **Insert Ribbon > Illustrations Group > Shapes** select either the **Rectangle** or **Oval** tool, hold down the **shift** key, and draw the shape in any size

Notice that the shape will always be a perfect square or circle *as long as you hold down the shift key*. After you’ve drawn the square, if you let go of the Shift key you can then go ahead and use the handles to make the rectangle no longer square or to change the circle to an oval.

Try this now—*let go of the Shift key* and change the shape of your circle or rectangle

Once again, notice that the shape will always be a perfect circle or square as long as you hold down the shift key. Remember this neat trick. It’ll work with other software, too.

**Moving drawing objects**

Creating lines and other shapes is simple enough. But once you have an object drawn, how about editing it and moving it around on the page? To do either of these things, the line or rectangle or oval or other drawing object must first be selected (which means clicking on it so that you can see the handles around it). Let’s practice moving an object around on the page without changing its shape.

Click on the **object you have on the screen** to select it (you see the handles around the shape), slide the mouse pointer over the object and notice that the pointer changes to a **crosshair** any time the pointer is **anywhere within the perimeter** of the object or **on** the object if it’s a simple line—the crosshair tells you that you can move or edit the object

Now, hold down the **left mouse button** and **drag** to move the object anywhere you like on the page

**Resizing drawing objects**

How about resizing drawing objects—changing their size and shape? To do this, once again the line or rectangle or other drawing object must first be selected so you can see the handles.

Make sure the **object** from the previous exercise is still selected—you should be able to see the handles around it
Lesson 3: The Office Drawing Tools

If you want to change the size of the object without losing the object’s shape, you must use a combination of the Shift key and one of the four corner handles (not the 4 handles in the middle of each side). Try this first.

Hold down the Shift key, then position the mouse pointer on one of the small handles in any corner of the shape (not one of the 4 handles in the middle of each side or the rotate handle), hold down the left mouse button and drag in or out to stretch or squeeze the object you have on the screen.

Notice that the object keeps its basic shape; when you hold down the Shift key only the size changes. If you're not concerned about distorting the object’s shape you can drag on any of the handles without holding down the Shift key. Try this now.

Position the mouse pointer on any of the white handles, hold down the left mouse button and drag to stretch or squeeze the oval anyway you want.

The same thing applies to irregular shapes such as polygons in general or freeform drawings like squiggly lines (yes, there’s a squiggly line tool, too!). When you click on the shape, it shows the handles around it. By holding down the Shift key and grabbing one of the handles in the corners, you can make the shape smaller or larger without otherwise distorting it. By grabbing any of the handles around the shape without simultaneously pressing the Shift key, you can distort the shape by making it thinner or fatter, taller or shorter—whatever.

Try this now.

Make sure the object you have on the screen is selected—you should be able to see the handles around it—then hit the Backspace key to delete it.

In the Insert Ribbon > Illustrations Group > Shapes tool select the Scribble tool, then write (scribble) your name on the page (see Fig. 3.16).

Fig. 3.16 Using the Scribble tool
With your name (the object on the page) highlighted, hold the Shift key down, then position the mouse pointer on any of the corner handles, hold down the left mouse button and drag to stretch or squeeze the object anyway you want—it will keep its basic shape; only the size of your name will change.

Now try it again, but this time without holding the Shift key, and notice the difference—use all the handles and notice the difference there, too, between using the corner handles or the handles at the middle of each side.

When you are done playing around with your signature, hit the Backspace key to delete it from the page.

**Editing (changing) straight lines or arrows**

Editing a straight line or a straight line arrow works a little differently than solid shapes such as ovals, polygons, and so forth, since you only have two handles to worry about—one at either end of the line or arrow. You use either of the handles to lengthen or shorten the line. You also can drag on either handle to rotate it from either end.

Let’s try this now.

Draw a straight line or an arrow anywhere on the page, then grab a hold of the handle at either end, and drag the handle in or out, up or down, from side to side, so you can get a feel for how to change the length and orientation of the line.

Clear the Page of any drawing objects when you are done.

### 3.4 OTHER DRAWING SHAPES

There is a wide selection of predefined shapes that you can use to create your drawings. These shapes are accessed from the Insert Ribbon > Illustrations Group (see Fig. 3.12 on page 96).

Specifically, there are Basic Shapes like text boxes, triangles, cylinders, and so forth, all of which would take you quite a while to create from scratch on your own—unless you’re a talented artist, of course. Then there are shapes designed to help you draw Block Arrows, and shapes to help you create Flowcharts—very useful for planning diagrams. If you want to add “voices” to characters in a diagram, there is a nice selection of Callouts you can use. Finally, when you want to create certificates and such, you can use the Stars and Banners shapes.

For the next exercise, when you have finished the exercise, you are going to Save the file in your Drawing Documents folder (in the Data Files folder) so that you can later send it to your instructor as an attachment in email. So let’s save the blank document you have open on your screen now before we proceed.

In the File menu select Save As..., navigate to your USB (Removable) disk > Work Files for Office 2013 > Data Files folder > Drawing Documents, name the file Practice Drawing 1, and hit Save.

Now, in the Insert Ribbon > Illustrations Group, click on the Shapes menu.

Spend a few minutes checking out the many sets of shapes available to you, then complete the following exercises—draw each of the shapes small enough so you can fit them all on the page without overlapping the shapes and don’t delete any of them because you’re going to send the file.
to your instructor when you have completed Lesson 3. When you are done with this particular exercise, your page will look something like Fig. 3.17.

![Diagram of various shapes](image)

**Fig. 3.17**

Draw at least three **Basic Shapes**
Draw at least three **Block Arrows**
Draw at least three **Flowcharting Shapes**
Draw at least three **Callouts**
Draw at least three **Stars and Banners**

Now use the tools in the **Drawing Tools** > **Format Ribbon** > **Shape Styles Group** to add **Shape Fills**, **Outlines**, and **Effects** to each of the objects you have drawn.

**Save** the file then **Close** the document **Practice Drawing 1** (later in the lesson you’ll be sending it **as an attachment in email** to your instructor)

Now you are ready for the next exercise.

Tools are designed to make your life easier. Why would you go to all the trouble of creating your own shapes when many of them are already designed for you? You could use these ready-made shapes with a class to help them learn the geometric shapes, for example. This is included as one of the exercises in the **SKILLS CONSOLIDATION** section at the end of the lesson.

### 3.5 USING COLORS, PATTERNS, AND OTHER VISUAL EFFECTS

**Colors and transparencies**

As you have already learned, the **Word 2013** drawing tools give you lots of control over colors, patterns, and other visual effects, such as shadows and 3-D. Let’s start with colors and transparencies.

You need a new document for this next drawing exercise, so in the **File menu** select **New** > **Blank Document**, then **File** > **Save As** > **Computer** > **Browse** and in the **Save As dialog box** navigate to your disk drive (**Removable Disk**) > **Work Files for Office 2013** > **Data Files** > **Drawing Documents**, name the file **Practice Drawing 2**, and hit **Save**
Start by drawing a **rectangle** on the blank page, then, in the **Drawing Tools Format Ribbon > Shape Styles Group**, click on the **Shapes Fill** tool to bring up the **Theme Colors** menu.

Fig. 3.18 illustrates the Theme Colors menu that pops up when, with an object selected on the page, you click on the Shape Fill tool in the Drawing Tools Format Ribbon.

![Fig. 3.18 The Theme Colors menu](image)

Notice that you have the choice of a **transparent** object (**No Fill**), or for an object filled with any one of a **range of colors**, or you can fill a shape or object with a **picture**, a **gradient**, a **texture**, or a **pattern**. Let’s try out each of these options.

Scroll over any of the **60 or so colors** displayed in the menu to **Live Preview** them; notice how your rectangle is **filled** each time with the color you point at.

If necessary, click again on the **small arrow** next to the **Shape Fill** tool to bring up the **Theme Colors** menu and select the option for **More Fill Colors**...

In the **Colors** dialog box that pops up, click on the **Standard Tab** (Fig. 3.19)

![Fig. 3.19 The Office 2013 Standard Colors palette](image)
The Standard Colors palette gives you a selection of 256 colors to choose from\(^1\). All you do is click on a color in the palette to check it out. You'll see the New color immediately displayed in the box in the lower right corner of the dialog box (see Fig. 3.19) so you can compare it to the Current color. Try this now…

Click on any color you like in the palette, check the New and Current color box to verify your selection, then, if you like the new color you chose, click OK to see the new color displayed in the rectangle on the page.

You can also set the Transparency of the Fill Color (see Fig. 3.19 above), thus allowing a drawing object that is hidden behind a shape to show through. Let's try this too…

From the Insert Ribbon > Illustrations > Shapes tools select the Oval tool and, on the page, draw an oval so that it overlaps the rectangle to some extent (Fig. 3.20)

![Fig. 3.20 Overlapping shapes](image)

Now click on the Shapes Fill tool to bring up the Theme Colors menu and, from the Shape Fill Theme Colors dialog box, select the option for More Fill Colors...

From the Standard Colors palette, fill the oval shape with any color you like and click OK.

Notice how the oval shape completely obscures the part of the rectangle that it overlaps.

Now select the Shape Fill tool again to bring up the Theme Colors menu and, from the Shape Fill > Theme Colors dialog box, select again the option for More Fill Colors..., and this time, in the Standard Fill Colors dialog box, drag the Transparency slider box (Fig. 3.19 on the previous page) about half way across so you have a 50% or so transparency, then click on OK.

---

\(^1\) That's binary \(2^8\) colors

105
The oval shape now looks like a piece of glass or transparent plastic or sheer material, partially revealing the object that is behind it Fig. 3.21. Neat, huh?

Bear in mind that the purpose of this lesson is to show you the many drawing tools in Office 2013 and let you practice with them. It’s up to you now to use them with creativity and skill to produce art work of all kinds for use in your profession.

If the 256 colors of the Standard Colors palette aren’t enough for you, you can use the Custom Colors palette instead (Fig. 3.21).

![Custom Colors palette](image)

Fig. 3.21 The Office 2013 Custom Colors palette

The Custom Colors palette lets you to choose from any of over 16 million different colors! That’s because the Custom colors palette uses 24 bits to store the colors in the computer memory. It’s called 24-bit color. The computer uses a mix of 24 microscopic on-off switches to store the code for any one of 16+ billion different colors—hundreds of thousands of shades of green or blue or pink, for example. Let’s try the Custom Colors palette now…

Spend a couple of minutes in the **Custom Colors** palette illustrated in Fig. 3.21 using the **color mixers** (the **cross hair** and the **slider**) to practice mixing a few of the multitude of colors available to you.

**Fill Effects**

There also are Fill Effects that you can use, along with color, to improve the appearance of the objects you draw.

For example, there are different gradients you can use to fill shapes with smoothly graded shades of color; different textures such as marble, slate, wood, cloth or canvas; different patterns, and so forth. You also can fill shapes with any picture you want—pictures that you may have taken yourself or which you might find amongst collections of pictures and other art work that are freely available on the web. Let’s check out Gradient effects first.
Gradients
When we talk about “gradients” we mean the way you can fill drawing objects (rectangles, ovals, etc.) with graded shades of the same color.

Click to select the rectangle shape on the page, then in the Drawing Tools > Format Ribbon bring up the Shape Fill Theme Colors menu and select the option for Gradient.

This will bring up the pop up menu of Gradients (Fig. 3.22).

Live Preview some of the gradient styles now to see how they look in your rectangle shape (still partly obscured by the oval shape).

In the Gradients menu, click on More Gradients… (Fig. 3.22 above)

This will bring up the Format Shape frame on the right hand side of the Word window (Fig. 3.23).
In the **Format Shape** dialog box, make sure the radio button next to **Gradient Fill** is selected (which it should be by default—Fig. 3.23), then click on the **down arrow** in the icon next to **Color** to bring up the **Theme Colors palette** and select any color you like, then click on **OK**.

This gives you a mix of **Two colors** in the gradient—try out a few of the gradients you get when you combine two colors like this.

**Close** (X out of) the **Format Shape Frame** when you are done.

The more artistic you are, the more skillfully you will be able to apply these effects. But even if you don’t think you are artistic, you’ll be surprised what you can come up with.

**Textures**

This time, click on the **oval** shape to select it, bring up the **Shape Fill > Theme Colors** menu again, and select the **Texture** option. **Live Preview** some of the textures in the **oval shape**.

If you want to use textures of your own creation or use more effects on the texture you’ve chosen, you would click on **More Textures…** to again bring up a **Format Shape** dialog box (Fig. 3.24).

![Fig. 3.24 Filling a shape with a picture](image)

This will let you use pictures of your own, or pictures from Clip Art (which we’ll get to in a bit) to fill the oval shape; it will also let you set the Transparency of the shape.

Check out some of the **Textures** now and, when you find one you like, click on it to select it for the oval shape.

If you wanted to fill a shape with a picture, as illustrated in Fig. 3.24 above, you would click on the File… button to select a picture from those you already have on disk.

**Patterns**

While learning about the **Patterns** option in the **Format Picture** frame, let’s learn how you can fill more than one shape at the same time.
Hold down the **Shift** key and keep it down while clicking on the **oval** shape and then on the **rectangle** shape.

Notice that you can see the handles around both shapes now. This allows you to make changes to both shapes at the same time.

In the *Drawing Tools > Format Ribbon* bring up the *Shape Fill > Theme Colors* menu, and select **Gradient** or **Texture**, then roll the mouse pointer down to the bottom of the sub-menu and click on **More Gradients…** or **More Textures…** to bring up the **Format Picture** frame to the right of the screen.

This time, in the **Format Picture** dialog box, click in the **radio button** next to **Pattern Fill** to display the set of pre-defined patterns you can use to fill a shape (Fig. 3.25)

![Pattern Fill](image)

**Fig. 3.25 The Pattern Fill palette**

Initially, the pattern options displayed in the Frame are all in black and white, but you can vary the foreground and background colors of the patterns by clicking on the foreground and background color buttons, as illustrated in Fig. 3.25.

Try some of the **patterns** now, selecting different **foreground** and **background** colors before clicking on **OK** to select the different patterns in the oval and rectangle shapes.

**Save** the file (*Practice Drawing 2*) before proceeding with the tutorial.

**Filling Shapes with Pictures**

Finally, you can fill a shape with any picture or image that you have saved on disk. If you have a picture of your own that you want to use for this exercise, go ahead and use it. If you don’t, then you can use one that you will find at the author’s home page on the web.
Open Internet Explorer and go to http://www.pitt.edu/~poole
In the left hand frame of the web site owner’s home page you’ll see a picture of Bernie Poole (that’s me—no comments, please!).

**Right click** on the picture, then from the pop up context menu select the option to **Save Picture As…** (NOT Save Target As…), and save the picture on your USB drive (Removable Disk) > Work Files for Office 2013 > in the Data Files folder (the image has the file name BJPoole.jpg)

Now you're ready to fill a shape with the picture you just saved.

Start by clicking **anywhere off** the oval and rectangle shapes to **deselect** them, then click on **just the oval shape**

In the **Drawing Tools > Format Ribbon > Shape Fill menu** select the option for **Picture…**, **Browse** to your **Removable Disk > Work Files for Office 2013 > Data Files** and **double click** on the picture **BJPoole.jpg** to put it in the oval shape

The image may well be **distorted**, so use the **handles** to stretch it one way or another till it looks OK

Hey presto! You’ve just created a cameo of your favorite professor! If you prefer to put a picture of yourself there, or any other picture you like, go ahead.

Notice that you now have two Format Ribbons at the top of the window—one for the Drawing Tools and the other for Picture Tools because of the Picture that you just inserted in the oval.

Click on **Picture Tools > Format Ribbon** and try out the **Picture Border** and **Picture Effects** tools—try and reproduce something similar to what the author came up with (Fig. 3.26)

You now know all about using colors, patterns and other so-called Fill Effects2.

**Shape Effects**
All that remains is to try out the various Shadow Styles and 3-D Effect tools. These are located in the **Drawing Tools Format Ribbon** and are accessed from the Shape Effects menu. They're

---

2 The term “Fill Effects” is not used in Office 2013, but it nicely describes what many of the Office 2013 Shape Fill tools do.
both easy enough to use. It'll be best to see the effect of these tools if you have both shapes selected.

Hold down the Shift key and click on each of the shapes in turn to select both shapes together

It will also be a good idea for this exercise to slide the rectangle/oval objects down the page so you can see what you’re doing when the menus pop up.

With the mouse pointer positioned on either of the shapes (the pointer becomes a cross hair), drag down to move both the shapes lower on the page

In the Drawing Tools > Format Ribbon > Shape Styles Group, select the Shape Effects tool to bring up the Shape Effects menu

Now Live Preview the various Shadow/Reflection/Glow/Soft Edges/Bevel effects and the 3-D options by rolling over the menu with the mouse to check out what you can do; click on an effect to select it for your shapes

Notice how the shadows or 3-D effects are the same for both the selected objects. This is a good way to add consistent shading and depth to a drawing you’re creating. Very simple, very effective, very impressive. Actually, if you were aware of the math that is necessary to create these shadowed and 3-D effects, you’d be very impressed indeed!

Save the file (still Practice Drawing 2) before proceeding with the tutorial—(later in the lesson you’ll be sending it to your instructor)

3.6 GROUPING, ORDERING, AND ALIGNING OBJECTS

You've probably noticed that when you put one shape, or drawing object, on top of another, it stays there, overlapping the other shape, as with the oval and rectangle shapes in the previous exercises.

With the Drawing Tools, every object you create is always a separate entity from the other objects on the page, even if they overlap. You can group objects together if you want, as we'll see in a moment. When you group them, they effectively become one object as long as they are grouped. But you also can ungroup them whenever you please. This is because all the drawing objects are like pieces of a jigsaw puzzle or a deck of cards. You can group the jigsaw pieces by fitting them together, or you can group the cards in a deck by gathering them into a pack of cards—or you can ungroup them by scattering them to the winds. Let's see how this works in Office 2013.

It will be easiest to do the next exercise if you zoom out on the page. This will allow you to view the whole page on the screen if you can’t already do so.

Use the zoom tool (Fig. 3.27) in the lower right corner of the Office 2013 window to zoom out to 50%

There, now you can see what you're doing. There are still the two shapes on the page—the rectangle and the oval. But let’s get rid of the photo in the oval (if you didn’t already do so).
Click on the **oval shape** and fill it with a basic color of your choice.

You need a new name for this next drawing exercise, so in the **File menu** select **Save As...**, navigate to your **USB (Removable) disk > Work Files for Office 2013 > Data Files Folder > Drawing Documents folder** on your disk drive (USB drive), name the file **Practice Drawing 3**, and hit **Save**.

In the **Insert Ribbon > Illustrations Group > Shapes menu > Basic Shapes** select the **Hexagon (six-sided shape)**.

Draw a **hexagon** (not too big) so that some part of it **overlaps** either the oval or the rectangle or both, but **doesn’t actually hide** either the oval or the rectangle—make sure you can still see at least a piece of **all three shapes**.

Fill the hexagon with **any color** you like (ideally **different** from the oval and rectangle colors).

Now use the **Shape Styles > Shape Outline** tool to increase the thickness (**weight**) of the hexagon’s border to at least **6pt**, and use the **Shape Styles > Shape Outline > Theme Colors** tool to select a **different color** for the border.

Repeat the same steps to draw a small **parallelogram** (slide your mouse pointer over the shapes and the system will tell you which is a parallelogram or trapezoid), **trapezoid**, **diamond**, and **triangle** (again making sure none of the objects actually hides any of the others completely—you should be able to see a piece of all seven (7) shapes when you’re done).

![Image of various shapes with different colors and styles](image.png)

**Fig. 3.28**

Next, fill each of the five shapes you just added with a different color, gradient, texture, or pattern (**Shape Styles > Shape Fill > Theme Colors**)—something like Fig. 3.28 above.

So now you should have on your page (screen) seven different shapes with seven different fill colors and various other effects. The reason you need to be able to see at least a piece of each shape is to make it easier for you to do the next exercise. If you wanted to, you could completely cover one shape with another. It just depends what you want to do.

No doubt your page now looks like a work of abstract art! So let’s save it (**Practice Drawing 3**) so that you can email it in to your instructor at the end of the lesson along with the other practice drawings.
Save the contents of the page (Practice Drawing 3) before proceeding with the next step in this exercise.

Grouping drawing objects

You need a new name for this next drawing exercise, so in the File menu select Save As..., navigate to your USB (Removable) disk > Work Files for Office 2013 > Data Files Folder > Drawing Documents folder on your disk drive (USB drive), name the file Practice Drawing 4, and hit Save.

Right now, all the objects are separate—ungrouped. Let's group them into three groups.

First, click anywhere off all the shapes so that none of them is selected.

Using the mouse, and holding the Shift key down, click on the oval shape and the rectangle shape.

Now, right click on the selected shapes and, in the context menu that pops up, select the Group > Group option.

Check your drawings now and notice that the oval and rectangle shapes have just one set of handles. Now you can treat them as one object and move them around on the screen as one object, independently of the other objects.

Grab the oval and rectangle shapes with the mouse and slide them over to the right edge of the page.

Complete the following steps to create groups of the other objects.

Again, click anywhere off all the shapes so that none of them is selected.

Using the mouse, and holding the Shift key down, click on the trapezoid shape and the Triangle shape, right click on the selected shapes and, in the context menu select the Group > Group option.

Next, slide the trapezoid and triangle shapes up towards the top center of the page and click anywhere off all the shapes so that none of them is selected.

Using the mouse, and holding the Shift key down, click on the remaining 3 independent shapes: the hexagon shape, the parallelogram shape, and the diamond shape, right click on the selected shapes and, in the context menu select the Group > Group option.

Slide this final group of shapes down towards the left center of the page.

Check your drawings, click on each group in turn, and slide them around on the page.

Notice that each group now has just one set of handles and that they move as a group. You can even rotate them as a group.

Try this now by clicking on any of the three groups, grabbing the Rotate handle and rotating the grouped shapes.

This is often very useful when you create a complicated drawing using several objects, like lines and shapes, and you want to move them around a few items at a time, or all together or rotate them.
as one object or as several specific objects, and so on. Just group them all together, and Bob's your uncle! You'll have another chance to practice this when you do the Skill Consolidation exercises at the end of the lesson.

**Resizing objects**

This is easy.

Click on any of the shapes to select a group and grab hold of one of the corner handles (not the rotate handle) and drag in to make the group smaller.

Do the same thing to reduce the size of the other two groups, then drag the oval and rectangle group to the top right corner of the page, the trapezoid and triangle to the lower center, and the hexagon, diamond and parallelogram to the top left corner.

Your drawing should now look a bit like figure 3.29.

![Fig. 3.29](image)

**Save** the contents of the page *(Practice Drawing 4)*

**Aligning drawing objects**

You need a new name for this next drawing exercise, so in the File menu select **Save As...**, navigate to your USB (Removable) disk > Work Files for Office 2013 > Data Files Folder > Drawing Documents folder on your disk drive (USB drive), name the file **Practice Drawing 5**, and hit **Save**.

The Drawing Tools come with some useful alignment and rotation tools which save you dragging drawing objects into place on the page when your goal is to align them symmetrically on the right or left, or to rotate them $90^0$, and so forth. The following steps show you how to do this.
Click anywhere **off all the shapes** so that none of the three groups of shapes is selected.

Now locate and click on the *parallelogram-diamond-hexagon group*. In the **Format Ribbon > Arrange Group**, select **Align** to bring up the Align menu (Fig. 3.30)

![Fig. 3.30 The Align tool in the Arrange Group](image)

Select the option to **Align Left**, and notice how the three shapes are Left aligned.

Now select **Align Right** and notice how the selected objects are **snapped** to the **right edge** of the page.

Now click on the **rectangle-oval** group and select **Align center** and notice how the selected objects are **snapped** to the **center** of the page.

Try this on your own now with the **remaining objects** and **Align** them in various ways until you are familiar with how the alignment options work.

End up by aligning the **oval-rectangle group top and center**, the **hexagon-diamond-parallelogram group middle and center**, and the **triangle-trapezoid group bottom and center** on the page.

You can align all the objects at once, or you can align them one, two, or three at a time. It just depends on what you want to do.
Rotating drawing objects
In the Arrange Group of the Drawing Tools Format Ribbon, there also is a selection of rotation tools (Fig. 3.31).

Click on each group of shapes in turn and rotate or flip them any way you want till you feel familiar with these Rotation tools.

Save the contents of the page (Practice Drawing 5) before proceeding with the next step in this exercise.

Ungrouping objects
This is easy, too.

You need a new name for this next drawing exercise, so in the File menu select Save As..., navigate to your USB (Removable) disk > Work Files for Office 2013 > Data Files Folder > Drawing Documents folder on your disk drive (USB drive), name the file Practice Drawing 6, and hit Save.

First, click anywhere off all the shapes so that none of them is selected.

Click on the oval-rectangle shape, right click on it and, from the context menu, select Grouping > Ungroup.

Look at the oval and rectangle shapes now and notice that all the handles for each shape have reappeared.

Now click anywhere off the oval-rectangle shapes so that neither of them is selected, then click on just the oval shape and notice that it is now independent of the rectangle shape.

Repeat this to ungroup all the other objects—be sure to ungroup them all for the sake of the following exercises; it’ll also give you extra practice and, remember, Practice makes perfect!
Lesson 3: The Office Drawing Tools

Ordering the drawing objects
The order of the shapes right now should still be the same as the order in which you created them. So the rectangle is in the back, the oval on top of the rectangle, and so forth. Think of the objects as layered one on top of the other—even if they aren't actually touching. But because you’ve moved them all around, they may no longer all be touching each other. So let’s slide them all back on top of each other in the middle of the page so you can see how the ordering function works.

Rearrange all the shapes so they are overlapping each other in the center of the page (something like in Fig. 3.32)

Fig. 3.32 Drawing objects layered on top of each other

Notice how they are all still layered in the order that you originally created them, so the last object created (in Fig. 3.32 it’s the trapezoid) is on top.

You can move (re-order) objects backward or forward in the layers. To do this, you select the object you want to re-order and then select the appropriate option in the Draw menu.

Time to try this out; then you'll see how it works.

Click to select the top shape first, right click on it, then from the context menu select Send to Back > Send Backward

This drops the top shape back behind the next shape in the pile of shapes (or deck, if you think of the shapes as a deck of cards).

Select the new top shape again, right click on it, then from the context menu select Send to Back > Send to Back

Now the top shape is moved all the way to the bottom of the deck. You can bring objects forward or send them back, either one layer at a time, or all the way forward or all the way back in one go.

Try this now with several of the objects, using each one of the Order options till you get the hang of it, then Save the file (Practice Drawing 6) when you’re ready to move on

3.7 WORKING WITH TEXT AND WordArt
It will be easiest to start over with a new Word document for this part of the tutorial.

In the File menu select Close to close Practice Drawing 6, then in the File menu select New > Blank Document
In the File menu select Save As…, navigate to your USB (Removable) disk > Work Files for Office 2013 > Data Files Folder > Drawing Documents folder on your disk drive (USB drive), and name the file Practice Drawing 7, then hit Save.

Using the Text Box tool

In the Insert Ribbon > Text Group click on the Text Box tool, then In the menu of Built-In text box options click on the first Simple Text Box (Fig 3.33)

Fig. 3.33 Simple Text Box

Type (or copy and paste) into the text box the following text:

The beauty of these drawing tools is that they give you lots of control over your art work and make it relatively easy for you to create very sophisticated designs—once you know how to use them, that is, and that’s what this lesson is all about. You won’t be an expert by the time you’re done with this lesson, but you will probably have a much better idea what you’re doing. It’s up to you to use the tools A LOT till you become an expert. Only then will you be able to make them really sing for you!

Play with the handles, stretch the Text box up and down and from side to side and notice that you can make the Text Box any shape you want to fit the contents you have put inside it.

Now position the tip of the mouse pointer anywhere on the outside border of the text box and click once to select the text box.

Now, with the tip of the mouse pointer on the outside border (but NOT on one of the handles) hold down the left mouse button and drag the text box to the
right or left or up or down—you decide where its final position will be on the page.

Page layout skills such as this, where you have a piece of writing in a text box and where you need to lay it out on a page, are the kind of thing teachers need to know how to do. You will undoubtedly be putting together handouts for your students, or maybe you’ll produce a class magazine or, even better, you will supervise your students producing the class magazine under your direction. The text box is a useful tool for explaining the contents of diagrams, as illustrated in Fig. 3.34.

**Fig. 3.34 Using text boxes to explain components of a handout or illustration**

**Using the WordArt tool**

WordArt is a set of graphic fonts that add a touch of flair or pizzazz to your text. The best way to see what this involves is to try it for yourself.

Click to put the cursor at the **beginning** of the text in the **Text Box** (before the words **The beauty of these drawing tools...**), hit **Enter twice** to move the text **down two lines**, then click at the **top left** just inside the text box to put the cursor there.

In the **Insert Ribbon > Text Group**, click on the **WordArt** tool (see Fig. 3.35)

**Fig. 3.35 The WordArt Gallery**
This brings up the WordArt Gallery from which you can choose whichever style of font graphics appeals to you.

Take a look at the various word art styles in the WordArt Gallery, then select one that you like by double clicking on it (you can easily change it later if you change your mind)

A WordArt Text box comes up on the screen (Fig. 3.36).

![WordArt Text box](image)

Type your First and Last name, then, with the tip of the mouse pointer, click on the edge of the box, hold down the left mouse button, and drag your name so that it’s centered in the box over the paragraph of text.

Using the Word Art tools, and with very little effort on your part, you can create class handouts, banners, certificates, and other visual materials which can be eye-catching, tasteful, and, above all, instructive.

There are a couple of other things you need to learn about the WordArt tools. Let’s try some of them now.

Click again on the edge of the WordArt text box that has your name, then, in the Drawing Tools Format Ribbon > WordArt Styles Group, click on Text Fill, then Live Preview the various colors for the text of your name.

Do the same for the Text Outline and Text Effects tools—edit the text, change the style, color, size of your word art, and so forth—enjoy!

Fig. 3.37 shows how your name might look when you are done.

![WordArt example](image)

Save the final version of this exercise (Practice Drawing 7)
### 3.8 WORKING WITH SmartArt

Word’s drawing tools include a very useful tool called SmartArt, for creating different types of classic diagrams, lists and charts, including the traditional hierarchy chart. Fig. 3.38 is an illustration of the various diagram types.

![SmartArt Gallery](image)

**Fig. 3.38 Charts and Diagrams available as SmartArt**

Although it is beyond the scope of these tutorials to teach you when to apply each of these tools in actual projects, it will be useful for you to learn how to create such diagrams. Then, when you come to need one of them for teaching or administration or classroom management, you will know what to do.

Again, it will be easiest to start over with a new Word document for this part of the tutorial.

In the **File menu** select **Close**, then in the **File menu** select **New > Blank Document**

You need a new name for this next exercise, so in the **File menu** select **Save As...**, navigate to your **USB (Removable) disk > Work Files for Office 2013 > Data Files Folder > Drawing Documents folder**, name the file **Practice Drawing 8**, then hit **Save**

Let’s start with a Relationship chart.

In the **Insert Ribbon > Illustrations Group** click on the **SmartArt** tool

This brings up the SmartArt Graphic Templates Gallery illustrated in Fig. 3.38 above.

In the **SmartArt** dialog box click to select the **Relationship** set of diagrams

Then, in the **center frame** of the **SmartArt** dialog box, scroll down to locate the **Relationship > Converging Radial** diagram template, and click on it to select it (Fig. 3.38 above)

Notice, in the right hand frame of the dialog box, that there is an illustration of the type of diagram you have selected, along with an explanation of the selected diagram type.

Now, **Double click** on the **Converging Radial** diagram template to transfer the template onto the blank page you just opened
On the screen/page you should now see a Converging Radial Diagram template with the basic components of the diagram set up ready for you to provide text to go with the shapes, as illustrated in Fig. 3.39.

![Fig. 3.39 Basic Converging Radial diagram template](image)

Notice that there are now SMARTART TOOLS > Design and Format Ribbons at the top of the page. We don’t have time now to check out all these tools, but at least you are aware of them so you can practice using them when you are ready to do so.

Wherever you see the object [Text] in the diagram, you would type whatever you wanted to show a converging relationship between objects such as plant or animal species, or between personnel in an organization, or between any other kind of information and even between ideas.

For example, Fig. 3.40 shows a converging relationship between Fruits and Veggies, Exercise, Relaxation, Good Relationships and Good Health.

![Fig. 3.40 “A picture is worth a thousand words…”](image)

When you think about it, there are very few ideas or concepts that cannot be represented in diagrammatic form. The beauty of it is that concepts and ideas represented diagrammatically are easier to grasp and understand. As they say: “A picture is worth a thousand words.”
The best way to find out what you can do with diagrams like this is by discovery, so try the following exercises.

Go ahead and, in the **Type your text here** box to the **left** of the diagram, enter the data shown in Fig. 3.40 for this **Good Health relationship diagram** (to type the **fourth item** in the list, you just hit the Enter key to get a new entry at the same level)

Notice, as you type the text it also appears in the appropriate box in the diagram itself. Clicking to the right or left of the diagram de-selects it (removes the border around it). This allows you to see how the diagram would look on an overhead display or in a handout. Clicking **on** the diagram restores the border so that you can continue to edit the diagram and make changes to it. Try this now.

- **Click to the right** of the diagram—the box around the diagram is gone and the diagram is ready to display or to print out
- **Click back on the diagram** anywhere—the box around the diagram and the accompanying text entry box are back, and you can make changes

Let’s make some changes now.

- **Click in the Type your text here box** at the end of the last item in the list (at the end of the text **Good Relationships**), hit Enter, then type the new item **Routine Medical Checkups**

Get the idea? You just added a 5\(^{th}\) Good Health Relationship to the diagram. You can change the appearance of any of the shapes and fonts, too.

- **Right click on the central shape** in the **Converging Relationship** diagram (the **Good Health circle**) and, from the context menu, select **Format Shape...** (the last item in the pop up menu)

This brings up the Format Shape frame on the right side of the screen (Fig. 3.41).
Use the tools in the **Format Shape frame** to create a *different* format (Fill, Line Color, Line Style, Shadow, and 3-D Format) for *each* of the *six* shapes in the **Good Health Converging Relationship diagram**—so each shape in the diagram will have a *different* format from the other shapes (Fig. 3.42)

[Image of a Good Health Converging Relationship diagram]

**Fig. 3.42 Example of a Converging Relationship diagram**

**Save** the diagram (**Practice Drawing 8**) when you’re done experimenting with each of the shapes

As you do these exercises, you should be noticing how to build a chart from scratch, adding new shapes at the same or lower levels by either positioning the cursor in one of the bracketed items in the text entry box on the left and then hitting the *Enter* key, or by right clicking on a shape and, from the context menu selecting *Add Shape*.... Try this now.

**Right click** on any box other than the **Good Health circle**, then in the context menu, select **Add Shape > Add Shape After**

In the new box shape, type the text: **Clean air**

Easily done. You also can delete shapes, of course. Try deleting a shape now.

Click on any of the boxes in the **Good Health Relationship diagram** (but *not* on the *text* in the box) and, with the box selected, hit the **Del(ete)** key on the keyboard to remove it

Simple. Notice that the **SmartArt** tool readjusts the objects in the diagram so they look balanced. To enter text into a shape, just click on the text in the shape and type away, just as you would do if you were working in a word processor—which, of course, you are!

**Adding a new SmartArt diagram**

To add a new SmartArt diagram on the same page, you must first deselect the diagram you’re working on by clicking off to the right of it, and then hitting the *Enter* key to move down the page. To create a SmartArt diagram on a new page, you would insert a Page Break. Let’s do this now.

Click anywhere **off to the right** of the **Good Health Relationship diagram** to deselect it, then in the **Insert Ribbon > Pages Group** select **page break** to go to a new page
In the **Insert Ribbon > Illustrations Group** click on the **SmartArt** tool, then, in the **SmartArt Graphics gallery** of diagrams, click in the **left hand frame** on the **Hierarchy** option, and locate and **double click** on the **Organization Chart** option.

You should now see a template with the basic components of an organization chart, as illustrated in Fig. 3.43.

![Fig. 3.43 The template for an organization chart](image)

It is easy to add shapes (boxes) to the chart by right clicking on any shape and selecting the option to add a shape from the context menu that pops up. The best way to find out what you can do with an organization chart is by discovery, so try the following exercises.

Click on the **topmost** organization chart shape (the boss of the organization), then right click in the box, and in the **context menu** select **Add Shape > Add Assistant**

This puts a second (Assistant) shape immediately below the top level (boss) of the organization.

Now, still working with the top level (boss) box, **right click** on it to **Add Shape Below** and again to **Add Assistant**

Notice how this affects the chart.

Do the same with **at least 2** of the shapes at the **Assistant level** of the chart, adding **2** more shapes at the **same level** and **2** more shapes **below**

Now add **at least 2 shapes** at a **4th level** of the chart

Visit **each box** in the Organization Chart and fill in hypothetical titles for an organization (you could start with **President** in the top box, then move on down through the chart, creating your own hierarchy of organizational personnel)

**Save** the diagram (**Practice Drawing 8**) when you’re done

Get the idea? As you do these exercises, you should be noticing how to build a chart from scratch, adding new shapes on the fly at the same or lower levels simply by inserting them using the context menu. Essentially you’re describing the organization in diagrammatic form.

You can also delete shapes, of course, though you can’t delete the topmost shape. Try deleting some shapes now.
Click to select **any shape below the top level**, then hit the Del(ete) key

Simple. To enter text into a shape, just click on the shape and type away.

As you can see, the Organization Chart tools make it easy to create a basic, yet elegant, professional-looking organization chart. You also can vary the look-and-feel—the format—of your chart, and format the shapes with colors and styles that suit your sense of design. Fig. 3.44 illustrates such an organization chart.

![Organization Chart Diagram](image)

**Fig. 3.44** A stab at an organization chart

The best way to learn this is to try it out.

Right click on the **topmost shape** in the Organization Chart and, from the context menu, select **Format Shape**...

This brings up the Format Shape frame (Fig. 3.41 on page 123).

Use the tools in the **Format Shape frame** to select a format (**Fill**, **Line Color**, **Line Style**, **Shadow**, etc.) for the shapes at each level of the diagram—so the Boss would have a different look than the Assistants, and so on down the line.

**Save** the diagram (**Practice Drawing 8**) when you’re done experimenting with each of the shapes.

**Discovery is the best way to learn**

Let’s spend some time now experimenting with a few of the other **SmartArt Graphics** templates.

Click to the **right** of the Organization Chart example to **deselect** it, then in the **Insert Ribbon > Pages Group** select **page break** to go to a new page.

Start with an example of a List diagram.

In the **Insert Ribbon > Illustrations Group** click on the **SmartArt** tool then, in the **SmartArt graphics** dialog box, **double click** on any one of the 40 **templates** in the gallery and check out how it looks on the page.
Lesson 3: The Office Drawing Tools

**Add a couple of shapes** to the diagram, and **Insert a page break** when you're done

Next **double click** on any one of the **Process diagrams**, check out how it looks on the page, add a couple of shapes, and **Insert a page break** when you're done

Now, inserting a **page break** between each one, **double click** to create a **Cycle diagram**, followed by a **Matrix diagram**, and lastly a **Pyramid diagram**, in each case adding a couple of shapes or levels or cells

**Save** the document **(Practice Drawing 8)** when you have created the **seven** different diagrams (on seven different pages)

Now send **all 8 of the Practice Drawings** to your instructor **as attachments** in a **single email**

**LOOKING BACK**
You have practiced using the drawing tools that are built into **Word**. If this has been the first time you've used these tools, you may have found them awkward at first, since manipulating them involves a new set of skills. But like everything else, the more you use the tools, the more skilled you will become. This lesson is merely an introduction and overview.

The beauty of these drawing tools is that they give you significant amounts of control over any kind of object on a computer screen. Very few people ever actually learn about the kind of skills you have learned in this lesson. Yet there are many, many other computer drawing/graphics skills that you have yet to learn. These tools make it easy to create sophisticated designs—once you know how to use them. That's what this tutorial is all about. You won't be an expert by the time you're done, but you will have at least some idea what you're doing. It's up to you to use the tools till you become an expert, and then you'll make them really sing!

**LOOKING FORWARD**
Lesson 7 will give you the opportunity to further practice your word processing skills by integrating them with other **Office** components, including mail merge. But first, in Lessons 4 and 5, you will learn about the **Excel Spreadsheet** component of **Office 2013**—where you will also learn about the tools for creating **Graphs and Charts**.

You should be starting to feel reasonably comfortable using the computer. No doubt you find some of the work tedious, especially that process of backing up all your data. This is because you are learning the computing skills. When you become proficient with the hardware and software, you will find that you can complete your work quickly and be more productive with regard to many of the activities of your profession. You should indeed by now be striking out on your own, already using **Word** to support your work in the classroom.

You have a responsibility to establish the best possible learning environment for your students. The best teachers lead by example. If you have worked your way through the first two of these tutorials, you have increased the chances that your students will benefit from an enriched learning experience, because of your increased facility with, and enthusiasm for, the computer. Your use of the computer as a learning tool will overflow into your classroom. Well done!
SKILL CONSOLIDATION
Complete as many exercises as you can so as to reinforce what you have learned in Lesson 3.

1. Make a list of at least 10 handouts or other documents that are relevant to the school environment for the creation of which you would use the drawing tools.

2. Team up with a group of your classmates and use the Word drawing tools to create at least 5 of the documents from the list you drew up in Exercise 1. Save them on disk.

3. Open a new blank page and in Page Setup select Landscape orientation. Complete the following tasks:
   - Start a new page and draw a perfect square, fill it with color, and make the line color the same as the fill color.
   - Draw a perfect circle, fill it with a different color from the square, and make the line color the same as the fill color.
   - Move the circle on top of the square and adjust the size of the circle so it fits exactly inside the square where the border of the circle touches the border of the square at four points, north, south, east, and west.
   - Group the circle and the square, then rotate the grouped object 45 degrees, so that the shape resembles a diamond.
   - Use the AutoShape of an Octagon to draw an octagon large enough to completely cover the diamond, fill it with a different color from either the square or the circle, and make the line color the same as the fill color.
   - Move the Octagon shape to the back. Select all the objects and center them on the page. Group the objects.
   - Use Word Art to write the following title for the drawing: A Circle inside a Square inside an Octagon. Save the drawing with the name Geometric Shapes.

4. Open a new blank page and in Page Setup select Landscape orientation. Draw a picture of a house (yours if you want), including the following items (with colors and effects of your choosing):
   - Draw the house itself with at least two windows and a front door and a separate roof (you'll need to use the freeform drawing tool for the angled roof so that you can fill it with color and a pattern). The roof must have shingles, the walls must be of brick or siding (unless you want to draw a log cabin!).
   - A front lawn with shrubs and flowers here and there
   - At least two trees
   - The sky with a couple of clouds scudding by...
   - Save the drawing with the name House.

5. Open a new blank page and in Page Setup select Landscape orientation. Draw a picture of a technology-ready classroom. Use clip art, if you want, for the objects in the classroom, including the items in the list that follows (with colors and effects of your choosing). Arrange the desks and so forth according to your own concept of the ideal classroom. Save the drawing with the name House.
   - Desks for 20 students
   - At least 6 computer workstations (position them so the teacher can easily see the screens)
   - A desk for the teacher
Lesson 3: The Office Drawing Tools

- A separate computer workstation for the teacher
- A reading center
- Any other items you would want to include in your ideal classroom.

6. Use the AutoShapes menu to draw at least ten (10) Basic Shapes and use an associated Callout to name each of them. Fit everything on one side of an 8 ½” by 11” page. Use either Portrait or Landscape orientation. Color the shapes, fonts and callouts with Fill Colors, Font Colors, and Line Colors.

7. Open a new blank page and in Page Setup select Landscape orientation. Then complete the following tasks:
   - In the top left corner of the page, draw a self-portrait as best you can, using colors and so forth
   - Add a callout that looks like it's coming from your mind (see figure below)
   - Select all the parts of your drawing and group them together as one object
   - Copy the object, then duplicate it 8 times as illustrated in the figure below
   - In the callouts, add the text of any story you like
   - Save the strip cartoon with the name Strip Cartoon