MAIL MERGE AND RELATED OPERATIONS
Form letters, data sources, and mailing labels

LEARNING OUTCOMES
Microsoft Office XP is an integrated suite of programs. This means that the different components of the software—the Word word processor, the Access database, the Excel spreadsheet, and the PowerPoint presentation tool—are all part of the same system. As a result, you can easily switch from one component to another, cut and paste data between documents, and above all use a common set of data processing tools across the range of applications. The steps required to edit, copy, arrange, print, format, cut and paste, and so forth are more or less the same whether you are in the word processor, database, spreadsheet or presentation components of Microsoft Office XP.

You can merge data from a database into different types of Office documents to produce any number of versions of a standard document tailored to address individual recipients. This is especially useful when creating form letters, which are another type of template or stationery document. But you can also merge data into a spreadsheet (such as an invoice or other accounting document) or into a drawing document. You can create mailing labels, or any document that requires fill-in-the-blanks data.
You are going to practice these skills by writing a form letter to your students' home contact (parents or guardians). A form letter is simply a letter which is to be circulated to a group of people such as parents, and into which you place data specific to each individual in the group. So a form letter is a personalized circular letter that is customized for each individual receiving it.

The first of the two letters you are going to develop will inform parents of an upcoming field trip. The second will report on each student's progress after five weeks of a class session. The Microsoft Word mail merge feature greatly simplifies the process of creating form letters of this kind.

In this tutorial, then, you will complete the following tasks:

- prepare a data source document for a form letter
- create the form letter
- print a set of field trip notices
- prepare mailing labels
- print the mailing labels
- prepare a new form letter using an existing data source document

A caveat before you begin: You'll find it easiest to use the tutorial if you follow the directions carefully. On computers there are always other ways of doing things, so if you decide to wander off on your own, be sure you know your way back!

A word to the wise

This tutorial will cover a lot of ground. You have perhaps worked through the previous five tutorials up to this point, so you should have considerable background using Microsoft Office XP. For this reason, the directions will not be as detailed as in previous tutorials. There will be less hand-holding, so you will have to think, remember and, in so doing, consolidate all that you have learned.

You are going to create a data source document, and then merge the data into a Word form letter. This form letter will be used by Word to control the printing of a set of customized letters to parents that will be the final product of the first part of the tutorial.

You will also learn how to create mailing labels. The last part of the tutorial will step you through the process of creating a form letter using an already existing data source document.

6.1 GETTING STARTED

Showing the Full menus and organizing the Toolbars

In case you're using a computer in a lab or some computer other than your own, you should set the options to Always show full menus, Show the Standard and formatting toolbars on two rows, List font names in their own font, and Show ScreenTips on toolbars.

You may recall doing this at the beginning of all the previous lessons. If the computer you're using doesn't already have these settings, here's what you do.

Open Microsoft Word if you have not already done so
In the \textbf{Tools} menu, select \textbf{Customize…}, and in the dialog box that pops up, select the \textbf{Options} tab (Fig. 6.1)

![Customize dialog box](image)

\textbf{Fig. 6.1 The Customize dialog box}

Make sure there is a \textbf{check mark} next to the item to \textbf{Always show full menus}

While you're at it, check the box next to \textbf{Show Standard and Formatting toolbars on two rows}, \textbf{List font names in their font}, and \textbf{Show ScreenTips on toolbars}

Click the \textbf{Close} button when you're ready

\textbf{On with the tutorial…}

Make sure you have your \textbf{Work Disk} in the disk drive, and in the \textbf{Merge Documents} folder open the \textbf{Letters} word processing document

Assuming all is well, you are ready to get to work. The process of merging data with a form letter involves the following six steps:

1. Select the document type.
2. Select the starting document.
3. Select the recipients of the form letter.
4. Write your form letter.
5. Preview the merged letters.
6. Complete the mail merge.

The next section will step you through the process of preparing the data source document. Section 6.3 will help you create the form letter (Step 4). This form letter will contain the placeholders which eventually will be filled with data from the data source document. Section 6.5 will take you through Steps 5 and 6—the process of printing the customized letters.
6.2 PREPARING THE ADDRESS BOOK DATA SOURCE DOCUMENT
Before writing the form letter you should create the Address Book of records that will be merged with it. This involves the first three steps of the Mail Merge Wizard. Let's start with Step 1.

Step 1: Select the document type

In the Tools menu select Letters and Mailings > Mail Merge Wizard...

This brings up the Mail Merge Task Pane dialog box (Fig. 6.2).

![Fig. 6.2 The Mail Merge Task Pane](image)

The Mail Merge Task Pane first asks you to specify the type of main document you will use for the mail merge (in this case a Letter).

---

1 You don't have to do this first. If you preferred, you could create the form letter without any indication of mail merge features (placeholders, as Microsoft Office calls them), then add these later when you have a set of database records ready. For this exercise, however, you'll get the database records together first, before preparing the form letter.
Make sure the radio button next to **Letters** is selected, then click on **Next** at the bottom of the Task Pane

**Step 2: Select the starting document**
Now you are asked to select your starting document:

In the Task Pane, make sure the radio button next to **Use the Current Document** since you are going to use the **Letters** document you opened just now

Click on **Next** at the bottom of the Task Pane to proceed to Step 3

**Step 3: Select the recipients of the form letter**
The next step (Step 3 in the Mail Merge Task Pane) is to select the *data source document* which contains the data you need for the form letter. You haven't created this data source document yet, so you need to select the option to Type a new list (Fig. 6.3).

In the Mail Merge Task Pane, click on the radio button next to **Type a new list**, then just below you'll see a new menu item **Create...**

Click on **Create...**
This brings up the New Address List dialog box (Fig. 6.4).

![Fig. 6.4 New Address List dialog box](image)

You now have to decide on each of the field names for the set of records you are going to enter into the Address Book data source document. As it happens, almost all of the fields you need are among those listed in the New Address List dialog box. You can easily add or delete fields from this list by customizing it. Here's how you select the ones you want.

In the New Address List dialog box, click on Customize..., which brings up the Customize Address List dialog box (Fig. 6.5)

![Fig. 6.5 The Customize Address List dialog box](image)

The first field selected is Title, which you don’t need, so you can rename it with the field name Home Contact.

Click on the Rename button in the Customize Address List dialog box
In the **Rename Field** data entry box, type the name **Home Contact** and click on **OK**.

You want to keep the **First Name** and **Last Name** fields, but you need to change the field names for the sake of clarity.

Click on **First Name**, then click on the **Rename** button, change the field name to **Student First Name** and click on **OK**.

Do the same for the **Last Name** field, changing the field name to **Student Last Name**.

Skip down and select **Company Name**, which you don’t need in the data source document, and hit the **Delete** button, then click on **Yes** when you’re prompted to confirm that your really do want to delete the Company Name field.

Also remove the **Job Title** and **Company Name** field names, but keep the field name **Address Line 1**.

Skip down again and remove the **Address Line 2** field name, but keep the **City**, **State**, and **ZIP Code** field names.

Next, remove the **Country**, **Home Phone**, **Work Phone** and **E-mail Address** fields.

The final order of the field names doesn’t matter, since you’ll choose them at from a list when you come to embed them (place them) within the form letter you’ll be writing shortly.

Click on **OK** to accept the newly customized **data source** document.

You'll now be presented with the data entry window where you'll type in the names and addresses of your students (Fig. 6.6).

![New Address List](image)

**Fig 6.6 New Address List data entry window**

The final order of the field names doesn't matter. When you come to place the data within the text of the form letter you'll be writing shortly, you'll be choosing the field names one by one.
from a list. If you wanted to rearrange the names, however, you would do so by using the *Move Up* and *Move Down* buttons.

Now you are ready to go ahead and enter the data for the first student family name and address.

Go ahead and make up the data for **one complete record**—**seven (7) fields**, hitting the *Enter* key to go to the next field, starting with the *Home Contact* field and ending with the *ZIP Code* field (the Home Contact data is a name like Mr. and Mrs. Doe)

Hit *Enter* after typing in the *ZIP Code* entry

When you hit *Tab* or *Enter* after typing the ZIP Code entry (the last entry in the record), Word automatically makes the *New Entry* button the active button (Fig. 6.6), so that when you hit Enter again, it brings up a new empty form for you to enter the data for the next record. You could continue now to enter as many records as you want. But we'll do that shortly so you can learn how to add records to an existing data source document.

Click on the *Close* button

Word now clears the *New Address List* dialog box off the screen and brings up the *Save Address List* dialog box.

Give the address list the name *Address Book*, then click on *Save* to save the document on your *Data disk*

After you've saved the Address Book database, you can add new records, sort them, and so forth. To do this, you use the *Mail Merge Recipients* dialog box (Fig. 6.7), which is displayed next.

![Fig. 6.7 The Mail Merge Recipients dialog box](image)

**Editing the Mail Merge Recipients list**
It will be easier for you to see each complete student record if you edit the Mail Merge Recipients list so that you can see all 7 of the fields in each record. There are a couple of things you can do to achieve this.

**Resizing the column widths**

Move the mouse pointer **between any two column headers** (Fig. 6.7) till the cursor becomes a **cross hair**, then hold down the left mouse button and **drag right or left** to make the column wider or narrower depending on the data in the column.

**Changing the shape of the window**

Use the mouse to grab the **resize tool** in the **lower right corner** of the window (Fig. 6.7) and drag to the right as far as necessary till you can see all 7 columns of data.

**Changing the order of the fields (columns) in the list**

Use the mouse to grab any column header and drag to the right or left to where you want to reposition the column, then drop the column header in place.

**Entering the data for the remaining records in the Address Book document**

You are going to enter the data for just 5 records. With a real class, you would enter as many sets of address data as you have students in your class. So feel free, if you are a practicing teacher, to add as many records as you need for your class. You will shortly be merging this data with a form letter.

In the **Mail Merge Recipients** dialog box, click on the **Edit…** button.

In the data entry dialog box that pops up on the screen, click on **New Entry**, and type in the data for a new record—as before, just type the data for each field in the data entry box, starting with the name of a parent or other **Home Contact**, press **Enter**, then type a **Student First Name**, and so on down the form.

Make up sets of data for at least **five** student address records, clicking on the **New Entry** button after you complete the entries for each record.

After you have entered the data for **five** records, click on **Close**, then click on **OK**.

*Word* now clears the **Mail Merge Recipients** dialog box off the screen. The **Letters** word processing template, which you loaded at the beginning of this lesson, remains open on the screen. You are next going to use this Letters template as the basis for the form letter which will include place holders for the data to be merged from the data source document you just created.

So, you have all the data for the form letter ready in a data source document called Address Book. Now for the form letter with which this data will be merged.

### 6.3 CREATING THE FORM LETTER (THE FIELD TRIP REPORT)

**Step 4: Write your form letter**
For Step 4 of the process of merging data for the form letter, you are going to create the Field Trip announcement letter into which will be merged the records that you have prepared in the Address Book data source document.

Fig. 6.8 (next page) shows the complete contents of this Field Trip letter which you will shortly be typing into the Letters template document. You’ll need to refer back to this letter in due course.

**Don't start typing it just yet, however**—read the directions that follow the figure first

```
Hodge Road Elementary School
123 Mingo Bluff Road
Knightdale, NC 23456
Wednesday May 1, 1999

<<HomeContact>>
<<Address1>>
<<City>>, <<State>> <<PostalCode>>

Dear <<HomeContact>>:

This is to let you know that on June 3rd we plan to take <<FirstName>>’s class on a day long Field Trip to the Edison Home in North Fort Myers. The trip will be the culminating activity after a five week Science unit where the work of Thomas Edison has been especially a focus of interest for the class.

<<FirstName>> will leave and return within the normal time for the school day, so there will be no disruption to your own schedule.

Please prepare <<FirstName>> a pack lunch for the trip. The restaurant facilities at the Edison home are somewhat expensive and we have been unable to negotiate an acceptable reduced charge for school children.

Please feel free to call me at school at 772-3232 should you have need to discuss this matter further. Thank you for your help and support in this endeavor and throughout the year.

Yours very sincerely,

Donna Hendry
1st Grade teacher
```

Fig. 6.8 The form letter

Let's begin by renaming the *Letters* document so that you can keep the *Letters* template for further use.

In the **File** menu select **Save As** and type **Field Trip Notice** for the document name, then click on **Save**

Now proceed to **Step 4** of the Mail Merge Wizard by clicking on **Next: Write your letter** at the bottom of the Mail Merge Task Pane
You are going to have *Word* produce a customized, individualized letter to send to the parents or guardians of each student in your class. As you can see, the form letter illustrated in Fig. 6.9 reports to parents on a field trip that will be attended by their child. The placeholders (where the field names are enclosed by the << >> symbols) indicate the location in the form letter where data from the Address Book data source document will be merged when the letters are actually printed out using the Merge to Printer feature of *Word*.

**Inserting the date**

You need to put the date at the top of your letter, after the first address.

Start by clicking to position the cursor on the blank line immediately after the address at the top of the page.

You learned in Lesson 1 that you can have Microsoft *Word* fill in the date for you, assuming the date in your computer is correct. You have two possibilities here.

- If you are working at a networked computer in a lab at your school, the odds are the date and time are correct, so...

  From the *Insert* menu select *Date and Time*... then select in the scroll box whichever *date format* you prefer and click on *OK*.

  Now skip the next several directions and proceed directly to the next page to the sub-section titled *Inserting fields (placeholders)*.

- If you are working on your own computer at home, the date and time settings may need to be corrected. You should be able to check this easily enough, if you have access to the Date/Time functions on your Windows computer.

  In the *Start* menu select *Settings*..., and in the *Settings* submenu click on *Control Panel*.

  In the *Control Panel* locate the *Date/Time* icon and double click on it to open it.

  You should see the Date/Time Properties dialog box on the screen (Fig. 6.9).

![Fig. 6.9 The Date/Time Properties dialog box](image-url)
If this dialog box does not show up on your screen, it may be because you are working in a protected environment such as a networked lab, in which case your date and time are probably set correctly anyway.

If you can, check to see that the **Date** and the **Time** settings are correct in the dialog box.

Notice that you can select the time zone, too. This is naturally important. Windows will automatically adjust the time depending on which time zone you select as yours.

If necessary, make any corrections to the **Month**, **Day**, or **Year** and to the **Time of day** (Fig. 6.9)

Click on **OK** when you are satisfied that everything is squared away in the **Date/Time Properties** dialog box.

Now, from the **Insert** menu select **Date and Time**, and **double click** to select whichever **date format** you prefer.

**Inserting fields (placeholders) into your form letter**

You are now going to insert the first set of placeholders for the receiver's name and address with the form letter.

For each of the lines of the receiver's address at the top of the letter (starting with the **Home Contact** field) you need to tell *Word* to merge the form letter with the corresponding data from the Address Book data source document. Here is how you do this.

Position the insertion point cursor on the empty line **above** the salutation: "**Dear**" and press **Enter** to space down one line.

In the **Mail Merge Task Pane**, click on **More items...** to bring up the **Insert Merge Field** dialog box (Fig. 6.10)

![Fig. 6.10 The Insert Merge Field dialog box](image)

---

**Fig. 6.10 The Insert Merge Field dialog box**
From the dialog box, select the field **Home Contact**, click on the **Insert** button, then click on **Close**.

Immediately *Word* displays «<<Home Contact>>» in the letter at the cursor. Now, when the letters (all five of them) are printed out, the correct name of each student’s parent or guardian will be copied from the Address Book data source document and inserted into this position in the letter.

Press the **Enter** key to move to a new line.

In the **Mail Merge Task Pane**, click on **More items…** once again and, in the pop up menu, select the field **Address Line 1**, click on **Insert** and then click on **Close**.

*Word* adds the new merge field to the address.

Press the **Enter** key to move to a new line, click on **More items…**, and from the **Insert Merge Field** dialog box select the **City** field, click on **Insert** and then click on **Close**.

Now stay on the same line, and type a comma (,) followed by a space.

From the **Insert Merge Field** dialog box select the **State** field, click on **Insert** and then click on **Close**.

Stay on the same line again, hit the space bar once, click on **More items…**, then from the **Insert Merge Field** dialog box select the **ZIP Code** field to round off the address that is to be merged with the letters, click on **Insert** and then click on **Close**.

Press the **Enter** key to space down after the address.

Next you need to put a placeholder for the **Home Contact** after the salutation **Dear...** at the beginning of the letter.

Put the cursor **right after** the word **Dear**, then press the **Space bar** to space over one space, click on **More items…**.

Now from the **Insert Merge Field** dialog box select the **Home Contact** field, click on **Insert** and then click on **Close**, and type a colon (:).

By now you should be getting the idea of how to insert merge data into the Field Trip Notice as you go along.

Carry on now until you have typed in the **entire notice** illustrated in Fig. 6.9 a couple of pages back—remember to put a space before and/or after each **Placeholder** so that the data will be correctly spaced in the final version of the letter.

When you have finished, don't forget to **save** the form letter (**Field Trip Notice**) before proceeding with the tutorial.
**Step 5: Previewing your letters**
Before printing your letters, you can preview them on the screen to see how the data from the Address Book source document will look when it is merged with the form letter.

At the bottom of the **Mail Merge Task Pane**, click on **Next: Preview your letters**

This will take you to Step 5 of the Mail Merge process where you have tools in the Mail Merge Task Pane (Fig. 6.11) which will help you scan through each letter to see how the data has been merged with them individually wherever you put a placeholder to tell *Word* to insert a merge field.

![Fig. 6.11 Tools for previewing the letters](image)

Use the **arrows (<< >>)** in the Task Pane to scan through the recipients' letters

Notice how the data from the Address Book has been merged into each of the letters giving each one a customized look. Notice, too, that you can further edit the recipients list or the letters at this stage, prior to printing the notices.
6.4 PRINTING THE FIELD TRIP NOTICE

Step 6: Complete the merge

It's time for Step 6 of the mail merge process. Before we print the Field Trip Notices, however, let's review what we've done so far. In Step 1 you selected Letters as your document type, then in Step 2 you opted to Use the current document as your starting document since you had already opened up the Letters template as the basis for the Field Trip Notice. Step 3 is where you opted to Type a new list and you created the five records for the mail merge data source document (Address Book). In Step 4 you wrote the text of the form letter, including the placeholders for the data to be merged from the Address Book, then in Step 5 you had the opportunity to preview your letters with the customized data inserted into each one.

Word can now swing into action.

At the bottom of the Mail Merge Task Pane, click on Next: Complete the merge

At this point, you have two options in the Mail Merge Task Pane. You can print the letters without further editing, in which case you would simply click in the Task Pane on Print… and Word will go ahead and print the 5 form letters.

Alternatively, before you print the letters you can do some final editing. For example, you could add a sentence to each letter saying something special about the student. This would further individualize the letters, giving parents the sense that the letter they receive is unique to them. Let's see how this would work.

In the Mail Merge Task Pane, click on Edit individual letters… and in the dialog box that pops up, click on OK because you want to edit every letter

Word immediately merges all your letters into one long untitled merge document.

Scroll down to check for yourself that all the letters are now part of one long document, ready for you to edit them in any way you want before printing them all out—feel free to experiment by adding sentences of your own at the beginning of each letter (before the first paragraph after the salutation "Dear Mr and Mrs...")

When you have finished doing any updates you want, Save the merge document on your Data Disk with the name Field Trip Notice Merged Letters

Saving the merged letters means that you have a copy of the final version of the updated letters for your record—a customary practice with regard to professional correspondence.

From the File menu select Print and click on OK, then watch while the printer runs off the customized letters, one for each of the students in the class

Close the Merged Letters document when you are done printing

A summary of the Microsoft Word Mail Merge features

It will be useful to review the full set of features involved in the Word Mail Merge facility, and see how the form letter you have just prepared takes advantage of them.

• You don't have to use the fields in the same order they appear in the Insert Merge Field menu.

• You can put more than one field in a line or in a paragraph, and you can mix punctuation or other words or characters in amongst the fields. For example, you put City, State, and Zip on the same line, and you inserted a comma between the City and State fields.
• You can repeat the use of a field in a document. You put this feature into effect when you repeated the Home Contact field, once at the beginning of the receiver's address, and again in the salutation. You also repeated the First Name field several times.

• You can put together an entire document containing only the data already stored in the data source document's fields. You don't have to include any other text. It all depends on what you want to do.

Mail merge is a powerful productivity tool. It takes planning, and a certain amount of work up front (which gets easier the more you do it), but it is obviously quicker than writing individual letters to the parents of a class of students.

The more students you have in a class, the greater the productivity gain—though this is no argument for large class sizes! The personalization made possible by Mail Merge also means you can have a stronger impact.

And don't forget that you can have your students help you plan and produce form letters, even when the contents may eventually contain privileged information. The tough part of the Mail Merge task is assembling the data. Your students will be happy to enter relevant data into the data source Document's database. This data might include parent's names and addresses, for example, plus their own first and last names and any other useful info such as hobbies, and so forth.

Running off the letters then takes little effort on your part.

When confidentiality is important, you can run off the letters when the students are not around. However, as a rule it is to everyone's advantage when you can involve students in such tasks. It develops their sense of responsibility and increases their awareness that they are part of the process of education—not just victims of it!

6.5 PREPARING MAILING LABELS

Mailing labels are those address stickers that you often find on mass-mailed items that you receive in the mail. Producing them is simple enough, especially if you have completed all the tutorials up to this point.

Deciding on the data for the mailing label

Word Merge documents, such as mailing labels, are always linked to a data source document. For this exercise, you will use the Address Book data source document you created for the Field Trip notice form letter. But first you need to open a new blank document.

Got to File > New > Blank Document and immediately Save the new document on your Data Disk with the name Mailing Labels

Setting up the mailing labels

You’ll need the Mail Merge Wizard to help you build your mailing labels.

From the Tools menu select Letters and Mailings > Mail Merge Wizard... to bring up the Mail Merge Task Pane

Step 1: Select the document type

In the Mail Merge Task Pane click on the radio button next to Labels...

Step 2: Select starting document

At the bottom of the Mail Merge Task Pane click on Next: Starting Document
The default setting in the Task Pane is *Change document layout* (Fig. 6.12) which is fine for our purposes since we want to set up the layout for the new mailing labels in the new document you just opened.

![Fig. 6.12 Select starting document Task Pane](image)

In the **Mail Merge Task Pane** click on **Label options**…

You now need to choose the size of the mailing labels. Mailing labels come in all shapes and sizes, and it would be counter-productive to try to address all possibilities in this tutorial. Microsoft *Office XP* has many built-in templates (Fig. 6.13).

![Fig. 6.13 The Label options dialog box](image)

For the sake of convenience, we will assume that you would use 8½" by 11" mailing label sheets with the Avery standard 3110 – Sticker label format.

In the **Label options** dialog box, for the **Label information**, select the label product **Avery Standard** with the **Product number: 3110 – Sticker** and click **OK**.
If you want to print actual mailing labels, you would need to have an 8½" by 11" sheet of mailing label stickers ready in the printer. If you don't intend to prepare mailing labels for a real application right now, you can print out the mailing label data on a regular sheet of 8½" by 11" paper.

Notice in Fig. 6.14 that Word will automatically select the default paper tray for the print job.

**Step 3: Select recipients**

In the **Mail Merge Task Pane** click on **Next: Select recipients**

The default option is to use an existing list. This is the option you want, since you'll use the Address Book data source document you created in the first part of this lesson.

In the **Task Pane** click on **Browse...** and locate on your disk and open the **Address Book**

*Word* now displays a list of the contents of your Address Book. You are going to make a mailing label for each of the students listed in the Address Book, but notice that you could select as many or as few as you wanted. You don't always want an address label for everyone in your address book.

Click on **OK**

**Step 4: Arrange your labels**

At the bottom of the **Task Pane**, click on **Next: Arrange your labels**

In the new Task Pane (Fig. 6.14), you are asked to "Arrange your labels" by selecting the items from the Address Book in the order that you want them to appear on each mailing label.

![Fig. 6.14 The Arrange your labels Task Pane](image)

You are also told to "layout your label using the first label on the sheet." Fig. 6.15 illustrates how the mailing labels will look when you have completed this step.
Fig. 6.15 The final look of your mailing labels sheet

The cursor is waiting at the beginning of the first label on the sheet for you to go ahead. The first item in each address label will be the Home Contact, as you might expect.

In the Task Pane click on More items…

The Insert Merge Field dialog box pops up listing the various fields in your Address Book.

Select the Home Contact field for the first line of the address, click on the Insert button, then click on Close

Hit Enter, in the Task Pane click on Address block…

The Insert Address Block dialog box pops up listing the various fields in your Address Book (Fig. 6.16 next page).

Remove the check mark in the box next to Insert recipient’s name… since you already put the recipient's name on the address label (Home Contact)

Remove the check mark in the box next to Insert company name since there is no company involved, then click on OK
Now all you have to do is copy the layout of the first label to the other labels by updating the mailing label sheet.

In the Mail Merge Task Pane, click on the button to Update all labels.

The mailing labels are ready for printing. But before you do, you should preview them just to make sure everything is as you expect. This is important. Computers are just dumb machines—they'll do whatever you tell them to, even if it's incorrect, and you don't want to waste sheets of sticky mailing labels, right?

**Step 5: Preview your labels**

At the bottom of the Mail Merge Task Pane click on Next: Preview your labels.

If you had many addresses in your Address Book you might need to scroll to check them all out, or you could check out individual addresses by clicking on Find a recipient… But this isn't necessary since you have only a few addresses in your address book.

Next, from the File menu select Save As… to save the Mailing Labels merge document on your Data Disk with the new name Contact Mailing Labels.

**Step 6: Complete the merge**

Even if you intend to use an actual sheet of sticky mailing labels, you'd be well advised to run off a hard copy on regular paper first so you can check to see that everything is OK.

At the bottom of the Mail Merge Task Pane click on Next: Complete the merge.

Make sure the printer is set up with the paper you intend to use before proceeding.
In the new Task Pane, click on Print... and print out a copy of the mailing labels

6.6 PREPARING A NEW FORM LETTER USING AN EXISTING DATA SOURCE DOCUMENT

On your Work Disk is a data source document called Student Database 2002, and it is a set of records for a sample class of 25 students. The data in each record will enable you to prepare a form letter which will report to parents or guardians on their child’s progress-to-date half way through a semester.

You are going to prepare a form letter called Mid Term Report and merge it with the Student Database 2002 data source document.

Close all the documents that are currently open (there’s no need to save them) and Open a new Blank Document

From the File menu select Save As, give the new document the name Letters Template, select the A: drive or whichever drive you’re using to save your data, and click on Save

From the Tools menu select Letters and Mailings > Mail Merge Wizard...

In the Mail Merge Task Pane the option Letters is already selected by default, so at the bottom of the Task Pane click on Next: Starting document

In the Mail Merge Task Pane the option to go with the Current (blank) document is already selected by default, so at the bottom of the Task Pane click on Next: Select recipients

In the new Task Pane, click on Browse... and select the disk drive that contains the disk on which you have your Access files (your Access Disk)

Open the Student Database 2002 data source document

Word now displays the Student Database 2002 Mail Merge Recipients list (Fig. 6.17).
Don't worry if the order of the fields (columns) is different on your screen since shortly you'll decide which field is inserted where in the form letter.

Click on OK to accept the Student Database 2002 data source document for merging with the form letter.

At the bottom of the Task Pane, click on Next: Write your letter.

Macros
It is time to learn about macros.1

Think of a macro as a small computer program. A macro is a simple command to the computer to carry out a relatively complex sequence of instructions. In fact, you can think of all the tools in the toolbars as macros, when it comes down to it. You use a quick keyboard command (ctrl-s, for example), or the click of an icon in a toolbar, to carry out sophisticated computer operations.

When you click in the Standard toolbar on the Open icon, or the Save icon, or the Print icon, you're telling the computer to carry out the series of instructions that are necessary to open, save, or print a document.

Neat thing is that you can use Microsoft Office XP to create your own macros and they can save you a lot of time. How about a macro (in Word) that produces a boilerplate rubric for assignments? How about a macro (in Excel) that takes your students' scores on assignments and tests and figures out their base grade (leaving you to decide the final grade)?

This is potentially powerful stuff. An example will be the best way for you to understand how macros work.

A caveat before you proceed: Macros are kind of nerdy! Neat, but nerdy. What does "nerdy" mean? Well, if you're, like, you know, like, really, really into computers you might find macros awesome. So complete the following exercise to see how they work, but don't feel bad if you discover that they're not your cup of tea. However, if you get the hang of macros, you may well find yourself on the highway to techie heaven. Enjoy 😊

Creating the macro
You are going to create a simple macro that will type up a basic template for your professional correspondence. The process of creating the template will help you understand the concept of macros in general. The macro you are going to create will be accessed by clicking on an icon in the Standard toolbar.

Here are the steps to create the macro.

Check to see that the insertion point cursor is at the top of the blank Letters Template document

In the Tools menu select Macro, then in the sub menu select Record New Macro…

Word now displays the Record Macro dialog box (Fig. 6.18).

---

1 As used here, the term is pure computerese!
Type **SchoolAddress** as the macro's name

In the **Assign macro to** section of the dialog box (Fig. 6.18) click on the **Toolbars** icon (it looks like a hammer)

*Word* now brings up the **Customize** dialog box (Fig. 6.19) so you can customize a toolbar

Select the **Commands tab**, then drag the icon that's in the **Commands:** box for **Normal.NewMacros.SchoolAddress** (Fig. 6.19) up to the **Standard**
toolbar and drop it there (be sure to drop it on the toolbar, in amongst the other tools, NOT in the empty gray area off to the right of the toolbar)

The macro doesn’t look too impressive as a bunch of words in the toolbar, but never fear... help is near. You can convert those words to an icon that looks more like a tool. In fact you can customize the look of most all of the tools in the toolbars if you want to. Here’s how you do this.

Right click on the macro (Normal.NewMacros.SchoolAddress) in the toolbar

This brings up a menu of macro button styles.

Select Default Style from the drop down menu and notice the button that appears in place of the words in the toolbar (Fig. 6.20)

That’s better. Now the macro looks more like a tool. This will allow you to easily use the macro anytime you are working on a Word document.

Click on Close in the Customize dialog box

Once you have dragged the macro icon to the toolbar, Word immediately puts a small macro control dialog box in the top left corner of the Word window (Fig. 6.21) which you will use to stop or pause the recording of your actions as you proceed.
Everything you do from now on will be recorded by the Word macro builder, so you need to follow the ensuing directions very carefully.

Type the lines of either your **personal address** or your **school (business) address** at the top of the letter

Remember, *Word* is recording everything you are doing at the computer...

When you have finished typing the **address**, press **Enter twice** after the last line so the cursor is positioned spaced down and at the beginning of an empty line after the address

From the *Insert* menu select **Data and Time**..., then in the **Date/Time** dialog box **double click** to select the **date format** of your choice

Hit the **Enter key twice** again, then type the salutation **Dear** and hit the **Enter key four times**

Type **Yours sincerely** and hit the **Enter key four times** again

Type your own **first name and last name**, press the **Enter key once**, then type your **title**, if you have one (like 6th Grade teacher, or Superintendent), and, last, click on the **Stop button** in the **Macro control** dialog box (Fig. 6.21 above)

Now relax; you are off the hook! Think about what you have just done: you have created a macro which will allow you to enter your address and the date and the basic outline for correspondence anywhere you like in a *Word* document just by clicking on the **SchoolAddress** macro button you put in the Standard toolbar. The macro will only work when you are using Microsoft *Word*, of course.

Using the macro

Follow these steps to practice using the macro.

* From the *Edit* menu, use **Select All** (or **ctrl-a**) to highlight all of the **data** you just entered into the **Letters Template** document

* Hit the **Backspace** key to clear the document of all the text you typed in

The insertion point cursor should still be at the top of the page.

* In the **Standard** toolbar, click on the **SchoolAddress** macro button

...and watch as the macro goes to work, duplicating everything you told it to do. If you made a mistake and corrected it as you went along, notice how *Word* recorded that, too! Macros are very easy to create and you could probably come up with some very useful ones of your own. This is one of the Skill Consolidation exercises at the end of the lesson.

You have just created a macro which will produce a template for your professional correspondence. If you're working on your own computer at home, you don't need to save it since you have the macro in the toolbar which will reproduce it whenever you want. If, however, you're completing this lesson in a computer lab at school, you should save the letter template handy for future use.
If necessary, **Save the Letters Template** now

**Renaming the Letter template and creating the Mid Term Report form letter**

Next you are going to use this template (still on the screen and also saved on your disk) to create a *Mid Term Report* document which will go out to the parents of your students. The report is illustrated in Fig. 6.22—your address at the top will be different, of course, as will your name and title at the bottom). **Don't start typing it in yet.** You have a couple of other things to do first.

Appleby Elementary School  
Bourton-on-the-Water, WY 34251

Sunday, May 05, 2002

```
<<Home_Name>>
<<AddressBlock>>
```

Dear <<Home_Name>>:

As you may already be aware, I am <<First_Name>>'s home room teacher this year. You will be pleased to know that the class has settled down well, and the children are making excellent progress on the whole.

I am writing to report to you about <<First_Name>>'s participation in school this first half of the current session. I'm sure you appreciate how important it is for you to be aware of where your child stands, especially in regard to class grades and attendance.

<<First_Name>>'s current grade is <<Grade>>. <<First_Name>> has missed <<ATD>> days so far this session, which is <<Comment>>.

Please feel free to contact me anytime to arrange a conference, especially if the grade or attendance data in the previous paragraph are not what you expected.

I can be contacted at school between the hours of 7:30 am and 4:00 pm, Monday through Friday. My phone extension is 4365. You may also contact me using e-mail. My address is vanstaden@appleby.botw.k12.wy.us.

I look forward very much to hearing from you.

Yours sincerely,

```
Mandi Van Staden  
Instructional Technology Coordinator
```

---

Fig. 6.22 The Mid Term Report form letter
First you must save the Letters Template with a different name. This will create a copy of the template document with a different name, thus preserving the Letters Template document unchanged for future use.

Select **Save As**, change the name of the template to **Mid Term Report** (this will be the name of the form letter)

You are going to have **Word** produce one letter for each student in the class. As you can see, the form letter illustrated in Fig. 6.22 above reports to parents on how well their child is doing half way through the semester.

You already told **Word** that you want to merge the form letter with the data already stored in the **Roster 2002** data source document. The placeholders (where the field names are enclosed by the << >> symbols) indicate the location in the form letter where data from the Roster 2002 data source document will be merged when the letters are actually printed out.

**Using the Mail Merge toolbar**

You have used the Mail Merge Wizard to complete mail merge tasks up to this point in the lesson, but it's time you discovered the Mail Merge toolbar.

If necessary, in the **View** menu select **Toolbars > Mail Merge** to show the Mail Merge toolbar

You can now see a new toolbar displayed right after the Formatting toolbar at the top of the **Word** window (Fig. 6.23).

Wherever you see a placeholder (<< >>), use the **Insert Merge Field** icon in the Mail Merge toolbar to place the indicated field at the appropriate point in the report. Alternatively, you can continue to use the **More items...** option in the Mail Merge Task Pane if you want.

You already completed a similar exercise earlier in this lesson. You might like to check back at what you did (page 138, 6.3 Creating the form letter (the field trip report)) if you are still unsure about what to do.

All that remains is for you to type the letter as it is illustrated in Fig. 6.22, except that already you have your address and today's date at the top of the report and your name and title at the bottom. You did this when you created the macro for that purpose.

Go ahead and type the **remaining contents** of the **Mid Term Report** as illustrated in Fig. 6.22

Save the **Mid Term Report** document before proceeding with the next exercise

**Pasting a chart into the letter**
The letter needs one final touch. You are going to put a chart in the Mid Term Report. You will create the chart in an *Excel* spreadsheet, then copy it into the Mid Term Report. It’s easy enough to do.

**Open** the *Excel* Spreadsheet program from the *Programs* menu on your desktop

From the *Excel File* menu select **Open**, then from the *Merge Documents* folder on your *Work Disk* open the *Gradedata Excel* document

You are going to quickly create a chart based on the data in the spreadsheet. This will be useful reinforcement of what you learned in Lesson 5. Here are the steps.

Highlight cells **A1** through **B6** (the data that will be represented in the chart), then in the *Standard* toolbar click on the **Chart Wizard** icon (it looks like a bar chart)

In the **Chart Wizard** dialog box select the **Pie** chart option in the **Chart type**: scroll box, then select the **Chart sub-type** for “Exploded pie with a 3-D visual effect” (Fig. 6.24)

**Fig. 6.24 Chart Wizard dialog box**

Click on **Next** to proceed to Step 2 of the Chart Wizard

There is nothing to change in Step 2 since you have already selected the set of data for the chart.
Click on Next again, and in the dialog box for Step 3, in the Chart Title: data entry box, type First Quarter Grades and click on Next.

Finally, accept the default to save the chart as an object in the worksheet (Sheet1), and click on Finish.

Excel assembles the chart and displays it on the screen (you should see the small black handles around the chart indicating that it is a selected object).

If necessary, use the handles to reduce the size of the chart so it is no wider than about 12 columns of the spreadsheet behind it.

Save the spreadsheet document with the chart embedded in it.

The chart is thus now built into the spreadsheet document, available to you as a template when next you need to produce a summary of your students’ grades. If you change the data in the cells (A1 through B6) the chart will automatically be updated.

Make sure that you still see the handles around the chart—if not, click on the chart to select it.

Press Ctrl-c to copy the chart to the clipboard.

Switch back to Word by clicking on the Word Mid Term Report button in the Task Bar at the bottom of the screen.

The Mid Term Report document should still be the active window on the screen.

Use the mouse to put the cursor on the empty line after the paragraph that ends "...especially in regard to class grades and attendance."

Press Enter just once, then click on the Center icon in the Format toolbar (this will center the chart when you paste it from the clipboard).

Press Ctrl-v to paste the chart into the Mid Term Report document.

Press Enter once more and, before going on, Save the Mid Term document (it will be saved, as before, in the Merge Documents folder on your Work Disk).

In the File menu select Print Preview to see how the report looks.

If the letter goes over onto a second page this is no problem, but you may like to try these alterations if you want to fit it onto one side of the printed page:

• Remove any unnecessary empty lines between the addresses at the top, or between the sign off lines at the end. There need be only one empty line between the addresses, and before the salutation (Dear...). And you only need a couple of lines for the signature after the concluding greeting (Yours sincerely...).

• You could try reducing the size of the font from 12 to 10 pt (choose Select All from the Edit menu to do this).

• You also can reduce the size of the chart. Click on the chart, and notice the handles at the corners. Grab the handle in the lower right corner and drag up and left to proportionally reduce the chart's dimensions. If you reduce it too much, however, you might spoil the appearance, so don't get carried away.
6.7 BACKING UP YOUR DATA

Your last task before completing this lesson is to make a backup of your Merge Documents documents on your backup disk. All the documents you have created are saved in the Merge documents folder on your Work Disk, which is in the disk drive.

Close Word and Excel

Close or minimize any other windows that may be open on your desktop to make it easier for you to see what you’re doing.

Double click to open the My Computer icon, then double click on your Work Disk.

Now drag the folder Merge Documents folder from your Work Disk to the Desktop and drop it there.

Watch while Windows makes a copy of your documents on to the desktop, then close the window on your Work Disk.

Remove your Work Disk from the disk drive, replace it with your Work Disk Backup disk and double click on Work Disk Backup to open it.

Now drag the Merge documents folder from the desktop to your Work Disk Backup disk and click on Yes to tell Windows you want to replace the old version of all the documents.

LOOKING BACK

This tutorial has involved you in activities that would normally be expected of a sophisticated computer user. This is not to say that you have therefore become an advanced user yourself. Actually, you are the best judge of that, because the term is relative anyway. As the old adage goes, people who think they know everything usually know next to nothing at all; and people who genuinely know a great deal generally recognize that they still have so much to learn.

What is important is that you use the computing skills you have acquired. Only thus can they become second nature, a natural extension of your body and mind, making you more productive, and freeing you from preoccupation with the humdrum daily grind of classroom administration and control.

LOOKING FORWARD

The remaining lessons in ESSENTIAL Microsoft Office XP will provide you with hands-on experience with the Access database and with the PowerPoint presentation manager. For the former you will create a database from scratch and you will also learn how to work with an existing database for tasks such as searching and report-generation. For the PowerPoint lesson you will prepare an outline and you will work with clip art and other graphics to create slide shows for presentations.

Having worked your way through the lessons to this point, you should be in a position to recognize the value of what you have learned, value both to you and to your students in the context of the classroom and in the context of life in general.
SKILL CONSOLIDATION

Complete these exercises to reinforce what you learned in Lesson 6.

1. Imagine a scenario where you invite your students (as an assignment, perhaps) to prepare sets of questions for tests based on the material that you have covered in class. Each student types his or her questions into the data source document. You would check the data source document to make sure that each student had completed the assignment. Then you would print a copy of the full set of test questions for every student to use as a study guide. When the date for the test approaches you would simply select out those that you want to use, and print up the test using the pre-prepared test report format.

Individually or together with a team of your classmates, prepare a data source document to store sets of test questions. Make up a representative set of, say, 20 questions, and store them in the data source document. Prepare a test report format (form letter) to merge with the test question data source document. Use record selection rules to select ten out of the 20 questions. Print out the test (merge to printer).

2. Get together with a group of your classmates or colleagues. Compile a list of suggestions for useful macros to use with Microsoft Word—macros like the SchoolAddress macro that you learned in this tutorial. For example, you could create a macro that types out your letterhead—address, telephone number, and the date, using different fonts and sizes. Create half a dozen macros from the best suggestions.

3. Create a form letter to print a set of continuous index cards cataloging your collection of music. Use the Mailing Labels feature for this purpose. Set up a data source containing a sample set of data for at least 6 records. Each record should have at least 5 fields (CD Title, etc.).

4. Meet together with a group of your fellow students or colleagues, come up with a list of suggestions for useful form letters to be used in a school environment, share out the ideas among the group (a minimum of two each), and create the templates for the form letters. Each person in the group should save a complete set of the form letters on a personal disk.