MORE ON WORD PROCESSING
Working with larger documents

LEARNING OUTCOMES
In Lesson 1, you learned how to create, edit, and save a new document (the Conference Call letter). You practiced moving around the page on the screen. You carried out simple formatting and updating: adjusting margins, adding, deleting, and changing text. You learned to use the spelling checker. You also learned about making backups. Finally, you used the printer to produce a hard copy (printed) version of your document on paper.

You should be beginning to think of the computer as a tool for processing data of all kinds in much the same way as sculptors or wood carvers think of a hammer and chisel as tools for creating forms out of stone or wood. *Word* has many functions that are designed to help you mold your writing into a work of art.

In this tutorial you will review what you learned in Lesson 1. Then you will be introduced to functions of the *Word* word processor that are especially valuable when working with longer documents. Amongst these are the following:

- more tools for formatting text
- customizing bullets and numbered lists
- indenting text
- creating sections and columns of text
- finding and replacing text
- moving and copying text within a document
- setting off a block of text with a border
- wrapping text around a picture

A caveat before you begin: You'll find it easiest to use the tutorial if you follow the directions carefully. On computers there are always other ways of doing things, but if you wander off on your own be sure you know your way back!
2.1 GETTING STARTED
Showing the Full menus and organizing the Toolbars
In case you're using a computer in a lab or some computer other than your own, you should set the options to Always show full menus, Show the Standard and formatting toolbars on two rows, List font names in their own font, and Show ScreenTips on toolbars. You may recall doing this at the beginning of Lesson 1.

Open Word if you have not already done so, then in the Tools menu, select Customize…, and in the dialog box that pops up, select the Options tab (Fig. 2.1)

![Customize dialog box](image)

Fig. 2.1 The Customize dialog box

Make sure there is a check mark next to the item to Always show full menus

While you're at it, check the box next to Show Standard and Formatting toolbars on two rows, List font names in their font, and Show ScreenTips on toolbars

Click the Close button when you're ready

Setting up for the tutorial
This tutorial is designed to give you practice working with a longer document since this presents problems that do not arise when dealing with documents that are no more than a page or two in length. Rather than have you type in a long paper of your own, the Work Disk comes with a document prepared for the exercises in this tutorial.

Put your Work Disk in the disk drive
In the **View** menu make sure **Task Pane** is **de-selected** (no check mark) since you won’t be needing it for this lesson.

In the **File** menu select **Close** to close the **new empty document** that is always opened when you first open **Word**.

The name of the document you will be working with is **Term Paper**. You will find this document in the Practice folder on your Work Disk. Here are the steps to open it.

From the **File** menu select **Open**, then in the **Open** dialog box, select the **disk drive** that holds your **Work Disk**.

There are four folders on the Work Disk: Merge Documents, Other, Practice, and Templates. The document you are going to use now is in the Practice folder.

Double click on the **Practice** folder to see the documents it contains, then double click on the document **Term Paper.doc** to open it.

Now wait while **Word** adds the document to the desktop. You are ready to begin work.

**Inserting Page Numbers**

It would be useful to start by inserting page numbers for easier reference as you work your way through the remainder of this tutorial. You can insert page numbers in either the header or the footer of your document. **Word** takes care of keeping the numbers sequenced if your pagination changes or if you want to start page numbering at some number other than 1.

From the **Insert** menu select **Page Numbers...**

This will bring up the Page Numbers dialog box (Fig. 2.2).

![Fig. 2.2 The Page Numbers dialog box](image)

In the dialog box, from the **Position** pop up menu select **Top of page (Header)**, and in the **Alignment** pop up menu select **Right**.

Often you don’t want to show the number on the first page of a document.

Click to **remove** the check mark in the box next to **Show number on first page**, then click on **OK**.
If you wanted to start a document at some page number other than 1 you would click on the Format... button (lower right in the dialog box), type the number you want for the Start at page and click on OK. Simple as that!
2.2 MORE TOOLS FOR FORMATTING TEXT

A word about default settings
As you may recall from the first word processing tutorial, your installation of Word has default settings for the typical printed page. The top margin is perhaps set at 1", and the right and left margins at 7/8" or 1½". The default spacing between lines is single spaced. The default alignment is left (the text is aligned to the left margin).

The font selected for the Term Paper document is Times New Roman (because that is how it was saved on your Work Disk—the default font in Word is Times New Roman). The size of the characters is 10 point (the default size in Word). The style is normal (no underlining, boldface, and so forth), and the color of the text is black.

In general there is no point changing the default settings unless they are unsatisfactory. But should you decide to format the page in your own particular way, you can reset the Format options to meet your needs. The exercises that follow will give you the opportunity to practice doing this now as you format the Term Paper document.

A word about WYSIWYG
WYSIWYG (computerese, pronounced "wizzywig") is an acronym for "What You See Is What You Get." It is used to describe computer systems such as the one you are using where the appearance of a document on the screen is what you will get on paper when you print it out. As you make formatting changes to your document, they will show on the screen so that you can visually check the effect of the changes before printing the text on paper.

Setting the margins
The easiest way to change any of the four margins on a page is in the Page Setup dialog box.

In the File menu select Page Setup...

As you can see (Fig. 2.3), the default margins are 1" top and bottom, and 1.25" left and right.
Fig. 2.3 The Page Setup dialog box

These settings are fine for the purposes of this tutorial, so we’ll leave them as they are. If your settings are different than these, change them so they are the same as those illustrated in Fig. 2.3. Either way, remember that you can use the Page Setup dialog box to change any of the margins on your printed page.

Aligning text
Alignment involves aligning your text either to the left margin, the right margin, or on both margins of the page (this latter format is often called justified text). Alignment also includes the option to center text. The Term Paper document is already left aligned throughout.

Justified text
When you align text on both margins, called justified text, both sides of your text run flush with the right and left margins. Seeing is believing, so carry out the steps that follow to see the effect of this option.

On the Formatting toolbar are several icons (Fig. 2.4).
Fig. 2.4 The annotated Word toolbars

The first alignment icon highlighted in Fig. 2.4 indicates left alignment, the second indicates center alignment, the third indicates right alignment, and the fourth indicates justified alignment. Let’s see how the different alignment options affect the appearance of your work.

Choose Select All from the Edit menu to highlight the entire Term Paper document (remember, if you do something you didn’t want to do, you can undo what you did by selecting Undo... from the Edit menu or hit ctrl-z)

Click on each Text Alignment rectangle in turn and scroll up and down through the document so you can see how your text is aligned differently each time

End this exercise by clicking on the icon for Justified text (aligned on both margins—the last of the four alignment icons highlighted in the Formatting toolbar)

Now click anywhere in the background to deselect the highlighted text

You want the final version of the document to be justified. Notice that the margins on both sides of the screen are now aligned to the left and right margins except lines that do not reach all the way across the pages (such as the title lines and some of the lines at the end of paragraphs).

Centered text
Centered text stands out on a page and is often used for titles. The following exercise steps you through the process of centering the titles on the first page of the Term Paper document.

Select all 3 Title lines on the first page (down to and including the author’s name)

Select the Center Alignment icon in the ruler bar

Click anywhere in the text of the document when you have centered the title lines, then save your work in progress (Ctrl-S)

Choosing fonts
Fonts come in all shapes and sizes, and you probably have at least half a dozen available on your Windows computer. Times New Roman font comes standard with all Windows computers, so the text displayed on your screen is almost certainly in this font since the Term Paper document was saved in this way.

Check this for yourself in the **Formatting toolbar** (see Fig. 2.4 above)

Times New Roman is a *serif* font, which means it has *serifs*.¹ Serifs are the small marks (flourishes) used to complete a letter (Fig. 2.5).

![serifs](image)

The serifs are the little extra lines (circled) that complete the letters

![sans serifs](image)

A *sans serif* font doesn't have these flourishes, as you can see if you look closely at a font such as Helvetica (Fig. 2.5).

In general, serifs improve readability by increasing the definition of letters. You are going to practice changing the font of the Term Paper document to any one of those you have available on your Windows computer. Here are the steps to do this.

From the **Edit** menu choose **Select All** to highlight the entire Term Paper document

Select one of the fonts from the **Font** menu, then click anywhere in the text to remove the highlighting

Try this for several different fonts. Each time, check the letters carefully to see what type of font you chose. Is the font you chose serif or sans serif? The object of the exercise is for you to learn how to change fonts and to give you the opportunity to discover the wide variety of fonts you can use. For the sake of this tutorial, however, you need to return to *Times New Roman* font when you are done. This is because there may be variations in pagination caused by the relative size of fonts, and this may affect the directions for the rest of the tutorial.

Repeat the steps above (Select All and choose the Times New Roman font) to return the document to the **Times New Roman** font

**Changing the point size of text**

The size of fonts is measured in points.

9 point is quite small;

12 point is standard;

---

¹ *Sans* is French for "without."
36 point is quite large.

The smallest font size is a point size of 4; the largest possible font size is 255. However, on your computer system you may find you have a narrower range of font sizes. The font size for the body of the Term Paper document can be left in the default point size for your computer (probably 10 or 12 point). But it would be interesting to use a larger point size for the Title lines.

Go to the beginning of the Term Paper document

Highlight the first Title line on the first page: FIRST THINGS FIRST

Under the Size menu, select 36

There's a headline for you! Complete this exercise by changing the size of the remaining Title lines as follows:

Make the second line of the title 24 pt, and make the author's name 18 pt

Inserting Page Breaks

It is often the practice to keep an Abstract on a page by itself. So for this exercise you need to set a page break at the end of the Abstract.

Position the insertion point cursor at the start of the title line for the section titled “ISTE Foundational skills and concepts” (two thirds of the way down page 1 after the Abstract section)

In the Insert menu select Break...

As you can see, Page Break is selected by default in the Break dialog box. This is what you want right now.

Click on the OK button to insert the Page Break

In the View menu select Print Layout to best see the effect of the Page Break

Notice that Word moves the text to a new page following the Abstract. Thus the Abstract will now print on page 1 by itself, following the title lines.

Practice makes perfect

Position the cursor just over half way down the second page of the document at the beginning of the line which reads “It will be useful to examine...” (that’s the line that follows the caption “Table 1 ISTE Foundational teacher skills and concepts”)

Insert a Page Break here too

There are a couple more changes to be made to the table so that it looks like Fig. 2.6.
Fig. 2.6 Updated ISTE table

Scroll back to page 2 if necessary, then highlight the title (Skill or Concept) at the top of the table (drag across it or triple click on it)

Click on the center alignment icon in the Formatting toolbar, make 14 the point size of the Title, and click on the Bold icon (that’s the icon that looks like a big ‘B’) in the Formatting toolbar

Now highlight the caption at the end of the table (Table 1 ISTE Foundational teacher skills and concepts), center it and change its point size to 9

Assuming everything is OK, press ctrl-S again to save the changes you have made

Spacing before and after paragraphs

Now scroll back to the Table of ISTE Foundational Skills and Concepts on page 2 of the document

Sometimes it’s easier to read a list of items if they are slightly separated one from another by what is called white space (the parts of a page where there is no text). Let’s do this next.
Once again, use the mouse and the Shift key to select (highlight) all 13 items in the table (from Demonstrate ability... to Apply computers ...)

Now from the Format menu select Paragraph..., and in the dialog box that pops up on the screen (Fig. 2.7) change the Spacing > Before: to 6 pt, then click on OK

![Fig. 2.7 Paragraph Format dialog box](image)

While you still have the table highlighted, change the point size of the text to a point size of 9, then use the mouse to drag the Right margin marker on the right side of the ruler just 2 hash marks to the left (a 1/4" only)

Click anywhere in the text to remove the highlighting, then check the effect of the changes you have just made

In a while you will use the drawing tools to put a box around the table, so this extra 1/4" of space on the far right side of the table will come in handy. Before proceeding, you’d better save your work up to this point (Ctrl-s).
Using tabs

Inserting Tab stops

Tabs are very useful for aligning text in columns, as illustrated in Fig. 2.8.

<p>| | | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>John</td>
<td>Freshman</td>
<td>18</td>
<td>50.00</td>
</tr>
<tr>
<td>Mary</td>
<td>Senior</td>
<td>21</td>
<td>45.50</td>
</tr>
<tr>
<td>Gerard</td>
<td>Sophomore</td>
<td>20</td>
<td>100.00</td>
</tr>
</tbody>
</table>

Fig. 2.8 Typical columnar organization of data

If you have never used Tab stops before, you may find them confusing. The exercise that follows will help you understand what tabs are all about.

Double click on the File menu to show all the available options in the menu, then select New..., and click on OK to open a new blank document (or just click on the New icon in the Standard toolbar)

Notice the Tab icon button in the Ruler bar towards the top left corner of the screen (Fig. 2.9).

![Tab icon button](image)

Fig. 2.9 The Tab icon button to the left of the ruler bar

The Tab icon is set by default for left alignment. So if you click anywhere on the small hash marks along the ruler while this tab icon is selected, a left tab stop will be set at the spot. Then if you use the Tab key on the keyboard to tab across to that tab, you will be left aligned on it. You’ll see how this works as you complete the following exercises.

Click once on the Tab icon button in the top left corner of the screen, and you’ll see the icon change to the icon for centering text on the Tab stop (it looks like an upside down ‘T’)

Click again (second time) on the Tab icon button and you’ll see the icon for right alignment on the Tab stop (this tab stop looks like a backwards ‘L’).
Click again (third time) on the **Tab icon button** and you’ll see the icon for **decimal alignment** on the Tab stop (this tab stop looks like an upside down ‘T’ with a dot to denote the decimal point)

The Tab stops for the table illustrated in Fig. 2.8 are shown in Fig. 2.10.

Fig. 2.10 Tab settings for the table in Fig. 2.8

Your task is to reproduce the table illustrated in Fig. 2.8. You’ll need to begin by setting the four Tab stops as they are illustrated in Fig. 2.10.

Click on the **Tab icon** to select each tab in turn (left, then center, then right, then the decimal alignment tab) and click on the ruler at the appropriate hash mark (1", 2.5", 4", 5") to put the tab there as per Fig. 2.12 above

Now, with the Tab stops in place, hit the **Tab key** to move the cursor across to the first tab, and enter the first **name** in the table

Hit the **Tab key** again, and enter the **class** that goes with the first name (notice how it is centered on the Tab stop as you type it)

Hit the **Tab key** again, and enter the **age** that goes with the first name (notice how it is right aligned on the Tab stop)

Hit the **Tab key** again, and enter the **donation** that goes with the first name (notice how the dollar amount is aligned on the decimal point)

Continue in this way until you have entered **all three lines of data** in the table

By the time you are done entering all the data you should have a good idea how the Tab stops work.

**Removing Tab stops**

To remove a Tab stop, just use the mouse to drag the Tab stop down off the ruler. When you release the mouse button the Tab stop will be gone.

Try this for yourself by dragging one or two of the **tab stops** down off the ruler, then **Close** the document and **Don't Save** it; you no longer need it
Selecting the style of text
When writing, it is often important to draw attention to certain words or phrases by adding emphasis to them. This can be accomplished by boldfacing, italicizing, or underlining the text. These options are available from the appropriate icons in the Formatting toolbar.

Boldface
Titles should stand out on a page. Increasing the size certainly helps. Using all capital (uppercase) letters can also add emphasis and draw the eye of the reader. You have applied both of these techniques to the Titles at the top of the first page. The three section headers that run through the paper (Abstract, ISTE Foundational Skills and Concepts, and References) could be improved.

Take each section header one by one, starting with Abstract, and apply boldfacing to each of them. Here are the steps to boldface the word Abstract. Once you are done with that, you can boldface the rest of the section headers as an exercise.

Locate the section header Abstract (just the one word that is the title for the section) and highlight it (by double clicking on the word), then click on the Boldface button in the Formatting toolbar.

There is also a keyboard short cut for applying boldface which you might like to use to boldface the other section headers. The command is Ctrl-B.

Now apply boldface to the two other section headers (ISTE Foundational Skills & Concepts on page 2 and References on page 5).

Boldface, on pages 3 through 5, each of the numbered concepts and skills that begin each section.

Underline
On page 2 of the Term Paper document (the page after the Abstract) there is the table of the 13 ISTE Foundational teacher skills and concepts. Following this table, on pages 3 through 5, each skill or concept is taken one by one for further explanation.

Your task is to underline just the skill or concept at the beginning of each of the sections on pages 3 through 5 ahead of where that skill or concept is explained. Here is a step-by-step explanation of how to do the first one, then you can complete the rest by yourself.

Scroll down to the beginning of page 3 and put the cursor immediately before the word "Teachers..." (after the number "1.").

Now hold down the Shift key and click at the end of the next line after the words "...utilize software."

Click on the Underline button in the Formatting toolbar (or just press Ctrl-U)

That's all there is to it. Go ahead now and underline the other 12 skill or concept section titles after you adjust the indent so it’s a Hanging Indent.
Italics

Your next task is to italicize the author's name on the first page. You can probably figure this out for yourself, but just in case you need help, here are the steps.

Select the **author's name** under the title on the first page and click on the **Italics** button in the **Formatting** toolbar (or press **Ctrl-I**).
Setting the spacing between lines
Papers may be printed with variable spacing between lines. The following steps show you how to do this in Word.

From the Edit menu choose Select All (or press Ctrl-a)

From the Format menu select Paragraph... to bring up the Paragraph dialog box (Fig. 2.11)

![Paragraph dialog box](image)

In the box for Line spacing: select Double

Notice how the small window at the bottom of the dialog box shows the effect of your change, so you can check that it looks OK before committing to it for your paper.

Notice, too, how the line spacing increases by degrees. Your document was set in single spacing when you loaded it from the disk. Double spacing is required for many word processing documents and now you know how to do this using Word.

For the sake of this exercise, however, return the document to single spacing so that there are not too many pages to print out at the end of the tutorial

Now press Ctrl-S to save your work to date

2.3 CUSTOMIZING BULLETS AND NUMBERED LISTS

Numbered lists
For the next exercise you are going to use the Word Paragraph Styles to number each of the items in the Table of ISTE Foundational Teacher Skills and Concepts on page 2 of the Term Paper document.
Begin by selecting (highlighting) the contents of the ISTE table on page 2, not including the centered Table Title (Skill or Concept) at the top, or the centered caption (Table 1 ISTE....) at the bottom.

Now click on the Numbering button in the Formatting toolbar (Fig. 2.12)

Word immediately numbers each item in the table and uses a hanging indent so that the numbers stand out and are easy to see.

You can use any of several other numbering and bullet styles. You can also start the numbering from a number other than 1. You would need to do this, for example, if you broke up a numbered list into two sections with unnumbered text in between. Here’s how you do this.

From the Format menu select Bullets and Numbering... (Fig. 2.13)
In the **Bullets and Numbering** dialog box, click on the **Numbered** tab at the top of the box, then click on the button to **Customize...** a Numbered List.

This will bring up a new dialog box (Fig. 2.14) where you can make any changes you want to the numbered list settings.

![Customize Numbered List](image)

**Fig. 2.14 Settings for Customizing a Numbered List**

If you wanted to start numbering from a number other than one, here is where you would indicate that by setting the **Start at:** number (Fig. 2.14). But for our purposes, we want to start at 1, so simply click on **OK**.

**Bulleted lists**

If you wanted a different style of numbering, or if you wanted bullets instead of numbers, or an outline style, you’d select Bullets and Numbering... from the Format menu, and click on whatever style you wanted. In the Bullets and Numbering dialog box (Fig. 2.13 on previous page), you can select either a **Bulleted** list, a **Numbered** list, an **Outline Numbered** list, or the **List Styles** tab to choose from a variety of different styles for your layout of listed items.

**Designing your own bullets**

You can even design your own bullets! Here's how you do this.
Make sure the ISTE table on page 2 of the Term Paper document is still selected/highlighted.

From the Format menu select Bullets and Numbering

Click on the Bulleted tab and click Customize…

This brings up the Customize Bulleted List dialog box (Fig. 2.15).

As you can see, you can select different fonts and characters for a bullet, or you can customize bullets with pictures of your own. Let's check this out.

- Click on the Font… button and check out the options for fonts, styles, size, color, and so forth
- Click on OK when you're done

You also can select from a large set of characters for your bullets.

- Click on the Character… button to check out this option, then click on OK when you're done

Finally, you can use any picture of your choice for a bulleted list.

- Click on the Picture… button to bring up the Picture Bullet dialog box (Fig. 2.16)
Scroll down and check out the nice selection of pre-designed bullets

If you wanted to design your own bullets by using a picture, you'd need to have a picture that you have selected and that you have already saved on disk. For this exercise you'll use one that you'll find on your Work Disk, which should already be in the disk drive.

Click on the Import... button at the bottom left of the Picture Bullet dialog box

Now you're prompted in the dialog box to locate the picture you want to use.

From the Practice folder on your Work Disk open the file named Teacher bullet

Notice that the teacher bullet picture has been added to the set of custom picture bullets from which you can select the one you want for any particular list.

Double click on the Teacher bullet picture to select it, then click on OK

You can add as many custom bullets as you want. For example, if you were teaching a lesson about amphibians, you could use a picture of a frog or a crocodile as bullets on a handout. Be sure to show your students how to do this, too. The only limit on what you can do is your creative imagination. Lesson 3 will give you the opportunity to learn how to use the Office Drawing Tools. These tools are invaluable for creating images of all kinds and for any purpose, such as creating customized bullets.

OK. The ISTE Table should now be starting to look more like a table! Later, in Section 2.6, you’ll put a border around the table so it sets off nicely from the rest of the text.

2.4 INDENTING TEXT
Adjusting (moving) the Indent Markers
Indenting refers to the situation where one line or several lines of a paragraph are set in from the rest of the paragraph. This is best accomplished in *Word* using the indent markers on the ruler at the top of the screen (Fig. 2.17).

![Indent markers in the ruler bar](image-url)

**Fig. 2.17** The indent markers in the ruler bar

You were introduced to these markers in Lesson 1 when you adjusted the left margin for the address and the conclusion of the Conference Call letter. You also may recall that there are three indent markers one above the other, as illustrated in Fig. 2.17. The First Line Indent marker is on top, the Hanging Indent marker is in the middle, and the Left Indent marker is on the bottom—the small box on which the other indent markers sit.

Carefully examine Fig. 2.17 to clearly identify each marker before moving on.

Before you go on, remember that the *tip* of the mouse arrow is the *hot spot*. Moving the small indent markers is a precise task, so be sure to position the *tip* of the mouse arrow on the marker you want to move.

When you drag on the small box (the Left Indent marker) all the markers move together. Right now the markers are all set at the same 0" hash mark on the ruler.

You are going to change the left and right margins for the Table of ISTE Foundational teacher skills and concepts which should still be on your screen from the previous exercise (page 2 of the Term Paper document).

Click to put the cursor right before the word *Demonstrate* at the start of the first item in the table.

Now hold down the *Shift* key while you click at the *end* of the table, after the word *educator*.

The whole table should now be selected (not including the title –Skill or Concept" or the caption at the bottom of the table).

Carefully point the mouse so the *tip* is on the *Left Indent* marker and drag it across to the *right* till it’s on the \( \frac{3}{4} \)" hash mark (that’s 2 hash marks before 1")
Next, use the mouse to grab the **Right Indent** marker and slide it to the **left** to the 6” hash mark on the ruler

Last, click anywhere **outside** the table to remove the highlighting (deselect it)

We’ll do some more work on the table later in the tutorial. For now, let’s concentrate further on these indent markers.

**Hanging Indents**
The indent markers can also be set independently for two types of indents. First, there is the traditional indent commonly used for the first line of paragraphs—where you set the margin for the first line *in* a few spaces from the rest of the paragraph (Fig. 2.18A).

![Fig. 2.18A First line indent](image)

Second, there is the indentation for lists such as bibliographies or itemized data—where you set the margin for the first line *back* a few spaces from the rest of the paragraph. *Word* refers to these indents as "hanging indents," because the lines that follow look as if they are hanging off the first line (Fig. 2.18B).

![Fig. 2.18B Hanging indent](image)

The Term Paper document that you have on the screen would benefit from the use of both types of indent markers.

**Indenting the first line of paragraphs**
Right now in the Term Paper document it is difficult to tell where one paragraph ends and another begins. Let’s indent the first line of the paragraphs in the Abstract so you can see what a difference this simple change makes.

Click at the beginning of the first line of the first paragraph of the **Abstract** (on the next line after the Abstract header) on page 1, hold down the **Shift key** and click again at the **end** of the Abstract (to highlight all the Abstract text)

Now position the tip of the mouse arrow on the **First Line Indent marker** (the upper marker) on the left side of the ruler (Fig. 2.17 above)

Hold down the mouse button and drag this **First Line Indent marker** across **half an inch** (to the ½” hash mark)
When you let go of the mouse button notice how *Word* indents only the first line of the paragraphs, and adjusts the rest of the paragraphs in the Abstract to accommodate the first line indentation. This makes it easier to tell where one paragraph begins and another ends.

Pages 3 through 5 of the Term Paper document are composed of 13 numbered sections which further discuss each of the skills or concepts in the Table on page 2. In this next exercise, you're going to indent the first line of all the paragraphs on pages 3 through 5, except for the *numbered* one or two-line skills or concepts that start each of the 13 sections on these pages.

Practice now by changing the **First Line Indent** for all the paragraphs on pages 3 through 5 of the *Term Paper* document—**NOT including the numbered one or two-line skills or concepts** that start each of the 13 sections on these pages (for example, DON'T indent the numbered line that begins 1. *Demonstrate an ability*…, but DO indent the paragraph(s) that immediately follow it up to the next numbered item, and so on.

This task won't take you long, though you are probably thinking to yourself that it would have been a good idea to set the First Line Indent marker *before* the document was typed in the first place!

When you are done with this exercise, save the work you’ve done to this point (**ctrl-s**)

**Using hanging indents to set off text**
There are many occasions when it is useful to indent parts of your text using hanging indents. This is where the second and subsequent lines of a section of text are indented. For example, you may want to make a list of points with a "bullet" at the beginning of each one, like this:

- Don't sign up to use the computer until you have carefully planned what you want to do!

or like this:

- Don't forget to clean your teeth and make your bed after you've had your breakfast every morning!

Bulleted and numbered text is easy to do these days because the bulleting and numbering is built into the software, as we'll see in a little bit. Hanging indents also are used when you write a paper that includes a list of sources cited, like this:

Poole, Bernard John. *Education for an Information Age: Teaching in the Computerized Classroom*…

So it's good to know how to use the indent markers to create hanging indents. Let’s practice using hanging indents now.

**Scroll down to the end of the *Term Paper* document**
Notice that indentation has not been used for the References section, which makes it a little difficult to determine where one reference ends and another begins. So your next task is to tell Word to use hanging indents to indent this section of the paper.

Highlight all the references by clicking at the beginning of the first reference (not the References header), then hold down the Shift key and click again after the last reference.

Position the tip of the mouse arrow on the Hanging Indent marker (the lower of the two triangular-shaped markers), and drag this Hanging Indent marker across half an inch to the right, then let go of the mouse button.

When you let go of the mouse button the References section will be adjusted and should now look like Fig. 2.18B. Notice how the references are nicely indented after the first line. That's just the way it should be.

For reinforcement, work your way once again through pages 3 through 5, putting a Hanging Indent for each of the thirteen numbered items (just the one or two line sentences that begin with a number 1-13)—make the indent \( \frac{1}{4} \)” (just two hash marks)

2.5 CREATING SECTIONS AND COLUMNS OF TEXT
Columns are often useful for documents such as class newsletters. Reducing the width of lines of text can make for easier reading. In the exercise that follows, you will create a two column section within the Term Paper document.

Position the insertion point cursor at the top of page 3.

From the Insert menu select Break... to show the dialog box (Fig. 2.19)

Fig. 2.19 Inserting a section break
As you can see, the default in *Word* is for a Page break, which we don’t want here since we already inserted a page break at this point in the document. We want to insert a Section break for a new section of the paper without the need to go to a new page. This is called a Continuous Section break.

In the **Break** dialog box, click on the **Continuous** button to tell *Word* to stay on the same page for the new section, then click on **OK**.

Next, from the **Standard toolbar** click on the **Columns** icon (Fig. 2.20) and drag the mouse to select **2 columns** from the pop up menu.

![Fig. 2.20 The Columns tool in the Standard toolbar](image)

Scroll down through the document to take a look at the difference this makes.

Notice that everything from page 3 on is now in 2 column format. If you had not used the section break, your whole document (Titles and all) would have been in two column format. The section break thus allows you to specify exactly which sections of text you want adjusted in which way. If you needed different formatting for various parts of a document you would do so by inserting a section break before AND after each of the sections involved. The Skill Consolidation exercises at the end of this lesson will provide you with an opportunity to practice this and other more advanced word processing features.

### 2.6 FINDING AND REPLACING TEXT

It is surprising how often this Find and Replace function comes in handy when you are working with large documents. You want to find each place in the document where a certain word or phrase is used. Or you want to jump quickly to a certain page because you have to rewrite something or insert a sentence. You could scan through visually, and you would eventually find what you want. However, this takes time and there is always the possibility that you might miss the text in question on a first or second pass. The *Word* Find function will swiftly and unerringly locate anything you are looking for.

**Finding a text string**

*A point to ponder before you proceed*

When you are using computers, a **character** is anything that you type at the keyboard (including numbers, spaces, and punctuation marks). A **sequence of characters** is often referred to as a "string" in computerese. In this sense a **word** is no different from a **phrase** as far as a computer is concerned; both are **strings**—sequences of characters.
You are going to add a sentence to the Term Paper document. The proposed new sentence is as follows:

This is so important if teachers are to succeed in the technology-integrated classrooms of tomorrow.

The new sentence is to go immediately after the phrase: "...teach in the modern computerized classroom."

Here are the steps to quickly add this sentence in the specified location in the document. It is often easiest to start a search at the beginning of the document if you are not absolutely sure where the text you want to find occurs.

In case you are not already there, use the scroll bar to scroll to the top of the first page of the paper

Place the insertion point cursor immediately ahead of the title FIRST THINGS FIRST at the top of the paper

Press Ctrl-F to activate the Find function (or in the Edit menu select Find...)

Word now displays the Find and Replace dialog box on the screen (Fig. 2.21).

![Fig. 2.21 Find and Replace dialog box](image)

Before selecting and entering the string of text for a search, you should take a moment to think. The phrase that marks the point of insertion ("...teach in the modern computerized classroom.") begins with a small letter, so you want the search to be case sensitive (more computerese!). In other words, you want to tell Word to match upper and lower case letters exactly.

In the Find and Replace dialog box, click on the More button

This will reveal the expanded set of options for the Find and Replace function (Fig. 2.22).
Now select the box next to **Match case**

Notice the options in the pop up menu for the direction of the search (Fig. 2.22).

Select **All** in the pop up menu to tell *Word* to search the whole document for the text string.

*Word* is now waiting for you to enter the text for the search.

You want to be sure to find the point of insertion as quickly as possible, so you should try to give *Word* sufficient text on which to base the search such that the insertion point will be located immediately. In other words, you ideally want the string of characters that make up the text to be *unique*.

This is the most important part of using the Find and Replace function. The word "*teach*" may occur several times in the paper. To make sure the phrase is unique, you had better type "*teach in the modern computerized classroom.*" as your search text, though you might get away with a shorter string, such as "*teach in the modern*".

Type **teach in the modern computerized classroom.** (including the period) in the data entry box at the bottom of the screen, then click on **Find Next**

Immediately *Word* scans the text and stops when it finds the string of characters that matches the text you specified for the search. This string of characters is highlighted on the screen.

If you mis-typed the search text so that *Word* is unable to find it, the search will conclude with a warning beep. A new dialog box (Fig. 2.23) will indicate that the text was "*not found*".
If this happens to you, click on the OK button to try again.

Once the search is successful, click on the Cancel button because you do not want to change the search text in order to insert a new sentence. All you want to do is locate the place where the new sentence is to go.

Notice that the text you have been looking for is still selected (highlighted). You want to insert the new sentence immediately after the highlighted text string that Word has found for you.

Click immediately after the highlighted text (after the period)

This will put the insertion point at the end of "...teach in the modern computerized classroom."

Press the space bar twice in order to space after the period, then type the new sentence: Teachers cannot be expected to use computer-based learning systems effectively unless they acquire these skills and assimilate these concepts.

Read it over to check for errors, then select Save from the File menu to save the changes you have made so far.

Replacing a single occurrence of a text string
For example, suppose you have just finished typing the Term Paper document into the word processor and saved it on your Data Disk. You run off a draft copy on the printer so that you can review it before producing a finished version. You read through the paper. Amongst other edits, you decide to change the phrase "skills and concepts," which occurs throughout the paper, with the words "concepts and skills."

You could use the arrow keys, and your eyes, to visually scan through the text on the screen until you find each occurrence of "skills and concepts" and, each time you find it, change the phrase to "concepts and skills." But this might take some time, and you will be likely to miss some of the changes.

Alternatively, you could use the Replace option to locate each occurrence of "skills and concepts" and change it to "concepts and skills." Follow these steps to use this function now.

Scroll to the top of the document and position the cursor at the beginning of the first line.
Press Ctrl-h or, from the Edit menu, select Replace... (you'll need to click on the down arrows just below Find... to see the Replace... menu item)

*Word* presents the Find and Replace dialog box with the Replace tab selected in the set of index options (Fig. 2.24).

![Find and Replace dialog box](image)

Fig. 2.24 Replace options in the Find and Replace dialog box

Type **skills and concepts** in the **Find what:** box, and **concepts and skills** in the **Replace with:** box, then click on **Find Next**

*Word* goes to work and highlights the first occurrence of "skills and concepts". If you cannot see this highlighted phrase on your screen, it may be because the Find and Replace window is covering it. You can move the window around on the screen by dragging on the name bar at the top of the window (the blue bar at the top of the dialog box).

Try this now to make sure you can see the highlighted phrase you are looking for.

The basic options available to you in the Find and Replace dialog box are as follows. You can:

- **Replace All** occurrences of the search text in the entire document;
- **Replace only** that occurrence of the search text;
- or, simply **Find the Next** occurrence of the search string without changing anything.

As you can see, you can select more options by clicking on the **More** button in the lower right corner of the dialog box.

Click on the **More** button now, then for the **Search** option check to see that **All** (the default) is indeed selected.

As a rule of thumb, you should be wary of telling *Word* to Replace All occurrences unless you are **absolutely** sure you know what you are doing. It is surprising how easy it is to specify a string of characters that turns out to be imprecise. Telling *Word* to replace all occurrences might result in your document being peppered with unwanted changes. So be careful!
Suppose, for example, you told *Word* to correct a misspelling where you spelled "receive" with the "i" before the "e" ("recieve"). You specify "ie" as the search text, and innocently tell *Word* to replace all occurrences of "ie" with "ei". Well, in the Term Paper document the character sequence "ie" occurs many times in all kinds of innocent words (technologies, belief, etc.)!

Should they all be replaced with "ei"? Clearly not. So you have to be careful to specify the search text that will get you the result you want. In our hypothetical case you would type the whole incorrectly spelled word "recieve." Then you could safely tell *Word* to replace all occurrences of it with the correctly spelled version.

In our example, the search string (skills and concepts) is sufficiently unique for you to go ahead and Replace All occurrences.

Click on the **Replace All** button

*Word* may take a few seconds to make the changes, depending on how fast your Windows computer is. At the end of the processing you will see a window telling you how many occurrences of the search string were replaced. How many were there? There should have been 8.

Close the **Find and Replace** dialog box then press **Ctrl-s** to save the changes you have made.

In the course of completing this exercise you may have noticed a few errors in the text. Later you will use the Spelling and Grammar feature to clean up the document. The more you use the word processor, the more you will appreciate the power of simple functions such as those you have just learned. The best, however, is yet to come.

### 2.7 MOVING AND COPYING TEXT WITHIN A DOCUMENT

In Lesson 1, you learned to appreciate the power of a word processor as a tool for writing because of the ease with which you can edit your work. Now you will learn how to move sections of text from one place to another within a document.

The ability to move text is crucial to the process of successful writing. Using a traditional typewriter, you would be lucky if you could get away with doing this by using a pair of scissors and literally cutting and pasting your document onto new sheets of paper in the sequence that you required. More often than not you might have to re-type the whole document.

The word processor, on the other hand, makes moving text simple and fast. You can manipulate the text at will, trying ideas on the fly, and saving different versions until you home in on the one best version that makes the desired impact.

**Moving text within a document**

As with all the functions of *Word*, the steps involved in moving text within a document are simple enough. In the Term Paper document you are going to move a paragraph from one place to another in the document. Here are the steps to do this.

Once again, make sure the cursor is positioned **at the top of the paper**
Use the Find function (Ctrl-f) to locate the phrase: **Training is thus important**, then click in the close box of the Find and Replace dialog box.

The next step can be tricky for beginners, so don't be surprised if you have to try it a couple of times before you get it right.

- Click to position the insertion point cursor immediately before the word "Training"
- Scroll down if necessary so you can see the rest of the paragraph, then hold down the Shift Key, and keep it down, while you click at the end of the paragraph

This will highlight all dozen or so lines of the paragraph. Now that the passage is selected (highlighted) you must cut it to the clipboard.²

- Press Ctrl-x (or from the Edit menu select Cut)

Cutting text removes the selected text from the document and transfers it to the clipboard. Once it is on the clipboard you can move it anywhere you want, either within the same document, or to some other document altogether.

You want to paste the "**Training is thus...**" paragraph (currently on the clipboard) right at the very end of the paper, immediately after the last paragraph, and before the References section.

- Scroll to the end of the document and locate the phrase: **References**
- Click to position the insertion point cursor on the blank line immediately above the word References
- Press Ctrl-v (or from the Edit menu select Paste), then hit the Enter key once to space down before the References section

*Word* completes the paste process in no time at all by pasting the section from the clipboard back into the document at the insertion point. Now you have a strong concluding statement before your References are listed. You have just one small task before moving on with the tutorial. You need to indent the first line of the paragraph you just moved.

**Indent the first line of this moved paragraph ½”**

Use the vertical scroll bar to scan back through the relevant sections of the paper to make sure that the move was correctly carried out. Did you successfully move the entire paragraph? If you are satisfied that all is well, press Ctrl-s again to save the changes you have made thus far.

**Copying text within a document**
The process of copying text is almost identical to that of moving text. You select the section of text you want to copy in the same way as you did when you cut text in the previous exercise. But now you will have *Word* paste a duplicate of it somewhere else in the document, leaving the original text where it is.

---

² Recall that if you click on the right mouse button, *Word* will bring up a working menu which will allow you to conveniently access the cut and paste functions.
For example, let us say you want to copy the title lines of the paper so that they occur not only at the top of the first page but also at the top of the second page (after the Abstract). The title lines include the two title lines followed by the author's name. Follow these steps to place a copy of the title lines at the top of page two:

1. Position the **insertion point** at the top of the paper.
2. Hold down the **Shift key** while you click on the blank line after the author's name.
3. Press **Ctrl-c** to copy the selected text to the clipboard.

Notice that the original text is still in place—you haven't cut it from the document. All you have done is transfer a copy of the text to the clipboard.

1. Now scroll if necessary to the top of the second page of the document and click to position the cursor at the top of this second page.

This is the beginning of the first section of the paper proper.

1. Press **Ctrl-v** to paste the **title lines** from the clipboard.

Word instantly makes a copy of the titles where the insertion point cursor is located.

1. Press **Enter 3 times** to space down after the title lines.
2. Use the scroll bar, if necessary, to quickly check that the copy operation was successfully carried out.

### 2.8 Setting off a block of text with a border

Sometimes, for emphasis or effect, it looks professional to set off a section of a document with a border or a box. You are going to do this to the Table of ISTE Foundational Teacher Concepts and Skills on the second page of the document. It will end up looking like Fig. 2.25.
Fig. 2.25 The boxed ISTE Table (your version will have the teacher bullet instead of numbers)

Start by making room for the box to go around the table. You already adjusted the right margin by moving the margin marker in 2 hash marks. The same thing happened on the left when you made the table a Numbered List. So all you have to do now is push the caption at the bottom of the table down a tad.

Click to put the cursor at the beginning of the caption (before the word Table) and press Enter

Now you have room to put the box around the table.

First, click immediately before the word "Demonstrate..." in item #1 in the Table, then hold down the shift key and click at the end of the last item in the table in order to select all 13 items

Fig. 2.26 shows the Outside Border tool in the Formatting toolbar for putting a border around selected text. You are going to put a box around the ISTE table which is already selected on your screen.
Fig. 2.26 The Outside Border and Zoom tools in the Formatting toolbar

Click on the **Outside Border** tool to put the box around the selected ISTE table

Better save that work again (**Ctrl-s**)  

### 2.9 USING THE SPELLING CHECKER

Now would be a good time to check the document for spelling errors and other typos. This will be reinforcement of what you have learned in Lesson 1.

As you may have noticed already, there are a few errors that have been intentionally introduced into the document you have been working on. Before you begin checking for errors, remember that a spelling checker is

1. only as good as the person using it;
2. unable to pick up grammar or word choice errors (where the word "to" may have been typed, when "too" or "two" was intended);
3. may find a misspelling when there is none (such as an abbreviation it doesn't recognize, or two words run together and a space is needed).

You may already have had the experience where you have corrected a student's spelling only to have the student retort: "But I ran it through the spelling checker!!" Be sure, of course, that you know how to spell the word in question yourself. Then, assuming you are right, take advantage of the situation to tell your student that a computer is just a dumb machine—depending on *us* for its *intelligent* use.

Since the Spelling Checker is only as good as you are, you would be wise to always have a good dictionary at hand, as every good teacher knows. Get into the habit of always looking up words that you come across in reading and that are new to you.

This will be the case when you are checking the spelling of the Term Paper document. There are quite a few important technical terms in the document that you may not have come across before. Some of them may not be in the *Word* dictionary. Does this mean you can't check them? Of course not. Look them up in your personal dictionary or in a textbook so as to extend your word power. Make this a lifelong task.

Time to go ahead and run the document through the Spelling Checker.

First put the cursor at the **beginning** of the Term Paper document
In the Tools menu select Spelling and Grammar...

For each word that is highlighted, choose whether to Ignore (the suggested error), Ignore All (further occurrences of the same word), Add (the word to the dictionary), Change (the word to a suggested alternative or to the correctly spelled version), or Change All (including further occurrences of the same word)

Press Ctrl-s to save the corrected document after you have completed the spelling check

2.9 WRAPPING TEXT AROUND A PICTURE OR IMAGE

For publications such as class news bulletins or magazines, you will often want to include pictures or images in amongst the text—maybe photos of students, or examples of their art work, or photos of activities the students have been engaged in, or photos or charts they've made themselves as part of a project. Sometimes you may want to "wrap" the text around the images. The following is an exercise which will show you how to do this.

Position the cursor at the beginning of the first line of the Abstract on page 1 of the Term Paper document

Hit the Del(ete) key to remove the first letter of the sentence (the "T")

From the Insert menu, select Picture > From File...

Select your Work Disk from the dialog box (floppy disk drive if you're using floppy disks) and, from the Alphabet folder, open the image file for the letter "T"

Immediately, you should see the image of the "T" at the position of the cursor. But it still needs to have the text wrapped around it. This is easy enough to do when you know how.

Right click on the image of the letter of the alphabet and, from the pop up menu, select Show Picture toolbar

A new toolbar called the Picture toolbar (Fig. 2.27) pops up on the screen.
Click on the icon for Text Wrapping and, from the drop-down menu of options, select the Tight option.

That's it! The first letter of the Abstract is now neatly integrated with the text and adds a touch of interest to the page.

Now it's your turn.

Remove the First line indent from the first paragraph of each of the sections on pages 3 through 5 that discuss the 13 ISTE Teacher Skills and Concepts—NOT the numbered lines—Fig. 2.28 shows you what this exercise requires.

Having removed the First line indent, insert a graphic of the appropriate letter of the alphabet in place of the capitalized letter at
the beginning of the first paragraph of each of the sections on pages 3 through 5 that discuss the 13 ISTE Teacher Skills and Concepts

Printing the document
When you are ready, print out a draft copy of the entire document. If you are using a dot matrix printer or an inkjet or bubble printer, this will mean setting up the printer to print in draft mode. If you are using a laser printer you don't have to worry about draft mode.

Carefully proofread the printed copy of the paper. Have a dictionary handy. Any words you don't understand, look them up; extend your vocabulary. Use a pen with some color other than black to correct any errors you spot that were not picked up by the spelling checker. Go back to the Word document, correct any errors you find, save the document again, and print a final letter-quality ("Best") version to present to your instructor.

2.11 MAKING A BACKUP COPY
Your last task before completing this session at the computer is to make a backup of your document on another disk. The Term Paper is still on the Desktop. It is also saved on your Work Disk, which is in the disk drive.

Close the Word word processor program
Close or minimize any other windows that may be open on your desktop to make it easier for you to see what you're doing

Double click to open the My Computer icon, then double click on the icon of your Work Disk

Open the Practice folder on your Work Disk and drag the Term Paper document from your Work Disk to the Desktop and drop it there

Watch while Windows makes a copy of your document on to the desktop, then close the Window on your Work Disk

Remove your Work Disk from the disk drive, replace it with your Work Disk Backup disk and double click to open the disk drive

Now open the Practice folder and drag the Term Paper document from the desktop to the Practice folder on your Work Disk Backup disk

LOOKING BACK
You have practiced using several new features of the Word word processor. The functions to Find and Replace, Cut and Copy text extend the range of tools at your disposal as you go about the process of creating written documents. You also learned how to format your text, taking advantage of all the features that enhance the appearance of your documents, features that are so easy to implement.

3 It may not be convenient to run off a copy of the document during a lab session when other students in your class may be waiting in line for the printer.
The document Term Paper now looks quite professional. The important awareness you should get from this tutorial is that you have a tool in *Word* which can greatly enhance your ability to produce quality documents of all kinds—flyers, correspondence, papers, newspapers, ditto masters, and on and on.

Think of the effect on your students, too. A major objective for you as a teacher is to create and sustain an environment in which your students will be motivated to learn. A piece of software such as *Word* on a computer such as the Windows computer or an Intel-based computer can surely help you in this task.

Many users of word processors are content to use the computer like a glorified typewriter. To some extent this is understandable since, inevitably, there is a learning curve involved in mastering more advanced skills. Now that you have completed this tutorial, however, remember where you learned each of these new functions. Practice them whenever you use the word processor. Practice makes perfect, and in no time at all you will be able to set these tutorials aside. Then you can enjoy the thrill of teaching these skills to your students, thus putting into their hands the tools to grow as creative writers. Then, indeed, as in so many other ways, you will "touch their future," because good communication skills are absolutely the key to success in this Information Age.

**LOOKING FORWARD**

Lesson 5 will give you the opportunity to further practice your word processing skills by integrating them with other *Office* components. In Lesson 3, however, you will move on to learn about the Spreadsheet component of *Office*.

You should be starting to feel reasonably comfortable using the computer. No doubt you find some of the work tedious, especially that process of backing up all your data. This is because you are learning the computing skills. When you become proficient with the hardware and software, you will find that you can complete your work quickly and be more productive with regard to many of the activities of your profession. You should indeed by now be striking out on your own, already using *Word* to support your work in the classroom.

As a teacher you have a responsibility to establish the best possible learning environment for your students. The best teachers lead by example. If you have worked your way through the first two of these tutorials you have increased the chances that your students will benefit from an enhanced learning environment, because your increased facility with, and enthusiasm for, the computer as a mind tool will inevitably overflow into your classroom. Well done!

**SKILL CONSOLIDATION**

Complete as many exercises as you can so as to reinforce what you have learned in Lesson 2.

1. Make a list of all the templates you can think of that come into use in the school environment.

2. An interesting project would be for you to team up with a group of other students/teachers and use *Word* to create an electronic version of all the templates you use. Save them on disk. Once there, they can be quickly recalled when needed,
filled with relevant data (data, perhaps, cut and pasted from a data base or spreadsheet), and printed out.

3. Load the document Term Paper onto the Desktop.
   • Use the Find and Replace function to locate the words "electronic bulletin board"
   • Use the Find and Replace function to replace every occurrence of "conferences" with "meetings"
   • Boldface the title lines at the top of the first page (before the Abstract)
   • Move a complete section of your choice so that it follows the section it currently precedes.

4. Underline the word "computer" wherever it appears in the document Term Paper, then adjust the line spacing to 1½ for the entire Term Paper document.

5. Open up a new word processor document. Call the document "Format Options." Type in a list of at least ten words, and select a different option for each one: normal, italics, boldface, font size of 14, font size of 20, centered, underlined, and any combination of these you want. Proof read it, correct any errors, then print out the document.

6. Recreate the Courseware Evaluation Template which appears on pages 74 and 75. Work your way through the tutorial on pp. 71-74 which will help you create the Courseware Evaluation Template illustrated on pages 74 and 75.
Full Name of School or School District
COURSEWARE EVALUATION FORM

Courseware Title: ____________________________
Product Number: ____________________________
Cost (if known): $_____________________
Publisher: ____________________________
Address: ____________________________
Phone: ( ____ ) ______ - __________

System Requirements:
Computer (Mac, PC, other): ______________
Memory (RAM) needed: ______________
Standalone: _____ Networkable: _____
Disk Type: ____________________________
Magnetic disk: _____ CD-ROM: _____
Operating system: ____________________________
Other system data (if any): ____________________________

Product Application:
This product is application to the following planned course(s) (please specify by course, unit, and objective):
_____________________________________________________________________________________
_____________________________________________________________________________________
_____________________________________________________________________________________

For administrative use only
Vendor: ____________________________
Address: ____________________________
Phone: ( ____ ) ______ - __________
P.O. #: ____________________________

Recommendation (please check):
Highly recommend purchase _____
Recommend purchase _____
Do not recommend purchase _____

Rating Criteria:
Number of stars from back _____

The Following signatures are required:
Reviewer(s): ____________________________ Date: _________
Department Chairperson: ____________________________ Date: _________
Principal: ____________________________ Date: _________
Directions: The items listed below should be present to ensure an effective courseware application. When evaluating courseware, review all general guidelines first, then review specific category guidelines. Mark + (the plus sign) for each item present and adequate. Thank you.

General Guidelines

1. Documentation:
   - ___ Clear Instructions
   - ___ Manual included
   - ___ Clear goals and specific objectives

2. Program meets stated goals and objectives

3. Easy to use

4. Visually appealing

5. Can control sound

6. Can enter or exit at any state of program

7. Versatile (able to enter specific data related to curriculum)

8. Accurate Information

9. Instructional objectives clearly stated

10. Easily used in existing curriculum

Specific Courseware Categories

Drill and Practice:

1. Personalized (relates to user)

2. Reinforces/rewards user

3. Student-controlled pace

4. Interest maintained

5. Level of difficulty
   - ___ Student choice
   - ___ Continuum (easy to hard)

6. Cumulative score presented

Tutorial:

1. Introduction of material is complete and understandable

2. Includes Pretest for placement

3. Frequent testing

4. Limited number of retries on error

5. Re-teaches when established number of errors accumulates

6. Properly sequenced tasks

7. Program can branch

Simulation:

1. Directions clear

2. Interest maintained

3. Realistic

4. Graphics:
   - ___ Present
   - ___ Appropriate

5. Level of difficulty:
   - ___ Student choice
   - ___ Continuum (easy to hard)

Management tools:

1. Help commands on page/screen

2. Flexible entry and retrieval

3. Adequate storage

4. Security measures adequate

5. User prompts given

6. Performance speed

7. Flexible report formatting

Rating Criteria: Count the number of + (plus) signs for both general and specific category guidelines. Mark the box on the front of the form with the number of stars corresponding to the criteria legend as follows:

<table>
<thead>
<tr>
<th>Number of Signs</th>
<th>Rating</th>
</tr>
</thead>
<tbody>
<tr>
<td>15 + signs or more:</td>
<td>****</td>
</tr>
<tr>
<td>12 – 14 + signs:</td>
<td>***</td>
</tr>
<tr>
<td>9 – 11 + signs:</td>
<td>**</td>
</tr>
<tr>
<td>8 or fewer + signs:</td>
<td>*</td>
</tr>
</tbody>
</table>

Comments:

___________________________________________________________________________________________
___________________________________________________________________________________________
___________________________________________________________________________________________
Open a new blank document in Word, then select Save As and save the new file with the name Courseware Template on your Data disk.

Sometimes, MS Word's autoformat / autocorrect features are more a hindrance than a help when you're word processing. So let's turn off this feature for this exercise. You might want to do this on your home computer, too, so remember what you're doing here. Also, if you're working in the lab, you'll have to turn off the autoformat stuff every time, since the defaults are all restored when you logoff. Here's how you take care of this.

- From the Tools menu select Autocorrect..., then in the dialog box click on the tab for AutoFormat As You Type.
- From the Tools menu select Autocorrect..., then in the dialog box click on the tab for AutoFormat As You Type.
- Click to remove the checkmark next to all the autoformat options.
- Next click on the tab for AutoFormat and again remove the checkmarks next to all the autoformat options.

**Page One**

Now you're ready to begin creating the Courseware template.

- Type your first and last name in the new document. Type your name at the top of the page, put a left tab at 4" on the ruler, hit Tab, then select Date and Time... from the Insert menu and click on a date format of your choice.
- Hit enter twice, click on the Center icon in the toolbar, click on Bold, change the font size to 12, and
- From the Format menu select Paragraph..., and in the dialog box select 1.5 lines for the spacing.
- Type University of Pittsburgh at Johnstown, hit enter, choose Caps Lock (the green light for this in the top right corner of the keyboard should be on), then type COURSEWARE EVALUATION FORM, and hit enter, then click on the Align Left icon in the toolbar, and turn off caps lock.
- From the Insert menu select Break..., and under Section break types click in the button next to Continuous and click on OK.
- Locate the Columns icon in the toolbar, click on it once, then drag and click to select 2 columns (Word now changes you to the Page Layout view so you'll see how the columns will look as you type the data).
- **Warning!!** Word sometimes wants to make you use borders (grrrr...). If you see a bold line appear across the column or page, just go to the Edit menu and select Undo autoformat to fix this problem.
- From now on, wherever you see a line for entering info, hold down the Shift key and use the underscore character (that's the key just to the left of the + (plus) sign on the keyboard).
- **BE SURE TO HIT ENTER AT THE END OF EVERY LINE OF UNDERSCORES!!**
- Type Program Title: and hit enter, type Product Number: hit enter, type Cost (if known): $, hit enter, type Publisher: and hit enter again.
- Move the Left Indent marker to the right one hash mark (all the other markers will go along, too) then change the font size to 10 pt and turn off bold.
- Type Address: hit enter, type Phone: and hit enter again.
- Move the Left Indent marker back to 0" on the ruler, change the font size back to 12 pt, turn bold back on, then type System Requirements:, and hit enter.
- Move the left indent marker over one hash mark to the right, change the font size to 10 pt, turn off Bold, and type Computer:
- Now continue down the column under System Requirements, adjusting the Left Indent marker where necessary as per the handout in front of you, until you have typed the line that begins Magnetic disk...
- Be sure to hit enter twice after you type the line that begins Magnetic disk..., then from the Insert menu select Break..., in the Section break types click on the button next to Continuous, and click on OK.

Word now shows you how the page looks with 2 columns. Yikes! The data is divided up oddly between the columns, but don’t
worry about this for now. Everything will get squared away shortly.

- Leave the cursor where it is (beneath the line that begins Magnetic Disk…), locate the Columns icon in the toolbar, click on it once, then drag and click to go back to single column format.

- Now look over to the right of the page where you see the second column of text. Click just under the line that begins Magnetic Disk…, move the Left Indent marker back to 0” in the ruler bar, click on bold, and change the font size to 12 pt.

- Now click on the Center icon for the alignment, then type For administrative use only, hit the enter key, click on Align Left, and type Vendor:, hit enter again, and type Address:, then put in the underscores as usual. Finally, type Phone: and hit the enter key twice.

- Type Recommendation, turn off bold, change the font size to 10, then type (please check): and hit enter.

- Move the Left Indent marker over one hash mark to the right, and type Highly Recommend purchase, then hit enter and type in the next line. Hit enter and type the next line in the same way.

- Now hit enter twice, move the Left Indent marker back one hash mark to 0” on the ruler, select bold, 12 pt, then type Rating Criteria:, turn off bold, 10 pt, hit enter, Move the Left Indent marker over one hash mark to the right, type Number of stars from back, and hit enter.

- One last little job to get the second column squared away. The title “For administrative use only” probably isn’t at the top of the second column where it’s supposed to be (check the original I gave you), so just hit the Enter key with the cursor still at the bottom of the column until the title has moved up to the top of the column.

Phew! Now you should have all the two columns of text correctly entered and showing on the screen.

- Save your document (same name --- Courseware Template). Now click at least an inch or so below the first column of text so as to put the cursor at the beginning of the next section which you created a few minutes ago.

- Now type the next two lines on the original, starting with the line that begins "Operating system:”, typing in the text as it appears on your handout.

- For the rest of the first page, move the left indent marker back 1 hash mark. Notice that the indent markers are all set at 0” from Product Application on down to the bottom of the page.

- After you type the line Product Application, change the font size to 9 pt, type the line that begins “This product application....” and then put the font size back to 12 pt.

- The last three lines on the page (with the Date) will be 10 pt. Before typing Date: on the last 3 lines, put a left tab stop at 5” on the ruler so you can tab across.

- Finally, insert a page break before starting to enter the text on the second page of the template.

Page Two

OK, now for the second page of the template.

- From the Format menu select paragraph…, and in the dialog box select single for the spacing.

- Change the font size to 9 pt, then type the three lines of Directions at the top of the page, Underline and bold where indicated.

- Hit enter twice after Thank you, then select center alignment, font size of 12, and bold, and type General Guidelines. Hit enter twice again. Change the font size back to 9 pt, turn off bold and go back to left align.

- You need to set three tab stops now, so be careful and follow these next directions exactly.

- Locate the Tab Stop selector icon at the far left edge of the ruler bar. It looks like a little gray box with a black L in it. You want a decimal tab first, so click three times on the Tab Stop selector over on the left next to the ruler till you see what looks like an upside down T with a little dot next to it.

- Now click at the ½” hash mark on the ruler. This will put a decimal alignment tab right there.

- Go back to the Tab Stop selector icon and click one more time to select the Left Align tab stop (it looks like a simple L).
Now click at the ¾” hash mark on the ruler (that’s two hash marks before 1”), and click again at the 1 ¼” hash mark (two hash marks after 1”). This will put tab stops at these two places.

Type 5 underscores, hit the tab key, and type Documentation: hit enter

The period after the 1 will make the number align on the period (.) as you work your way down the list you’re going to type nest.

Hit the tab key 3 times and type Clear Instructions and hit enter

Use the underscore character for the little lines and carry on typing in the rest of the items down to #10. When you’re done typing in item #10, hit enter twice.

Click on the Center align icon, choose a font size of 12, and bold, then type Specific Courseware Categories, and hit enter twice, then click on the Align Left icon.

As you can see on the original, you need to start a new section with 2 columns. Here are the steps to do this if you can’t remember from doing it on the first page of the template.

From the Insert menu select Break…, and in the Section break types click in the button next to Continuous and click on OK.

Locate the Columns icon in the toolbar, click on it once, then drag and click to go back to 1 column. Word now shows you how the 2 columns for the Specific Courseware Categories look.

Use the mouse to put the cursor immediately under Flexible report formatting at the bottom of the second column of the previous section and hit Enter maybe a couple of times to move the text up in the column so the header Tutorial is at the top of the column (see the original).

Now all you have to do is type the Rating Criteria section as it appears in your handout.

Use the left and right indent markers to Center the boxed data about the ratings as you see on the original, then type Comments: in 12 pt, bold, and save your template one last time.

Your final task is to use the drawing tools to put boxes around the three sections as shown in your handout. This is simple.

Drag to select only the text you want to put a box around (don’t go beyond the end of the text). Now click on the Outside Border tool from the standard formatting toolbar at the top of the window (you may have to click on the arrow at the far right edge of the toolbar to see this tool).

Save your work one last time when you’re done. I hope you had fun (and not too much aggravation) doing this exercise, and that it successfully reinforced your word processing skills.